• 22.11.2017, 13:59
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 274.

Dienstag, 7. November 2017, 02:41

Forenbeitrag von: »Chackie«

Dichtung für den Filter

Vielen Dank

Mittwoch, 1. November 2017, 15:55

Forenbeitrag von: »Chackie«

Dichtung für den Filter

Hallo, habe nur eine kurze Frage, bevor ich mir Ersatz bestelle. Ist der Dichtungsring mit der Art.Nr.: 94083 für den Filter mit Edelstahlgewebe? (Art.Nr.: 3401) Der scheint bei mir nämlich etwas undicht zu sein. Es drückt sich auf einer Seite nämlich Flüssigkeit unter die Plexiglasscheibe....Schrauben sind schon fest angezogen und nach fest kommt ab....oder kaputt. Daher lieber mal nen neuen Dichtungsring bestellen...aber bitte den Richtigen Danke für die Hilfe Gruß Chackie

Montag, 3. April 2017, 15:33

Forenbeitrag von: »Chackie«

Aquaero wird in Aquasuite nicht angezeigt

Hallo, ich habe nach einem Rechnerwechsel folgendes Problem Vor der Installation der Suite wird mir in der Übersicht noch angezeigt, das ein MPS, Aquastream XT und das Aquaero angeschlossen ist. Aquasuite zeigt das ja vor der installation an...so. installation abgeschlossen, ich starte die Aquasuite und keine Aquaero mehr vorhanden. Es wird nur noch die Pumpe und das MPS angezeigt. Ich habe schon alle verbindungen wieder abgesteckt, neu verbunden, nochmal neu installiert...es klappt einfach nich...

Donnerstag, 30. März 2017, 23:04

Forenbeitrag von: »Chackie«

Neu: airplex radical Serie

Danke für die Tips... Aber den Radi hab ich schon ca 1 Jahr in Betrieb und die 30mm Schrauben haben bisher kein Rohr zerstört Sollte aber passen. Aber ich hab zur Sicherheit mal 2 25mm und 2 30mm Schrauben bestellt... Wenn die 25mm reichen sollten, tausche ich die restlichen auch gegen diese aus...wenn ich doch die 30er brauche, dann reicht ja die eine neu Aber ich weiß nicht, wo ich die 25mm Schrauben gelassen habe die im Lieferumfang waren...ich heb sonst alles auf...mich hat das echt gewurmt ...

Donnerstag, 30. März 2017, 14:27

Forenbeitrag von: »Chackie«

Neu: airplex radical Serie

Ich hab mal eine Frage wegen den Befestigungsschrauben für dne Radical 360er mit 40mm höhe. Bei mir ging eine Schraube nicht rein, Wollte jetzt eigentlich den Einsatz austauschen, da ich dachte, dass dort die Fassung kaputt sei und ich die Schraube dort nicht reinbekomme. Hab dabei festgestellt, das es doch die Schraube ist, wo das Gewinde kaputt ist. Also wollte ich mir 2 Ersatzschrauben bestellen. Meine Schrauben sind M3 x 30mm....aber überall im Shop stehen M3x25mm, die mitgeliefert werden. W...

Montag, 27. März 2017, 11:06

Forenbeitrag von: »Chackie«

Wasserkühlung für den 2. Rechner

Hallo, hab mir vor kurzen einen neuen Rechner zugelegt und wollte den "alten" eigentlich nur mit Luft kühlen, aber hab mich dann doch dazu entschieden, ihn mit Wasser zu kühlen. Hab noch eine Aquastream XT hier liegen. Es soll nur die CPU gekühlt werden ( Intel I7 4790) Als Radiator wollte ich mir einen 280er Radiacal oder direkt einen 420er Radical holen...vom Preis her macht das ja nicht viel....ich bin mir nur beim Ausgleichsbehälter noch nicht schlüssig. Würde ein aquainlet XT 150ml reichen ...

Montag, 20. März 2017, 03:00

Forenbeitrag von: »Chackie«

cuplex kryos NEXT für RYZEN AM4

Ja, mein Kryos Next Acatel/Kupfer war auch innerhalb von 3 Tagen da.... Hab mir aber nochmal den Kupfer/Kupfer bestellt, mal sehen wann der eintrifft. Kleiner Nachtrag....mein Kryos Kupfer/Kupfer ist schon da. Super schnell....aber mein USB Hubby, der einige Tage davor bestellt wurde ist noch nicht eingetroffen, obwohl er auf Lieferbar sofort steht lol.... Mal sehen ob er bis zum WE da ist, aber auch ohne den Hub, kann ich ja mit dem Umbau beginnen....

Freitag, 17. März 2017, 13:52

Forenbeitrag von: »Chackie«

Neu: cuplex kryos NEXT

Hallo, gibt es eigentlich einen Unterschied in der Kühlleistung zwischen den Kryos next Acetal/Kupfer und dem Kryos Kupfer/Kupfer? Oder kühlen beide gleich gut. Hab mir zwar jetzt schon den Acetal/Kupfer zugelegt und der sieht schon geil aus. Mir fehlt nur noch der Prozessor um endlich anzufangen mit dem Umbau

Donnerstag, 16. März 2017, 15:41

Forenbeitrag von: »Chackie«

Aquaero direkt an USB 2.0 Buchse anschließen

TOP! Wird bestellt. Reicht der Interne USB anschluß für meine 3 Geräte, die ich anschließen möchte oder müsste ich noch den Sata Stomstecker anschließen (Aqauero, Aquastream und MPS Drucksensor) Danke für die schnelle Hilfe

Donnerstag, 16. März 2017, 15:28

Forenbeitrag von: »Chackie«

Aquaero direkt an USB 2.0 Buchse anschließen

Hi, ich habe folgendes Problem. Ich hab mir ein neues Board gekauft (CPU und Speicher noch nicht eingetroffen) Also steht wieder ein Umbau ins Haus. Leider hat mein neues Board nur noch 2 interene USB Anschlüsse. Also kann ich nur noch meine Aquastream und das Aquaero anschließen, Aber ich habe noch den MPS Sensor über, der zzt auch intern angeschlossen ist. Gibt es dafür eine Lösung? Ein Kabel, das ich nach außen führen kann um direkt an einen USB port zu gehen oder sogar ein interen USB Hub au...

Dienstag, 14. März 2017, 22:49

Forenbeitrag von: »Chackie«

AM4 Sockel Umrüstsatz für antike Kühler

Wird es diesen umrüstsatz auch mit definierten Anschlag geben? Zzt. Hat er ja diese Halterung. Soll aber auf eine am4 Plattform.

Sonntag, 5. Juli 2015, 00:20

Forenbeitrag von: »Chackie«

Temperatursensor defekt?

Die sensoren lassen sich ja tauschen, aber leider hast Du recht. Nicht im eingebautem Zustand. Man muß den Achluß herausschrauben, um die Plastikkappe zu entfernen. Ist zwar schnell erledigt. aber bis jetzt hab ich noch keine Lust gehabt....ist einfach zu warm unterm Dach....Troz Mora3 und dem neuem, schönem Airplex Radial 360 in Kupfer habe ich 37 Grad Wasser Temp und das im Idle bei 34Grad Zimmer unterm Dach

Dienstag, 30. Juni 2015, 15:44

Forenbeitrag von: »Chackie«

Temperatursensor defekt?

Danke schonmal für die Antworten. Der Sensor ist defekt. Hab ihn mal an einen anderen Anschluß angeschlossen, mit dem Ergebnis, das er die gleichen, falschen, Werte Ausliest. Hab noch einen Ersatz da gehabt und den jetzt nur so angeschlossen, Das funktioniert. Jetzt muß ich ihn natürlich nur noch richtig einbauen, damit er aruch richtig mißt. Also heißt am WE schnell mal etwas Wasser raus, und den Fühler tauschen. Seit über 10 Jahren habe ich von AC schon Wasserkühler und das ist der erste Senso...

Montag, 29. Juni 2015, 12:12

Forenbeitrag von: »Chackie«

Temperatursensor defekt?

Hallo, ich habe letze Woche meinen neuen Radiator eingebaut und dabei auch zwei Temperatursensoren an den Ein- und Ausgang des Radiators verbaut. Hat auch alles wunderbar geklappt. Nur von heute auf morgen zeigt mir der Tempsensor des Ausgangs eine doppelt so hohe Temperatur an. Am Eingang hatte ich die letzten Tage so um die 31 Grad Wassertemp. Am Ausgang so umd die 30,5 Grad. Jetzt habe ich da um die 64 Grad. Ist er defekt, oder kann ich da noch etwas am AquaAero einstellen? Wäre blöd, wenn ic...

Dienstag, 9. Juni 2015, 02:16

Forenbeitrag von: »Chackie«

Neu: airplex radical Serie

Ich hab mir schon vor längeren den 360er radial zugelegt, aber bisher noch nicht eingebaut. Hab ich diese Woche vor, da endlich Urlaub. Ist das normal, das bei einem neuem Radiator die Lamellen an manchen stellen so zusammengedrückt sind? Stellenweise bekommt man die ja mit dem Fingernagel wieder hingebogen, aber teilweise sind die auch so fest an der Stelle verlötet, da ist kein abkommen von der Stelle.

Freitag, 30. Januar 2015, 15:17

Forenbeitrag von: »Chackie«

Neu: airplex radical Serie

So wie ich die bilder vom Radial sehe, kann man den nur unten anschließen. Oben auf dem Kopfteil sind keine Anschlüsse, also können dort auch keinen 2mm Stopfen rausschauen..

Dienstag, 27. Januar 2015, 07:14

Forenbeitrag von: »Chackie«

aqalis XT 450ml undicht.

Das könnte mir natürlich passiert sein, das ich beim aufdrehen des Deckesls den Glaszylinder mitgedreht habe, und der O-Rings sich verwurschtelt hat. Von außen hat man aber nichts gesehen. Aber scheint ja jetzt dicht zu sein....bin beruhigt Danke nochmal....

Montag, 26. Januar 2015, 15:34

Forenbeitrag von: »Chackie«

aqalis XT 450ml undicht.

Habs heute nochmal zerlegt, der O-Ring lag eigentlich richtig auf. Hab es jetzt nochmal sorgfälltig zusammengebaut und nun ist er auch Dicht. Das Teil scheint sehr Zickig zu sein. Man sah vorher nichts, ob der Ring sich eventuel irgendwo rausgedrückt hat. Hab jetzt allerdings auch nicht so viel Wasser im Behälter. Hab nur ca zu 40% gefüllt. vorher so umd die 70 bis 80%. Ist das zu viel?

Montag, 26. Januar 2015, 03:01

Forenbeitrag von: »Chackie«

aqalis XT 450ml undicht.

Hallo, ich brauche mal Eure hilfe. Ich habe mir den neuen Aqualis XT zugelegt. Habe heute alles zusammen gebaut. Leider bekomme ich ihn nicht Dicht. Er ist genau da undicht wo das Glas auf den Delerin Unterbau trift, also, beim unterem Dichtungsring. In der Beschreibung steht ja auch. das man die dur handfest anziehen soll, Wenn mans zu fest macht, bekommt man es auch kaum noch auf, aber ich bekomme es einfach nicht Dicht. Hat da jemand einen Tip für mich?

Freitag, 23. Januar 2015, 06:36

Forenbeitrag von: »Chackie«

Frage zu: aqualis ECO 450 ml, G1/4 | befüllen | Druckausgleichsmembran G1/4, flache Ausführung

Alles klar, da war die auch schon montiert Danke für die Info. Dann hoffe ich mal, das es am WE los gehen kann

Donnerstag, 22. Januar 2015, 15:47

Forenbeitrag von: »Chackie«

Frage zu: aqualis ECO 450 ml, G1/4 | befüllen | Druckausgleichsmembran G1/4, flache Ausführung

Da klinke ich mich nochmal ein. Ich hab mir ein Aqualis XT geholt, mit Befüllungsstandmessung. Kann ich da auch den Wassersäuleneffekt nutzen, ode stört das den Sensor? 4 Öffnungen hat der Deckel ja.

Donnerstag, 22. Januar 2015, 15:42

Forenbeitrag von: »Chackie«

Grobe Abschätzung der Verfügbarkeit Airplex Radical 360/4 Cu

Hab mitlerweile auch alle neuen Teile da für meinen Umbau....nur der Radiator fehlt Und daher werd ich wohl alles einbauen und meinen alten Radiator erstmal weiterbenutzen, bis der Radial mal eintrudelt....ist zwar wieder extra Arbeit, aber ich will das zeug auch nicht wochenlang in der Ecke stehen haben....Denke auch, das es mind. bis mitte nächsten Monat wird....eher noch später.

Montag, 19. Januar 2015, 12:20

Forenbeitrag von: »Chackie«

Aquacomputer RGB Beleuchtungsmodul x2

Danke für die Antworten. mit dem Mischen probiere ich einfach mal aus. Hab mal eine Flasche bestellt um das zu testen. Mit dem Aqualis muß ich noch überlegen....Da hat man schon nen big Tower, aber wenn man sich sowas ins Gehäuse baut, wirds doch schon eng

Sonntag, 18. Januar 2015, 20:47

Forenbeitrag von: »Chackie«

Aquacomputer RGB Beleuchtungsmodul x2

Kann ich an einem Aquaero 5 eigentlich 2 RGB Beleuchtungsmodule mit hilfe eines Y-Kabels anschließen? Eines betreibe ich zzt. an meinem AT, spiel mit dem Gedanken mir entweder nen MPS40 oder gleich nen neuen Aqualis mit Wasserstandsmessung zuzulegen und dort ein zweites RGB-Modul einzusetzen....wenn möglich.....Das ganze dann hinten am Gehäuse verbauen..... sind die double protect ultra untereinander michbar? Hab nen 5L Kanister in blau. mir ist das aber zu dunkel. Kann ich das mir klarem double...

Sonntag, 18. Januar 2015, 20:26

Forenbeitrag von: »Chackie«

mps Füllstands- und Drucksensoren. Neue Möglichkeiten in der Überwachung.

OK. Danke für die Antworten. Also bleibt der LOW- Anschluß frei, dachte, wenn ich den nicht schließe, würde dort Wasser austreten. Dann muß ich mir noch ein Aquabuskabel und nen Y-kabel für den AB kaufen......

Sonntag, 18. Januar 2015, 12:34

Forenbeitrag von: »Chackie«

mps Füllstands- und Drucksensoren. Neue Möglichkeiten in der Überwachung.

Hallo, ich hab da noch eine Frage zur Druckausgleichsmembran, da ich mir gerne auch noch eine MPS Füllstandsensor zulegen möchte für meinen AT. Darf die Membran auch kurz mal unter Wasser sein, z.B. wenn ich den AT befülle und bis zur oberkannte vollmache? Nicht falsch verstehen, dieser Zustand soll nur beim Befüllen der Anlage sein. Wenn erstmal genug Wasser im System ist, muß die Membran oberhalb der Wasserlinie liegen, das ist mir klar. Mir geht es nur beim Befüllen, ob dann dadruch Wasser au...

Donnerstag, 5. Juni 2014, 07:05

Forenbeitrag von: »Chackie«

AMD AM3+ Kryos Backplate auch für Intel 1150 Sockel nutzbar?

Hallo, möchte nur schnell wissen, ob ich die Backplate für den Kryos HF, der zzt bei mir auf einem AM3+ Board verbaut is auch auf ein Intel Board benutzen kann, oder brauche ich dafür eine neue Backplate, so wie ich die Halterung natürlich neu brauche. Dankfe für eine schnell Antwort Gruß Chackie

Sonntag, 23. Februar 2014, 11:46

Forenbeitrag von: »Chackie«

Aquacomputer Durchflusssensor "high flow" zeigt trotz richtiger Kalibrierung falsche Werte an?

132l/h...Wow....da komme ich gar nicht hin....hab auch den High flow sensor und die AS bei 72Hz laufen, komme aber nur auf 58l/h.... Habe aber alles mögliche drin.....den Kryos HF, Mora 3, AP 360 pro, Grafikkartenkühler und dual HD Kühler + Filter....dürfte das wohl erklären

Sonntag, 23. Februar 2014, 11:42

Forenbeitrag von: »Chackie«

Reicht ein EVO 240 noch?

Ne, keine große Grafkkarte...Ich hab noch eine Asus HD7750 bestellt, für Dual Grafik, aber das ist mehr spielerrei. Die schluckt laut Herstellerangabe 55Watt, das packt der Propeller darauf auch so Ok...dann werd ich ja sehen, wie kühl er bleibt wenn erstmal alles da ist und verbaut....vorallem im Sommer

Sonntag, 23. Februar 2014, 09:33

Forenbeitrag von: »Chackie«

Reicht ein EVO 240 noch?

Hi, hab den Evo 240 noch für einen kleines AMD system in gebrauch. Bin aber wieder in Umbaulaune und hab mir schon neues Zugelegt. Corsair Tower, Asrock Mainborad + Speicher usw.... gekühlt werden soll in diesem System nur die CPU. CPU ist AMD A10 7850K. Lüfter Noisblocker NB-eloop. Wie gesagt, ich war drauf und dran mir einen 360er XT oder pro zuzulegen, aber ich hab halt den EVO noch, wäre ja rausgeschmissenes Geld. Der sollte doch locker für die CPU reichen, auch wenn ich am anfang ein paar O...

Montag, 30. September 2013, 04:11

Forenbeitrag von: »Chackie«

Durchflußsensor getauscht, nun Durchfluß zu niedrig

So, geht wieder....der CPU-Kühler war ein klein wenig verschmutzt....frage mich, warum ich nen Filter drin habe, wenn das zeug doch am Kühler hängen bleibt..... Hab jetzt wieder 70l/h. Hab da aber noch eine andere Frage...kann mir jmd. sagen, welche Dichtungen ich für den Kryos HF bestellen muß? Hab den Kühler ja zerlegt, aber keine neuen Dichtung dafür gehabt. Die würde ich gerne beim nächsten mal austauschen. Ich finde im shop immer nur cuplex Dichtungen....pro, xt Artikel-nr. 94005. Sind das ...

Montag, 16. September 2013, 14:45

Forenbeitrag von: »Chackie«

Durchflußsensor getauscht, nun Durchfluß zu niedrig

die hat nen Tempsensor. Man kann einen DFS an die Aquastream anschließen. Der DFS ist bei mir aber am Aquaero angeschlossen, da die Pumpe per Aquabus mit dem Aquaero verbunden ist, weil ich die Pumpe komischerweise über USB nicht kontorllieren kann, nur über den Bus. EDIT: Achso...ja, also ich hab die Aquastream XT.

Montag, 16. September 2013, 13:08

Forenbeitrag von: »Chackie«

Durchflußsensor getauscht, nun Durchfluß zu niedrig

Ende des Monats hab ich Urlaub, da werd ich einfach nochmal den DFS gegen meinen alten tauschen...sollte ich dann immer noch so schlechte Werte haben, wird wohl etwas verstopft sein, wenn aber mein DF-Wert wieder so bei 80l/h liegt, so wie vorhe, wirds wohl am High Flow Sensor liegen...ist zwar blöd, aber anders ist es wohl nicht herauszubekommen....

Sonntag, 15. September 2013, 23:42

Forenbeitrag von: »Chackie«

Durchflußsensor getauscht, nun Durchfluß zu niedrig

Der Kalibrierwert ist richtig eingestellt also auf 169 impulse. Aber womöglich werd ich wohl nochmal das wasser ablassen müssen und das Teil mal zerlegen. Obwol sich das Rädchen leichtgängig gedreht hat, wenn man in die Öfflung geblasen hat.

Samstag, 14. September 2013, 14:15

Forenbeitrag von: »Chackie«

Durchflußsensor getauscht, nun Durchfluß zu niedrig

Hallo, ich habe mir kürzlich den High Flow Durchflußsensor zugelegt und gegen meinen alten DFS mit 3,6mm Düsen getauscht. Dazu habe ich mir neue schnelltrennkupplungen gekauft, die laut Test einen besseren Durchfluß haben, als meine jetzigen, dazu ohne Drehverschluß. Vor dem Umbau hatte ich 85l/h nun habe ich knappe 35 (hat sich so eingependelt, ganz am Anfang hatte ich nur 22l/h) Impuls habe ich auf 169 in der Aquasuite gestellt, also das sollte stimmen. Die Aquastream läuft zzt. mit 72Hz, so w...

Samstag, 29. Juni 2013, 21:17

Forenbeitrag von: »Chackie«

mps - Eine neue Generation der Durchflussmessung

Nabend. Ich würde gerne meinen alten DFS (noch mit der kleinen Düse 3,6mm, glaube ich) gegen den mps 200 tauschen. Kann ich den so einfach dort einbauen und nur per aquabus betreiben, so wie den alten? oder muß der mit USB angeschlossen werden? Gruß chackie

Donnerstag, 8. November 2012, 19:10

Forenbeitrag von: »Chackie«

Masterkleer 10/8 schlauch erfahrungswerte

hab den auch schon seit über ein Jahr den 11/8er keine Probleme

Dienstag, 6. November 2012, 18:26

Forenbeitrag von: »Chackie«

Ein paar Fragen zum Aquaero 5 vor dem Kauf

Möchte das Thema hier nochmal aufgreifen, oder erweitern, ohne jetzt nen neues Threat aufzumachen. Was bewirkt eigentlich der Alukühler, den es zusätzlich für den AE 5 zu kaufen gibt....steht im Shop, für mehr Leistung....vieviel steht da aber nicht.....so nackt stehen einem knappe 20watt pro Kanal zu. und wieviel nachdem ich den Alukörper draufgemacht habe? Und ich hab noch nen Mora mit 9 Lüftern, den ich über ein Poweramp angeschlossen und ansteuere. Ein Poweradjust 2 wäre da doch besser, oder...

Freitag, 2. November 2012, 18:40

Forenbeitrag von: »Chackie«

Übergangstemperatur von Kühler zu Wasser so schlecht?

Es ist ja auch kein "echtes" Problem in dem Sinne. Nur es wurmt natürlich, das man so eine niedrige Wassertemp hat und die CPU dann so hoch ist....ok...sie arbeitet natürlich im absolutem grünem Bereich mit diesen Temperaturen. das ist klar... Daher dachte ich, ob ich vielleicht einen Fehler im System habe, den ich beheben kann...aber wenn das im normalen Rahmen zu sein scheint....brauch ich mir wohl keine Gedanken machen....

Freitag, 2. November 2012, 17:20

Forenbeitrag von: »Chackie«

Übergangstemperatur von Kühler zu Wasser so schlecht?

Also ist es so, wie ich gedacht habe und der Kühler oder die CPU kann die wärme gar nicht so schnell abgeben, wie das wasser wieder gekühlt wird, oder? Der Kühler ansich bleibt nämlich auch ziemlich kühl.....gefühlt und laut infrarotthermometer gemessen....

Freitag, 2. November 2012, 10:34

Forenbeitrag von: »Chackie«

Übergangstemperatur von Kühler zu Wasser so schlecht?

Also die CPU ist ein AMD FX8120 zzt. übertakte auf 4GHZ@Stock Vcore (klar, ist ne Heizung ) Und beide Radis werden aktiv gekühlt laufen mit ca 50% der Lüfterleistung.....der Airplex ist mit drei Päpsten und der Mora mit 9 Revoltec bestückt.... Vollast wird bei den Lüftern erst erreicht, wenn die Wassertemp 26Grad erreicht.....aber da komm ich erst gar nicht hin ....23.2 ist zzt das maximum..... achso.....im nichtübertaktetem Betrieb wird sie 39Grad warm Lüfter auch nur auf 50% Idel sind 31/32 Gr...

Freitag, 2. November 2012, 09:11

Forenbeitrag von: »Chackie«

Übergangstemperatur von Kühler zu Wasser so schlecht?

Hallo, ich wußte es jetzt nicht besser zu beschreiben. Folgendes ist mein "kleines" Problem.....Ich übertakte meine CPU derweilen mal und um die Stabilität zu testen nutzte ich zuerst Prime. Nun gut....ich erhalte bei 4GHz 48 Grad CPU Temp bei 22 Grad Zimmertemp. Mein Aquaero sagt mir an der CPU gerade mal einen Wassertemp von 25.1 Grad....die Steam selbst sagt auch nur 25.6Grad.....das sind über 20 Grad Delta.... Sitzt jetzt der Kühler shice? oder ist der Wärmetausch vom Kühler (ist ein Kryros ...

Freitag, 26. Oktober 2012, 10:01

Forenbeitrag von: »Chackie«

Neue Radiatoren: airplex modularity system

Ja, einfach ein Dicker Deckel drauf Auch wenn er 2-3 mm dann rausguckt....es wäre zwar optisch nicht mehr so schön, aber zweckmäßig.... Aber jetzt mal im Ernst....wie kontrolliert Ihr jetzt den Wasserstand, wenn Ihr ihn nicht seht? Gibts da auch eine Füllstandsanzeige? so wie der Tubemeter? Ich meine, man verliert ja nicht übermäßig viel Wasser....aber so nen Schluck fülle ich alle 2 Monate schon Nach.....bei ca 3L Wasserinhalt

Mittwoch, 24. Oktober 2012, 19:53

Forenbeitrag von: »Chackie«

Neue Radiatoren: airplex modularity system

Danke Euch beiden jagut...der Filter muß ja nicht unbedingt neu, so wie shoggy es im Englischem Forum schrieb....aber falls er mal durch einen blöden Zufall doch mal beschädigt wird...ok...support halt Das mit dem Deckel ist natürlich sehr schade....hab schon mit dem Gedanken gespielt mir den 480er mit Pumpe usw zu holen....die Einbaublende würde würde dann das Loch vom AT miteinnehmen.... aber mit dem blöden Edelstahldeckel auf dem AB ist das nicht so schön.....wie machen den Leute das denn? we...

Mittwoch, 24. Oktober 2012, 18:27

Forenbeitrag von: »Chackie«

Neue Radiatoren: airplex modularity system

Hallo, sagt mal, wo finde ich denn den Plastikdeckel für den Ausgleichsbehälter für das AMS 360 bzw 480 mit Pumpe und Ausgleichsbehälter.....weil so mit Stahldeckel gefällt mir das nicht....seh ich ja nicht, wann ich wassernachfüllen muß.... Bilder davon hab ich hier im Forum schon gesehen, auch von usern.....aber im Shop finde ich den nicht.... Auch suche ich im Shop einen neuen Stahlfiltereinsatz für meinen Filter.....den hier http://shop.aquacomputer.de/product_info…roducts_id=2421 finde ich ...

Donnerstag, 1. September 2011, 20:31

Forenbeitrag von: »Chackie«

Aquaero 4.0 display defekt....

Hi.... ich glaube, dass das Display meines AE4.0 defekt ist....auf jedenfall wird nichts mehr angezeigt. Daher denke ich darüber nach, mir hier ein Ersatzdisplay zu besorgen. Ich habe aber gesehen, das es nur noch LCD Ersatzdisplays gibt....VFD ist nirgends zu bekommen....kann ich trotzdem einen Filter hinterlegen um die Farbe zu ändern? Alle andern Funktionen funtkionieren wohl.... Aber ich hatte von Anfang an, Probleme mit dem Display....manchmal wurden einige Zeilen einfach nicht angezeigt......

Dienstag, 14. Dezember 2010, 20:44

Forenbeitrag von: »Chackie«

kurze Frage zum Filter mit Edelstahlfilter....

Hi, ich hab da mal ne kurze Frage zu dem filter. Den hab ich schon länger, bin aber bisher nicht dazu gekommen, diese Frage zu stellen. Hab den filter wie die Makierungen zeigen, angeschlossen. Aber so wie es aussieht, fließt das Wasser ja unter das Edelstahlgewebe und drückt es dadurch und das Wasser fließt dann oben ab.... müßte das nicht umgekehrt sein? Wenn der filter jetzt verschmutz ist, sieht man das gar nicht, weil die Schmutzpartikel unter dem Filter sitzen....somit wäre das Plexiglas j...

Samstag, 18. September 2010, 21:49

Forenbeitrag von: »Chackie«

Neu: cuplex kryos

Nabend, ich hab auch ein dickes Problem mit meinem Kryos. Hab die Kupfer Edition für ein CHIV AM3 Version.....Der Ausschnitt der Backplatte ist viel zu klein. Ich muß die wohl größer fräsen. Wenn ich die so verbauen würde, drück ich mir die Widerstände kaputt. Das sollte auch nachgebessert werden, oder ich hab ne falsche Backplatte bekommen EDIT: Die Distanzringe passen auch nicht!.....ich mußte die woanders unter der Platte plazieren und zwar da, wo sie für Intel Boards vorgesehen sind. Bei AM3...

Sonntag, 12. September 2010, 22:01

Forenbeitrag von: »Chackie«

Temp Frage zum PowerAmp

Ok, Danke für den Tipp....jetzt nur mal gucken, wo ich son 30er Lüfter her bekomme

Samstag, 11. September 2010, 21:16

Forenbeitrag von: »Chackie«

Temp Frage zum PowerAmp

Laut meinem i-Thermometer hat das Blech 55 Grad. aber das müssen echt mehr sein....man kanns wirklich nicht länger als 2sek. anfassen. Um die Bauteile mach ich mir eigentlich weniger sorgen, sondern um die Lötstellen Keinen bock nach nem Jahr auf kalte Lötstellen, weil das Teil immer so hoch heizt.....aber mal sehen....genug luftzug ist eigentlich im Case, allerdings nicht so im LW-Schacht aber man kann nicht alles haben.