• 23.11.2017, 19:36
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Gestern, 22:04

Forenbeitrag von: »Shoggy«

Asus aura

Sowas? <iframe title="YouTube video player" width="500" height="281" src="https://www.youtube.com/embed/ttQCZEkVnzc?rel=0&hl=de&hd=1" frameborder="0" allowfullscreen>

Gestern, 21:34

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Sooooooo! Da hier das Stichwort Grillen fiel: im NC Forum wurde bereits darauf hingewiesen, dass das Grillen auf dem Messegelände verboten ist. Den Startpost habe ich um eine aufgehübschte Teilnehmerliste ergänzt. Die Gruppierungen habe ich farblich abgesetzt. Ich gehe mal stark davon aus, dass diese Gruppen jeweils zusammen sitzen wollen, was ich dann auch im Sitzplan berücksichtige. An der Stelle ein Hallo! an die mir unbekannten Mitstreiter.Ihr werdet mich noch kennenlernen Eine Info von der ...

Gestern, 15:19

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Man man man Und jetzt noch der gesamte Geländeplan. Der Sitzplan ist richtig herum Paule und Anhang haben mir jetzt auch noch ihre Sitzplatz-Verwaltung übertragen. Damit sind wir bereits so viele, dass wir uns eigentlich auf zwei Doppelreihen verteilen müssen.

Gestern, 12:34

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Mhh?Der Hallenplan ist richtig herum. Ich habe nur die Halle ausgeschnitten. Halle 2 ist oben, ansonsten würde die auf dem Parkplatz stehen

Gestern, 10:51

Forenbeitrag von: »Shoggy«

updates broken everything

You have to update all aquabus devices via USB. It is recommend that you load the factory defaults of all devices afterwards and set the correct device type (if we are talking about mps devices). Make also sure that each device uses a unique aquabus ID. As last step you should shutdown the system and also cut the power to the PSU for a few seconds because otherwise the aquaero will perform no clean start.

Gestern, 00:08

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Habe die Nicknames aus der Ticketverwaltung für die Teilnehmerliste auf der ersten Seite übernommen. Kannst du mir evtl. noch sagen wer church und cherraiwa sind Übrigens toll, dass wir dann wohl drei Svens in der Reihe haben

Dienstag, 21. November 2017, 20:52

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Ich war mal so frei den Namen Martin (barnacle2k) in deine Liste zu editieren und Stefan noch hinzuzufügen Die Sitzplatzverwaltung kann ich auch übernehmen. Fast wichtiger wäre es, dass wir mal ein Ziel vor Augen haben, wo wir überhaupt sitzen wollen. Der momentan offizielle Hallenplan sieht so aus: Der obere Bereich wird im NC Forum bereits als Party-Zone gefeiert, so dass dies wohl eher nichts für uns sein wird. Im NC Forum findet sich zudem noch der Hinweis "An den beiden kurzen Hallenseiten ...

Donnerstag, 16. November 2017, 12:09

Forenbeitrag von: »Shoggy«

Double Protect Ultra verschiedene Farben mischen

Du kannst alle DP Ultra Varianten miteinander mischen.

Dienstag, 14. November 2017, 14:49

Forenbeitrag von: »Shoggy«

New: aquasuite 2017-3.1

And you also have both devices connected via aquabus? On the aquaero you have to use the aquabus highspeed port. Do you use a 3-pin or 4-pin cable for the aquabus?

Montag, 13. November 2017, 13:54

Forenbeitrag von: »Shoggy«

help with aquero 6xt d5 pomp

The only splitter in our shop that would work is splitty9. You can connect the PWM signal of both pumps to one fan channel but it is questionable if you will be able to control the pumps because most PWM enabled D5 pumps use an incomplete PWM implementation which is missing a pull-up circuit for the PWM signal. In such a case it is possible to modify the pump to be compatible. A tutorial can be found here for example.

Montag, 13. November 2017, 13:48

Forenbeitrag von: »Shoggy«

New: aquasuite 2017-3.1

Zitat von »MP7« In aquasuite flow is OK, but on aquaero on flow information page it shows 0 l/h This is not the same sensor. Sensor 1 which is shown in the display of the aquaero is the dedicated flow sensor port of the aquaero itself. If you want to display a different sensor you have to got to the information pages tab, select flow sensors from the left drop down menu and then drag and drop your flow sensor to the right side with the displayed pages. The correct number of the sensor can be fo...

Samstag, 11. November 2017, 15:24

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Ist ja eigentlich praktisch, dass einer alles verwalten kann, aber ich fürchte wir bekommen das nicht gebacken

Donnerstag, 9. November 2017, 14:15

Forenbeitrag von: »Shoggy«

Komische Werte Aquaero 6 LT / 2x D5 USB Pumpem und USB Highflow Sensor

Dass dein aquaero nicht am Hub gefunden wird dürfte ein Fehler vom Chipsatz deines Boards sein. Ich gehe relativ stark davon aus, dass du ein AM4 System betreibst. Da gibt es leider noch so einige Bugs beim USB, wobei da AMD und Microsoft wohl dran sind. Der erweiterte Funktionsumfang der Pumpe via aquabus ist eher der Kombination an sich geschuldet. Da du die Pumpe wie einen Lüfter regeln kannst stehen auch alle Reglertypen usw. zur Verfügung. Das sind Funktionen, die die Pumpe grundsätzlich ga...

Donnerstag, 9. November 2017, 00:23

Forenbeitrag von: »Shoggy«

Lizenz Aquasuite Aqustream Ultimate

Zitat von »Thor77« Hab auch eine alte Version im Netz gefunden 4.64.00 auch die erkennt die Geräte nicht mehr! Was daran liegen dürfte, dass schon dein PC die Pumpe nicht erkennt. Dem Problem würde ich als erstes auf den Grund gehen: Zitat von »Shoggy« Dein Problem beginnt schon eine Stufe früher: dein aquaero wird gar nicht vom PC erkannt - andernfalls wäre es in der aquasuite sichtbar. Du kannst dir mal USBDeview ziehen und bei den Spalten nach VendorID sortieren lassen. Unsere Geräte haben d...

Mittwoch, 8. November 2017, 20:13

Forenbeitrag von: »Shoggy«

Farbwerk nach Installation Aquasuite 2017-3 nicht mehr aktiviert

Lass mich raten: aquaero und mps hast du seit dem Update noch nie zusammen am USB betrieben? Wenn dem so ist kann dein aquaero nicht freigeschaltet werden da im Moment der Prüfung kein lizenziertes Gerät vorhanden war. Im Grunde musst du nur deinen letzten Schritt mit dem mps und farbwerk wiederholen; spricht statt dem farbwerk schließt du dieses mal das aquaero an. Danach sind alle Geräte mit einer gültigen Lizenz aktiviert worden und du kannst auch das mps vom USB abziehen. Die aquasuite bzw. ...

Mittwoch, 8. November 2017, 17:55

Forenbeitrag von: »Shoggy«

Aquastrem Ultra back panel buttons DO NOT work, HELP

You can easily remove the rear cover. You should check that the controller boards sits correctly behind the plastic noses near the edges. If it has jumped out the buttons will not work because you will push in the whole controller board and not just the button.

Mittwoch, 8. November 2017, 17:43

Forenbeitrag von: »Shoggy«

Komische Werte Aquaero 6 LT / 2x D5 USB Pumpem und USB Highflow Sensor

Welchen Temperatursensor hast du an der Pumpe bzw. dem Durchflusssensor angeschlossen? Schwarzes und rotes Kabel hört sich schon mal nicht nach Zubehör von uns an.

Montag, 6. November 2017, 10:29

Forenbeitrag von: »Shoggy«

Red LED on Aquaero 6 LT flashing

Please load the factory defaults (system tab). If the problem stays, please provide a screenshot of your system, fan and controller tab. At the moment it sounds a bit like there is a problem with the 12V supply but the aquaero should show you a meesage in the system tab if this is the case.

Samstag, 4. November 2017, 00:59

Forenbeitrag von: »Shoggy«

New: aquasuite 2017-3.1

The aquasuite has received an update. On November first we have released version 2017-3.1 which can be downloaded here. Version 2017-3.1 contains many in-depth changes and improvements. A lot of work has been done, especially in the interaction between the interface and database as well as the administration of aquabus devices. We were also able to significantly improve the speed of the user interface. Due to the many changes, the aquasuite 2017-3 brings new firmware versions for almost all our ...

Freitag, 3. November 2017, 19:44

Forenbeitrag von: »Shoggy«

Neu: aquasuite 2017-3.1, Daten ohne Grenzen

Der High Flow Sensor (53129) hat keinen internen Temperatursensor fürs Wasser.

Freitag, 3. November 2017, 13:59

Forenbeitrag von: »Shoggy«

Neu: aquasuite 2017-3.1, Daten ohne Grenzen

Ernsthaft...? http://aquacomputer.de/software.html

Dienstag, 24. Oktober 2017, 15:14

Forenbeitrag von: »Shoggy«

Flow sensor high flow USB G1/4

There is everything OK. The High Flow sensor has no configuration menus in the main tab. You can see the current flow rate in the alarm configuration tab or as flow sensor X in the sensor tab if you use it together with an aquaero via aquabus. The sensor should have also created an new overview page where you can see the flow rate. Easiest way to get it again: disconnect USB, remove the dead menu entry for the sensor and connect the sensor via USB again. It will set up the overview page automati...

Dienstag, 24. Oktober 2017, 15:10

Forenbeitrag von: »Shoggy«

D5 pump wont start, not recognized by USB

The pump must also run without water (should not be used this way; a short test is OK). I can only assume that the controller board inside the pump might be also damaged.

Montag, 16. Oktober 2017, 13:02

Forenbeitrag von: »Shoggy«

USB motherboard connection

Like I already explained in the OCN forum: on your mainboard you have a missing pin in the USB port. This pin tells you the correct orientation. The side with the missing pin is the side where the black grounding wire goes. I think your problem is that you think that pin 1...5 and its color must be the same between both devices but this can be also different.

Sonntag, 15. Oktober 2017, 23:11

Forenbeitrag von: »Shoggy«

Aquastream XT "rappelt" seit wenigen Wochen - Aber nicht wenn die Aquasuite läuft

Der Service unterdrückt eine eigenwillige USB Standby-Funktion von Windows, die die Pumpe veranlasst ständig neu zu starten.

Donnerstag, 12. Oktober 2017, 10:19

Forenbeitrag von: »Shoggy«

Aqua 6 LT RPM Header Question

The aquaero can also send keyboard commands for shutdown or standby but you should keep in mind that this is not 100% safe since Windows might get stucked while doing this and it also will not work if the system has crashed. The most secure method is to use the relay of the aquaero and to turn of the PSU directly. You will need an ATX adapter cable and a plugfor the relay to do this.

Mittwoch, 11. Oktober 2017, 21:29

Forenbeitrag von: »Shoggy«

Frage zur Montage einer Aquaero 5LT

Du kanns die Maße von der Frontblende übernehmen. Die Bohrungen sind an der gleichen Stelle und haben die gleiche Größe. [attach]6164[/attach]

Dienstag, 10. Oktober 2017, 08:35

Forenbeitrag von: »Shoggy«

Aqua 6 LT RPM Header Question

Your general idea is right and possible but you have to check if your mainboard offers an option to shutdown the PC if the rpm signal is not present anymore.

Montag, 9. Oktober 2017, 21:24

Forenbeitrag von: »Shoggy«

Aquasuite temperatures working intermittently

You can try this. Has helped quite often. Also worth a try: close aquasuite and rename the folder C:\ProgramData\aquasuite-data to something else. It contains all configuration files etc. They will be written with default values if you start the aquasuite again and no old data is found. If the sensor works afterwards, it is pretty safe to say something in the configuration files is messed up. By the way: It is very likely that we will remove OHM support with the next aquasuite update because thi...

Montag, 9. Oktober 2017, 21:14

Forenbeitrag von: »Shoggy«

Firmware-Update für Aquastream XT, Quelle gesucht

Zitat von »stratocruiser« Ich habe mir von dem FW Update auch erhofft, dass diese sporadischen Neustarts der Pumpe endlich verschwinden. Ich kann nicht absehen ob es ein Bug ist oder die Pumpe einen Defekt hat. Du verwendest vermutlich die automatische Frequenzanpassung. Wenn dem so ist, setze die Frequenz manuell ein oder zwei Hertz unter das bisher automatisch ermittelte Maximum. Damit sollte ich das Problem lösen. Sofern die AKTUELLE aquasuite samt Windows Service installiert ist lässt sich ...

Freitag, 6. Oktober 2017, 10:56

Forenbeitrag von: »Shoggy«

Neu: aquasuite Lizenzsystem

Mich interessieren in erster Linie die einzelnen Geräte + Seriennummer. Reicht auch wenn du die einfach auflistest. Der Screenshot war nur eine Idee da man da alle Daten schön zusammen hat

Freitag, 6. Oktober 2017, 09:42

Forenbeitrag von: »Shoggy«

Neu: aquasuite Lizenzsystem

Schick mal bitte eine E-Mail mit Screenshot von der Lizenz-Seite, so dass man alle Geräte samt Seriennummer sieht.

Donnerstag, 5. Oktober 2017, 16:52

Forenbeitrag von: »Shoggy«

D5 pump wont start, not recognized by USB

The controller board costs 14,90 Euro and can be shipped with a padded envelope for 5,00 Euro. If you want to purchase one, please send an e-mail with your full name and address to info @ aqua-computer.de.

Mittwoch, 4. Oktober 2017, 16:50

Forenbeitrag von: »Shoggy«

D5 pump wont start, not recognized by USB

Hard to tell from the photo but it looks a bit like the CPU is burned. If so it must have happened for a reason. Maybe you have changed something on your PC lately - especially the wiring? The little controller board in the cover can be replaced for a reasonable price but the more interesting question is if the controller board in the pump is still OK because this one can not be replaced.

Mittwoch, 4. Oktober 2017, 16:44

Forenbeitrag von: »Shoggy«

Firmware-Update für Aquastream XT, Quelle gesucht

Bei der Pumpe war nie vorgesehen, dass der User die Firmware updaten kann - nicht weil wir es nicht wollten, sondern weil der Hardware dafür ein paar Voraussetzungen fehlen. Die Möglichkeit es über den Parallel-Port zu machen kann schon eher als Hack durchs Hintertürchen betrachtet werden Dementsprechend "gut" funktionierte es dann auch... Soll heißen man hat teilweise mehrere Versuche benötigt bis es einmal sauber durchlief oder es klaptte auch einfach gar nicht. Wenn du unbedingt die aktuelle ...

Montag, 2. Oktober 2017, 20:21

Forenbeitrag von: »Shoggy«

Gigabyte GTX 1070 xtreme Gaming

Passt nicht da die Karte ein Layout von Gigabyte nutzt. Unsere Kühler sind nur zum Referenzlayout kompatibel.

Montag, 2. Oktober 2017, 16:37

Forenbeitrag von: »Shoggy«

Adding a punp to airplex modularity system 420 mm

Sure, both is possible. Easiest way is to write a mail to info at aqa-computer.de Please note that tomorrow is a national holiday in Germany so do not expect a reply before Wednesday.

Montag, 2. Oktober 2017, 15:30

Forenbeitrag von: »Shoggy«

Adding a punp to airplex modularity system 420 mm

It can be only purchased through mail or phone since it is no regular part.

Montag, 2. Oktober 2017, 13:09

Forenbeitrag von: »Shoggy«

Adding a punp to airplex modularity system 420 mm

This pump (and its reservoir) can not be connected directly to the radiator. You will have to remove the pump module and replace it with a regular end piece. You would use the radiator as a normal version and place the pump + reservoir somewhere else in the loop. The size of the reservoir is not very important. It has no effect on the cooling performance. It is mainly for the looks and a large reservoir requires not much maintenance since it takes much more time before the fill level will come d...

Montag, 2. Oktober 2017, 13:04

Forenbeitrag von: »Shoggy«

D5 pump wont start, not recognized by USB

Please take a closer look at this black dot on the CPU. Maybe it is just some kind of dirt but it could also indicate that the CPU is burned which might also explain why the pump does not work. [attach]6142[/attach]

Montag, 2. Oktober 2017, 12:19

Forenbeitrag von: »Shoggy«

Problems resetting Aquaero 6 from, Slave to Master

I can only imagine that the connection between the pins is insufficient. Maybe you have some older harddisk, CD drives or mainboards lying around? Their jumpers are compatible. If it does not work I can only offer to send in the device so that we flash it.

Freitag, 29. September 2017, 16:48

Forenbeitrag von: »Shoggy«

Problems resetting Aquaero 6 from, Slave to Master

Have you connected the temperature sensor pins in the right way? Must be Quellcode 1 2 1 2 3 4 5 6 7 8 : : : : [:] [:] [:] [:]

Samstag, 23. September 2017, 22:38

Forenbeitrag von: »Shoggy«

NorthCon 2017 - WE ARE BACK!

Sitzplan wird auch immer wieder im Northcon-Forum angefragt, aber noch tut sich in diese Richtung nichts.

Samstag, 23. September 2017, 22:37

Forenbeitrag von: »Shoggy«

Aquaero 5 Pro misst negative Temperaturen

Wenn es nur ein einzelner Wert ist dann ist ziemlicher sicher lediglich der Sensor selbst defekt. Der ist nur gesteckt und einfach auszutauschen - allerdings müsste dafür das Gerät geöffnet werden, wovon ich eher abraten würde.

Freitag, 22. September 2017, 19:35

Forenbeitrag von: »Shoggy«

Lizenz Aquasuite Aqustream Ultimate

Zufällig ein aktueller AMD-Chipsatz und die Geräte hängen an einem USB-Hub? Falls ja, versuch es mal direkt am Mainboard ohne Hub.

Donnerstag, 21. September 2017, 12:30

Forenbeitrag von: »Shoggy«

D5 655 Single Pumpe geht nicht

Soll heißen die Pumpe hattest du alleine am Netzteil? Dann kann das schon normal sein da die schlagartige Stromaufnahme der Pumpe einige Netzteile als Kurzschluss interpretieren und sich dann direkt wieder abschalten. Das geht mitunter so schnell, dass man es nicht mal richtig wahrnimmt.

Mittwoch, 20. September 2017, 09:24

Forenbeitrag von: »Shoggy«

M2 SSD Kühler

Um mal bei deinem Beispielbild zu bleiben: wie gedenkst du den Stromstecker anzuschliessen wenn dieser vom Kühler blockiert wird? Das ist mit das Hauptproblem bei der Geschichte. Auf vielen Mainboards wird es zu Platzproblemen kommen.

Dienstag, 19. September 2017, 18:25

Forenbeitrag von: »Shoggy«

Wassertemperatur messen?

Bitte Keine Werbung für Produkte anderer Hersteller.

Dienstag, 19. September 2017, 13:31

Forenbeitrag von: »Shoggy«

Need advice before I buy. Please someone confirm that my setup will work

The pumps seem to have a low power consumption so I see no problem to connect two of them to one fan port. The aquaero can not tell what you connect to its fan ports so a pump will be always listed as a fan. It does not matter if you connect the aquaero to an internal or an external USB port - the functionality is exactly the same. Since the aquaero is an autonomous device it does not care if you remove the USB connection while it runs. It will just continue to work with the settings that have b...

Dienstag, 19. September 2017, 13:10

Forenbeitrag von: »Shoggy«

Wassertemperatur messen?

Die günstigste Lösung aus unserem Sortiment wäre ein VISION Touch samt passendem Temperatursensor. Für dein Vorhaben im Grunde immer noch etwas übertrieben