• 03.12.2020, 23:38
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 59.

Wednesday, November 18th 2020, 12:34pm

Author: Alexios2k

D5 next ohne Stromversorgung testen?

Danke hat geklappt man muss doch kräftiger ziehen als man denkt Eine Frage noch ich will die Pumpen extern aufbauen ist dieses Kabel das richtige für die USB Verbindung wenn es extern sein soll? https://shop.aquacomputer.de/product_inf…roducts_id=3586

Sunday, November 8th 2020, 12:38pm

Author: Alexios2k

D5 next ohne Stromversorgung testen?

Danke ich wollte das gestern testen leider bekomme ich die Steuerung nicht von der Pumpe Muss man da wirklich wie in der Anleitung steht nur ziehen und wie stark? Oder sind da noch versteckte Schrauben oder klipse?

Friday, November 6th 2020, 9:05am

Author: Alexios2k

D5 next ohne Stromversorgung testen?

Danke also nur das Display Testen ist nicht möglich?

Friday, November 6th 2020, 8:32am

Author: Alexios2k

D5 next ohne Stromversorgung testen?

Hallo ich habe mir 2 d5 next gekauft diese wollte ich eigentlich diese Woche verbauen allerdings gab es eine Änderung da es nicht passt wie gewünscht Daher komme ich erst Ende Dezember zum einbauen Jetzt wollte ich nur mal das Display und die rgbpx Funktion testen reicht hierfür die USB Verbindung aus ? Laufen tut die Pumpe ja erst wenn sie am Netzteil angeschlossen wird ? Und kann man die auch wie den highflow next mit dem passenden Kabel an einem externen USB Port am PC nutzen? Die sollen spät...

Wednesday, October 21st 2020, 8:28pm

Author: Alexios2k

high flow NEXT - Die nächste Generation der Durchflusssensoren

Kann jemand mal einen Test für mich machen? Und zwar mit dem highflow next Der hat doch die LEDs und man kann die per Soundshift mit der Musik blinken lassen. Das funktioniert bei mir ein paar Minuten und dann nicht mehr es leuchtet dann nur noch die Hintergrund Farbe die eingestellt wurde und manchmal Blitzen die LEDs noch kurz auf bei Musik Das betrifft alle Soundgesteuerten Effekte und man muss dann den Pc Neustarten das es wieder kurz läuft Ich habe ihn an einem internen USB angeschlossen un...

Monday, October 19th 2020, 2:16pm

Author: Alexios2k

high flow NEXT - Die nächste Generation der Durchflusssensoren

Bei meinem highflow next scheinen die LEDs nicht ins Display zu strahlen

Sunday, October 18th 2020, 10:24am

Author: Alexios2k

high flow NEXT - Die nächste Generation der Durchflusssensoren

Hallo ich habe auch den highflow next gibt es eine schnelle Möglichkeit zu testen ob dieser auch klackert? Am pc kann ich das leider nicht schnell machen da ich hardtubes habe Ich wollte den wegen dem Display gerne an einen externen radiator anschließen also außerhalb vom PC ( eventuell keine gute Idee bezüglich dem klackern?) Ich komme aber erst im Dezember dazu den Umbau zu starten Dafür bräuchte ich wohl einen Mini loop mit AGB und Pumpe oder? Dann habe ich noch einen bug in der Software fest...

Monday, October 12th 2020, 1:25pm

Author: Alexios2k

Highflow next Frage zum Anschluss

Danke werde zur stylischen Variante greifen

Sunday, October 11th 2020, 12:27pm

Author: Alexios2k

high flow NEXT - Die nächste Generation der Durchflusssensoren

Ich habe gestern auch meinen highflow next erhalten einen schöneren Sensor gibt es meiner Meinung nach nicht. Mal eine Frage dazu darf er länger ohne Wasser benutzt werden also nur im Gehäuse liegen oder wird da was zu heiß? Der interne Sensor der normal das Wasser misst zeigt nach ein paar Minuten knapp 40° an Brauche noch ein paar Teile um ihn dann in den loop einbauen

Saturday, October 10th 2020, 3:17pm

Author: Alexios2k

Highflow next Frage zum Anschluss

Hallo ich habe heute den highflow next erhalten und es ist wirklich der schönste Flow Sensor überhaupt. Ich möchte den außerhalb vom pc an einen externen radiator anschließen. Das Problem ist die Kabel sind zu kurz. Er benötigt für alle Funktionen drei Verbindungen oder? Rgbpx ist kein Problem da gibt es ja 200cm Kabel Ich bräuchte nun für die USB Verbindung ein längeres Kabel als 100cm finde aber nur die mit 100cm gibt es eine Möglichkeit zur Verlängerung? Dann wäre noch die aquabus Verbindung ...

Monday, September 14th 2020, 10:57am

Author: Alexios2k

Leichte Ablagerungen normal?

Danke werde dann auf jeden Fall das AC dual top verbauen Leider habe ich vorher nicht gewusst das sich beim alc Teil der Lack löst und ich glaube von aquacomputer gabs noch kein dual top als ich meine Wasserkühlung gebaut habe. Habe fast alles nur von aquacomputer und bin begeistert von den Teilen Einen filter habe ich sogar hinter dem top verbaut auch von aquacomputer den großen Edelstahl filter

Monday, September 14th 2020, 10:08am

Author: Alexios2k

Leichte Ablagerungen normal?

Danke ja auch eine Idee man kann das top von AC auch in Messing bekommen auf Wunsch oder?

Thursday, September 10th 2020, 9:41am

Author: Alexios2k

Leichte Ablagerungen normal?

Habe ich sogar so gemacht mit cilit Bang und dann mit dem Duschschlauch ordentlich gespült und am Ende sogar noch ordentlich mit destilliertem Wasser nach gespült Ich vermute schwer es liegt an dem Top leider wurde mir das vorher nicht gesagt sonst hätte ich den Lack gleich entfernt Das top ist erst seit 3 Monaten im loop

Thursday, September 10th 2020, 8:09am

Author: Alexios2k

Leichte Ablagerungen normal?

Danke ich werde es erst mal so lassen und erst zerlegen sollte es mehr werden. Fittinge habe ich nur silberne und radiatoren sind hwlabs Ich habe einen kleinen Verdacht was es sein könnte obwohl ich einen aquacomputer edelstahlfilter direkt nach den Pumpen habe. Ein Messing dual top das ist schwarz lackiert Könnte es auch an hohen Temperaturen liegen? Ich hatte einmal 42° Wasser Temperatur im Sommer Deshalb habe ich jetzt auch einen externen radiator gekauft der noch angeschlossen werden muss al...

Wednesday, September 9th 2020, 9:59am

Author: Alexios2k

Leichte Ablagerungen normal?

Hm sorry ich versuche mal ein besseres Bild zu machen aber mit 1,05mb Größe ist das ein bisschen ein Problem

Monday, September 7th 2020, 1:23pm

Author: Alexios2k

Leichte Ablagerungen normal?

Hallo ich habe jetzt 7 Monate meine Wasserkühlung laufen und kühltechnisch ist alles Top Ich nutze einen kryographics next rtx 2080ti und Flüssigkeit ist dp Ultra in klar gespült habe ich vorher alles gründlich. Die Finnen im Grafikkarten kühler sind sauber Nur ist mir diese Ablagerung aufgefallen sieht aus wie ein schwarzer Punkt Ist das normal so?

Tuesday, June 16th 2020, 1:43pm

Author: Alexios2k

Dringend System neu installieren aquasuite Einstellungen sichern?

Hallo ich möchte heute Abend mein windows 10 neu aufsetzen und Frage mich was passiert mit meinen Einstellungen in der aquasuite muss ich die sichern oder bleibt das erhalten? Habe ein aquaero 6 2 vision Displays und ein farbwerk360 Danke

Saturday, June 13th 2020, 5:00am

Author: Alexios2k

Flüssigkeit verdunstet etwas normal? Dp Ultra

Hm ich habe noch mal nachgeschaut und es tritt aus keinem Anschluss Wasser aus Könnte aber auch daran liegen das ich den AGB nicht richtig dicht bekomme es steht immer etwas Flüssigkeit in der Nut von der Glasröhre aber ist so wenig das es nicht ins Gehäuse gelangt. Ich habe gestern einen neuen geprüften AGB erhalten und werde den mal tauschen. PS: ich habe neu artige fittinge gekauft mit quetsch Dichtungen aus Silikon die muss man schon gut zudrehen sonst sind die nicht dicht. Dafür ist es aber...

Sunday, May 31st 2020, 3:26pm

Author: Alexios2k

Flüssigkeit verdunstet etwas normal? Dp Ultra

Hallo ich habe jetzt meine Wasserkühlung 3 Monate in Betrieb. Die habe ich dann nach einem Monat noch mal verändert und ein dual top für die Pumpen verbaut. Das habe ich dann einen Monat lang laufen lassen und dann im AGB eine Markierung gesetzt Nach ca: einem Monat sind jetzt ca 2mm weniger Flüssigkeit im Behälter ist das normal? Behälter ist ein heatkiller tube mit aquacomputer Druckausgleichsventil Undicht ist jedenfalls nichts ich habe mehrfach alle Anschlüsse und Winkel Adapter mit zewa abg...

Saturday, March 28th 2020, 10:18am

Author: Alexios2k

Vision Display immer nur einen Wert anzeigen lassen?

Hallo habe 2 vision Displays eines an der Grafikkarte und eins am Prozessor Kann ich da immer nur einen Wert ( kurzfristig bzw. 1 Tag) mal nur einen Wert anzeigen lassen oder brennen die auch ein? Danke

Sunday, March 22nd 2020, 12:29pm

Author: Alexios2k

Temperatur-Problem bei WaKü für AMD Threadripper 3960X und RTX 2080 Ti

Ich habe unter maximaler Last bei einer Raumtemperatur von 26-27° nach ein paar Stunden im Spiel so max 39° im Wasser meine 2080ti wird dabei nur 49° warm Hallte 72° bei 32° Wassertemperatur auch für zu viel Meine Grafikkarte ist immer so 10° wärmer als das Wasser Durchfluss ist hierbei egal ich habe es mit 35l mit 100l und mit 145l ausgiebig getestet die Temperaturen blieben immer gleich

Wednesday, March 18th 2020, 11:51am

Author: Alexios2k

Temperatur-Problem bei WaKü für AMD Threadripper 3960X und RTX 2080 Ti

Nur ein radiator? Ist tatsächlich etwas wenig ich habe eine rtx 2080ti mit ryzen 3900x und meine Temperaturen sind unter voller Last wie deine idle Temperaturen Ich habe allerdings 2x 420er Black ice nemesis und einen 560er Black ICE nemesis Wird hier wohl an der radiator Fläche liegen und hecklüfter fehlt auch einer

Tuesday, March 17th 2020, 12:41pm

Author: Alexios2k

Hätte eine Frage zur Wartung von wakü und Pumpen Geräusch

Danke ich hatte ein neues Topic erstellt weil ich mehrere Fragen stellen wollte und für alle nur ein Topic wollte Habe alles ordentlich gereinigt auch die Radiatoren habe ich gründlich gespült bei meinen hwlabs war sogar kaum Schmutz drin Dann kann ich ja beruhigt sein wenn die Pumpen normal klingen habe ewig gebraucht das aufzubauen da hardtube schon eine Herausforderung ist insbesondere bei der ersten Wasserkühlung Habe auch mehrfach bisher geschaut ob alles dicht ist und bisher war kein Tropf...

Tuesday, March 17th 2020, 11:04am

Author: Alexios2k

Hätte eine Frage zur Wartung von wakü und Pumpen Geräusch

Hallo habe jetzt seit einem Monat ungefähr eine Wasserkühlung und bin bisher sehr zufrieden zumal ich hardtube eingesetzt habe und das wirklich toll aussieht . Die Pumpen sind im nicht sichtbaren Bereich mit Schlauch verbunden 2 Pumpen habe ich genommen weil mein Kreislauf doch größer ist und ich die so schön drosseln kann. Zwei Fragen hätte ich hierzu 1. Wie oft muss das Kühlmittel getauscht werden? Ich nutze das aquacomputer dp Ultra in klar und meine Schläuche enthalten kein Weichmacher. 2. W...

Saturday, March 7th 2020, 5:28pm

Author: Alexios2k

Wie hören sich d5 Pumpen an die durch trocken laufen beschädigt wurden?

Hallo hat das schon mal jemand gehabt? Ich hatte mein System vor 2 Wochen auf 2 Pumpen mit dualtop umgebaut da eine Pumpe direkt am AGB zu laut war. Dabei ist mir ein Fehler passiert ich schloss den Schlauch der das Wasser zu den Pumpen führen sollte falsch an und die Pumpen liefen so 8 Sekunden ohne Wasser ich schob das Problem auf die 2. Pumpe weshalb ich nicht direkt wieder abgeschaltet habe Seitdem laufen sie nun einwandfrei ich kann zumindest nichts Ungewöhnliches hören außer immer noch ab ...

Tuesday, March 3rd 2020, 10:30am

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Hi habe 3 Sensoren im System es handelt sich dabei um die calitemp von aquacomputer Der wärmste Spot ist am Eingang des Front radiators dort liegen 2° mehr an wie z.b am Ausgang des Boden Radiators der dritte Sensor hängt direkt nach der Pumpe dort ist 1° Differenz Flow liegt bei 100l h PS: bestelle mir nun eine neue Front für mein Gehäuse den die originale ist vorne komplett zu bis auf seitlich ein paar kleine Schlitze und lasse ich die Front weg komme ich auch nur auf 34-35° im Wasser

Wednesday, February 26th 2020, 8:31pm

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Hi danke also bei mir liegt es am Airflow habe zum testen die Front vom Gehäuse mal weglassen und die Temperaturen waren so 4-5° weniger Lüfter habe ich allerdings auch recht niedrig eingestellt die gehen maximal bis 50% hoch unter Last Werde mir daher die Front etwas verändern und etwas fräsen lassen das mehr Luft rein kann. Die ist vorne ja ganz zu und hat nur seitlich Löcher für die Lüftung

Tuesday, February 25th 2020, 2:11pm

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Ne im Sommer nutze ich ein klimagerät

Tuesday, February 25th 2020, 1:47pm

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Ok Heimkino Anlage und ein großer TV heizen ja auch mit der Raum hat nur 19 m2 Fenster habe ich ja Wenn es nicht gefährlich wird bin ich zufrieden mit den Temperaturen mehr würde wohl nur mit externem Radiator möglich sein

Tuesday, February 25th 2020, 1:08pm

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Finde ich auch aber ich heize nicht mal der pc macht den Raum immer so warm Schlauch nutze ich den 16/10 EPDM von watercool der ist ja ohne Weichmacher

Tuesday, February 25th 2020, 12:08pm

Author: Alexios2k

Wie hoch darf die Wasser Temperatur werden?

Hi ich habe inzwischen meine Wasserkühlung soweit fertig gebaut und Frage mich nun wie hoch die Temperatur vom Wasser unter voller Last werden darf. Folgendes wird gekühlt Ryzen 3900x Asus crosshair VIII formula Rtx 2080ti 2 D5 Pumpen die geben ja auch etwas Wärme ab Radiatoren habe ich 2x 420er und einen 560er Angeschlossen habe ich den Kreislauf mit hardtubes und den nicht sichtbaren Bereich mit epdm Schläuchen Im idle geht das Wasser auf 30° maximal Beim spielen von games in 4k sehen die Temp...

Sunday, February 23rd 2020, 4:15pm

Author: Alexios2k

Pumpe defekt?

Danke habe es nun hinbekommen da mein loop etwas größer ist habe ich entsprechendes top für 2 Pumpen gekauft und das momentan nicht entkoppelt unten im Gehäuse verbaut Die Pumpen hört man jetzt kaum noch Die einzelne Pumpe am AGB war unerträglich laut egal welche Drehzahl benutzt wurde Jetzt bin ich zufrieden und kann auch mit den Drehzahlen besser justieren ohne das der Flow zu niedrig wird

Thursday, February 20th 2020, 2:51pm

Author: Alexios2k

Pumpe so nutzbar oder lieber tauschen?

Ok habe es markiert da ist ein kleines Stück abgefallen

Thursday, February 20th 2020, 1:17pm

Author: Alexios2k

Pumpe so nutzbar oder lieber tauschen?

Hallo ich möchte 2 Pumpen in meinem System nutzen und habe entsprechendes top dafür und eine 2. Aquacomputer d5 Pumpe mit pwm gekauft Bei der Pumpe ist ein leichter Fehler am Flügelrad kann ich die trotzdem verbauen?

Friday, February 14th 2020, 11:33am

Author: Alexios2k

Pumpe defekt?

Hm mir wurde die Fläche damals so empfohlen und ich bereue es auch nicht. Nur die Pumpe stört noch sehr und ich wollte die auf einem top mit shoggy sandwich montieren Problem an der Sache ist Die einzige Stelle wo frei ist hat in der Höhe nur 11cm Platz reicht das? Müsste die Pumpe dann auf einem radiator montieren heißt ich brauche auch noch einen Halter für 140mm Lüfter Wie hoch ist das ganze wenn man folgendes benötigt Der Halter für 140mm Lüfter der auf den radiator kommt Das shoggy sandwich...

Wednesday, February 12th 2020, 1:55pm

Author: Alexios2k

Pumpe defekt?

Ist unter Last aber nur wenn die 2080ti auf voller Auslastung ist sonst bin ich bei unter 30° Radiatoren habe ich 2 420er und einen 560er

Wednesday, February 12th 2020, 1:39pm

Author: Alexios2k

Pumpe defekt?

Danke werde ziemlich sicher die Pumpe doch vom AGB getrennt montieren und auf ein shoggy sandwich setzen Eine andere Frage sind bis 40° im Wasser noch in Ordnung oder zu viel auf Dauer? Nutze dp Ultra als Flüssigkeit und mein Schlauch ist Weichmacher frei

Tuesday, February 11th 2020, 7:13am

Author: Alexios2k

Pumpe defekt?

Hi ja ist eher ein Rappeln bzw. Rauschen es klingt auch etwas unrund Könnte ja mal ein YouTube Video posten ist das erlaubt?

Monday, February 10th 2020, 4:20pm

Author: Alexios2k

Pumpe defekt?

Sorry für doppelpost Pumpe ist nun getauscht und die funktioniert jetzt wie vorgesehen allerdings habe ich ein weiteres Problem die Pumpe ist sehr laut egal welche Drehzahl ich nutze am besten geht es wenn die Pumpe auf 100% läuft oder auf 30% Mit 30% habe ich einen Durchfluss von 43l h reicht das? Bzw. Wird die Pumpe noch ruhiger wenn die Luft ganz aus dem System ist? Montiert habe ich die Pumpe direkt am AGB welcher auf einem Ständer mit entkopplern steht

Friday, February 7th 2020, 10:04am

Author: Alexios2k

Pumpe defekt?

Nope ich habe auch leider den Fehler gemacht das tacho Signal beim Befüllen mit dem externen Netzteil mit anzuschließen dachte da kann nichts passieren Die Pumpe habe ich auch schon an den anderen Ports am aquaero angeschlossen aber auch hier das gleiche. Lüfter lassen sich problemlos regeln an den Anschlüssen

Thursday, February 6th 2020, 8:25pm

Author: Alexios2k

Pumpe defekt?

Ok aber ich denke die Steuerung ist wirklich defekt habe die Pumpe unter Lüfter auf pwm gestellt den minimal Wert auf 2% und den maximal Wert auf 100% Zusätzlich unter Regler einen manuellen Regler erstellt für die Pumpe und beim minimal Wert liegen immer noch 4000rpm an bei 44% sind es 4400rpm

Thursday, February 6th 2020, 1:04pm

Author: Alexios2k

Pumpe defekt?

Hallo danke hm ich könnte ja mal ein Screenshot hochladen wie es bei mir eingestellt ist bevor ich die Pumpe einsende eventuell ist nur eine Einstellung falsch

Tuesday, February 4th 2020, 2:02pm

Author: Alexios2k

Pumpe defekt?

Genau habe die Pumpe an 2 Lüfterausgängen am Aquaero getestet und beide auf pwm gestellt ging leider immer noch nicht habe jetzt mal RMA angemeldet und eine neue Pumpe bestellt

Tuesday, February 4th 2020, 9:26am

Author: Alexios2k

Pumpe defekt?

Hallo danke ja habe es so eingestellt leider funktioniert das nicht ich kann minimal auf 4000rpm drosseln bei 1% Kann es sein das ein externes Netzteil die Steuerung der Pumpe beschädigt hat? Ich habe zum Befüllen des Systems ein phobya Netzteil benutzt

Monday, February 3rd 2020, 11:09pm

Author: Alexios2k

Pumpe defekt?

Hm muss n Man das unter Regler oder Lüfter in der aquasuite einstellen?

Monday, February 3rd 2020, 10:18pm

Author: Alexios2k

Pumpe defekt?

Hallo ich habe am Sonntag zum ersten mal meinen Pc mit Wasserkühlung in Betrieb genommen und läuft alles Jedoch habe ich ein Problem Ich nutze die D5 Pumpe von aquacomputer mit PWM Signal angeschlossen habe ich die am Fan 1 Anschluss vom aquaero 6. Nun wollte ich die Drehzal ändern und habe den Anschluss auf PWM gestellt Lässt sich nur von 4800 rpm auf 4000rmp regeln Gehört das so oder habe ich den falschen Anschluss genommen oder ist das tacho Signal defekt?

Monday, February 3rd 2020, 12:09pm

Author: Alexios2k

Erste Wasserkühlung wie sicher? Teile schon alle gekauft:)

Hallo nach dem es doch noch Komplikationen gab dachte mein dr drop wäre defekt da er sogar am AGB nach 30 Minuten etwas Druck verloren hatte. Habe ich vorgestern doch die klassische Methode gewählt und den loop befüllt dabei sind mir dann 4 Undichte Fittinge aufgefallen ich habe neuartige gekauft mit einer speziellen Silikon Dichtung. Hier war nur die Überwurfmutter nicht fest genug und nachdem ich das behoben hatte kam nach über 10 Stunden Betrieb nur mit der Pumpe kein Tropfen Wasser mehr aus ...