• 17.01.2018, 21:07
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-39 von insgesamt 39.

Donnerstag, 26. Januar 2012, 17:43

Forenbeitrag von: »BBS«

WaKü bei längerer Standzeit entleeren oder stehen lassen?

Hallo, mein Rechner und die WaKü werden mal 3-4 Monate nicht laufen. Soll man da die WaKü besser komplett enleeren oder kann man einfach alles so belassen und es läuft ganz normal beim ersten einschalten nach so langer Standzeit? Was wird denn generell empfohlen? Die WaKü ist jetzt 4 Monate alt und läuft tadellos. Keine Ablagerungen sichtbar, Ausgleichsbehälter sauber wie am ersten Tag, Filter zeigt auch nichts ab, also keine Probleme mit Ablagerungen bis jetzt. Was meint ihr Pros dazu? Besten D...

Samstag, 3. September 2011, 15:19

Forenbeitrag von: »BBS«

Pumpe & Durchflusssensor bei Reglern und Relaise nicht als Datenquelle auswählbar im AE5

Meine Herren war das ne schwere Geburt... Es funktioniert, danke für den Tipp. Hab jetz alles so eingestellt wie ich es haben wollte und alles funzt jetzt! Bin glücklich wie ein kleiner Bengel... Danke an alle für die mühselige Hilfestellung bei meinem gelösten Problem! Cheers BBS

Mittwoch, 31. August 2011, 21:31

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

So, nachdem ich nun eine Notabschaltung hinbekommen habe, stehe ich vor einem neuen Problem... Ich kann bei meinem Relaise als Datenquelle nur Temperatursensoren auswählen und nicht die Pumpe oder den Durchflusssensor. Woran kann das denn liegen? Der durchflussensor ist ordentlich verkabelt und der DF wird mir angezeigt im AE5. Die Pumpe kann ich auch im AE5 sehen, nur eben in den Relaise -einstellungen nicht auswählen als Datenquelle für die Notabschaltung... Cheers

Dienstag, 30. August 2011, 23:10

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

PROBLEM GELÖST Habs grade eben hinbekommen, Yuhuuu! Es funzt!!! Komm mir vor wie ein Vollidiot aber hab tatsächlich ne kleine Einstellung übersehen und jetzt funzt es, kanns nicht fassen aber es tut wirklich! Danke an alle die mir geholfen haben. Könnt den Thread löschen. Thanks & good luck. Cheers BBS

Dienstag, 30. August 2011, 22:32

Forenbeitrag von: »BBS«

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

PROBLEM GELÖST Habs grade eben hinbekommen, Yuhuuu! Es funzt!!! Komm mir vor wie ein Vollidiot aber hab tatsächlich ne kleine Einstellung übersehen und jetzt funzt es, kanns nicht fassen aber es tut wirklich! Danke an alle die mir geholfen haben. Cheers Hi, mir ging es nicht um den Anschluss der PowerGood Leitung am Relaise-Stecker und dem Relaise... Das habe ich bereits korerekt angeschlossen. Mein Problem ist dass das Relaise nicht schaltet wie es sollte um den Rechner zu killen. Ich kann eins...

Montag, 22. August 2011, 16:20

Forenbeitrag von: »BBS«

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Hi, gibt es eine Beschreibung irgendwo was man genau einstellen muss im AE5 um eine Notabschaltung mit dem ATX POWER BREAK zu realisieren? Kriege es einfach nicht hin diese Notabschaltung und die ist mir echt wichtig.... Kann man hier verfolgen und nachlesen: Erste WaKü steht Tipps und Hilfe benötigt... Gruss Sale

Montag, 22. August 2011, 16:15

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Hi, genau das habe ich ja gemacht bei den Alarmeinstellungen. Dort habe ich als AKTION Relaise EIN drinnen. Trotzdem passiert nichts. Muss man beim anschliessen irgendwas wichtiges befolgen? Habe damals die beiden Kabel an 2&3 am Stecker angestöpselt, dann einfach den Relaisestecker an den AE5 angesteckt. Der AE5 lief dort auf Standby und als alles dran war glaube ich habe ich das Relais auf AUS gestellt und nun kann ich machen und einstellen was ich will es passiert nix beim ALARM. Nur die Meld...

Dienstag, 16. August 2011, 20:48

Forenbeitrag von: »BBS«

Pumpe & Durchflusssensor bei Reglern und Relaise nicht als Datenquelle auswählbar im AE5

Hi Leute, versuche grade einen HardOff zu realisieren. Habe eine AS XT Ultra und einen AE5 verbaut. Ich möchte einen Hardoff übers Relaise haben und dort die Pumpe oder den Durchflusssensor als Datenquelle haben, jedoch kann ich genau diese beiden nicht auswählen. Weder bei den Reglern noch beim Relaise. Habe dort überall nur Temperatursensoren zur auswahl. Kann das sein? Verkabelt ist soweit alles wie es sein soll (hoffe ich zumindest) Pumpe geht per USB ans Mobo und rpm geht ans FAN am Mobo. A...

Dienstag, 16. August 2011, 20:36

Forenbeitrag von: »BBS«

AE5: Wie einstellen für Notaus mit ATXBreak?

Lese oft man muss erst in einem Menü im AE einstellen als was das Relaise verwendet werden soll. Also als ATX Break oder was anderes, wo finde ich dass denn im AE5? Auf was ist denn das AE5 Werksmäßig eingestellt? Habe nämlich nach dem Einbau kaum was verändert in der AE Software um mich erstmal reinzufuchsen in das Ding... Könnte ja daran liegen dass irgendweine Einstellung noch fehlt oder geändert werden muss damit das HardOff funzt!?

Dienstag, 16. August 2011, 19:54

Forenbeitrag von: »BBS«

AE5: Wie einstellen für Notaus mit ATXBreak?

Hi, Danke für den Tipp. Grade ausprobiert aber es passiert einfach nichts Beim Relais den Zweipunktregler angesetzt als Datenquelle und den Zweipunktregler so eingestellt dass er bei 33Grad einschaltet und bei 35 Grad ausschaltet. Dann bei Alarmen den Zweipunktregler angegeben aber trotzdem schaltet dass Relais nicht. Ist das Normal dass beim Aquaero5 hinten auf der Platine ne rote LED blinkt im Betrieb? Oder steht das für irgendeinen Error? Das Bild mit den Leistungsausgängen sehe ich aber dort...

Dienstag, 16. August 2011, 17:38

Forenbeitrag von: »BBS«

AE5: Wie einstellen für Notaus mit ATXBreak?

Hi Leute, ich habe das ATX Power Break Kabel und den Aquaero 5 verbunden. Grünes Kabel am Pol 2&3 vom Relaisestecker... Soweit so gut. Nun habe ich zum testen der Funktion einen Temperatursensor unter ALARME so eingestellt dass bei einer gewissen Temperatur ein Alarm losgetreten wird. Unter Alarmeinstellungen habe ich es so eingestellt dass das Relaise EINgeschaltet wird beim alarm. Aber nun passiert einfach nichts wenn der Alarm losgeht, und dieser geht ja los ich sehs ja im Display vom AE5. Da...

Dienstag, 16. August 2011, 17:03

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Ok, hab das Problem dass nichts passiert ausser Alarmmeldungen auf dem Aquaero 5 wenn ich das Relaise einschalte um somit das Netzteil zu trennen und den Rechner abzuschalten... Habe also die Grüne Leitung an Pin 2&3 im Stecker drinnen und zum testen mal nen Temp.Sensor eingestellt dass er mir bei Alarm (bestimmte Temperatur) das Relaise einschaltet! Nu passiert aber nichst wenn diese Temp. erreicht wird. Es kommt nur die Alarmmeldung im Display des Aquaero5 und der Rechner läuft munter weiter H...

Dienstag, 16. August 2011, 11:28

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Ok, genau das ist es was ich realisieren will, eine HARTE NOTABSCHALTUNG des Rechners. Also kappe ich die grüne Leitung und stöpsel die beiden enden an 2 und 3 an. Danke das wollte ich wissen... Gleichung gelöst Die Software Thermal Radar die beim P67 Sabertooth dabei ist, zeigt mir immer rund 32-35 Grad (Idle) an für die CPU und Aquasuite zeigt mir 23-26 Grad an im Idle für die Wassertemperatur. Sollte so ja eigentlich alles passen von den Temps. Spannend wirds dann erst wenn ich meine GTX580 H...

Montag, 15. August 2011, 21:24

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Ich habe das Handbuch gelesen aber in dem kommt eben der 2Polige Stecker vor und ich habe den 3Poligen für das Aquaero 5... Wo am Stecker fürs Relais stöpsel ich denn nu die beiden Kabelenden an? 1 und 2 oder 1 und 3 oder... is das völlig gleich? Fühl mich grad wie im Matheunterricht sitzend und vor einer unlösbaren Gleichung stehend Mit der Wassertemp bin ich eigentlich ganz zufrieden... nur eben dieser Kleine dämliche Stecker fürs Relaise macht mir Kopfzerbrechen... Danke für eure Bemühungen f...

Montag, 15. August 2011, 12:25

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Vielen Dank für die Antwort! 1. Also hab ichs mir doch richtig gedacht mit dem ATX Breaker und dem Grünen Kabel. Dann werd ich das mal in Angriff nehmen. Bin aber immernoch "unschlau" darüber an welche Pole am kleinen Relaisestecker ich die beiden Enden vom, dann gekapptem, grünen Kabel anstöpseln muss.... Aber Thxs für die Hilfe. 2. Na dann bin ich ja beruhigt wenn 55 L/h im grünen Bereich liegen. Nein, keine Schnellkupplungen eingebaut, überleg mir aber sowas evt., thxs für den Tipp mit den Ko...

Sonntag, 14. August 2011, 20:29

Forenbeitrag von: »BBS«

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Hi Leute, erstmal vielen Dank für die Software die echt bequem zu nutzen ist. Tolle Arbeit macht weiter so! Kann ich irgendwo meine Drehzal von meiner Aquastream XT Ultra sehen in der Aquasuite? HErtz Zahl und durchfluss funzen aber ich hätte gerne noch die Drehzal wenn das überhaupt geht? Ist alles neu für mich also Sorry für die "dumme" Frage Cheers BBs

Sonntag, 14. August 2011, 20:07

Forenbeitrag von: »BBS«

Erste WaKü steht :) Tipps und Hilfe benötigt...ATX Power Break-Problem gelöst! :)

Hi all, so, meine erste WaKü steht jetzt (Freu mich wie ein kleiner Bengel) und der Rechner läuft auch bis auf die Graka die ich leider umtauschen muss da sie defekt war. Ansonsten läuft alles. Habe aber einige Fragen an die Pros hier: Kurz zum System: Win7 64bit Mobo: Sabertooth P67 CPU: I7 2600K GPU: momentan Luftgekühlte Ati HD 3870, normal aber neue EVGA HC2 3GB PSU: BeQuiet Dark Power Pro 750W RAM: 8 GB Corsair PC3 1333 SSD: Corsair Performance 3 HDD: 1x WD 1TB + 1x 500GB WaKü: Schlauch: 13...

Donnerstag, 4. August 2011, 20:21

Forenbeitrag von: »BBS«

Durchflusssensor - Waagerecht oder Senkrecht?

Das wollte ich hören, es ist also egal wie er hängt! Optimax, vielen Dank!!! Cheers BBs

Donnerstag, 4. August 2011, 19:22

Forenbeitrag von: »BBS«

Durchflusssensor - Waagerecht oder Senkrecht?

Hi, kurze Frage zum Durchflusssensor von AC: Wie muss dieser verbaut werden, Senkrecht oder Waagerecht oder kann er sogar schräg hängend verbaut werden im System? Muss ihn irgendwie im Gehäuse positionieren und weiss noch nicht recht wo, deshalb diese "dumme" Frage... Wenn es für ihn keine Rolle spielt wie und wo er "hängt", also Wasser fliesst senkrecht oder waagerecht oder schräg durch ihn hindurch, dann wäre das optimal. Helft mir mal bitte auf die Sprünge. Vielen Dank! Cheers BBS

Dienstag, 19. Juli 2011, 23:17

Forenbeitrag von: »BBS«

Grundreinigung vor erster Inbetriebnahme!?

Ok, dann also mind. 10 Minuten alles nachspülen mit Dest.Wasser? Welche Mischung soll ich denn nehmen fürs Grüne und Orangene Bääng? Habe von beidem jeweils 2 Liter. 1/1 Mischen mit Dest. Wasser oder 2 zu 1, also 2 Liter Wasser und 1 Liter Bääng? Pur sol lja nich so Gesund sein...

Dienstag, 19. Juli 2011, 22:51

Forenbeitrag von: »BBS«

Aquaero5 XT - Displayzapping gelöst?

Thxs für den Tipp mit den Unterlegscheiben, werde ich auch mal vorsorglich so umsetzen bevor alles in Betrieb geht. Habe heute aber schon mal fast alles komplett zusammengesteckt und mal mit Dest.Wasser durchpumpen lassen, Hab mich anfangs erschrocken wie laut die Pumpe war aber als dann alle Luftbläschen ausm System raus waren war die Aquastream Ultra unhörbar. Echt Spitze das Ding. Freu mich schon wie ein kleiner Junge auf das System! Cheers

Montag, 18. Juli 2011, 13:38

Forenbeitrag von: »BBS«

Grundreinigung vor erster Inbetriebnahme!?

So, habe mir jetz mal das Grüne Bääm besorgt. Das haut ihr pur rein oder auch bissel verdünnt mit Wasser? Plane das so. Als erstes alle komponenten zusammenschliessen und mit normalem Wasser 5 Min durchspülen. Dann Grünes Bääm durchspülen 2 Minuten. Dann Dest. Wasser nachspülen 5 Min und dann zum Schluss das Ding anwerfen und 2 Stunden laufen lassen mit Kompletter Dest. Wasser Füllung und wenn alles läuft die Kühlmischung rein und laufen lassen... Klingt das gut?

Sonntag, 17. Juli 2011, 22:22

Forenbeitrag von: »BBS«

Radiator auf dem Tisch und Rest darunter JA oder Nein?

Hi Leute, ist das ein Problem wenn ich den Rechner unterm Tisch habe und den Radiator auf dem Tisch also mit Höhenunterschied von ca. 50-100 cm, oder muss man den Radiator auf gleicher Höhe haben? Der AGB wäre dann nicht an höchster Stelle in der WaKü...ist das ein Problem? Kann man das generell so machen oder muss man mit Schwierigkeiten bzw. beeinträchtigungen im Durchfluss oder ähnlichem rechnen? Die Pumpe ist ne Aquastream Ultra und die hat ja eine technische Förderleistung von 4 Metern, als...

Donnerstag, 14. Juli 2011, 19:43

Forenbeitrag von: »BBS«

Grundreinigung vor erster Inbetriebnahme!?

Morgen wirds soweit sein dass alle Bauteile da sind und ich diese Grundspülung durchführen möchte. Also was ist nun am besten? Hab mir heute Cillit Bäääm im Laden angeschaut und hinten steht explizit drauf dass man es NICHT mit Kupfer, Alu etc. benutzen soll. Kann ich da einfach bischen Bad-Reinigungsmittel Zitrusfresh von FROSCH nehmen und das mit Dest.Wasser mischen und durchlaufen lassen? Essig soll ja nicht so gut sein.... Würde ja sowiso nur ne Minute lang, 2-3 mal durchspülen und dann ne n...

Sonntag, 10. Juli 2011, 21:36

Forenbeitrag von: »BBS«

Grundreinigung vor erster Inbetriebnahme!?

Hi Leute, habe bald alle Komponenten für meine erste WaKü zusammen und überlege gerade wie ich am besten das ganze System grundreinige vor dem normalen Betrieb im Rechner. Viele meineten man solle doch sämtliche Geräte die in der Wakü arbeiten werden einmal komplett zusammenstecken und paar mal mit Cillit-Bäng oder ähnlichem laufen lassen um alle Bauteile zu reinigen und evt. auf Dichtigkeit zu überprüfen. Stimmt das? Denke mir dass dies nicht schaden kann... Also würde ich CPU-Kühler, Graka, Du...

Sonntag, 26. Juni 2011, 21:05

Forenbeitrag von: »BBS«

Aquaero5 XT - Displayzapping gelöst?

Ich steh grad vor der Entscheidung die XT Version mit den "Problemchen" des Displays oder die normale 5Pro Version. Die Unterschiede sind doch eigentlich nur die Frontblende mit 7 Knöpfchen und Fernbedienung bei XT? Softwaretechnisch und Bedientechnisch sind doch beide gleich oder? Wenn ich keine Fernbedienung brauche dann reicht doch auch die 5Pro oder nicht? Die scheint wenigstens ausgereift zu sein und genauso steuerbar wie die XT. Andererseits würde ich dann den passiv Kühler dazu kaufen und...

Sonntag, 26. Juni 2011, 19:02

Forenbeitrag von: »BBS«

Aquaero5 XT - Displayzapping gelöst?

Hallo, habe von den Displayproblemen (durchrasen der Anzeige wegen Tastenempfindlichkeit) beim Aquaero 5 XT gehört, sind die bereits gelöst oder tauchen die immernoch auf? Gibts da Neuigkeiten?

Samstag, 25. Juni 2011, 18:26

Forenbeitrag von: »BBS«

9 Lüfter mit Auqaero 5Pro steuern? Was brauche ich dazu zusätzlich?

Achso, wäre da nicht dann 1 Lüfter übrig oder den auch einfach mit Y anschliessen an bereits 2 angeschlossene? Also dann wären 3 Lüfter am Ende mit 2 Y an 1 Stecker im Aquaero5? Wäre dieser 3Pin Y der richtige? aquabus Y-Adapter http://shop.aquacomputer.de/product_info…roducts_id=1656

Samstag, 25. Juni 2011, 18:08

Forenbeitrag von: »BBS«

9 Lüfter mit Auqaero 5Pro steuern? Was brauche ich dazu zusätzlich?

Hi Leute, wenn ich mit dem Aquaero 5Pro, 9 Lüfter Steuern wollte, was für zusätzliche Bauteile bräuchte ich noch zur Aquaero5Pro? Die Aquaero5Pro hat doch nur 4 Lüfterausgänge, also kann ich doch thoeretisch auch nur 4 Lüfter anschliessen mit voller Leistung? Ich würde gerne 9 Lüfter die mit 3,5-14V betrieben werden können auf jeweils 5-7 Volt laufen und über die Aquaero5Pro steuern lassen. Was müsste ich zusätzlich kaufen um das zu realisieren? Thxs & Cheers

Donnerstag, 23. Juni 2011, 21:11

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Achso, wegen dem befüllen. Ok jetzt hab ichs verstanden Also sitzt der AGB bei mir eh oben in einem 5 1/4" Fach und die Pumpe fast auf dem Gehäuseboden und somit sollte ja alles passen.

Donnerstag, 23. Juni 2011, 20:29

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Genau deshalb FRag ich ja euch Profis hier Also MUSS der AGB vor der Pumpe sitzen. Nochmal ganz genau und bitte korrigiert mich wenn ich da falsch liege: ...AGB-Ausgangsschlauch kommt in den Pumpen-Eingang...Pumpen-Ausgangsschlauch kommt in den CPU-Eingang...CPU-Ausgangsschlauch kommt in den GPU-Eingang...GPU-Ausgangsschlauch kommt in den Radiator-Eingang...Radiator-Ausgangsschlauch kommt in den AGB-Eingang... Korrekt? Wenn ja: wo sollte ich, eurer Empfehlung nach, am besten den zusätzlichen Tem...

Donnerstag, 23. Juni 2011, 16:42

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Also geben sich ALU und Kupfer Radis nicht viel? Es gibt ja nur einen KupferRadi, den 420er. Würde der für mein System ausreichen mit I7 2600K OC 1x GTX580 HC 2 OC ? Wenn ich einen 840mm AMS Radi aus Alu mit 4 Lüftern Betreibe mit folgendem System: I7 2600K OC 1x GTX580 HC 2 OC dann sollte ich doch ne gute Kühlleistung bekommen ohne auf Vollast laufende Lüfter? Oder ist da ein 840er overdozed? Wie sieht es dann mit SLI 2x GTX580er aus was den Radi angeht? Die Radiatoren, müssen die in einer best...

Dienstag, 21. Juni 2011, 22:45

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Achso Na dann is da kein großer Unterschied und ich mach bei beiden nichts Falsch... Noch eine Frage zum Radiator: Generell heisst es doch dass Kupfer am besten zum Kühlen geignet sei!? Also würde auch ein Radiator komplett aus Kupfer ohne Alu-Lamellen die beste Kühlleistung erzielen? Überlege mir eben den AMS 420 Kupfer Radiator zu holen oder würde derselbe in Alu ausreichen für mein angepeiltes System? Cheers

Dienstag, 21. Juni 2011, 22:10

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Hi, kann mir jemand sagen was der Unterschied ist zwischen dem cuplex kryos HF für Sockel 1366/1156/1155/775, G1/4 79,90 EUR und dem cuplex kryos XT für Sockel 1366/1156/1155/775, G1/4 74,90 EUR ? Brauche einen 1155 Kühler und verstehe nicht ganz was bei dem HF besser sein soll (5€ Aufpreis)? Oder reicht der XT für einen OC I72600K @~4,4Ghz völlig aus? Bin immernoch am Überlegen wieviel Watt eine komplette WaKü zieht unter Vollast. Hat da einer Erfahrungswerte? Nehmen wir als Beispiel den 4x180 ...

Montag, 20. Juni 2011, 20:49

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Thxs für die Tipps! Die Ultra Version der Pumpe besitzt doch bereits einen Durchflussensor wenn ich das richtig gelesen habe!? Also würde ja der aquaero power connect - 24 pin ATX standby power / ATX break Stecker als bombensichere Variante ausreichen mit der UltraPumpe, da die ja bereits einen Durchflussensor besitzt und somit auch den Rechner abschalten würde im Notfall wie bei deinem Beispiel mit der normalen Pumpe und extra Durchflusssensor? Um ganz ehrlich zu sein würde ich mit der Sicherst...

Dienstag, 14. Juni 2011, 21:07

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Hallo Dominic, vielen Dank für die rasche Antwort und ja du hast mir geholfen! Also ist garnicht soviel verkehrt auf der Liste? Wenn ich nicht das AMS nehmen würde, sondern alles in Einzelteilen dann wäre doch diese Eheim Pumpe die beste? Dort ist bereits ein Temperatursensor drinnen und Sie bietet anscheinend die meisten Sensoren und verschiedenste Einstellungsmöglichkeiten und vorallem soll sie sehr leise sein: aqua computer Aquastream XT USB 12V Pumpe - Ultra Version Liege ich richtig in der ...

Montag, 13. Juni 2011, 20:45

Forenbeitrag von: »BBS«

WaKü für neuen Rechner - Komponentenliste und Fragen üder Fragen....

Hallo zusammen, brauche eure Profitipps zum Thema Wasserkühlung. Ich stelle mir gerade einen neuen Computer zusammen und stehe momentan vor der Entscheidung Luftgekühlt oder Wassergekühlt. Da ich ein absoluter Neuling bin was WaKü angeht, jedoch fasziniert von den Möglichkeiten, bin ich mir nicht sicher welche Komponenten ich genau benötigen würde bei einem Wassergekühltem System. Zum neuen Rechner: - I7 2600K 3,4Ghz den ich mit Sicherheit übertakten werde auf 4 oder 4,4 Ghz - Asus Sabertooth P6...