• 13.04.2021, 08:30
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-13 of 13.

Monday, March 29th 2021, 2:34pm

Author: Hagiman2000

Aquaduct Konstruktion eine absolute Frechheit

Danke für den Hinweis. Leider habe ich beim Versuch den Deckel oben "dichter" zu bekommen die Gewinde aus dem Aluminium beschädigt, so dass die Schrauben dort nicht mehr greifen. Der XT 720 ist daher unbrauchbar. Dabei habe ich versucht alle Aquaduct Beiträge im Forum zu lesen um mir so viel Wissen wie möglich anzueignen, aber diesen habe ich irgendwie übersehen. Dabei hätte ich sogar noch 8/6mm PUR Schlauch in klar zuhause gehabt. Sehr Schade.

Saturday, March 27th 2021, 4:24pm

Author: Hagiman2000

Aquaduct Konstruktion eine absolute Frechheit

Ich kann es gar nicht in Worte fassen. Man hat mit euren Produlten einen Plan B, C, D, E, F usw. und auch wirklich mal gar nichts klappt. (PLAN A) Aquaduct 720 XT mit defekter Pumpe. Ihr bietet keine Reparatur mehr an. Bei dem Alter jetzt erst einmal keine Überraschung aber enttäuschend. (PLAN B) Okay denke ich mir kaufe ich von euch ne DDC Liang 3.25 mit Ultitop und betreibe damit das Aquaduct. Einbau der DDC klappt ganz gut. Befüllen eine absoulte Katastrophe. Wie soll man denn eine solche Pum...

Monday, March 22nd 2021, 11:43am

Author: Hagiman2000

D5 oder DDC Pumpe?

Mein PC steht unterm Tisch, rechts daneben ein 50cm hohes Möbelstück auf dem dann ein Aquaduct 720 steht mit defekter Pumpe. Jetzt will ich in den PC eine Pumpe einbauen, die jetzt aber 1,5m an Höhe überwinden muss. Welche Pumpe würde ihr hier nehmen?

Monday, March 22nd 2021, 10:06am

Author: Hagiman2000

Lieferbarkeit von Komponenten

Eine Stellungnahme von AC wäre Wünschens wert. Wollte eine D5 bestellen aber die wird ja ohne Deckel geliefert und der einzige Deckel im Sortiment ist nicht lieferbar. Anscheinend sind ja so einige Artikel aktuell nicht lieferbar.

Saturday, March 20th 2021, 2:59pm

Author: Hagiman2000

Aquaduct 360 Eco fördert kein Wasser mehr.

Danke Sebastian. Habe die Pumpe jetzt abbekommen. Ist es richtig, dass an dem Molexstecker 24V ankommen? Ich habe die Spannung an der Schraubklemme mal gemessen, da kommen 11V an. Die Pumpe macht jetzt aber gar kein Geräusch mehr.

Friday, March 19th 2021, 8:18pm

Author: Hagiman2000

Aquaduct 360 Eco fördert kein Wasser mehr.

Hallo Zusammen, ich habe ein Problem mit meinem Aquaduct ECO 360 Eco. Die Pumpe brummt noch fördert aber kein Wasser mehr: https://www.youtube.com/watch?v=q7t1wuEoFIA Ich hoffe auf dem Video ist es gut zu hören. Die Lüfter erhalten noch 12V. Ich habe immer gedacht, die Pumpe wird nur vom Haltebügel auf den Boden gedrückt. Aber nach dem Enfernen des Haltebügels bekomme ich die Pumpe nicht ab. Ist die noch mit anderen Schrauben gesichert? Würde gerne prüfen ob das Rad freies Spiel hat.

Friday, March 12th 2021, 12:22am

Author: Hagiman2000

Brauche Hilfe bei Aquaduct Mark I und Aquasuite / Bilder von Aquaduct Mark Zero

Niemand eine Idee? Ich habe jetzt auch noch ein Aquaduct 360 Eco Mark II mit externem Netzteil. Jetzt lässt sich wohl hier die Lüfter nicht im Aquasuite ändern. Im Forum ist immer von dem Jumper auf der Platine zu lesen. Jetzt habe ich aber das externe Netzteil und nutze die Platine gar nicht. Sehe ich das dann richtig, dass ich gar nicht die Lüfter Drehzahl beeinflussen kann? Wurde dies bei der Entwicklung des externen Netzteils übersehen?

Thursday, March 4th 2021, 11:46pm

Author: Hagiman2000

Brauche Hilfe bei Aquaduct Mark I und Aquasuite / Bilder von Aquaduct Mark Zero

Ich hoffe die Jungs von Aquacomputer können mir bei so einem alten Produkt helfen. Nachdem sich bei meinem Aquaduct Mark I nach gut 15 Jahren das Aquaero beim speichern zerstört hat konnte ich das Aquaduct durch ein anderes Aquaero 4.0 wieder zum leben erwecken. Nach langer Suche habe ich jetzt auch eine PCIe USB 2.0 Karte gefunden womit das Aquaduct bzw Aquaero auch erkannt wird und ich Aquasuite 4.72 nutzen kann. So weit so gut. Jetzt stehe ich vor dem Problem, dass ich nicht weiß welcher Temp...

Saturday, February 13th 2021, 5:42pm

Author: Hagiman2000

Aquaduct Mark I Aquaero Tod

Das ist natürlich Murphys Gesetz. Waku läuft seit Jahren ohne Problem und jetzt schaffe ich es nach Jahren mit einem alten Pentium3 Notebook mal via Aquasuite drauf zu zugreifen. Ich navigiere durch das Menü am Aquaero und er will was speichern. Das Speichern hört einfach nicht mehr auf und ich drücke eine Taste. Danach funktioniert das Aquaero normal weiter. Dann Rechner abends ausgeschaltet und heute wieder angeschaltet und nur die Pumpe läuft an. Display is dunkel, Lüfter laufen nicht. EEPROM...

Thursday, February 11th 2021, 8:45pm

Author: Hagiman2000

Aquasuite / Aquaero von einem Aquaduct nutzen

Habe mein 2002er Windows XP Notebook mit einem Pentium 3 mit 866 Mhz reaktiviert. Das erkennt als eines der wenigen Geräte den Aquaduct. Jetzt brauche ich nur noch Aquasuite 4.72 was ich nirgendswo zum Download finde. Über den aktuellen Installer klappt es nicht. @Sebastian Im Display des Aquaduct Mark I steht OS 2.03 (Seriennummer 5100). Brauche ich mir dann gar nicht die Mühe zu machen? Weil im verlinkten Artikel wird von einem OS Upadte von 2.00 auf 2.01 gesprochen um das USB Problem zu beheb...

Wednesday, February 10th 2021, 3:10pm

Author: Hagiman2000

Aquasuite / Aquaero von einem Aquaduct nutzen

Danke für die schnelle Antwort: Könnte folgender Beitrag noch helfen? aquaero 4 und aquaduct MK2/3 USB-Problembehebung Weil als ich das letzte mal versucht habe die Aquasuite Software zu nutzen, da wurde der Aquaero nicht als USB Gerät erkannt. Ich weiß dass mein Aquaduct sehr alt ist und ich keine Hilfe, Support oder dergleichen erwarten kann. Das Aquaduct läuft aber noch wie am ersten Tag (was die Qualität eurer Produkte unterstreicht). Unterstützt das aktuelle Aquasuite überhaupt den Aquaero ...

Wednesday, February 10th 2021, 10:53am

Author: Hagiman2000

Aquasuite / Aquaero von einem Aquaduct nutzen

Hallo, ich habe einen Aquaduct mit dem verbauten Aquaero. Ich weißt das System ist schon etwas älter, aber gibt es eine Möglichkeit unter Windows 10 noch eine Software zum auslesen und steuern des Aquaeros nutzen zu können. Als ich das letzte mal das Thema verfolgt habe, sah es hier eher schlecht aus.

Sunday, November 10th 2019, 11:31pm

Author: Hagiman2000

AquaSuite mit Aquaduct 360XT unter Windows 10

Der Aquaduct wird unter Windows 10 nur als USB Gerät mit einem Ausrufezeichen angezeigt und Aquasuite findet es dann nicht bei der Installation. Gibt es hierfür eine Lösung bzw. einen Treiber?