• 21.04.2018, 07:22
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-8 von insgesamt 8.

Montag, 19. März 2018, 10:21

Forenbeitrag von: »Forestarius«

Wieviel Kühlleistung für 1900X / GTX 1080

Hi, Also ich würde auch noch mindestens nen 240er empfehlen. Mein Aufbau ist ein I7 6700k, eine 1080 beide OC sowie die VRM's un habe 420er 240er und 140er Lüfter laufen bei Vollast auf +/-700rpm. Ich regel auf eine Wassertemperatur von 40°C Grüße

Freitag, 9. März 2018, 11:44

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Servus, Glaube schon fast das es am Durchfluss liegt, bei 136l also 100% sehe ich den Effekt gut, könnte aber besser sein (Wahrscheinlich mit eingedrehter Schraube). Bei 100l also 81% (Standard Betrieb) sehe ich nur ein Rinnsal. Der Aufbau sieht interessant aus, gefällt mir @John_W

Freitag, 9. März 2018, 09:11

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Seruvs, Ja die Tubes waren die bessere Lösung, in allen Punkten Also Schaum hatte ich jetzt ehrlich gesagt noch keinen drin ( bei einem Durchfluss von 136l/h ), und habe den AGB auch nur zur hälfe voll. Das Loch im Boden ist ja nur ein "Bypass" zur Rücklaufleitung diesen kann man verschließen um mehr Wasser durch die Steigleitung zu drücken, oder offen lassen und darüber wird auch beim Befüllen der Rücklauf gefüllt. Ich habe dieses Loch offen gelassen! Bist du vorher mit einem Reiniger an die Sa...

Freitag, 9. März 2018, 06:46

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Hallo, Kann mich meinen Vorrednern nur anschließen System kannst du natürlich laufen lassen, solange du durchfluss hast ist alles im grünen Bereich. Und nur bei laufender Pumpe kannst du natrülich auch entlüften. Ja in der Mitte das Runde ist die D5 Pumpe, Radiatoren habe ich einen 420er im Top, einen 240er im Boden, und einen 140er hinten, wobei der 140er quatsch war. Habe schon einiges an Lehrgeld bezahlt :-) Der Rest steht noch in der Signatur :-) Ja Käfig musste nach dem 6. Umbau nun komplet...

Donnerstag, 8. März 2018, 10:24

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Hallo, Luftblasen im System sind die ersten Tage ganz normal, und gehen mit der Zeit raus. Wichtig ist halt das die Radiatoren und Kühlkörper richtig entlüftet sind, damit diese zu 100% ihre Arbeit tun können. Entlüften kann man gut durch Kippen des Gehäuses, und stoßweise Pumpen. Also Drehzahl hoch drehen, laufen lassen, dann mindest Drehzahl oder aus und danach wieder einschalten. Das ganze ein paar mal wiederholen. So habe ich das Enthoo Luxe aufgebaut :-) [attach]6332[/attach] Grüße Frank

Sonntag, 25. Februar 2018, 06:45

Forenbeitrag von: »Forestarius«

Unterschiedliche temps in den Radiatoren

Servus, Also wenn du die Sensoren ja schon untereinander getauscht hast, kannst du einen Fehlerhaften Sensor schonmal ausschließen. Das es an den Radiatoren liegt würde ich auch ausschließen. Hast du vielleicht andere Wärmequellen in der nähe. Das Netzteil welches in diese Richtung die Warme Luft bläst oder Bauteile die relativ heiß werden und die Hitze abstrahlen können? Wie ist dein Kühlkreislauf im gesamten Aufgebaut? (Bei mir sind alle Sensoren naheliegend Gleich +/-0,2 °C, unter Last hab ic...

Freitag, 2. Februar 2018, 11:59

Forenbeitrag von: »Forestarius«

Ablagerungen im AGB Schlauch etc

Meine Konfig hat sich auch nur anhand von Problemen und dummen Anfänger Fehlern andauernd geändert. :-) Bei mir fing das ganze an, das die CPU immer heißer wurde und ich meine Taktrate nicht halten konnte. So war mein erster gedanke, der Radiator ist unterdimensioniert. Dann kam ein neuer Radiator dazu. Danach war es wieder ne Zeitlang besser. Aber es kam wieder der Tag an dem ich Probleme mit der CPU hatte. Also hab ich die Foren durchforstet, und bin mal auf Weichmacherprobleme und zu niedrige...

Donnerstag, 1. Februar 2018, 10:38

Forenbeitrag von: »Forestarius«

Ablagerungen im AGB Schlauch etc

Hallo iviichi, Also meine Erfahrungen des letzten 1,5 Jahr war. Das ich meinen CPU Kühler, alle 2 Monate von Weichmachern befreien konnte, da diese sich am Eingang auf den Pins schön aufgebaut haben. Wieso ich alle zwei Monate reinigen konnte, hat wohl auch damit zu tun, das sich das System am Anfang immer wieder verändert hat. Schläuche waren nicht von Tygon. Die Weichmacher fand ich auch eher als breiige Masse vermengt mit rotem Farbstoffanteil der DP Ultra. Bin mittlerweile auf Hardtubing umg...