• 26.04.2018, 09:47
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-8 von insgesamt 8.

Sonntag, 10. April 2005, 03:29

Forenbeitrag von: »ddsoft«

aquagraFX Komplettkühler 6600 AGP

Finger weg vom aquagraFX Komplettkühler 6600 AGP! Nachdem ich ja wie bereits beschrieben (http://forum.aqua-computer.de/index.php?…threadID=28952) den Kühler auf meiner MSI NX6600GT-VTD128 montieren konnte gab es nun doch Probleme. Wie schon andere geschrieben haben sitzt der Kühler nicht korrekt auf der GPU auf. Lediglich die HSI Bridge hat guten Kontakt, an GPU und Speicher liegt der Kühler nur an der Kante an. Wahrscheinlich sind die erhöhten Stellen am Ram zu dick. Auf jeden Fall hat sich me...

Sonntag, 6. März 2005, 22:03

Forenbeitrag von: »ddsoft«

Re: Wakü für NX6600GT-VTD128

So, der Komplettkühler ist endlich gekommen. Habe ich gleich mal in meine Wakü eingebaut. Der Original-Kühler geht ganz einfach zu demontieren. Hab auf Chip, HSI und Speicher schön Wärmeleitpaste aufgetragen - auf die oberen Speicherbausteine etwas mehr, da die Plastikschrauben mit denen der aquagraFX 6600 AGP montiert wird an dieser Stelle keinen Anpressdruck ausüben. Für andere Grafikkarten gibt es da noch eine Anpressklammer, wiso hier nicht? Habe mal ein paar Bilder dazu gemacht die zeigen d...

Sonntag, 27. Februar 2005, 16:13

Forenbeitrag von: »ddsoft«

Re: Wakü für NX6600GT-VTD128

Habe mir mal die Bilder von der Karte (1) ohne Kühler (2) besorgt und die Komplettkühlung im Grafikprogramm montiert (3). (1) http://www.geizhals.at/img/pix/130694.jpg (2) http://img108.exs.cx/img108/9986/karte09ou.jpg (3) http://computer.freepage.de/krinfknaut/6600-agp-wakue.jpg Ich denke mal das sollte passen und werde das Teil jetzt bestellen.

Samstag, 26. Februar 2005, 13:58

Forenbeitrag von: »ddsoft«

Wakü für NX6600GT-VTD128

EDIT: bitte auch http://forum.aqua-computer.de/index.php?…&threadID=29248 lesen! Habe nix genaues gefunden ob die MSI NX6600GT-VTD128 dem Referenzdesign entspricht. Kann ich den aquagraFX Komplettkühler 6600 AGP für die Graka benutzen?

Montag, 27. Dezember 2004, 21:23

Forenbeitrag von: »ddsoft«

Re: Garantiefall?

Die Steckbrücke für das Befüllen des Systems hat wahrscheinlich die Pins des Mainboardsteckers des wassergekühlten NT aufgebogen. Möglicherweise hat auch ein Kabel einen Wackligen. Als ich das NT vor einem Monat mit eingeschickt hatte wurde nur ein defekter Pumpencontroller repariert. Das "Netzteil funktioniert einwandfrei" stand auf dem Lieferschein.

Montag, 27. Dezember 2004, 18:49

Forenbeitrag von: »ddsoft«

Re: Garantiefall?

Könnte mein Tread mal nicht für die Sensorgeschichte missbraucht werden - an der liegt es definitiv nicht. Das System lief in dieser Zusammenstellung so ja auch schon ein Jahr problemlos.

Samstag, 25. Dezember 2004, 13:34

Forenbeitrag von: »ddsoft«

Re: Garantiefall?

Habe die "No Fan System Shutdown" Funktion wieder deaktiviert, bringt aber nix. Die Pins habe ich jetzt auch schon x-fach zusammengedrückt.

Samstag, 25. Dezember 2004, 11:09

Forenbeitrag von: »ddsoft«

Garantiefall?

Ich betreibe meinen Rechner mit einem wassergekühltem NT - CoolCurrent Rev 2.0. Zum Befüllen/Entlüften der Wakü habe ich das NT mit beiliegendem Kabel gebrückt. Nun scheinen die Pins am Mainboardstecker des NT zu weit geöffnet zu sein - das System läuft nur kurz oder garnicht an. Auch ein zusammenbiegen bringt keine Abhilfe mehr. Zu geringe Leistung des NT kann ich mir nicht vorstellen - auch wenn nur Mobo, Pumpe und Graka dranhängen läuft er nicht. Wenn ich das NT brücke läuft die Wakü korrekt ...