• 21.10.2021, 23:42
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-25 of 25.

Wednesday, August 11th 2021, 10:23pm

Author: DaLiu

Mein LEAKSHIELD meldet bei jedem Herunterfahren einen Alarm wegen hohem Druckverlust

Use Deaerate system on Leakshield for couple of times, I had exactly the same issue as you when I installed the Leakshield, on shutdown the alarm will start because dropping a lot of pressure. I feel like there is air trapped in the radiators which can impact the Leakshield on shutdown and will trigger the alarm, for me the fix was to use Deaerate system for couple of times and turning the PC on all sides to help air getting out from the radiators.

Friday, August 6th 2021, 10:49pm

Author: DaLiu

Dankeschön und Build-Log

Nice build, I have a similar build.

Monday, August 2nd 2021, 1:17am

Author: DaLiu

My first watercooling build, enjoy!

Quoted from "Stephan" Looks great! Really your first build? I'm impressed! Yeah, my first ever watercooling build and first system build in 9 years, my last desktop was an i7 3770k

Wednesday, July 21st 2021, 2:14am

Author: DaLiu

New: aquasuite X

Im quite new to Aquasuite, I have one question regarding the Page, is there any option to scale everything you have on a page to make it bigger, I have a small screen with the Full HD resolution and I would like to put my Page on it but everything is so small, any option to enlarge the whole page instead of editing every single chart or gauge and text?

Tuesday, July 20th 2021, 11:15pm

Author: DaLiu

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Quoted from "sebastian" Depending on the pump speed, this may fit. But for more specifics, you'll have to say more about your system and show your settings. Please post your questions here: NEW: LEAKSHIELD - the safest liquid cooling system in the world Yeah, now makes sense, my D5 Next pump is set to run at 25% so at this speed the negative pressure required for the Leakshield is around 170 mbar, once I switched to 100% pump speed the negative pressure required jumped to 360 mbar, its clear no...

Tuesday, July 20th 2021, 9:22pm

Author: DaLiu

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Quoted from "DaLiu" After some more investigation I found out that by default Leakshield use adaptive pressure preset which before the update was keeping my Leakshield pressure around 400 mbar but after the update for some reason it dropped to 170 mbar. I unchecked of use adaptive pressure preset and checked use custom pressure settings and now Shield is using 400 mbar negative pressure again, not sure if good or bad, I am waiting for Aquacomputer stuff to reply on this. It will be great if som...

Tuesday, July 20th 2021, 8:33pm

Author: DaLiu

My first watercooling build, enjoy!

Hardware: ----------------------------------- Ryzen 9 5950X ASUS ROG Crosshair Viii Dark Hero Nvidia RTX 3900 FE G.Skill 64 GB Trident Z Royal DDR4-3600MHz CL14-15-15-35 Seasonic TX-1000 Western Digital SN850 1TB Sabrent Rocket 4 Plus 2TB Crucial MX500 SSD 2TB Western Digital 10TB WD100EMAZ 10 x Noctua NF-A12x25 PWM fans Audio: ----------------------------------- DAC/AMP RME ADI-2 DAC Beyerdynamic DT-990 Edition 250 Ohm Watercooling: ----------------------------------- TechN CPU waterblock EKWB ...

Tuesday, July 20th 2021, 1:11am

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Quoted from "Remayz" depending on your case, if the fan is currently pointing down, you may be able to run the PSU passively longer by installing it with the fan pointing up (if it has access to air). That prevents having heat rise towards the PCB. Keeps components cooler for longer I have O11 XL so the PSU is on the other side and it takes fresh air from the side, Ill run the fan all the time instead of letting him sleep and ramping up every 2 hours.

Tuesday, July 20th 2021, 12:27am

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Silly mistake, it was the fan from the power supply Seasonic TX-1000, the fan don't spin in idle and when it starts it just ramps up, I just realised now, sorry for confusion, my Noctua fans are working just fine.

Monday, July 19th 2021, 8:51pm

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Quoted from "InfoSeeker" Have you swaped the fan to another position to see if the problem follows the fan or stays at the position? I swaped the fans to different position, tried different 3 way splitter, tried to put every fan on a single cable, still from time to time (maybe every 1-2 hours) I hear one of the fans ramping for not even a second, strangest thing I can see all my fans in HWINFO and I can't see any modification of the fan speeds in the monitoring and I don't have any other fans ...

Monday, July 19th 2021, 5:32pm

Author: DaLiu

Neu: aquasuite X

Quoted from "DedSec" After the update, no more data is obtained from the High-Flow next: Did you update the firmware on your High Flow Next as well?

Monday, July 19th 2021, 5:18pm

Author: DaLiu

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

After some more investigation I found out that by default Leakshield use adaptive pressure preset which before the update was keeping my Leakshield pressure around 400 mbar but after the update for some reason it dropped to 170 mbar. I unchecked of use adaptive pressure preset and checked use custom pressure settings and now Shield is using 400 mbar negative pressure again, not sure if good or bad, I am waiting for Aquacomputer stuff to reply on this.

Monday, July 19th 2021, 4:14pm

Author: DaLiu

Neu: aquasuite X

I just updated my Aquasuite to X41 and also upgrade the firmware on Leakshield, seems like the pressure on Shield mode have changed dramatically after the update, right now my Shield have a negative pressure around 160-170 mbar and before was around 400 mbar, is this working as expected in the new update or there is a bug?

Monday, July 19th 2021, 2:29pm

Author: DaLiu

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

I just updated my Aquasuite to X41 and also upgrade the firmware on Leakshield, seems like the pressure on Shield mode have changed dramatically after the update, right now my Shield have a negative pressure around 160-170 mbar and before was around 400 mbar, is this working as expected in the new update or there is a bug?

Monday, July 19th 2021, 2:21pm

Author: DaLiu

New: aquasuite X

Other suggestion is to have to option to pick the monitor on which you want to show the page on desktop.

Monday, July 19th 2021, 1:39pm

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Quoted from "InfoSeeker" Have you swaped the fan to another position to see if the problem follows the fan or stays at the position? I will try this.

Monday, July 19th 2021, 2:33am

Author: DaLiu

Display Aquasuite on Specific Monitor

It will be great if they will implemate an option to decide on which monitor you want to display the sensors.

Monday, July 19th 2021, 1:58am

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Im not sure what is causing it, its quite rare, i changed all pwm splitters, not fan setting to for too low RPM, not sure...

Sunday, July 18th 2021, 11:23pm

Author: DaLiu

Octo dissapears from Aquasuite randomly

Any specific reason why would my Octo dissapears from Aquasuite, I mean, I am booting in Windows, I can see Octo in Aquasuite just fine and maybe in 30 min or later when I check back my Octo is disconnected, I tried to connect it to another usb port on Hubby, reconnected all cable on Octo, not sure what can cause the issue.

Saturday, July 17th 2021, 12:47pm

Author: DaLiu

Aquasuite issue, Fan ramping to 100% for a second randomly

Hello, I just made my system some days ago, everything went well, using a lot of Aqua Computer hardware, Leakshield, D5 Next, High Flow, Octo, USB hub. I have 3 radiators with 3 fans each and one extra fan for exhaust, all controlled by Octo, all fans are Noctua NF-A12x25. I did some testing using 3D Mark Time Spy to see how water temperature is going up and down, I have setup my fans fixed to 30% but for some reason sometimes, very rarely one of the fans is ramping to 100% not even for a second...

Friday, July 16th 2021, 6:21pm

Author: DaLiu

high flow NEXT - The next generation of flow sensors

Quoted from "SgtSixpack" Quoted from "DaLiu" How do you make High Flow Next to turn off the screen once the computer is off? Control panel > power options. This is not the solution I am looking for as I have a Leakshield as well in the system which has to run even when the PC is off. Isn't any option in the High Flow Next to make him sleep when PC is off?

Friday, July 16th 2021, 4:53pm

Author: DaLiu

high flow NEXT - The next generation of flow sensors

How do you make High Flow Next to turn off the screen once the computer is off?

Wednesday, November 18th 2020, 8:30pm

Author: DaLiu

Neu: D5 NEXT - die Komplettlösung

I am planning a build with 2 radiators (6 noctua fans), I don't want any kind of RGB in my build, wondering if D5 Next will be enough for me to power the fans and setup the fans curve with the water temp using the internal sensor of the D5 next. Any recommendation will be much appreciate it.

Friday, January 4th 2019, 8:42pm

Author: DaLiu

Neu: D5 NEXT - die Komplettlösung

Hello, I am planning to buy Aqua-Computer D5 NEXT Pump (mounted on HEATKILLER Tube 200 D5), do you think it's possible if I buy also Aqua-Computer SPLITTY9 to control all the fans (6 x NF-A12x25 PWM) speed and create a curve based on the water temperature for the pump and the fans? Need to mention I have 0 experience with watercooling, I am just planning my first loop. Is SPLITTY9 mandatory to control 6 PWM fans from the pump or do I have some other cheaper solution? Thank you very much!