• 02.12.2021, 07:17
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 52.

Wednesday, November 24th 2021, 10:31am

Author: leadustin

Aquasuite müllt RAM voll

Quoted from "Taubenhaucher" Dann muss es bei Deinem System einen Auslöser für das Verhalten geben, die Aquasuite scheint dann ja auf irgendetwas nicht so gut zu reagieren. Du solltest Dir also mal die Mühe machen und Sebastians Bitte entsprechen Kann mir bei besten Willen nicht vorstellen, was das für ein Auslöser sein soll. Der Rechner wurde komplett neu aufgesetzt und keinerlei exotische Hardware oder Software verwendet. Werde dann eben hier im Forum von jeder Einstellung Bilder anhängen - we...

Tuesday, November 23rd 2021, 11:54am

Author: leadustin

Aquasuite müllt RAM voll

Ich hab testweise Hab das ganze mal in einem Video demonstriert. Ab ungefär Minute 8 geht der Verbrauch über 500 MB und steigt dann relativ konstant an. Bei 4,5GB hab ich dann unterbrochen.https://www.youtube.com/watch?v=vYneR1sfadc

Monday, November 22nd 2021, 12:24pm

Author: leadustin

Aquasuite müllt RAM voll

Quoted from "m4jestic" Ich hatte das Problem letzte Woche auch: AS reagierte nicht mehr und Speicherverbrauch war bei 3GB größer werdend. Das war allerdings das einzige mal, dass das bei mir bisher aufgetreten ist und seitdem auch nicht wieder. Ich muss dazu sagen, dass die AS bei mir auch nicht dauerhaft läuft, sondern nach Bedarf gestartet wird und dann meist läuft bis ich den PC abschalte. Win11, AS x.44 Ich kann es bei mir jederzeit reproduzieren. Sobald ich die Suite aktiv minimiere, steig...

Sunday, November 21st 2021, 1:25pm

Author: leadustin

high flow USB (53129) auf einer Anzeigeseite vom aquaero anzeigen lassen

Der Aquaero kann deinen Durchflusssensor nur verwalten wenn alles per Aquabus angeschlossen ist. Wenn du alles nur per USB verbunden hast, musst du dir in deiner Übersichtsseite die entsprechende Datenquelle auswählen. Alternativ kannst du dir auch eine Ausgabe über den Playground machen

Saturday, November 20th 2021, 3:38pm

Author: leadustin

Aquasuite müllt RAM voll

Quoted from "sebastian" Du bist da im Moment recht allein mit dem Problem. Hier und bei vielen anderen ist das nichts negatives zu beobachten. Sprich wenn du da Hilfe brauchst musst du schon massiv mehr Informationen geben. Sprich: Was ist alles eingestellt (Alles in der aquasuite .. und damit meine ich ALLE Einstellungen) Welche Treiber, OS .. System ist ein Ryzen 5 3600, AMD RX 5700 XT - alles nicht übertaktet. Steckt alles auf einem MSI MPG B550 Gaming Plus. Treiber für Mainboard und Graka s...

Saturday, November 20th 2021, 3:16pm

Author: leadustin

Alarm auslösen mit Quadro4?

Quoted from "flienhard" Ja genau, mit Aquasuite. Gibt es eine Anleitung dazu? Gruss Hab dir mal nen Screenshot mit einem Playground-Sensor-Output angehängt.

Friday, November 19th 2021, 6:17pm

Author: leadustin

Aquasuite müllt RAM voll

Gibt es irgendwelche Erkenntnisse? Ich finde es etwas befremdlich seitens aquacomputer kienerlei Feedback zu erhalten. Hab jetzt mal interessehalber den RAM voll laufen lassen. Bei 99% Füllgrad starten erhöhte SSD-Auslastungen. Wird wohl fleißig die Auslagerungsdatei genutzt.

Friday, November 12th 2021, 6:19pm

Author: leadustin

Aquasuite müllt RAM voll

Quoted from "Hufeisen" Hast du eine Nvidia Grafikkarte? Wenn ja: Grafikkartentreiber aktualisieren. Wenn das nicht hilft, schalte mal in den Sensordaten die Überwachung der Computersensoren aus (CPU/GPU/MB). Nein habe eine RX5700 XT. Habe das Hardware-Monitoring deaktiviert und trotzdem zieht sich das Tool Unmengen an RAM.

Friday, November 12th 2021, 3:06pm

Author: leadustin

Aquasuite müllt RAM voll

Hallo zusammen, ich habe folgendes Problem. Die Aquasuite x47 füllt meinen kompletten RAM. Bild ist angehängt. Die Suite läuft auf einem Win11 Rechner und wird bei Systemstart automatisch gestartet und dann minimiert. Wenn ich ein Spiel spiele und dann die Aquasuite von minimiert auf Vollbild umschalte, dauert es eine gefühlte Ewigkeit bis das Tool bedienbar wird. Im Taskmanager sehe ich dann aber den RAM-Verbrauch auf das normale Niveau fallen. Irgend welche Ideen woran das liegen könnte?

Sunday, November 7th 2021, 10:29am

Author: leadustin

Aquasuite X mit Windows 11 kompatibel?

Setup funktioniert unter Win 11 normal.

Wednesday, March 17th 2021, 11:47am

Author: leadustin

Update trotz abgelaufener Lizenz

2 Farbwerke 360 + Aquaero im System dazu bestimmt ganz viel Bling-Bling-RGB-Lüfter aber die 10€ für ne Lizensverlängerung/ Jahr sind nicht drin? Mir persönlich wäre das zu peinlich um so einen Aufriss zu machen.

Tuesday, March 9th 2021, 8:28pm

Author: leadustin

Sinnvolle Anbindung/Steuerung high flow next

Dann wirst du einen Einschraubfühler benötigen - https://shop.aquacomputer.de/product_inf…roducts_id=2291 Solltest aber vorher prüfen ob die Widerstandswerte des Fühlers zum Commander Pro passen. Vom Stecker her sollte das passen.

Tuesday, March 9th 2021, 7:24pm

Author: leadustin

Sinnvolle Anbindung/Steuerung high flow next

Den Durchflussmesser schliesst du überhaupt nicht an den Commander Pro an. Das Gerät muss an einen internen USB-Header angeschlossen werden. Edit! Sehe gearde das der Commander Pro auch 2 USB-Header besitzt. Dann kannst du rein theoretisch den Durchflusssensor auch daran anschliessen. Aber auf die richtige Pin-Belegung achten. Ist aber nur eine Vermutug von mir. Wenn du 100% sicher gehen willst - klemm das Ding an einen internen USB-Port auf dem Mainboard an. Als Einbauposition würde ich, da du ...

Tuesday, March 9th 2021, 7:12pm

Author: leadustin

HWInfo64 7.0 Aquacomputrerservice kann Sensoren nicht auslesen?

Quoted from "cudyyy" So, endlich bin ich auch Teil des Forums und nicht mehr nur stalker bei Problemen oder Fragen Ich kann dein Problem bestätigen, der Hintergrunddienst kann irgendwie nichts mehr mit HWInfo anfangen - ich denke es liegt an HWInfo LG Hier stand Müll Mit dem nachfolgenden Hinweis seitens Sebsatian läuft wieder alles. Bei mir musste ich jedoch einige Datenquellen neu vergeben, da sie nicht mehr angezeigt wurden

Wednesday, March 3rd 2021, 10:38am

Author: leadustin

Steuerbare 3-Weg Ventile

Der kleinste Rohrdurchmesser für Mischer etc. die ich kenne sind 1/2". Die dort verwendeten Stellmotore sind viel zu täge als das man sie sinnvoll in einer Wasserkuehlung einsetzen könnte. Allein im Winter bei Minusgraden bekommt man da ein regeltechnisches Problem. Das Ding würde andauernd hin und her schalten. Im Extrem-Fall schiebst du dir da Flüssigkeit weiter unter dem Taupunkt rein. Du müsstest die Verrohrung vom Radi zum PC diffusionsdicht isolieren, damit kein Schwitzwasser entsteht. Daz...

Tuesday, March 2nd 2021, 6:36pm

Author: leadustin

Octo - NF-A20 Lüfterklackern

Quoted from "Midium" Quoted from "leadustin" Ich hab mir mal im Web Platinenansichten des Octos angesehen und du hast Recht damit, dass dieser Widerstand bei dir irgendwie nachträglich eingelötet wurde. Denke schon das es da Klärungsbedarf gibt. Selbst bei einer neuen Revision der Platine finde ich die Art wie das Ding da installiert wurde ziemlich komisch. Sicher das du eine neue Platine gekauft hast? ---> Quoted from "sebastian" was willst du jetzt wissen? Ja der Widerstand ist da richtig da ...

Tuesday, March 2nd 2021, 6:22pm

Author: leadustin

Octo - NF-A20 Lüfterklackern

Quoted from "Midium" Quoted from "leadustin" Quoted from "Midium" er Lüftersplitter sind einfach 3 Y-Kabel aus der PC Werkzeug Kiste, also kein Splitty o.ä. Da ich die Lüfter nur nach Bedarf laufen lassen möchte. Im Idle/Browser reicht der passive Betrieb nicht aus, also soll je nach Wassertemperatur ein gestaffelter Start der Lüfter erfolgen. Außerdem sehe ich auch noch nicht so richtig den Grund, warum es nötig sein sollte mehrere Lüfter an einem Kanal betreiben zu müssen, damit die Lüfterste...

Tuesday, March 2nd 2021, 5:40pm

Author: leadustin

OCTO wird nach Systemupgrade nicht mehr erkannt

Quoted from "s0iki" Das Einzige woran es evtl. liegen könnte wäre, dass ich beim Stecken der verschiedenen USB Header am Mainboard nicht korrekt gesteckt habe (das Board besitzt 2 interne USB Steckplätze, welche ich durch getestet habe), sprich verdreht eingesteckt habe und dann versucht habe den OCTO in Betrieb zu nehmen. Könnte dies einen Defekt verursachen? Du hast dir die Antwort selbst gegeben. Durch das Drehen des Steckers, hast du die +5V am falschen Pin anliegen gehabt. Damit dürfte es ...

Tuesday, March 2nd 2021, 5:36pm

Author: leadustin

Octo - NF-A20 Lüfterklackern

Quoted from "Midium" Der Lüftersplitter sind einfach 3 Y-Kabel aus der PC Werkzeug Kiste, also kein Splitty o.ä. Da ich die Lüfter nur nach Bedarf laufen lassen möchte. Im Idle/Browser reicht der passive Betrieb nicht aus, also soll je nach Wassertemperatur ein gestaffelter Start der Lüfter erfolgen. Außerdem sehe ich auch noch nicht so richtig den Grund, warum es nötig sein sollte mehrere Lüfter an einem Kanal betreiben zu müssen, damit die Lüftersteuerung keine Probleme mit den Lüftern verurs...

Monday, March 1st 2021, 10:36am

Author: leadustin

Aquasuite X.36 MQTT Absturz

Update auf x.37 ist draussen. Fehler sollte behoben sein.

Monday, March 1st 2021, 10:35am

Author: leadustin

mps flow 100 - defekt?

Kannst du denn nicht den Sensor ausbauen und die Lücke mit nem kleinen Stück Rohr etc. überbrücken? Extra nen neuen Sensor zu kaufen fände ich doch etwas übertrieben.

Thursday, February 25th 2021, 11:35am

Author: leadustin

QUADRO - Pumpe auf 100% nach Neustart

Eine Pumpe sollte schon zum Start laufen und nicht erst wenn eine Temperatur X erreicht wurde. Ich persönlich habe mein System auf 60 l/h gedeckelt. Die Pumpe läuft auf 2000 u/min und der Rest wird über die Lüftungskurven geregelt. Ich will schliesslich Wärme transportieren und nicht die maximale Wasserumwälzung haben. Beachte jedoch, dass der Durchfluss auch höher sein kann, abhänig deiner verbauten Radiatoren.

Wednesday, February 24th 2021, 8:20pm

Author: leadustin

3 Pin über PWM regeln

Sollte schon funktionieren. Allerdings finde ich es persönlich doch etwas mühselig von einem Lüfter zu dem Konverter und dann wieder zum Quadro das Kabel zu verlegen. Wenn du dann alle 4 Kanäle des Quadro nutzen willst. Praktisch wird es funktionieren aber optisch würde es mir gegen den Strich gehen. Aber für 1,99€ kann man es ja mal testen.

Friday, February 19th 2021, 10:38am

Author: leadustin

CPU nicht als Software Sensor für Lüfterkurve verfügbar.

Ach ja und wichtig schein es auch zu sein, dass in der Aquasuite der Hintergrunddienst als Service installiert und alles mit Adminrechten läuft.

Friday, February 19th 2021, 10:34am

Author: leadustin

CPU nicht als Software Sensor für Lüfterkurve verfügbar.

Hab mal 2 Bilder angehängt. So sieht das bei mir aus, wenn ich im Quadro den Softsensor konfigurieren, Ich empfehle dir auch satt des Aquasuite-Hardware-Monitoring auf Tools wie HWinfo zusetzen.

Friday, February 19th 2021, 10:23am

Author: leadustin

CPU nicht als Software Sensor für Lüfterkurve verfügbar.

Also irgendwas musst du falsch machen oder die Soft-Sensoren lassen das von dir gewünschte nicht zu. Ich hab es mal der Interesse halber mit meinem Quadro nachgestellt. Ich kann mit den von dir beschriebenen Weg einen Soft-Sensor so konfigurieren, dass er mir einen Wert ausgibt.

Wednesday, February 17th 2021, 12:08am

Author: leadustin

Aquaero Anzeige GPU/CPU Tak

Ohne zusätzliche Tools gehst du in der Aquasuite auf aquasuite > Hintergrund-Dienst und aktivierst dort unter Hardwaremonitoring die gewünschten Sektionen. Dann bearbeitest du dir eine Übersichtseite wie du es brauchst. Sprich Datenquellen etc. auswählen. Wenn du mehr Daten haben möchtest kannst du Tools wie HWinfo beutzen. Diese werden von der Aquasuite unterstützt.

Monday, February 15th 2021, 10:40am

Author: leadustin

Grundsatzfragen

Ist es denn beim Octo nicht wie bei Aquaero, dass man unter dem Menüpunkt Lüfter - erweiterte Einstellungen auswählen kann, wie der Lüfter angesteuert werden soll? Ich habe da 3 Punkte - leistungsgesteuert, drehzahlgesteuert und PWM

Thursday, February 11th 2021, 5:37pm

Author: leadustin

2x Highflow DFM Next + Octo --> Auqasuit

Hast du das USB-Kabel an deinen high flow nEXT angeschlossen?

Saturday, January 23rd 2021, 11:13am

Author: leadustin

Quadro + Aquaero über Aquabus

Tip top, danke für die Hilfe

Saturday, January 23rd 2021, 10:14am

Author: leadustin

Quadro + Aquaero über Aquabus

Hallo zusammen, kann ich einen Quadro per USB anschliessen und gleichzeitig per Aquabus an einen Aquaero? Derzeit hängt der Quadro per Aquabus im System. Da ich aber mit dem Gedanken spiele, den RGBpx-Steckplatz zu nutzen bräuchte ich den USB-Zugriff um mir in der Suite den Quadro anzuzeigen. Kann dann der Aquaero immer noch alle Lüfter steuern oder muss ich dann über beide Geräte die jeweils angeschlossenen Lüfter regeln?

Wednesday, January 20th 2021, 12:54pm

Author: leadustin

Playground Lüfterabhängigkeiten erstellen

Hallo zusammen, ist es möglich im Playground, einen Lüfter so zu konfigurieren, dass er erst dann angeht, wenn ein anderer Lüfter anspringt? Möchte nämlich, dass ein Gehäuselüfter erst angeht, wenn ein Radiator aufgrund einer bestimmten Temperatur angesprochen wird. Die Datenquellen in den Regler-Einstellungen lassen nur Temperatursensoren zu. Edit: Ich hab wohl zu kompliziert gedacht. Man kann ja pro Regler mehrere Ausgänge zu ordnen. Aber falls es doch irgendwie über Playground geht - Tipps wi...

Sunday, January 17th 2021, 3:48pm

Author: leadustin

Aquasuite lagged extrem nach Hardwaretausch

Super das du das Problem gefunden hast. Mich würde aber noch interessieren, wie hoch der RAM-Verbrauch und die CPU-Auslastung des Aqua Suite Prozesses ist.

Saturday, January 16th 2021, 11:33am

Author: leadustin

Aquasuite lagged extrem nach Hardwaretausch

Nicht nur die 3GB RAM-Verbrauch sind extrem viel, auch die CPU-Auslastung mit 14% ist doch weit über dem was normal ist. Ich würde es, wie von Sebastian angeraten, machen. Mach die ne Kopie deiner Seite und lösche alles bis auf die Basics raus und dann fügst du Stück für Stück deine gewünschten Elemente hinzu und prüfst über einen längeren Zeitraum ob es läuft oder wann die Probleme wieder auftreten. Alles andere ist Rätselraten.

Friday, January 15th 2021, 8:03pm

Author: leadustin

Aquasuite lagged extrem nach Hardwaretausch

Und ich dachte schon, dass ich es mit meiner Anzeige übertrieben habe, aber das ist wirklich extrem

Thursday, January 14th 2021, 5:56pm

Author: leadustin

Aqua Computer Service - CPU Auslastung

Hallo zusammen, habe gerade auf die x35 aktualisiert. Nun ist mir aufgefallen, dass im Idle die Auslastung der CPU immer um die 20% liegt. Habe im Taskmanager nachgesehen und festgestellt, das der Aqua Computer Service in den Hintergrundprozessen bei rund 20% liegt. Ich bin mir ziemlich sicher, dass dies mit der vorherigen Version nicht der Fall war. Das OS ist Win10 + alle Updates auf aktuellem Stand. Irgendeine Idee woran das liegen könnte?

Monday, January 11th 2021, 10:05pm

Author: leadustin

AC gestern und heute reloaded: LianLi PC-A71B und Intel Cascade Lake-X

Vorweg, Geschmäcker sind verschieden aber die "Verrohrung" geht in meinen Augen überhaupt nicht. Die farbliche Zusammenstellung ist echt nicht toll. Aber wie bereits erwähnt, meine Meinung. Wenn es dich glücklich macht - warum nicht.

Tuesday, October 6th 2020, 9:36pm

Author: leadustin

Playground Bug Liter pro Minute

Hallo zusammen, ist jetzt kein kritischer Fehler. Ich habe mir im Playground einen Sensor erstellt, der mir den Durchfluss von Liter/h in Liter pro Minute anzeigt. Wenn ich diesen Sensor als Datenquelle auswähle bleibt die Einheit und somit die Anzeige bei l/h und wird nicht als l/m angezeigt.

Tuesday, October 6th 2020, 9:27pm

Author: leadustin

Häufige USB-Unterbrechung Aquaero 5LT

Maus-Treiber ist der Standard von Win10. Und ja ich habe die komplette Maus getauscht. War ehh schon abgenuddelt

Friday, October 2nd 2020, 7:13pm

Author: leadustin

Häufige USB-Unterbrechung Aquaero 5LT

Hallo zusammen, ich konnte den Fehler lokalisieren. Es lag an meiner Mouse. Nach dem Austausch traten die Unterbrechnungen nicht mehr auf.

Wednesday, September 30th 2020, 12:17pm

Author: leadustin

Häufige USB-Unterbrechung Aquaero 5LT

Hallo zusammen, ich habe mir gerade einen neuen Rechner zusammen gebaut. Den im alten PC verbauten Aquaero 5LT habe ich zusammen mit einem Quadro im neuen PC eingebaut. Hardware und Software laufen ohne Probleme bis auf den Umstand, dass ich sporadisch Verbindungsabbrüche des Aquaero habe. Ich bekomme den Sound von Win10 vorgepielt, dass ein USB-Gerät entfernt wurde und sofort danach steht die Verbindung wieder. Das kann 3-4 mal hintereinander passieren aber auch 3 Stunden überhaupt nicht. Treib...

Sunday, January 21st 2018, 7:52pm

Author: leadustin

Lüfter über die Wassertemperatur steuern

Quoted from "Neokis" Moin, Die AS XT Ultra hat aber nur 3 Pin Ausgänge und meine Lüfter 4 Pin. Also bekomme ich da da nicht ran. Nur die AS XT ultimate hat den 4 Pin pwm Ausgang. Und wenn ich es richtig verstanden habe ist bei meiner Pumpe der Ausgang mit Max. 5Watt belastbar Ich frag mich jetzt ob es sinnvoll ist die Pumpe auf ultimate upgraden oder die aquaero 5 LT zu kaufen. Sollte die LT mehr Sinn machen frage ich mich ob man die Wassertemperatur dann noch von der Pumpe abgreifen kann oder ...

Sunday, January 21st 2018, 4:32pm

Author: leadustin

RE: Lüfter über die Wassertemperatur steuern

Quoted from "Neokis" Moin, baue gerade mein erstes wakü System zusammen. Nun stelle ich mir die Frage wie ich meinen 360 Radiator der mit 3 Lüftern bestück ist Wassertemperatur abhängig steuere. Meine Komponenten sind - aquastream xt Ultra - 3x corsair LL 120 RGB Wäre klasse wenn ihr mir weiterhelfen könnt Die Aquasuite installieren und deine Lüfter an den Fan-Ausgang der Pumpe hängen. Dann noch die Pumpe mit dem USB-Kabel an einen freien internen USB-Anschluss auf deinem Mainboard verbinden. A...

Monday, January 15th 2018, 11:20am

Author: leadustin

Aquaero 5LT - Temperatursensoren im Minus

Quoted from "Chris0706" Dann hat das Aquaero wohl leider einen Schuss weg.. Wobei ich sowas auch schon mal beim AQ4 hatte und dort hat ein Hard-Reset per Jumper geholfen. Hard-Reset mit Jumper habe ich bereits 2 hinter mir. Leider ohne Erfolg.

Monday, January 15th 2018, 11:06am

Author: leadustin

Aquaero 5LT - Temperatursensoren im Minus

Quoted from "sebastian" normalerweise weichen die Sensoren nie mehr als 3 Kelvin ab. Sind deine Sensoren neu? Die Foliensensoren sind sehr empfindlich und gehen schnell kaputt wenn man die irgendwo einklemmt. Sind das Sensoren von uns? Gerät, Sensoren und Zubehör sind originalverpackt bei mir angekommen. Also gehe ich davon aus, dass alles von euch ist. Die Foliensensoren hatte ich noch nicht an ihre endgültige Position verbaut, die hingen lose außerhalb des Towers. Ich habe 3 der 4 Foliensenso...