• 15.08.2018, 16:25
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-3 von insgesamt 3.

Montag, 16. April 2018, 18:48

Forenbeitrag von: »r4lf910«

Aquastream XT Ultra erkennt Sensoren nicht mehr

Der Durchflusssensor läuft sehr leicht und kann demnach auch sehr schnell drehen. Folglich kann es nicht an dem Sensor selbst liegen. Was vielleicht sein kann wäre, dass das Kabel vom Sensor zur Pumpe defekt ist, ein anderes Problem kann ich mir nicht vorstellen. Schade dass das scheinbar so anfällig ist, auch der Temperatursensor, wenn er wirklich hin ist...

Montag, 16. April 2018, 09:58

Forenbeitrag von: »r4lf910«

Aquastream XT Ultra erkennt Sensoren nicht mehr

Zitat Schalte mal den Rechner komplett aus (Netzteil ausschalten, am besten Stromkabel ausstöpseln), warte ein paar Minuten und starte mal neu. Das habe ich getan. Sogar mehrfach und der Rechner war über Stunden (Nacht) komplett vom Netz getrennt. Das hat allerdings nichts gebracht.

Sonntag, 15. April 2018, 11:13

Forenbeitrag von: »r4lf910«

Aquastream XT Ultra erkennt Sensoren nicht mehr

Hallo, ich habe jetzt am Wochenende meinen Rechner komplett umgebaut. Hierfür musste natürlich auch die komplette Wasserkühlung weichen. Nun, wo ich das ganze wieder zusammengebaut habe, muss ich feststellen, dass in der Aquasuite sowohl der externe Temperatursensor, als auch der High Flow Durchflusssensor nicht mehr erkannt werden. Beide sind nach wie vor an der Aquastream XT angeschlossen. Die Anschlüsse habe ich überprüft. Der sonstige Funktionsumfang der Pumpe (Steuerung, interner Temperatur...