• 15.11.2018, 17:46
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 132.

Dienstag, 13. Mai 2008, 22:02

Forenbeitrag von: »luxi«

Re: Neuen CPU und Graka Kühler

Ich hab mal nen Bild meiner alten Graka gemacht. Das ist der original RAM Kühler. So funktioniert das bei der 8800GTS nicht?

Sonntag, 11. Mai 2008, 12:47

Forenbeitrag von: »luxi«

Re: Neuen CPU und Graka Kühler

Zitat von »area@Vol.« CPU: da reicht der CUplex Rev. 1.3 locker aus, auch für nen quadcore. befestigt wird er mit 4 schrauben das ist sicherer als das einklipsen, weil die klipsen halten nur ein paar mal montieren aus. Graka: der Twinplex reicht aus für die GPU sofern du auf die rams und spannungswandeler der karte passiv bausteine klebst. Ich weiss nicht wie das auf der 8800GTS ausschaut da ich sie noch nicht auseinander genommen habe, aber auf der 6800GT war damals ein passivkuehler verschrau...

Sonntag, 11. Mai 2008, 12:39

Forenbeitrag von: »luxi«

Neuen CPU und Graka Kühler

Hallo, Ich habe mir einen e2180 und eine 8800GTS gekauft. Da ich mich nun gute 4 Jahre nicht mehr mit dem Thema Wasserkühlung beschäftigt habe, bräuchte ich bei der Auswahl für die neuen Kühler eure Hilfe. 360er Radi, aquastream/aero sind vom alten System noch vorhanden. Der CPU Kühler sollte nicht teuer sein aber genug Kühlleistung haben um die CPU auch übertaktet kühl zu halten und SPÄTER auch mal einen Quadcore kühlen zu können. Desweiteren würd ich gerne wissen wie die Montierung für S775 Kü...

Mittwoch, 2. Februar 2005, 19:43

Forenbeitrag von: »luxi«

Re: GeForce 6800 gt mit twinnie kuehlen?

Wieso sollte ne alte Rev wärmer werden? gddr3 ist gddr3. Ich hab auch nen Twinni drauf und die stock ramkühler (Das ist eine lange Leiste) und es läuft alles spitzenmaessig. Laut nvidia läuft die Karte auch ganz ohne Ramkühlung. Wurde bei Tomshardware auch schon merfach erfolgreich getestet. Wenn du die Suchfunktion benutzt findest du allein in den letzten 2 Monaten bestimmt 10 Themen dazu wo das alles schon ausführlich durchgekaut wurde

Dienstag, 25. Januar 2005, 13:59

Forenbeitrag von: »luxi«

Re: Probs mit ATX Break Leitung

falls du im tv out deiner graka nen kabel hast, zieh das mal raus und versuch zu starten. eventuell bekommst dann nen bild (also nur den TFT an der graka, nix anderes)

Samstag, 22. Januar 2005, 20:10

Forenbeitrag von: »luxi«

Re: Durchflusssensor

Ich hatte ihn mal auf der Seite liegend eingebaut (flow-kabel anschluss an der seite) mit IN unten und OUT oben. Das Rad im Sensor hat dann die ganze zeit geklickt. Seit dem ich ihn Waagerecht stehen hab ist er ruhig.

Freitag, 21. Januar 2005, 15:18

Forenbeitrag von: »luxi«

Re: neuer Twinnie für NF3/NF4 !?!

Zitat selbst auf dem msi nforce3 mit ner 6800xx karte passt der twinnie schon nicht mehr Kann ich nur bestatigen. Auf mein K8N Neo2 hat der Twinni auch nicht gepasst weil er einfach zu hoch war. Musste mir leider nen Fremdhersteller Chipsatzkühler kaufen

Freitag, 21. Januar 2005, 11:12

Forenbeitrag von: »luxi«

Falschberechnung im Onlineshop

Mir ist grad aufgefallen, dass wenn man sich zB. einen Radiator bestellt und die dazugehörigen p&c gerade Anschlüsse auswählt, 4 € mehr bezahlen muss, obwohl so nen Anschluss eineln nur 1,90 € kostet (also bei 2 Stück 3,80). Versteckte mehrkosten um den Gewinn hochzutreiben oder einfach nur nen Fehler?

Donnerstag, 20. Januar 2005, 15:36

Forenbeitrag von: »luxi«

Re: Neu: PC70-System 360

Ich find auch der Radi sollte eher mittig...so ganz hinten sieht das sehr bescheiden aus

Dienstag, 18. Januar 2005, 15:24

Forenbeitrag von: »luxi«

Re: PC startet nicht mehr mit AE + ATX Break

mit der aktuellen fimrware geht es. dankeschoen

Dienstag, 18. Januar 2005, 10:33

Forenbeitrag von: »luxi«

PC startet nicht mehr mit AE + ATX Break

Folgendes Problem hatte ich eigentlich von Anfang an (seit mitte letzten Jahres) seit ich mein AE habe. Ich betreibe das AE mit der ATX-Break -> Standby Funktion und Notaus über grünes Kabel. Jedes mal wenn ich, aus welchen gründen auch immer, mein Netzteil abschalte (also den Strom unterbreche) und es später wieder anmache, startet mein Computer nicht (AE ist im Standby und funktionsfähig "Computer Aus, Aquaero"). Erstmal geht er dann überhaupt nicht über den Powerknopf anzumachen sondern nur ü...

Mittwoch, 12. Januar 2005, 15:10

Forenbeitrag von: »luxi«

Re: Wassertemp + Dämmatten

so wie ich das oben verstanden habe sollen lediglich doe Lüfter vom Radi und NT nach draußen blasen. Sonst nix (hatte die Lüfter ja vorher nach draußen)

Mittwoch, 12. Januar 2005, 12:29

Forenbeitrag von: »luxi«

Re: Wassertemp + Dämmatten

nach dieser "theorie" habe ich jetzt mal folgendes getan: Ich hab 2 Gehäuselüfter hinten (die Originalen vom pc-70) hab die jetzt umgedreht, so dass sie mit 900 Umdrehungen (laut AE 25% Leistung) nach innen pusten (haben das vorher nach aussen gemacht). jetzt komme ich schonmal "nur" noch auf 40 Grad max bei load. Da fehlen trotzdem noch 10 Grad

Dienstag, 11. Januar 2005, 15:05

Forenbeitrag von: »luxi«

Re: Wassertemp + Dämmatten

mein 360er ist im Deckel verbaut. Ich betreibe die Wakü schon einige Zeit und hatte immer 30 Grad Wassertemp Load ohne die Matten (geschlossener Tower). Diese großen Tempunterschiede liegen einzig und allein an den Dämmatten.

Dienstag, 11. Januar 2005, 14:56

Forenbeitrag von: »luxi«

Wassertemp + Dämmatten

Dies soll lediglich nen kleiner Erfahrungsbericht werden...also wenns keinen interessiert, einfach schliessen. Thema: Wasserkühlung in Verbindung mit Dämmatten. Bisher hatte ich in meinem PC-70 System eine Wassertemp von 30 Grad unter Load (graka nb hdd cpu werden gekühlt). Nun habe ich mich vor einigen Tagen mal drangesetzt und 2 Dämmattensets von Be Quiet verbaut. Das ganze schaut sehr schön aus, allerdings hatte es nur negative Nebeneffekte. Wenn ich meinen PC-70 ganz schliesse (beide Seitent...

Dienstag, 11. Januar 2005, 14:46

Forenbeitrag von: »luxi«

Re: Neu: tubemeter USB und aquabus

sehr nett...jetzt muest ihr noch noch 90+cm kabel herstellen damit man das ganze auch in nem pc-70 anstaendig verlegen kann

Montag, 10. Januar 2005, 12:53

Forenbeitrag von: »luxi«

Re: GeForce 6800 GT nur mit Twinnie kuehlen?

GDDR3 RAM != GDDR2 GDDR3 braucht ueberhaupt keine Kühlung mehr. Laut Nvidia kann man die Karten ohne jegliche aktiv oder passiv Ramkühlung laufen lassen. Da der Standard-Passivkühler für den RAM aber nicht stört kann man ihn ruhig drauf lassen wenn man nen Twinni montiert.

Montag, 10. Januar 2005, 01:09

Forenbeitrag von: »luxi«

Re: GeForce 6800 GT nur mit Twinnie kuehlen?

Bei mir ist ein Twinplex6800 verbaut. Geht also ohne Probleme.

Dienstag, 28. Dezember 2004, 15:09

Forenbeitrag von: »luxi«

Re: Aquaero VFD Display blau machen?

dankeschön

Dienstag, 28. Dezember 2004, 14:55

Forenbeitrag von: »luxi«

Re: Aquaero VFD Display blau machen?

hab mich jetzt 20 minuten durch ebay gewühlt aber nur Tachofolie gefunden Weisst du noch die Artikelbezeichnung dieser Folie Shoggy?

Dienstag, 28. Dezember 2004, 14:25

Forenbeitrag von: »luxi«

Re: Aquaero VFD Display blau machen?

Standard VFD grün(nicht LCD!). Wusste garnicht das dort irgendwo ne Folie drin ist die man rausnehmen bzw austauschen kann. Wo bekomme ich denn so eine folie?

Dienstag, 28. Dezember 2004, 14:03

Forenbeitrag von: »luxi«

Re: AE Tempsensor an HDDs?

an den Rand wird kaum möglich sein, da dort die Wakü angeschraubt ist

Dienstag, 28. Dezember 2004, 14:02

Forenbeitrag von: »luxi«

Aquaero VFD Display blau machen?

Ich habe mir im Bastelladen Fensterfolie gekauft die einseitig klebt (direkt auf das Display kleben) und durchsichtig ist. Allerdings ist der effekt den ich damit erzielen würde sehr schlecht. Man kann die Datenausgabe kaum noch erkennen sobald man die Folie vor das AE hält (wahrscheinlich ist die Folie zu dick oder die Klebeschicht hemmt den Effekt und macht die Folie "undurchsichtiger"). Ich würde gerne wissen was für Folie (selbstklebend oder nicht?) ich am Besten nehmen soll um das Display r...

Dienstag, 28. Dezember 2004, 13:46

Forenbeitrag von: »luxi«

AE Tempsensor an HDDs?

Kurze und knappe Frage: Wo klebe ich die Tempsensoren am besten hin? oben auf die jeweilige Festplatte oder unter die jeweilige Festplatte? (dual hdd kuehler)

Dienstag, 28. Dezember 2004, 13:41

Forenbeitrag von: »luxi«

Re: Netzteil - Wassergekühlt oder doch Lufgekühlt?

solange du keinen passiv radi hast, ist ein wakü nt relativ sinnlos. bleib bei dem bequiet

Montag, 27. Dezember 2004, 22:56

Forenbeitrag von: »luxi«

Re: Garantiefall?

ich kann nur empfehlen das befuellen ueber den ATX standby adapter zu machen. wenn sich der adapter irreparabel verbiegt kannst du dir fuer 6,99 nen neuen kaufen oder ihn umtauschen.

Montag, 27. Dezember 2004, 19:44

Forenbeitrag von: »luxi«

Re: Garantiefall?

nur um das richtig zu verstehen: der adapter der bei der aquastream beiliegt um das system zu befuellen hat das powerkabel deines mainboards verbogen?

Montag, 27. Dezember 2004, 11:16

Forenbeitrag von: »luxi«

Re: AC PC70 System zu schwach für einen A64 3500+?

lass mal 2-3 stunden den entlueftungsmodus der AS laufen und kipp dabei den tower ab und zu nach rechts/links. es ist unmoeglich ne wassertemp von 23 grad zu haben und ne cpu temp von 80 grad. hast du mal deine radiatorluefter auf 12 volt laufen lassen und die temps beobachtet? auf wieviel volt laesst du sie normal laufen?

Sonntag, 26. Dezember 2004, 22:02

Forenbeitrag von: »luxi«

Re: Twinplex 6800 Blende hat Spiel

ich hab atm nen aquagrafx drauf und hab mir jetzt nen twinni gekauft weil der angeblich besser kuehlt (nuetzlich zu wissen -> gddr muss laut nvidia garnicht gekuehlt werden). werde die tage mal posten wie viel besser oder schlechter das OCen geht.

Sonntag, 26. Dezember 2004, 21:42

Forenbeitrag von: »luxi«

Re: auqaustream

sehe keinen grund warum das nicht passen sollte. die AS wird dann ja mit dem entkopplungsset an die aquaqbay geschraubt. das einzige was eventuell NICHT passt, ist die gesamte aquabay in nen 5,25 zoll einbauschacht, weil die AS durch das FMJ breiter wird(und somit breiter als nen 5,25 einbauschacht). ich nehme an, dass ist auch das problem, was shoggy meint. wenn du vor hast die Aquabay woanders hinzuschrauben, sollte das kein thema sein.

Sonntag, 26. Dezember 2004, 20:33

Forenbeitrag von: »luxi«

Twinplex 6800 Blende hat Spiel

Ich kann die Blende vom Twinni (6800 - zwischen Plexi und Kupferkühlblock)) ca. 1mm zu jeder seite bewegen. Ist das bei dieser Blende normal? Die 4 Schrauben scheinen fest angezogen zu sein.

Donnerstag, 23. Dezember 2004, 11:49

Forenbeitrag von: »luxi«

Re: Problem: Wo AT hin?

Zitat Wie wäre es wenn du den AT im Aquabay lässt und die AS auch ans Aquabay, statt in den Hdd-Käfig, baust? Wäre mal so ne Idee auf die Schnelle Cool Das ist doch grade der Fall. Ich brauch die Schächte aber nun anderweitig, daher der umbau. Zitat Und wie wäre es hier mit Smatty danke fürs Photo Smiley http://www.pixum.de/int/img.php?u=smatty…e16jdd8cot3dcs0 eesxjd8c6300t000&ts=12775&np=1 Da müsste ich dann Löcher in den Boden bohren und das wollte ich eigentlich vermeiden. Ausserdem wäre das...

Donnerstag, 23. Dezember 2004, 01:06

Forenbeitrag von: »luxi«

Problem: Wo AT hin?

Also, Ich habe einen Lian Li PC-70 und bis jetzt war meine AT immer in der Aquabay, welche sich in den unteresten beiden Laufwerksschächten befand. Nun möchte ich aber die Aquabay abschaffen und die AS in den Festplattenkäfig bauen. Dabei stoße ich aber auf folgendes Problem, über welches ich mir schon seit Tagen den Kopf zerbreche: Wohin mit der AT? Die 3,5 zoll Laufwerksschächte kommen nicht in Frage, da ich dort mein diskettenlaufwerk(oh ja sowas brauch ich noch) und den AS controller habe. D...

Montag, 20. Dezember 2004, 19:06

Forenbeitrag von: »luxi«

Re: Welche Wasserkühlung? AMD 64 Bit 3000+ @ 3500+

wenn du uebertakten willst brauchst du auf jeden fall nen chipsatz kuehler im kreislauf da du ueber den FSB uebertakten mussst (A64 ist locked) und nen standard chipsatz kuehler das nicht schafft.

Montag, 20. Dezember 2004, 13:34

Forenbeitrag von: »luxi«

Re: Nforce4 Chipsatz kühlen?

das passt zu 99,999%

Sonntag, 19. Dezember 2004, 17:58

Forenbeitrag von: »luxi«

Re: Nforce4 Chipsatz kühlen?

Zitat as board hat aber nur nen agp steckplatz und den nforce 3 chip ein twinplex auf dem chipsatz mit ner gewaküten 6800.. passt nicht ohne moddifizierungen drauf da hatte ich aber glueck das es bei mir gepasst hat!

Sonntag, 19. Dezember 2004, 16:00

Forenbeitrag von: »luxi«

Re: Nforce4 Chipsatz kühlen?

wenn du ein sockel 939 non sli board meinst, dann kann ich dir das k8n neo2 empfehlen, da passt alles..jede graka geht oberhalb des chipsetzes vorbei.

Sonntag, 19. Dezember 2004, 12:51

Forenbeitrag von: »luxi«

Re: Nforce4 Chipsatz kühlen?

das max ist 14mm, so hoch sind die slots

Dienstag, 14. Dezember 2004, 17:36

Forenbeitrag von: »luxi«

Re: 2x Aquadrive in System einbinden

Was wäre denn das "Optimum"? Bringt mir ja auch nix wenn ich die HDD mit Bitum so einpacke, dass ich sie nicht mehr höre, sie mir dann aber beim PC einschalten den Hitzetod erleidet.

Dienstag, 14. Dezember 2004, 17:08

Forenbeitrag von: »luxi«

Re: 2x Aquadrive in System einbinden

Laut Beschreibung ist das AD mit Entkopplung und Dämmung. Also ist die Quali dieser Komponenten eher schlecht?

Dienstag, 14. Dezember 2004, 16:57

Forenbeitrag von: »luxi«

Re: 2x Aquadrive in System einbinden

Zitat c) nö Was würdest du denn zum Dämmen empfehlen?

Dienstag, 14. Dezember 2004, 16:47

Forenbeitrag von: »luxi«

2x Aquadrive in System einbinden

Also, Ich habe vor meine HDDs (2x Raptor -> 10k rpm) zu dämmen. Da würde sich das Aquadrive super für anbieten. Allerdings habe ich etwas bedenken ob meine Wakü das mitmacht. Hier erstmal ein paar Daten: 360er Radi -> Chipsatz, CPU und Graka werden gekühlt. Es laufen 3 Päpste bei ca. 4,7V (40% unter AE) und unter load hab ich ca. 29-30 Grad Wassertemp (Es muss dazu gesagt werden, dass mein Tower direkt neben der Heizung steht) Das ganze wird von einer AS bei 47Hz betrieben. Nun zu meiner Frage: ...

Sonntag, 5. Dezember 2004, 16:20

Forenbeitrag von: »luxi«

suche sehr leisen DVDrom und DVDbrenner?

Also, ich habe im moment ein Plextor PX116-A DVDrom. Als Brenner habe ich nen Uralt CD Brenner von Plextor. Das DVDrom von Plextor ist wirklich sehr sehr laut. Ich denke jedesmal nebenan bohrt jemand wenn ich eine dvd einlege. Die Tatsache, dass ich nen Alutower habe (PC-70) verstärkt den Geräuschpegel natürlich noch. Nun möchte ich mir endlich mal einen DVDbrenner kaufen und dazu gleich ein neues, sehr leises DVDrom. Eigentlich greife ich bei Brennern immer zu Plextor, aber aufgrund des enormen...

Sonntag, 5. Dezember 2004, 12:51

Forenbeitrag von: »luxi«

Re: Aquaero, Error an Aquastream blinkt bei Standb

das 1mal/3mal blinken wenn der rechner aus ist, ist bei mir auch der fall. 1x blinken bedeutet das die spannung unterhalb von 12V ist (AE bekommt auf standby ja auch keine 12V : ) 3x blinken bdeutet das die Pumpe keinen Strom aufnimmt (wie auch, NT is ja aus) da ist nichts defekt oder dergleichen. trotzdem koennte das AC mal fixen....dieser rote dot kann echt nerven wenn man inruhe pennen will

Sonntag, 5. Dezember 2004, 12:39

Forenbeitrag von: »luxi«

Re: Zu geringer Durchfluss bei 1048!?!?!

Zitat (Wasser-Temp zwischen 22 und 28 Grad) Ich weiss garnicht was du hast. Das sind doch Traumtemps. Meinst du bei irgendwem ist das Wasser idle unter 22 Grad? Geringer als die Raumtemp ist mehr als unwahrscheinlich da sich die Differenzen Wassertemp/Raumtemp ausgleichen.

Samstag, 4. Dezember 2004, 18:49

Forenbeitrag von: »luxi«

Re: probleme mit wakü nach einer neuverbauung

der silentmaxx ist so stark gedämmt, dass die ganzen komponenten viel wärmer werden wie vorher. versuch mal den CPU mit normalen takt laufen zu lassen und nich so high end OCed

Samstag, 4. Dezember 2004, 13:21

Forenbeitrag von: »luxi«

Re: Durchflusssensor

ich wollte ja nur darauf hinweisen, dass am kühlergebnis keine brauchbare änderung eintritt. wer denn nun sprudeln haben will soll halt aufbohren schadet genau so wenig wie wenn man es nicht tut.

Freitag, 3. Dezember 2004, 21:03

Forenbeitrag von: »luxi«

Re: Durchflusssensor

AC wird sich bei dem durchmesser von 3,3mm schon was gedacht haben. mal abgesehen davon predigen hier immer alle, dass man mit einem schnelleren wasserdurchfluss (sprich die hz zahl der pumpe hoeher stellen) keine vorteile hat. wieso solle das also beim aufbohren so sein? mehr als einen schnelleren wasserdurchfluss macht das auch nicht

Freitag, 3. Dezember 2004, 17:04

Forenbeitrag von: »luxi«

Re: Durchflusssensor

und wieviel l/m mehr bringt das ganze? ich glaube ausser den plazebo effekt nicht wirklich viel

Freitag, 3. Dezember 2004, 15:42

Forenbeitrag von: »luxi«

Re: Durchflusssensor

es bringt genau so viel wie wenn du nen 10/8 schlauch anstatt eines 8/6 schlauch nimmst. nämlich garnichts