• 29.06.2022, 06:47
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-35 of 35.

Tuesday, April 5th 2022, 3:17pm

Author: z00mantwo

New: aquasuite X

Quoted from "sebastian" Power off your system (unplug power) and wait a few minutes before you it power on. Thanks! That worked. All my sensor names are back.

Tuesday, April 5th 2022, 2:32pm

Author: z00mantwo

Upgraded to X.53 this morning and lost all the sensor names on my LeakShield.

Upgraded to X.53 this morning and lost all the sensor names on my LeakShield. Values still show properly. Every sensor just has an empty name. My OCTO and high flow NEXT did not have any issues with the sensor naming after the upgrade. Anyway to reset these to the default sensor names? Previously I was on X.51.

Tuesday, February 15th 2022, 3:12am

Author: z00mantwo

LeakShield setup question. Calculating volume of dual res loop?

I have a dual reservoir system setup as follows in order of connection. EKWB X3 250mm reservoir (LeakShild connected to top) EKWB X3 D5 with 250mm reservoir High Flow NEXT GPU water block CPU water block Temp Sensor connected to High Flow NEXT 240mm Radiator 360mm Radiator Note 250mm is total length of the reservoir. Inside diameter is 50mm. I figure water volume based on 230mm height, 50mm diameter so 451.6 ml. I fill it up to about 10mm below the end if the visible area so I figure about 45mm ...

Sunday, February 6th 2022, 7:42pm

Author: z00mantwo

Quadro software sensors stop responding

Note this is happening to me too and I have registered versions on HWiNFO64 and AIDA64. Note I did set an alert in Aquasuite to detect when the data connection is lost and it just happened. I check the Event Viewer and found: Unable to start a DCOM Server: {90CA5189-999A-4634-8DA4-F7DD871E684A}. The error: "2147943140" Happened while starting this command: "C:\Program Files\aquasuite\aquasuite.exe" -Embedding Note the system has been up about 14 hours and 46 minutes.

Sunday, February 6th 2022, 4:31am

Author: z00mantwo

Quadro software sensors stop responding

In my case all the "Soft Sensors" stop working.

Sunday, February 6th 2022, 4:16am

Author: z00mantwo

Aquasuite won't auto start.

Issue came back randomly. Had to go back in to the Task Scheduler again and make the change. Something turned off the "Run with highest privileges" under the "General" tab.

Saturday, February 5th 2022, 5:31pm

Author: z00mantwo

Quadro software sensors stop responding

I'm having something similar happen, but it's with AIDA64. Soft Sensor values in Aquasuite are "---", but in AIDA64 at the same moment they have correct values. Tried stopping and restarting Aquasuite service, but that didn't change anything. Only a reboot will bring them back.

Wednesday, February 2nd 2022, 3:53pm

Author: z00mantwo

RGBpx way to emulate Razor "Spectrum Cycling" theme or the iQue "Gradient" theme?

Quoted from "Remayz" the "Color change" preset? you can select the colors, the speed, immediate change, fade or slide effect when going from one color to the other.. That is very close to what I'm looking for. Thanks.

Wednesday, February 2nd 2022, 5:24am

Author: z00mantwo

RGBpx way to emulate Razor "Spectrum Cycling" theme or the iQue "Gradient" theme?

This would be similar to the "Color gradient" option, but rather than cycle the colors across the led strip the colors would cycle across the entire strip within the specified spectrum all as one. Like in this video at 1:18 https://youtu.be/PBzVeo2bQBo and you could specify the colors, how many steps and the speed of the cycling. Maybe a checkbox in "Color gradient" that would say all LEDs at once or something like that. Also shown in this video at 7:40 https://youtu.be/tkfengnRF9c Actually "Col...

Sunday, January 30th 2022, 8:37pm

Author: z00mantwo

Need Help - What to Buy for Dual Loop, many Fans & Addressable, Digital RGB

Quoted from "Speedy-VI" I have an internal display that is 1024x600. Rather than run an HDMI cable to the outside of the case and plug it into a GPU output, I used a USB video adapter. First I tried a USB to HDMI video adapter but it would not do 1024x600. So I tried an old Pluggable USB2.0 to DVI video adapter I had laying around. It would do 1024x600 but I had to add a passive DVI to HDMI adapter. It ended up being a little convoluted but it works great. Here is a LINK to how it is wired. The...

Sunday, January 30th 2022, 5:26pm

Author: z00mantwo

Leakshield and Power bank cable

Here's another one that shows in stock 9-Pin USB Motherboard Male Header to Single USB 2.0 Type A Male Cable 7.8inch https://www.amazon.com/dp/B08Q2TLWGV/ref…F72FRHM0T36XQC4

Sunday, January 30th 2022, 5:21pm

Author: z00mantwo

Need Help - What to Buy for Dual Loop, many Fans & Addressable, Digital RGB

Note you can use the combination of Aquasuite and AIDA64 to do the same thing. I'm doing that. Mostly because I had AIDA64 setup before I started getting my Aquacomputer components.

Sunday, January 30th 2022, 5:19pm

Author: z00mantwo

Need Help - What to Buy for Dual Loop, many Fans & Addressable, Digital RGB

High flow NEXT has connector of external water temp sensor. Idea is high flow NEXT is on one side of radiator and external sensor is on other. Then high flow NEXT can calculate "power" of radiator. How much heat it is exchanging to air at a given moment. Nice, but not a requirement. Note many people are now using cheap raspberry pi displays with HDMI connections to show aquasuite sensor panels rather than the Aquero. Note getting an HDMI cable to these can be a challenge while still hiding them ...

Sunday, January 30th 2022, 7:24am

Author: z00mantwo

Need Help - What to Buy for Dual Loop, many Fans & Addressable, Digital RGB

Looks like a pretty good plan to me. You can do without the aquaero. Make sure the sensors you are talking about will plug in to the back of the high flow NEXT. Search Amazon for "Motherboard Internal USB Port Multiplier" Turn your one header into 2 or 4 headers.

Saturday, January 29th 2022, 4:21pm

Author: z00mantwo

RGBpx connector type/size?

Quoted from "InfoSeeker" https://www.molex.com/molex/products/family/picoblade Thank you.

Saturday, January 29th 2022, 4:14pm

Author: z00mantwo

Understanding high flow NEXT power sensor setup in a dual radiator system

Quoted from "cptninc" That would do it. You could also replace the plain D5 with a D5 Next that has a temp sensor built in (among other nice bits) and then place your High Flow Next right before the radiators. I would love a D5 NEXT, but I just ordered a Leakshield so it will have to wait for a bit.

Friday, January 28th 2022, 10:27pm

Author: z00mantwo

Understanding high flow NEXT power sensor setup in a dual radiator system

Okay. Looks like I need to reorder my loop to Reservoir D5 pump high flow NEXT GPU water block CPU water block Water Temp Sensor 240 radiator 360 radiator

Friday, January 28th 2022, 9:38pm

Author: z00mantwo

RGBpx connector type/size?

Anyone know what type and size the RGBpx connectors are? I'm 3D printing a RGB ring for my reservoir and want to put the right connector on it to plug into a RGBpx connector. https://www.thingiverse.com/thing:5193214

Friday, January 28th 2022, 8:35pm

Author: z00mantwo

Understanding high flow NEXT power sensor setup in a dual radiator system

Quoted from "Remayz" it would be easier to have the rads in series, o else you have to make the virtual sensor twice as big (it's a copy paste with 4 sensors basically). But you multiply reading errors with that many thermistors. They are not exactly precision devices, so the least you use, the better. I did post my version of that virtual sensor there : New: aquasuite X tweaked it since then with some averaging functions on the inputs to make it less spiky but still responsive, but the calcula...

Friday, January 28th 2022, 8:33pm

Author: z00mantwo

Feature Request: Allow high flow NEXT "power" sensor to use alternate sensor source for temp like a temp sensor

Quoted from "sebastian" This is not possible, this is only working with the external connected sennsor. What about when you have an OCTO and a high flow NEXT together and already have a water temp sensor connected to the OCTO? Can't move the sensor to the high flow NEXT since the plug sizes are different.

Thursday, January 27th 2022, 4:47pm

Author: z00mantwo

Octo Flow Sensor

Quoted from "sebastian" Quoted from "z00mantwo" You get a flow number about 3 times bigger than actual flow. Just tried it. Wrong, this is working, you have to set up your sensor output signal in the alarm section. You are right. Thanks for the information. That fixed the output to the OCTO.

Thursday, January 27th 2022, 4:45pm

Author: z00mantwo

Vision connected to Octo by aquabus?

Quoted from "sebastian" Quoted from "z00mantwo" When I try and select "Aqua Computer high flow (53068 )" as the "Sensor Type" I get a value of 29.89 l/m on the OCTO. You have to configure the output signal in the High Flow NEXT! Thanks! Found the option under "Alarms" "Signal out out" never thought to look under there.

Thursday, January 27th 2022, 2:24pm

Author: z00mantwo

Understanding high flow NEXT power sensor setup in a dual radiator system

I currently have the following cooling loop: Reservoir D5 pump high flow NEXT GPU water block 240 radiator CPU water block 360 radiator Where is the best place to put the second water temp sensor for the high flow NEXT to do a "power" measurement? Note this order was selected to minimize the length of tubing and visual looks. I could reorder components, but would like to avoid that.

Thursday, January 27th 2022, 2:07pm

Author: z00mantwo

Vision connected to Octo by aquabus?

Quoted from "Remayz" you have to use the high flow in the drop down list Feature Request: Select high flow NEXT under flow sensor in OCTO When I try and select "Aqua Computer high flow (53068 )" as the "Sensor Type" I get a value of 29.89 l/m on the OCTO. The high flow NEXT says the flow is 2.57 l/m. Using another standalone flow meter I get a 2.6 l/m value so the high flow NEXT appears to be correct and accurate.

Thursday, January 27th 2022, 1:58pm

Author: z00mantwo

Feature Request: Allow high flow NEXT "power" sensor to use alternate sensor source for temp like a temp sensor

Thanks. Figured that out after posting this. Miss interpreted "external sensor" as external to the case or room ambient. I'll get a proper sensor ordered from aquacomputer.

Thursday, January 27th 2022, 1:53pm

Author: z00mantwo

Feature Request: Select high flow NEXT under flow sensor in OCTO

Quoted from "sebastian" You have to select "High Flow". High flow and High flow next has the same calibration values. When I try and select "Aqua Computer high flow (53068 )" as the "Sensor Type" I get a value of 29.89 l/m on the OCTO. The high flow NEXT says the flow is 2.57 l/m. Using another standalone flow meter I get a 2.6 l/m value so the high flow NEXT appears to be correct and accurate.

Thursday, January 27th 2022, 6:34am

Author: z00mantwo

Feature Request: Allow high flow NEXT "power" sensor to use alternate sensor source for temp like a temp sensor

Allow high flow NEXT "power" sensor to use alternate sensor source for temp like a temp sensor connected to a OCTO. I already have a sensor on the OCTO attached to outside the case to get ambient temperature of the room the computer is in.

Thursday, January 27th 2022, 6:17am

Author: z00mantwo

Feature Request: Select high flow NEXT under flow sensor in OCTO

Feature Request: Use high flow NEXT under flow sensor in OCTO when the high flow NEXT is connected with the 3 pin wire 53295 to the OCTO. OCTO gets signal from high flow NEXT when connected, but can not scale the signal correctly to get the right flow rate.

Thursday, January 27th 2022, 5:29am

Author: z00mantwo

Vision connected to Octo by aquabus?

Quoted from "Taubenhaucher" The Aquabus can only be used to connect devices to an Aquaero. Directly you can connect the high flow 2 and LT to the OCTO, the high flow NEXT is connected via USB to the motherboard and is then visible in the Aquasuite.Oh wait, with this cable you can also connect the high flow NEXT directly to the OCTO. You can connect them with that cable, but the OCTO will not give a correct flow rate. It's about 3 times higher than actual. I have mine connected that way right no...

Thursday, January 27th 2022, 4:39am

Author: z00mantwo

Octo Flow Sensor

Quoted from "InfoSeeker" Any FLOW SENSOR MPS if both Flow Sensor & Octo are connected by USB, & the aquasuite is running. The HIGH FLOW LT and HIGH FLOW 2 include this CONNECTION CABLE in the box The HIGH FLOW NEXT with THIS CONNECTION CABLE OR If both High Flow NEXT & OCTO are connected by USB, & the aquasuite is running, no cable is required Actually the "High Flow NEXT" connected via 3 pin cable to OCTO does not work. You get a flow number about 3 times bigger than actual flow. Just tried it...

Thursday, January 27th 2022, 3:59am

Author: z00mantwo

Aquasuite won't auto start.

I did get it to work. Had to go into Task Scheduler. Edit the "aquasuite autostart" task and check the "Run with highest privileges" under the "General" tab.

Tuesday, January 25th 2022, 8:28pm

Author: z00mantwo

Aquasuite won't auto start.

Tried 10, 20, and 30 second startup delays. Still does not auto start.

Tuesday, January 25th 2022, 4:31pm

Author: z00mantwo

Aquasuite won't auto start.

Any ideas on getting Aquasuite to auto start on reboot? I have the check box "Start aquasuite with Windows" checked and I did do it while running as administrator.

Sunday, January 23rd 2022, 3:29pm

Author: z00mantwo

Octo Flow Sensor

Thanks. That answers my questions and clarifies my options. Just have to wait for one of them to be available for order.

Sunday, January 23rd 2022, 5:13am

Author: z00mantwo

Octo Flow Sensor

I am unclear on what are the proper flow sensors to use with an Octo and will plug in to the 3 pin flow sensor connection on the Octo. Any help would be appreciated.