• 18.01.2019, 10:35
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-4 von insgesamt 4.

Samstag, 5. Januar 2019, 10:50

Forenbeitrag von: »HorstMehrwald«

Stromüberspannung am USB Anschluss

Danke, probier ich aus! Dauert aber wegen fehlender Zeit.

Montag, 31. Dezember 2018, 10:52

Forenbeitrag von: »HorstMehrwald«

Stromüberspannung am USB Anschluss

Hallo, ich habe die "aquastream ULTIMATE", den "aquainlet XT 150 ml mit Nanobeschichtung, Füllstandsmessung und Beleuchtungsmöglichkeit" über den "Aqua Computer 53230 HUBBY7" an mein Motherboard angeschlossen. Dann die Aquasuite 2018-8 installiert. In der Software wird die Pumpe und ihre Werte angezeigt, aber vom AGB kommen keine Daten an. Beide mehrmals überprüft dass sie korrekt angeschlossen sind. Außerdem kommt immer öfter die Meldung Edit: wenn schon Bilder nicht erlaubt sind, dann sollte m...

Samstag, 8. Dezember 2018, 12:36

Forenbeitrag von: »HorstMehrwald«

Installation kryographics auf MSI Vega 64

Uff, ok, da kann ich ja lange probieren... Mail an info@ ist raus. Danke dir für deine schnelle Antwort.

Samstag, 8. Dezember 2018, 11:01

Forenbeitrag von: »HorstMehrwald«

Installation kryographics auf MSI Vega 64

Hallo, ich habe schon etliche Custom-Kühler an GPU's angebaut, eigentlich hätte ich hier nicht mit Problemen gerechnet. Problem ist, in der Beschreibung werden "M2.5x4 mm" Schrauben benötigt. Aber wenn ich normale PC-Schrauben mit groben Gewinde nehme (Motherboard- / Gehäuseschrauben), greifen die nicht in den kryographics obwohl alles optimal aufliegt: Ich habe im Netz nach dieser Art Schrauben gesucht und habe folgende gefunden: https://minischrauben.com/din-933-a2-m2-…eck--43789.html http://w...