• 07.02.2023, 08:49
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 85.

Tuesday, July 26th 2022, 10:57am

Author: Whistl0r

Neu: aquasuite X

*ping*

Tuesday, July 19th 2022, 5:26pm

Author: Whistl0r

Neu: aquasuite X

Gibt es eine Möglichkeit die Firmware wieder auf die vorherige Version downzugraden? Natürlich kann das Ventil hängen geblieben sein oder nun ein Defekt aufgetreten sein, doch halte ich das für eher unwahrscheinlich: Die Stunde bis einschließlich vor dem Upgrade hat ja noch alles funktioniert. Überhaupt weil das Leakshield plötzlich wieder verrückt spielte nach Wochen (vermutlich weil das System den Nachmittag über abgeschaltet war und dann mit den unterschiedlichen Druckzuständen auf Grund der ...

Monday, July 18th 2022, 11:44pm

Author: Whistl0r

Neu: aquasuite X

Mit aquasuite X.55 (13.07.2022) und LEAKSHIELD Firmware 1017 scheine ich keinen Druck mehr ablassen zu können. Das System wechselt in den Status "Druck ablassen" aber nichts passiert -- selbst nach 10 Minuten zeigt das Programm noch den Status "Unterdruck ablassen" aber der aktuelle Unterdruck steht noch immer bei ~390mbar. Selbst nach einem vollständigen Power Cycle bleibt der Status auf "Unterdruck ablassen" und die aquasuite zeigt noch immer ~390mbar an.

Wednesday, February 23rd 2022, 6:39pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Kurzes Update zu meiner bislang eher negativen Erfahrung mit dem Leakshield: Seit meinem letzten Posting von Ende November 2021 habe ich das Leakshield nur noch im Monitoring-Mode betrieben, da das Leakshield ständig nachpumpen musste (angeblich war der Kreislauf undicht) und im Schutz-Modus immer der Pumpen-Alarm anging. Da ich die vom Leakshield dargestellte Undichtigkeit nicht nachvollziehen konnte (Indikator-Papier, Drucktests mit Dr. Drop zeigten keine Probleme), hatte ich das Leakshield fü...

Wednesday, February 23rd 2022, 6:29pm

Author: Whistl0r

Leakshield verliert Sensordaten

Ich war überrascht, als ich die Changelogs zu X.49 gelesen habe und das Problem mit den Sensordaten erwähnt wurde. Der ein oder andere erinnert sich an meine eher negative Erfahrung mit dem Leakshield welche ich in NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt geteilt habe. Also habe ich einfach alles aktualisiert, neue Firmwares aufgespielt und das Leakshield, was ich eben nur noch im Monitoring-Mode betrieben haben weil das System angeblich undicht war (was ich durch andere ...

Wednesday, November 24th 2021, 2:26am

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hier bitte. Die Einstellung "Adaptive Druckvorgabe" hat keine Auswirkungen auf mein Problem. Ich hoffe jemand kann einen Fehler finden. PS: Wenn ich die Einstellungen so speichere und erneut aufrufe und direkt in die Zusammenfassung wechsel steht bei Durchluss "NaN l/h" -- nur wenn ich unter "Durchfluss" kurz auf den Button "Durchflusssensor suchen" klicke wird -- wie im Screenshot zu sehen -- unter "Neu" der aktuelle Wert angezeigt.

Tuesday, November 23rd 2021, 3:30pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Wir sprechen hier von ~20min Lüften. Die Raumtemperatur sank dabei auf 17,5°C ab, also -3°C. Als ich den Raum verlassen habe, befand sich das Gerät im Nachpump-Loop, d.h. kurz über 375mbar pumpen, was keine ~30sek anhielt, pumpen... Damit war auf einmal Schluss wo ich das Fenster aufgemacht und den Raum verlassen habe? -3°C und das System sei "dicht"? Ich habe das System am Abend dann noch unter Last laufen lassen. Während der Lastphase war das LEAKSHIELD überraschend ruhig. Als die Berechnungen...

Monday, November 22nd 2021, 7:56pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Ich kam erst vergangenen Freitag dazu den high flow NEXT zu verbauen. Nachdem Einbau habe ich Mittels "System nachfüllen" Funktion des LEAKSHIELDS DP Ultra direkt aus dem Kanister nachgezogen. Anschließend das System alle 2 Stunden mit dem Entlüftungsmodus des LEAKSHIELDS entlüftet (knapp 30 Läufe). Heute um 17:00 Uhr habe ich das LEAKSHIELD dann neu konfiguriert (Durchflusssensor bekannt gemacht), schließlich will ich den SHIELD-Modus ja wiederverwenden (nach meinem letzten Posting hatte ich da...

Wednesday, November 10th 2021, 5:57pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hallo, hier ein kurzes Update zu meiner Leakshield-Erfahrung: In den vergangenen Wochen hatte sich das Leakshield soweit eingependelt. Das System steht in einem Büro und wird in der Regel morgens eingeschaltet und spätabends ausgeschaltet. Im Durchschnitt hat es am Tag für 15-20sek gepumpt: [attach]8894[/attach] Seit Freitag macht das Leakshield aber Probleme. Ich frage mich, ob es an den kälteren Temperaturen liegt: Morgens, wenn es noch kalt im Büro ist, geht jetzt plötzlich nach 5-10min Syste...

Wednesday, October 6th 2021, 2:20pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Ich habe das System nun über Nacht laufen gelassen und wurde heute Vormittag mit einem gelb blinkenden Leakshield begrüßt: Source code 1 2 3 4 5 6 7 8 9 10-06-2021 09:22 Ereignis: Pumpen beendet. Modus: SHIELD Status: Unterdruck aufbauenDruck: 432 mbar 10-06-2021 09:22 Ereignis: Warnung: Pumpe läuft zu oft. Modus: SHIELD Status: Unterdruck aufbauenDruck: 378 mbar 10-06-2021 09:22 Ereignis: Druck zu gering. Modus: SHIELD Status: Geschützt Druck: 378 mbar 10-06-2021 09:21 Ereignis: Pumpen beendet....

Tuesday, October 5th 2021, 1:48am

Author: Whistl0r

Wie funktioniert die D5 Next Kalibrierung (technisch)?

Hallo, mag mir jemand erklären wie die D5 Next Kalibrierung des Durchflusssensors rein technisch funktioniert? Mich wundert sehr, dass ich den Kreislauf unterbrechen muss um den Sensor zu kalibrieren. Wenn sich kein Wasser bewegen kann, was wird dann da kalibriert (gemessen) und wieso ist die Kalibrierung vor Ort überhaupt notwendig? Ein unterbrochener Kreislauf und der daraus resultierende Zustand sollte doch überall gleich sein... oder nicht?

Tuesday, October 5th 2021, 1:39am

Author: Whistl0r

Wie funktioniert die Leakshield-Steuerung?

Hallo, ich erlebe gerade eine kleine Odyssee mit meinem Leakshield. Als ich kürzlich erstmalig den Einrichtungsassistenten des Leakshields durchlaufen habe, hat der mich u.a. nach meiner Pumpe und Durchflusssensor gefragt. Wie spricht denn das Leakshield mit diesen Geräten? Das hat doch nur eine USB Verbindung zum Rechner... ...oder anders gefragt: Informationen über die Pumpengeschwindigkeit und den Durchfluss sind für den Betrieb des Leakshields laut Software wichtig. Aber wie bekommt das Leak...

Saturday, October 2nd 2021, 4:59pm

Author: Whistl0r

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Mein Ultitube mit Leakshield ist diese Woche gekommen. Ich bin gerade dabei alles anzuschließen. Nachdem ich alles mit plug&cool-Anschlüssen und entsprechenden Schläuchen von aquacomputer verschlaucht hatte, habe ich im Leakshield den Test-Modus gestartet. Nach 20min zeigte er mehr als 2,5mbar Druckverlust. Um die vermeintliche Undichtigkeit zu lokalisieren habe ich den Ein- und Auslass, woran jeweils Schnellverbinder befestigt sind, direkt verbunden (im Loop sind dann nur noch der Radiator & Ul...

Friday, September 24th 2021, 3:09pm

Author: Whistl0r

Weiterer Filter bei Verwendung von Ultitube AGB überflüssig?

Hallo, ich habe gerade gesehen, dass der Ultitube AGB bereits mit einem Filter ausgeliefert wird. Kann ich mir die Verwendung eines gesonderten Filters dann sparen oder würde es schon Sinn machen, diesen vor dem Rücklauf zum Radiator zu platzieren (der Gedankengang wäre hierbei, dass der Filter im Ultitube dafür sorgt, dass die Pumpe gar keinen Dreck in den Kreislauf pumpt und der Filter vor dem Radiator würde dann mögliche gelöste Ablagerungen aus den Kühlern abfangen und so den Radiator schütz...

Thursday, June 18th 2020, 6:03pm

Author: Whistl0r

Neu: aquasuite X

Quoted from "sebastian" Quoted from "Whistl0r" Hier startet die aquasuite plötzlich nicht mehr: installiere die aquasuite neu mit der option neuinstallation. das sieht so aus als wenn die Datenbank der aquasuite beschädigt wurde. Nach einer Neuinstallation mit neuer DB ist das Problem weg, Danke.

Friday, June 12th 2020, 3:17pm

Author: Whistl0r

Neu: cuplex kryos NEXT sTRX4 FC | Update: jetzt auch mit VISION RGBpx

Sieht wirklich nett aus aber leider zu spät. Hier werkelt seit einem Monat bereits ein Produkt der Konkurrenz.

Friday, June 12th 2020, 3:14pm

Author: Whistl0r

Neu: aquasuite X

Hier startet die aquasuite plötzlich nicht mehr: Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 Faulting application name: aquasuite.exe, version: 10.2.7415.19285, time stamp: 0x5e9d608b Faulting module name: KERNELBASE.dll, version: 10.0.19041.292, time stamp: 0x84cd251b Exception code: 0xe0434352 Fault offset: 0x0000000000023e49 Faulting process ID: 0x5770 Fau...

Saturday, January 30th 2016, 1:57am

Author: Whistl0r

Neu: aquasuite 2016-4

Quoted from "sebastian" Quoted from "Des Kaisers Narr" Dito. Dabei ist AIDA64 bei mir gar nicht installiert. Ich habe es mal als portable gestartet, das war es auch schon. Allerdings wird bei mir gar keine ID angegeben, nur Nullen. DAs ist normal da der Service zyklisch nach Aida oder HWinfo daten sucht. Also alles im grünen bereich. Naja, das kann man auch anders lösen: Bspw. erst prüfen ob etwas existiert bevor man es abfragt. Wenn alle x Minuten ein Logeintrag auf Grund einer nicht durchführ...

Friday, January 29th 2016, 3:43pm

Author: Whistl0r

Neu: aquasuite 2016-4

Kleine Fehlermeldung (nicht erst seit aquasuite 2016): Computerverwaltung -> Event Viewer -> Applications and Services Logs -> Microsoft -> Windows -> WMI-Activity -> Operational Bei mir ist das Log voller Fehler: Source code 1 Id = {04AB7C60-F800-0004-45E8-D152875AD101}; ClientMachine = myhostname; User = NT AUTHORITY\SYSTEM; ClientProcessId = 1432; Component = Unknown; Operation = Start IWbemServices::ExecQuery - Root\WMI : SELECT * FROM AIDA64_SensorValues; ResultCode = 0x80041010; PossibleCa...

Wednesday, December 11th 2013, 3:22pm

Author: Whistl0r

aquaero 5/6 - FAQ und weitere Informationen

Beim aquaduct mark V mit 1019er Firmware: Ich habe über das Menü am Gerät eine Füllstandskalibrierung gemacht (also den Ist-Stand als 100% definiert). Wenn ich das aquaduct aus- und wieder einschalte zeigt es mir wieder einen Füllstand von 0 an, als würde er sich den zuvor kalibrierten Zustand nicht merken. Ein bekannter Fehler oder mache ich etwas falsch? Update: OK, sieht so aus als habe ich nur eine Füllstandsmessung gemacht statt den zweiten Menüpunkt "Kalibriere Füllstand auf 100%" zu wähle...

Wednesday, December 11th 2013, 3:16pm

Author: Whistl0r

aquaduct 360 XT mark V - Folie am Display?

Nein, ich bin schon der Meinung, da sei etwas drauf - zumindest an der Nase links: (nicht die beste Aufnahme, ich weiß) Wenn jemand von AC einfach nur antworten könnte ob auf den Teilen von Werk aus eine Folie drauf ist oder nicht, wäre die Sache geklärt. Danke.

Tuesday, December 10th 2013, 9:31pm

Author: Whistl0r

aquaduct 360 XT mark V - Folie am Display?

Hallo, befindet sich standardmäßig auf dem Display eines aquaduct 360 XT mark V eine Folie? Ich meine da sei eine drauf, bekomme sie aber nicht ab. Doch bevor ich da irgendetwas abpiddele was ich besser nicht... frage ich doch einmal. Danke.

Tuesday, December 10th 2013, 9:08pm

Author: Whistl0r

aquaduct 360 XT mark V - Durchflusssensor konfigurieren

Hallo, beim aquaduct 360 XT mark V habe ich folgendes Menü gefunden: Sensoren/Durchflusssensoren/Flow1/Standardkalibrierwerte Da kann ich drei Optionen wählen: Aqua Computer high flowAqua Computer 5,6mmAqua Computer 3,3mmWas muss ich denn für den im aquaduct integrierten Sensor hier wählen? Danke.

Thursday, January 12th 2012, 1:24pm

Author: Whistl0r

Aquaduct 720xt mark 3 Schnellverschluss

Ich habe mir die hier im Shop angebotenen Schnellkupplungen gekauft. Bislang sind meine Erwartungen voll erfüllt worden. An die Montage erinnere ich mich noch: Mit der Hand hatte ich sie nicht abdichtent montiert bekommen (eigentlich soll man ja die ganzen Anschlüsse nur Hand-fest anziehen). Aber mit einem Schraubenschlüssel war das dann kein Problem. Der Durchfluss wurde um ca. ~5l bei meinem System verringert.

Saturday, July 16th 2011, 11:52pm

Author: Whistl0r

Neu: cuplex kryos

Hi, sagt mal, beim kryos XT für Sockel 1155... wenn ich da von unten die Schraube + 3mm Distanzring + Gummimatte durch stecke.. da kommt auf der anderen Seite nicht viel von der Schraube an. Wenn ich da dann noch die weiße Plastikscheibe drauflege, schaffe ich evtl. 2-3 Umdrehungen mit den Bolzen. Sitzt alles irgendwie recht stramm... Zu erst dachte ich ja, auf dem Mainboard wäre bereits eine Backplate, aber das ist wohl vom Sockel die Befestigung, schließlich weist sowohl die Gummimatte als auc...

Wednesday, June 8th 2011, 1:43pm

Author: Whistl0r

Kugelhahn an Durchführung

Hallo, ich muss das Thema noch einmal hochholen: Kann es sein, dass die Artikel http://shop.aquacomputer.de/product_info…roducts_id=2676 http://shop.aquacomputer.de/product_info…roducts_id=2675 eigentlich genau die sind, die da suchte (halt nicht im Slotblech, aber sie würden genau meinen gewünschten Zweck erfüllen) oder ist das was anderes?

Friday, May 20th 2011, 6:01pm

Author: Whistl0r

HDD Aktivität via aquaero 5 XT darstellbar?

Hallo, gegeben ist ein RAID-Controller mit Anschlüssen für Drive Activity LEDs (insgesamt könnten 8 LEDs angeschlossen werden). Seht ihr eine Möglichkeit, statt LEDs an dem Controller anzuschließen, ein aquaero anzuschließen und über das Display die Aktivität anzuzeigen?

Tuesday, February 15th 2011, 6:05pm

Author: Whistl0r

aquaduct pumpt (saugt) nicht mehr

Vielen Dank für eure Antworten. Nun läuft alles. Es lag offensichtlich an der DP Ultra Flüssigkeit. Langfassung: Zum WE kam das aquaduct zurück. Laut dem beiliegenden Schreiben hat das aquaduct bei Aqua Computer sofort funktioniert. Es konnte also kein Fehler festgestellt werden. Mit diesem Wissen habe ich das aquaduct wieder befüllt und per Schlauchbrücke kurzgeschlossen. Lief. Doch soweit war ich ja schon einmal Ich sollte an der Stelle erwähnen, dass ich hier zum testen einfache destilliertes...

Tuesday, February 8th 2011, 9:46am

Author: Whistl0r

Wie Lüfter des aquaduct 240 AC 230 V steuern?

Hallo, nachdem das Leihgerät nun zurück bei Aqua Computer ist hat sich herausgestellt, dass sich die Lüfter dieses aquaducts überhaupt nicht regeln lassen. Ich habe also nichts falsch gemacht - es geht technisch einfach nicht.

Sunday, February 6th 2011, 5:57pm

Author: Whistl0r

aquaduct pumpt (saugt) nicht mehr

Hö? Suche mal hier im Forum nach "Schlauchbrücke" - das ist doch der Standard-Tipp.... dabei wird ein Stück Schlauch vom Ausgang in den Eingang gesteckt.. also der kleinstmögliche Kreislauf.

Sunday, February 6th 2011, 4:54pm

Author: Whistl0r

aquaduct pumpt (saugt) nicht mehr

Hallo, Kurzfassung: Mein aquaduct markII 360 scheint nicht mehr zu pumpen (saugen). Selbst wenn ich es Mittels Schlauchbrücke kurzschließe, passiert nichts. Schließe ich sowohl am Aus- wie auch Eingang ein Stück Schlauch an, kann ich ohne Probleme durchpusten - eine Verstopfung würde ich also ausschließen. Kann ich noch irgendetwas selber probieren, ohne das Gerät erneut einzuschicken? Ich würde mir mal gerne die Pumpe anschauen, aber ihr raten ja davon ab, dass Teil selber zu öffnen... Langfass...

Friday, January 28th 2011, 10:16pm

Author: Whistl0r

Wie Lüfter des aquaduct 240 AC 230 V steuern?

Hallo, ich habe von euch ein aquaduct 240 eco AC 230 V als Leihgerät bekommen (imho ist es zwar noch ein nicht-ECO Modell, da es schwarz ist - aber das sollte keinen Unterschied machen). Leider bekomme ich es nicht hin, die zwei Lüfter des aquaducts zu steuern: Ich habe das aquaduct 240 mit dem 15poligen Steckverbindungskabel meines aquaducts 360 mark II an die Platine angeschlossen, da dem Leihgerät zwar eine Platine, aber kein solches Kabel beilag. Gebe ich nun Saft auf die Platine, drehen sic...

Tuesday, January 25th 2011, 12:16pm

Author: Whistl0r

Kugelhahn an Durchführung

In einem Zoo-Geschäft müsste ich einmal vorbei schauen - gute Idee! Aber so einen Artikel (ich habe da mal etwas gebastelt) hat noch niemand von euch gesehen, oder? Das wäre bspw. für diese Slotblende ideal!

Tuesday, January 25th 2011, 11:57am

Author: Whistl0r

Schafft das ein aquaduct markII 360?

Ja, im Sommer bei Innentemperaturen von 30-38°C dreht das aquaduct natürlich schon heute auch entsprechend höher Mit anderen Worten, ich habe es bereits Abhängig der Wassertemperatur konfiguriert.

Friday, January 21st 2011, 11:38pm

Author: Whistl0r

Kugelhahn an Durchführung

Quoted from "Shoggy" Letzteres würde dir doch eigentlich nichts bringen. Das entspricht dann quasi der Blende mit geraden PnC Anschlüssen Richtig, nur hätte ich dann dafür keinen Slot belegt. Quoted from "Shoggy" Am einfachsten wäre es vermutlich direkt hinter dem aquaduct PnC Kugelhäne zu verwenden. Wenn das ganze getrennt werden soll schliesst du die Hähne am aquaduct sowie Schlauch und kannst das ganze dann trennen. Wenn du den Schlauch dazwischen ganz kurz fest gehen nur ein paar Tropfen ve...

Friday, January 21st 2011, 10:32pm

Author: Whistl0r

Kugelhahn an Durchführung

Hallo, ich führe an einem Lian Li Gehäuse bislang die PUR-Schläuche durch die Gehäuse eigenen Schlauch-Öffnungen hindurch zu einem aquaduct. Da die PUR Schläuche doch recht steif sind und es immer wieder Probleme macht, wenn das System mal kurz den Platz räumen muss, wollte ich mir eine Möglichkeit schaffen, die Schläuche am Gehäuseausgang direkt zu trennen. Bekomme ich an diese Gehäusedurchführung über Slotblende zwei Kugelhähne? Wenn ja, wie? Finde keinen Verbinder mit zwei Innengewinden... Di...

Thursday, January 20th 2011, 8:01pm

Author: Whistl0r

Schafft das ein aquaduct markII 360?

Naja, ich habe derzeit sowohl eine 8800 GTS und eine 8600 GT, sowie einen Q6600 inkl. Board mit X38-Chipset und noch ein aquadrive X4 an so einem aquaduct. Da klappt es (Lüfter bei 26%, 30° Auslass, 31,3° Einlass; unter Dauerlast kann ich manchmal eine Temperatur von 35-37° feststellen, die Lüfter pendeln sich dann aber zwischen 40-60% ein). Die Grafikkarte (6950) ist doch angeblich so ein tolles Sparwunder. sollte doch eigentlich weniger Abwärme fabrizieren als derzeit die beiden Grafikkarten. ...

Thursday, January 20th 2011, 7:21pm

Author: Whistl0r

Schafft das ein aquaduct markII 360?

Hallo, ein aquaduct markII 360 sollte doch einen Intel i7-2600 und eine AMD 6950 locker, d.h. ohne dass die Lüfter >30% laufen müssen, gekühlt bekommen, oder?

Wednesday, January 5th 2011, 11:56pm

Author: Whistl0r

aquaduct knarrt

Hallo, mein aquaduct360 markII knarrt seit heute. Ich habe versucht dies einmal aufzunehmen, was aber Dank heutiger Noise Cancelling nicht so einfach ist: Hörprobe Das ist real noch um einiges lauter. Zu Beginn der Aufnahme hat die Pumpe zu 65Hz. Gegen 0:53 hat die Pumpe ~75Hz und bricht zusammen, so dass er wieder bei 40Hz oder wovon er startet beginnt. Um ~50-55Hz herum, hört man am wenigstens. Ein Fall für den Support?

Friday, December 3rd 2010, 11:58am

Author: Whistl0r

Passt auf eine Cuplex XT di Halterung ein cuplex kryos Delrin?

Hallo, ich habe 2008 einen Cuplex XT di mit Halterung für einen Sockel 775 Prozessor gekauft. Ich möchte an dem System jetzt erstmals etwas umbauen und wenn ich schon das Wasser ablassen muss, die Kühler gleich versuchen zu reinigen. Sollte das scheitern: Kann ich dann einfach einen cuplex kryos Delrin draufsetzen, ohne das Mainboard ausbauen zu müssen oder muss ich zwangsweise auch diese Halterung, die damals von der Unterseite montiert wurde wechseln (ich habe große Sorge, den Kühler nicht meh...

Saturday, August 28th 2010, 4:14pm

Author: Whistl0r

Aquadukt 720 Xt Alarm geht ab und zu an!

Hallo, ich kann nur sagen, dass ich selbiges auch bei meinem aquaduct mark II 360 beobachte. Alle x Wochen geht pkötzlich ganz kurz der Alarm los. Er hört aber nach wenigen Signalen wieder auf. Schaut man dann nach der Ursache so ist nichts erkennbar.

Wednesday, June 9th 2010, 2:09pm

Author: Whistl0r

Aquaduct XT 360 Mark III - Was stimmt denn nun wirklich?

Quoted from "Xerxos" Das mit den 700W ist mir schon klar. Allerdings wohne ich in einer Dachwohnung und habe im Moment schon Temperaturen von 30 °C. Im Sommer sind es auch gerne 35+ °C. Mir würde es vollkommen ausreichen, wenn ich die Grafikkarte und die CPU kühlen kann, sodass bei mittlerer Belastung (z.B. Games ohne Overclocking) kein so nervendes Föhnen zu hören ist. Kann jemand sagen wie laut die Lüfter so sind? Ist es möglich die zu tauschen (ohne größere Anstrengungen)? Ich habe hier selb...

Wednesday, May 5th 2010, 2:00am

Author: Whistl0r

Storage Device mit Wasserkühlung

Quoted from "RedFlag1970" Jupp, ist bekannt, einer der Gründe warum ich meine HDDs nicht mehr wasserkühle -> ist völlig Sinfrei, ein leichter Luftstrom reicht und ist billig. Diese Meinung teile ich auch. Wo ich mir noch unsicher bin, ist der Dämmfaktor. Die Platten im aquadrive sind schon etwas leiser, als würde ich sie "normal" einbauen. Quoted from "Darky28" Die Festplatten waren ohne Wasserkühlung schnell auf 50 Grad. Mit Wasser ist die Temperatur um die 27-29 Grad... also 2-4 Grad über Zim...

Wednesday, April 28th 2010, 2:36pm

Author: Whistl0r

Storage Device mit Wasserkühlung

Hallo, euch ist die Google-Studie zur Ausfallursache von Festplatten bekannt? Zusammengefasst: Einer Festplatte ist es egal, ob sie ständig 30°C, 40°C oder sogar 50°C warm ist. Ist eine Festplatte hingegen zu kalt bzw. ständig wechselnden Temperaturen ausgesetzt, steigt das Risiko eines frühzeitigen Ausfalls. Insofern sollte bei dem eigenen Storage nur sichergestellt sein, dass sich die Platten nicht gegenseitig aufheizen, sprich die produzierte Wärme tatsächlich abgeführt wird. Aktiv herunterge...

Wednesday, December 9th 2009, 6:51pm

Author: Whistl0r

Testbericht Aquadrive X4

Quoted from "Weihnachts-Jogibär" Quoted from "Whistl0r" [...] Ein erfahrenes Forenmitglied hat daraufhin den engen freien Zwischenraum im aquadrive mit zusätzlichem Dämmmaterial aufgefüllt, was bei ihm imho für Ruhe gesorgt hat. Das habe ich aber bisher nicht getestet. Das war ich damals. *g* Dann habe ich mich ja richtig erinnert Quoted from "Weihnachts-Jogibär" Ich habe direkt an die gehäuse der Festplatten einen Sensor geklebt, also an das von den Velociraptor weil die ja wenn dann am wärmst...

Monday, December 7th 2009, 3:29pm

Author: Whistl0r

Testbericht Aquadrive X4

Hallo, ich selber habe ein aquadrive x4 jetzt bald 2j im Einsatz. Ich habe vier Festplatten verbaut (2 Hitachis und 2 Samsung F1). Als ich es damals erworben hatte war mein primärer Wunsch, dass das aquadrive die Temperaturen der Festplatten auf einem konstanten Level hält und einen Großteil der Betriebsgeräusche absorbiert. Temperaturen: Die beiden Hitachi-Festplatten sind laut Everest zwischen 40°-45°C warm (Idle/Last). Die Samsung-Festplatten sind laut Everest zwischen 33-39°C warm (Idle/Last...

Wednesday, March 25th 2009, 10:50pm

Author: Whistl0r

Frage zu "Filtereinsatz mit Edelstahlgewebe für aquaduct"

Quoted from "RedFlag1970" Quoted from "Whistl0r" Evtl. eine doofe Frage, aber wo sammelt sich denn eigentlich der "Dreck"? Ich stelle mir das gerade wie folgt vor: Links wird das Wasser hoch gedrückt... stößt auf den Filter. Das Wasser kommt durch und fließt dann rechts herunter. Und was passiert mit dem "Dreck"? Klebt der dann unter dem Filter (fällt ggf. sogar herunter, sobald das aquaduct aus ist)? Eine andere doofe Frage, aber woher soll der Dreck denn kommen? Ich habe jetzt seit Jahren Was...

Sunday, March 22nd 2009, 7:29pm

Author: Whistl0r

Temperaturunterschied Aquaduct Ein - Auslass

Hallo, bei meinem aquaduct markII ist die Wassertemperatur am Wasserausgang, als der Punkt, wo das Wasser das aquaduct Richtung Komponenten verlässt, gering als beim Wassereinlass, also der Punkt, an dem das Wasser von den Komponenten zurück ins aquaduct herein fließt. Für mich ergibt dies auch einen Sinn, da die Kühlung ja schließlich auch im aquaduct erfolgt. D.h. im aquaduct ist ein größerer Wasserspeicher. Um also das gesamte Wasser zu erwärmen, bräuchtest du schon einiges an Wärmenergie. Hi...

Friday, March 20th 2009, 1:16am

Author: Whistl0r

Frage zu "Filtereinsatz mit Edelstahlgewebe für aquaduct"

Evtl. eine doofe Frage, aber wo sammelt sich denn eigentlich der "Dreck"? Ich stelle mir das gerade wie folgt vor: Links wird das Wasser hoch gedrückt... stößt auf den Filter. Das Wasser kommt durch und fließt dann rechts herunter. Und was passiert mit dem "Dreck"? Klebt der dann unter dem Filter (fällt ggf. sogar herunter, sobald das aquaduct aus ist)?