• 06.06.2023, 04:11
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-40 of 40.

Wednesday, May 3rd 2023, 2:57pm

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Quoted from "Ecodrive" Ergänzend zu meinem obigen Beitrag : Eine Variante deines "Sympathischen" Aufbau`s, solltest du die Mühen und Kosten eines 2. Loops scheuen, wäre natürlich eines der zwei Ultitubes als Dummy einzurichten. Schläuche verlegen und versteckt kurzschließen, also nur einen kleinen Loop ohne jede Funktion einrichten. Erweitern um den entsprechenden fehlenden Kühler und Radiatoren kannst du dann später immer noch .. Naja, kosten sind bei dem Projekt eh schon außer Kontrolle das C...

Tuesday, May 2nd 2023, 3:46pm

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Quoted from "Taubenhaucher" Geht es nur mir so oder ist das Bild für einen Radiator mit dedizierter Flussrichtung unsinnig? Du meinst das original Bild aus dem Shop oder? .. ja das ist merkwürdig .. ich nutze jetzt scho die Dinger aber halt 3 als ein großen großen block in da ist es immer "1 Radiator Out -> 2. Radiator IN ...." .. denke auch das die Abbildung aus dem Shop unsinnig so ist. Bei dem Mounting-Kit für Horizontal ist richtig;

Tuesday, May 2nd 2023, 12:25pm

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Brauche ich 2 Pumpen und 4 Radiatoren um ein 7800x3D und eine 4080 (alles Stock) zu kühlen? Nein Es geht bei dem Build schon lange nicht mehr um "Sinnig"

Tuesday, May 2nd 2023, 12:12pm

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

hey, Korrekt derzeit habe ich 3x den Airplex und hab die zu Vertikal verbunden zu einem Block also sozusagen 960er Radiator aber die Airplex können in jeder Richtung verbunden (daisy chain) werden. Somit Works as Designed https://shop.aquacomputer.de/product_inf…roducts_id=2743 <-- siehe dort

Tuesday, May 2nd 2023, 11:36am

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Hey, mhh ach das ist doch alles mist .. ja habe auch schon überlegt ob die Membran das mitmacht, die soll zwar ja Wasserdicht sein aber ist sicherlich gemacht das da ständig die Pumpen dagegen drücken. Ich werde dieses Case bekommen: Aber mit zwei Mods und zwar einem Custom-Halter für Radiatoren damit ich da auf jede Seite 2x "airplex modularity system 360 mm" hin bekomme und einem Halterung das ich die AuqaComputer Next D5 Combo hin bekomme .. ich werd nicht die Distro Plates nutzen. Die Custom...

Monday, May 1st 2023, 11:10am

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Hey, aber müsste die nicht gleich bleiben weil beide Pumpen dann mit ~ gleichen Speed laufen und weil der Ultitube diese Druckausgleich-Membran hat?

Saturday, April 29th 2023, 10:05pm

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

huhu is dann der linke Ausbehälter voller als der Rechte wenn die Pumpen laufen? Also ich mein z.B. beide zu 50% voll mache wird dann im betrieb der andere voller? Und wie gesagt ich mache es hauptsächlich wegen "Style" weil das Case was ich nutzen will dann halt zwei Plätze hat und es somit dann sympathisch ist, aber bringt diese Konfiguration irgendwas am Performance der Pumpe (Durchfluss, Druck? kA?)

Saturday, April 29th 2023, 11:00am

Author: tehmilcho

Zwei ULTITUBE D5 200 PRO / D5 Next zusammen im System?

Hallo o/ ich plane derzeit meinen neuen Build, dieser wird zwei Pumpen beinhalten nicht weil ich denke das es sinnvoll ist oder für Leistung sondern rein damit es sympathisch ist. Ich habe aber noch nie 2 Pumpen im Kreislauf genutzt, kann die Pumpen (inkl. Ausgleichbehälter) wie hier abgebildet einfach mit Harttubes verbinden oder macht das Probleme?

Monday, December 19th 2022, 1:17pm

Author: tehmilcho

Rat zu Ablaufports bei einem Wand-Setup

Es gibt diverse Hersteller die einen Kühlertausch erlauben .. leider ist mit EVGA nun einer weg. Daher geht das schon .. man muss nur gucken welche Karte man kauft .. z.b. Zotec erlaubt es man verliert 2 Jahre Garantie ohne hätte man 5jahre.

Sunday, December 18th 2022, 1:53pm

Author: tehmilcho

Rat zu Ablaufports bei einem Wand-Setup

Hey, Danke soweit allen... Ja muss nur soviel wasser raus das dann die harttubes zwischen "Case" und Radiator entfernen kann ohne das mir alles entgegen kommt. Jau hauptsächlich Optik egal welchen Schlauch man hat, immer verfärben sie sich irgendwann usw. Aber ein andere Grund das natürlich auch die verschlüsse den durchfluss negativ beeinflusst. Leider kommt irgendwie auqacomputer nicht hinterher mit neuen Kühlern für die aktuellen Grakas.. Würde nämlich gern wenn einmal alles machen und will u...

Saturday, December 17th 2022, 10:43pm

Author: tehmilcho

Rat zu Ablaufports bei einem Wand-Setup

Das hilft mir zwar nich bei meinem Problem aber gut. Ich hab hinter dem radiator normale radiator Fan-Schrauben mit Plastik Abstandhalter von ca 3cm dazwischen sind vesa Verlängerungen und in der Mitte die vesa Halterung mit dem ganzen Kram sind es ca 4-5cm Abstand zur Wand. Ich nutze derzeit push richtung Wand aus Optikgründen wobei ich glaube das es egal is weil das halt 12kg radiator sind. Niemand ein tipp/Meinung wegen den Abläufen?

Friday, December 16th 2022, 2:51pm

Author: tehmilcho

Rat zu Ablaufports bei einem Wand-Setup

Hallo liebe Community, ich plane derzeit bzw überlege einen weiteren Umbau von meinem Setup aber ich bin nur unsicher ob das so funktioniert wie ich mir das vorstelle. Und wollte mal eure Meinung dazu. So sieht mein Setup derzeit aus, es hängt wie man vllt sieht an der Wand. Ich hatte jetzt überlegt die zwei Schnellverschlüsse und Schlauch ebenfalls durch HardTubes zu ersetzen. Natürlich habe ich dann das Problem das ich den PC natürlich nicht mehr von der Wand bekommen wurde, daher wollte ich z...

Wednesday, November 30th 2022, 5:16pm

Author: tehmilcho

Neu: aquasuite X

Hallo, wollte gerade von X60 zu X61 Updaten aber das ging nicht ... er hat den download gemacht danach die ganze Suite geschlossen und es ist nichts weiter passiert. Erst als ich die Suite als Admin gestartet habe wurde nach dem Download dann auch das Setup Fenster gestartet. Bei den alten Versionen war das nicht nötig. Im Event log habe ich nichts direkt gefunden.

Saturday, November 12th 2022, 12:42am

Author: tehmilcho

Kühler für AMD RX 7900 XT(X) ?

Hey, wollte fragen ob auch geplant ist Kühler für die kommenden "AMD RX 7900 XT(X)" rauszubringen? Mir ist ne 4090 echt zu teuer daher überlege ich diesmal mit Team Rot zugehen Mfg Willy

Friday, April 8th 2022, 5:57pm

Author: tehmilcho

Kompatibilitätsliste für die 3080 TI Modelle

Hey, für amd 6900xt habe ich mittlerweile aufgeben, scheint keine Karte mehr auf dem Markt zu geben wo der AC Kühler passt. Hatte mir jetzt die zotac 3080ti halo raus gesucht laut Liste ist die optisch geprüft. Jetzt Kämpfe ich noch mit mir, ob ~1900euro für Karte, Kühler, neues Netzteil und neues raiser mir es wirklich wert ist von meiner 2080 super zu wechseln. Und natürlich bin ich unsicher wie viel "optisch geprüft" am ende heißt. Zotac hatte ich bytheway angeschrieben weil computerbase gesa...

Wednesday, April 6th 2022, 12:49pm

Author: tehmilcho

Kompatibilitätsliste für die 3080 TI Modelle

Huhu, es gibt ja nun weitere MSI 3080 TI weiß jmd ob auf eine der Kühler passt? Oder gibt noch andere Hersteller die erlauben den Kühler zu tauschen außer MSI und EVGA? (Irgendwie ist das echt anstrengend .. mal davon abgesehen das die Preise der Karten immer noch absurd sind, google ich mir den Wolf um raus zu finden ob der Kühler auf ne AMD 6900XT oder 3080 TI passt)

Thursday, March 10th 2022, 9:58pm

Author: tehmilcho

Neu: aquasuite X

Hey, wurde bei Insider X,50 etwas verändert an der Überstanungserkennung des "Farbwerks 360"? Was nicht im Changelog steht? Ich bekomme seit kurzen (hab erst vor Tagen die x50 installiert als ich mein Leakshield eingebaut hab) ständig Überspannung-Fehler, hab jetzt 3 Stunden lange alles an und einzeln wieder dran usw. kam dann zum Schluss okay die 2x Auqcomputer 30 LED Streifen gehen einzeln an einem anderen Port aber nicht zusammen. Dann gingen sie auch nicht mehr einzeln, dann doch wieder mega...

Saturday, March 5th 2022, 5:28pm

Author: tehmilcho

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hey, hast du die Einstellungen unter "Leakshield" -> Sensoren -> Fill Level geprüft? Da kann man einstellen welchen Ausgleichbehälter man hat und welcher Wert als 100% und 0% zeigt werden soll.

Thursday, March 3rd 2022, 8:05pm

Author: tehmilcho

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hey Taubenhaucher , erstmal Danke für deine Antwort. Ich hab mittlerweile festgestellt das der Durchfluss wieder ein Tempeatur ding ist, habe auch ohne Leak Shield das Problem das wenn ich PC anmache das Wasser 5-10min lang so bei 22c° steht und dann auch das Next Flow sagt "0l/h" wenn ich die Pumpe auf 2300rpm habe. Sobald das Wasser 24-26c° erreicht hat geht es dann wieder normal Als ich vorhin mit Aktivierten Leakshield bissi 3D Mark loops laufen lassen habe um zu prüfen ob alles passt, war d...

Thursday, March 3rd 2022, 4:13pm

Author: tehmilcho

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hey, ich hab mir jetzt auch das LeakShield besorgt aber bin etwas über die Auswirkungen verwirrt. Ich habe eigentlich meine Pumpe (D5 Next) via Auslastung von CPU / GPU gesteuert, also die Pumpe ist im Idle bei 2300rpm (~45l/h laut Next Flowmeter) und wenn CPU oder GPU über 10% last geht wird die Pumpe auf 100%(~125l/h) gestellt (Alle Werte ohne Leakshield) . Wenn ich jetzt Leakshield aktiviere und die Pumpe im Idle ist sagt er braucht 150Mbar und sobald die Pumpe hoch geht sagt er braucht 360Mb...

Friday, January 7th 2022, 6:49pm

Author: tehmilcho

Sporadisch nach Boot hohe CPUlast durch AuqaSuite Service

Hey, das ich das Problem nicht dauerhaft weg bekommen habe und derzeit auch ehrlich gesagt hab kein Bock hab mein Windows 10 neuzuinstallieren oder auf Windows 11 zuwechseln um zu sehen ob es dann weg ist. Habe mir nun ein Powershell-Script gebaut das den Service automatisch neu startet wenn der Fehler auftritt und einen Eventlog Eintrag hinterlegt: [attach]9023[/attach] Installation: - Text-Datei runterladen und in ".ps1" umbennen - Anlegen eines Task in der Aufgabenplanung Powershell-Script: [...

Thursday, October 7th 2021, 10:52am

Author: tehmilcho

Sporadisch nach Boot hohe CPUlast durch AuqaSuite Service

Hallo, ich beobachte derzeit das der AuqaSuite Service sporadisch nach dem booten eine super hohe CPU erzeugt. Wenn den Dienst dann manuell neustarte ises wieder normal mit 0-1%. [attach]8809[/attach] [attach]8810[/attach] Hat jmd eine Idee oder ein ähnliches Problem? Leider steht in dem Service.log nicht wirklich was, keine Fehlermeldungen oder sowas.

Thursday, June 24th 2021, 11:43am

Author: tehmilcho

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Quoted from "Taubenhaucher" Meinst Du So? https://shop.aquacomputer.de/product_inf…roducts_id=2957 Ja ich hab die auch gesehen aber ich hab nicht verstanden ob die auch wie in der Beschreibung des "Befüllport für LEAKSHIELD" die Eigenschaft "selbsttätig verschließendem Schlauchanschluss ausgestattet" besitzen.

Thursday, June 24th 2021, 11:32am

Author: tehmilcho

Wasser färbt sich Gelb / Gold

Quoted In deinem Fall scheint es aber tatsächlich eher an den Weichmachern oder an dem "Kühlmittel" von ALC zu liegen, was forenweit dafür bekannt ist, gerne mal Probleme zu bereiten. Warum nicht das als weithin unproblematisch anerkennate DP Ultra verwenden? Hey .. wie im ersten Beitrag steht nutze ich "tygon"-Schlauch und "Double Protect Ultra Clear" von AquaComputer. Ich hatte wie da beschrieben mal anderes Kühlmittel mit anderen Schläuche probiert und dadurch dann "Schleim" im Kreislauf und...

Thursday, June 24th 2021, 9:59am

Author: tehmilcho

Wasser färbt sich Gelb / Gold

Quoted Ich vermute, dass der Schlauch das Übel ist. Die Neuauflagen des E3603 sind dafür berüchtigt, viele Weichmacher zu enthalten. Wenn es transparent sein soll, wird der Mayhems Ultra Clear empfohlen, da er nicht viele Weichmacher besitzt. Wenn es komplett weichmacherfrei sein soll, dann EPDM. Wirklich? Oh man ich hatte vorher immer "masterkleer" benutzt aber der ist ständig milchig und "hart" geworden daher bin ich auf die wechselt und bin eigentlich bislang auch gut damit gefahren. Mir ist...

Thursday, June 24th 2021, 9:47am

Author: tehmilcho

Befüllport für LEAKSHIELD

Hey, könnt ihr den "Befüllport für LEAKSHIELD" auch einfach ohne Slotblende mit einem G1/4 Außengewinde anbieten? Dann könnte man den z.B. einfach einen der Eingänge des "airplex modularity system" einschrauben und spart sich zusätzlichen schlauch oder Splitter usw. Mfg Milcho

Thursday, June 24th 2021, 8:38am

Author: tehmilcho

Wasser färbt sich Gelb / Gold

Hallo, wie so viele in dieser Covid-Zeit habe ich viel an meine Kreislauf umgebaut. Nun habe ich das Problem das seit ich 3x "airplex modularity system 360 mm, Kupfer-Lamellen, ein Kreislauf, Edelstahl-Seitenteile" verbaut habe das Wasser (Double Protect Ultra Clear) sich nun das zweite mal verfärbt hat. Ebenfalls wurden meine Schläuche (Tygon E3603) dauerhaft verfärbt. Mein letzter Umbau 13.06: -> CPU Kühler zu "cuplex kryos NEXT RGBpx AM4/3000/5000, Acryl/.925 Silber" -> "D5 NEXT ULTITOP" zu "...

Monday, February 24th 2014, 10:38pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Leider das gleiche... dazu kommt das die Suite GPU 1 und GPU 0 als gleichen Wert ausgibt, obwohl es HWInfo unterschiedlich ausließt. Weiterhin gibts ein Bug das sich die Auqasuite anzeigen verschieben bei Vollbildanwendungen und wenn etwas am Bildschirmrand eingedockt ist (Hab 3. Monitore), dann wandern die Anzeigen immer vom Linken Monitor in die Mitte. Ach is doch mist, hatte gehofft das die Auqasuite als ein ersatz für die 8pack Gadgets dienen könnte. Aber dafür funktioniert es einfach zu unz...

Monday, February 24th 2014, 5:10pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Mhh ich hab mal bei der Suite den Autostart ausgemacht, und sie dann als das System fertig war manuell gestartet, weiterhin sind die felder leer und es steht nur "title" drin. Wie soll ich das genau machen?

Sunday, February 23rd 2014, 5:15pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Mhh habe jetzt mal OpenHardwareMonitor genutzt, da kann ich auch alle Werte Wählen jedoch obwohl alles im Autostart ist und die Suite meine Page automatisch startet, fehlen dann die Werte, muss nach jedem neustart immer in die Suite und es vom Desktop ausblenden und wieder einblenden.. Muss ich noch irgendwas in der Suite einstellen?

Thursday, February 20th 2014, 10:02pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

So habs jetzt OS neugemacht nun läuft die Suite, ich hab jetzt mal versucht mit Aida64 die Werte auszulesen, ich habe "WMI" angemacht und einfach mal gesagt das ich Temps von Core 1 - 3 sehen will aber in der Suite kann ich nur Core1 und Core3 sehen. Auch Systemzeit usw wird nicht angezeigt in der Suite. Das ein Bug? Oder liegt das daran das ich derzeit Aida als Trial-Version nutze? Wollte es natürlich erstmal mit Trial Testen bevor ich Aida kaufe. (Neueste Aida Version die es auf der offizielle...

Thursday, February 20th 2014, 9:20am

Author: tehmilcho

Aquacomputer Durchflusssensor mps flow - Welche Größe sollte ich verwenden?!

Mhh ich bin mir immer noch unsicher... meinst du das sicher über die 80l/H komme die ich für den 400er brauche? Dann würde einfach den 400er kaufen... kosten eh alle das gleiche!

Thursday, February 20th 2014, 8:32am

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Okay hilft nicht... naja ich werd die Kiste einfach mal neu Aufsetzen. Und geb dann nochmal ne Rückmeldung! Danke für die Hilfe anyway

Thursday, February 20th 2014, 8:19am

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Ja, hast recht. Habs mal auf einem anderen PC installiert (auch Windows 8.1 usw) da läufts ich denke es ist ein Problem mit dem "C++ 2010 x64 Redistributable SP1 Packages" auf meinem PC. Ich hab das gerade mal Reinstalliert, mal sehen!

Thursday, February 20th 2014, 7:28am

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Hab die Suite nochmal neuinstalliert nun geht sie jedes mal auf, aber ich kann nichts in der Suite anklicken! Außer ich führe sie als Admin aus, dann funktioniert es normal!

Wednesday, February 19th 2014, 10:25pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Ah das mit dem Autostart konnte ich fixen, ich hab einfach normal den Dienst über die Auqasuite deinstalliert und wieder installiert. So kann ich es jetzt auch einmal normal ohne Admin aufrufen, beim zweiten mal siehts jedoch weiterhin so aus: Ich muss dann die Aquasuite schließen und neustarten, danach funktioniert wieder genau einmal. Die werte der Anzeige bleiben weiter wie gehabt leer, bis ich sie Ein- und Ausblende!

Wednesday, February 19th 2014, 10:18pm

Author: tehmilcho

Aquasuite 2014 - Windows 8.1 -> Kein Autostart, Daten aus Open Hardware Monitor

Hallo, ich habe ein paar Probleme mit der Aquasuite 2014, ich habe in der Aquasuite eingestellt: " - Nach dem Start minimieren - Nur im Systemtray anzeigen wenn minimiert - Aquasuite auomatisch mit Windows starten " jedoch startet es nicht mit Windows mit. Weiterhin will es wenn ich es normal starte immer nicht als Administrator starten und dann erhalte ich nur ein Fenster ohne Inhalt, erst wenn ich als Administrator starte kann ich es soweit normal nutzen. Ich habe mir mit Hilfe des Openhardwar...

Wednesday, February 19th 2014, 7:03am

Author: tehmilcho

Aquacomputer Durchflusssensor mps flow - Welche Größe sollte ich verwenden?!

Ah ok. Naja ich würde gern eins von den nehmen weil die halt auch die Wasser-temp. messen. Das kann soweit ich weis der High Flow USB nicht. Is es eigentlich ein Problem für den Durchfluss das bei mir das Wasser aus meinem Ausgleichsbehälter von unten gezogen wird und von oben zurückläuft? Sprich das Wasser plätschert jetzt von oben auf das Wasser im Ausgleichsbehälter.

Tuesday, February 18th 2014, 2:35pm

Author: tehmilcho

Aquacomputer Durchflusssensor mps flow - Welche Größe sollte ich verwenden?!

Hallo, ich bin auf euren "Aquacomputer Durchflusssensor mps " gestoßen und nun weis nicht welche Größe die Richtige ist. Daher dachte ich mir ich liste euch mal auf was ich habe und Ihr könnt mir dann vllt ein Rat geben! Pumpe: - Laing Original-Pumpe DDC-1T/Plus - 12 Volt (Laut Datenblatt -> max. Förderleistung: 500 l/h, Förderhöhe bei 12V: 4,7m, Maximaler Systemdruck: 150 kPa / 1,5 bar) Schlauch-Stärke: 11/8 Kühler: - 2x GTX 680 Kühler von Aquacomputer - CPU-Kühler von Aquacomputer - Spannungsw...

Tuesday, February 18th 2014, 2:15pm

Author: tehmilcho

Durchflusssensor mps flow 200, G1/4

Hey, laut dem Betrag hier mps - Eine neue Generation der Durchflussmessung Sollte man auf keinenfall Winkel direkt an dem Sensor verwenden! Steht bytheway auch in der Anleitung laut dem Eintrag!