• 23.03.2019, 13:52
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 235.

Donnerstag, 14. März 2019, 05:03

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »Hopper64« Just noticed the new 2018-10 version today and installed it, but the version number in the top left of the software still says "2018-9". Have I installed it incorrectly? Thanks. O I see, I just posted the same thing not realizing there was already report of that....always something

Donnerstag, 14. März 2019, 05:02

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

So! I downloaded the new install exe and upon installation it shows 2018-10 but after installation it shows 2018-9 phhh

Donnerstag, 14. März 2019, 04:48

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »InfoSeeker« Please, please, PLEASE, have the aquasuite check for updates and give notice if an update is available. This 2018-10 update appears to have fixed several bugs, and yet nobody knew... an accidental discovery. I didn't know there was an update until just now.. for some strange reason I thought update notification was already in place I guess I was delusional, but then again, this have been asked before several times already and obviously it's not on their priority list.

Freitag, 8. März 2019, 05:49

Forenbeitrag von: »Dundys«

PowerAdjust 3 Ultra and Start Boost.

Sorry I didn't see it .... its probably me, but that menu looks add, like something is missing I presume you have updated PA3's firmware. I have 7x PA3 Ultra, in which 4 of them controlling 4 of my D5 pumps. I remember whey back I had exactly the same issue when don't mater how I set the "start boost" in PA3 via-aquabus, it would start my pumps and some of the fans at MAX speed for 10 seconds. It took me a while to figure that out that until I connected every PA3 separately via-USB cable first, ...

Freitag, 8. März 2019, 04:29

Forenbeitrag von: »Dundys«

PowerAdjust 3 Ultra and Start Boost.

It's possible that the "start boost" is enabled in PA3 advanced menu ( fan tab) that can be accessed via-USB cable only. Connect that PA3 directly via-USB cable only, then under PA3 menu uncheck the "start boost" and save it, then you can reconnect that PA3 via-aquabus again

Sonntag, 3. März 2019, 03:39

Forenbeitrag von: »Dundys«

Double Protect Ultra

Zitat von »Crazy-Carl« PPCS where I get almost all of my water cooling stuff from says Mayhems Biocide+ & Inhibitor+ is not to be used with PETG tubing? Yes, that is true, Biocide+ and Inhibitor+ its not compatible with PETG I have totally forgot that that's what you have, its really to bad Good luck finding what you need

Freitag, 1. März 2019, 18:38

Forenbeitrag von: »Dundys«

High flow sensor reading 0.0 l/h

Thanks for the update and good luck finding the source of the issue

Dienstag, 26. Februar 2019, 01:56

Forenbeitrag von: »Dundys«

Double Protect Ultra

Just for your future reference!!! Why not getting Mayhems Biocide+ & Inhibitor+ and one of his color dyes of your choice or go clear, this new formula he made is absolutely the best protection you will get and the best thing about it is that you can use it for 2-3 years before you need to change your liquid again. I've been using Mayhem's biocide extreme for several years but now with some mixed metals in my loop I've been using this new formula for the past 18 months and it's incredible.

Mittwoch, 20. Februar 2019, 15:52

Forenbeitrag von: »Dundys«

High flow sensor reading 0.0 l/h

Zitat von »sunborn« I took it apart but left it connected to the loop. The wheel appears to spin fine. On testing I noticed that the flow goes up to 16 l/h when horizontal, but only horizontal. There is definitely something wrong, I run my system which BTW. is big.. 4 feet high, I run each of my D5 pumps at 2100RPM-2400RPM for silence and each loops line faces quite a bit of abstraction by ton of fittings , additional D5 pumps with MOD TOPs, multi blocks (4 of them) filters and 4x 480 restricti...

Sonntag, 17. Februar 2019, 23:16

Forenbeitrag von: »Dundys«

High flow sensor reading 0.0 l/h

Simple way to test for the paddle issue is and you will know this right away, when you have your meter out look into inner-out thread and just blow gently air into it, the wheal should spin for few seconds but make sure inside is dry, if it spins its all good, if it stops dead or seems like it has hard time spinning consistently right after you blow the air then there is problem with the wheal. TBh. you shouldn't need second pump, you can have it if you have huge system and need for bleeding pur...

Sonntag, 17. Februar 2019, 21:21

Forenbeitrag von: »Dundys«

High flow sensor reading 0.0 l/h

That is way below flow rate you should be getting. If your pump shows that is running at 4800RPM I wouldn't think that there is anything wrong with your wiring, unless if you try to adjust the pumps speed say via-voltage just for the purpose of test and the RPM it's not changing then I would suspect something its up with connections. I don't know if your blocks are clear and you can see it through, unless there is a blockage of any kind or perhaps there is something abstracting the paddle wheel ...

Donnerstag, 14. Februar 2019, 20:17

Forenbeitrag von: »Dundys«

Aquasuite Update frequency?

Zitat von »SverreMunthe« Zitat von »sebastian« Zitat von »SverreMunthe« Is there any way to increase the update frequency on Aquasuite? The short answer is No. There are technical reasons why we have limited the update frequency. Looking at Aquasuite, there are times I wonder if you bothered getting any good programmers at all. The potential is huge, but the way you treat it is still more unbelievable. If you joined forces with Aida64 you would probably earn more on Aquasuite than all other pro...

Donnerstag, 31. Januar 2019, 19:28

Forenbeitrag von: »Dundys«

Quadro and windows 7

good info thanks

Donnerstag, 24. Januar 2019, 20:29

Forenbeitrag von: »Dundys«

Quadro and windows 7

Thanks for your input.

Donnerstag, 24. Januar 2019, 15:40

Forenbeitrag von: »Dundys«

Quadro and windows 7

Is Quadro compatible with win7 x64 pro, if it is but with limitations, what are they

Freitag, 28. Dezember 2018, 17:12

Forenbeitrag von: »Dundys«

Start Boost BIG issues

Sorry I was trying to do this remotely, hopefully this will be better of help.. FYI. The Poweradjust that is starting the secondary pump is OFF so there is no power or should I say there should be no power on that unit, yet.. when the specific profile its loaded,don't matter how I will set the settings startboost won't power on that PA3 and as I said before this was never the issue until this update. We going circles again, you saying there is no issue and Startboost work as it should, but obvio...

Freitag, 28. Dezember 2018, 08:20

Forenbeitrag von: »Dundys«

Start Boost BIG issues

Zitat von »sebastian« make screenshots from your settings. OK!!! here are some screenshots, I don't know if you need more detailed info with different screen shots but let me explain where I'm having the biggest problem, maybe I came across to aggressive and haven't explain the issue in clear manner. My system is ON pretty much 24/7 with exception of Sunday, that's when I move collected data from that system onto external drives. The system runs very silently because I only run 2 main pumps on ...

Donnerstag, 27. Dezember 2018, 18:18

Forenbeitrag von: »Dundys«

Start Boost BIG issues

Ok I will later on when I get home from work. Just so we don't have to go back and forth, any particular screenshots you want me to post so you have a betterview of the issue Thanks sorry for misspells I'm using my phone to do this And if you need any additional information please don't hesitate to ask

Donnerstag, 27. Dezember 2018, 17:30

Forenbeitrag von: »Dundys«

Start Boost BIG issues

Why everything works as intended over USB and the issue is via Aquabats only... there is an issue.Okay here is an example. I have two main pumps running and I have two spare backup pumps in case the main pump fails. Main pump failed so I have the second air pump set to start boost maximum 12 volt even 30 seconds and start boost will not start that pump unless the pump itself is set tostart with high voltage to begin with and if I'm not home and this will occur the pump will run on high voltage f...

Donnerstag, 27. Dezember 2018, 16:45

Forenbeitrag von: »Dundys«

Start Boost BIG issues

Zitat von »sebastian« We checked. There is no problem with the Startboost. In the new firmware a softstart is ALWAYS active for the output. It may be that you have to extend your time for the start booost. Take 100% for 10 seconds. What do your fan settings look like in poweradjust on the fan side? How do your fan settings look in the aquaero? (screenshots) We changed that because some pumps and fans with high starting currents did not start sporadically because the starting current was too hig...

Mittwoch, 26. Dezember 2018, 19:41

Forenbeitrag von: »Dundys«

Start Boost BIG issues


Mittwoch, 26. Dezember 2018, 15:01

Forenbeitrag von: »Dundys«

Neu: aquasuite 2018

Zitat von »wpuser« Today is a national holiday in Germany. I don't know if Aqua Computer is back on work tomorrow, because small companies often have company paid holidays between Christmas and New Year (New Year's Eve is also a national holiday in Germany). So probably you will have to wait untill next week. I'm almost sure they won't be back until after New Years. As long is this will get the needed attention once they back to hours of operation and gets fixed .....darn it I should have just ...

Mittwoch, 26. Dezember 2018, 14:13

Forenbeitrag von: »Dundys«

Neu: aquasuite 2018

Zitat von »wpuser« Die aquasuite 2018-9 brachte aber gar keine neue Firmware für den aquaero. Nutzt du Software-Sensoren? Für die brauchst du den Dienst. Wenn du richtige Temperatursensoren verwendest, braucht das aquaero gar keine Software. Das wird autark verarbeitet. Es gab aber mit der aquasuite 2018-9 eine neue Firmware für den Poweradjust 3! Hast du diese schon aufgespielt? Dazu musst du den PA3 per USB verbinden. Angepasst wurde die Überstromüberwachung laut Release Notes. Vielleicht lie...

Mittwoch, 26. Dezember 2018, 12:55

Forenbeitrag von: »Dundys«

Neu: aquasuite 2018

Entweder hat Aquasuite 2018-9 oder die neue Firmware große Probleme. Ich weiß, dass es eine neue Funktion gibt, um den Start von Diensten oder von Aquasuite selbst zu verzögern, aber dieses Problem ist nicht nur verzögert. Es hat den Anschein, dass diese Funktion die Start-Boost-Funktion vor allem bei Aquabus stark beeinträchtigt hat. Ich habe 4 D5-Pumpen, die von PA3 Ultra über Aquabus gesteuert werden. Das funktionierte vor diesem Update hervorragend. Jetzt würde ich sagen, dass es nicht nur v...

Sonntag, 23. Dezember 2018, 00:48

Forenbeitrag von: »Dundys«

Start Boost BIG issues

There is a big issue with either firmware or Aquasuite. "Start boost" does not work as it should over the aquabus connection. I just updated to Aquasuite 2018-9 then follow up with updating firmware of several PA3 in which 4 of them controlling D5 pumps. This update is causing "start boost" to behave sporadically. Before my pumps could easily start with Start Boost set to 7.6V and 5 seconds duration time then pumps would go back to low voltage and continue to operate quietly without hick ups, no...

Samstag, 22. Dezember 2018, 18:53

Forenbeitrag von: »Dundys«

Start Boost BIG issues


Donnerstag, 29. November 2018, 15:12

Forenbeitrag von: »Dundys«

GELID Silent 12 (PWM) Wing 12 UV Blue or Noctua NF F12 PWM chromax.black.swap

Zitat von »MrTchou« If you are OK with Noctuas standard colors then the new NF-A12 is the one you want. it's silent and very efficient, On my system I can't hear them, the noisiest component is the RAID 5 HDD array in the PC and the D5 pump. I replaced 14 NF-F12 with 7 NF-A12x25 without loosing temp and even gaining on noise. You start hearing them at about 1000-1200rpm and ity's the low noctua hum. I am slowly moving with this upgrade, I had issues with new Bitspowers acrylic hard tubing but i...

Samstag, 17. November 2018, 00:06

Forenbeitrag von: »Dundys«

GELID Silent 12 (PWM) Wing 12 UV Blue or Noctua NF F12 PWM chromax.black.swap

Noctua is here I think it looks better with all black... what you think

Donnerstag, 15. November 2018, 17:38

Forenbeitrag von: »Dundys«

GELID Silent 12 (PWM) Wing 12 UV Blue or Noctua NF F12 PWM chromax.black.swap

Zitat von »JasonMorris« I can't give you an exact comparison but I have 20 Noctua NF12 3000 rpm industrial fans in my S8 with pedestal, 6x2 on Nexxxos Monsta radiators and 8 for air and with an Aquaero I can run them as low as 300rpm. At 750 rpm the case is still silent. At full power it sounds like a jet engine but that's just for fun. They are incredibly well made, 6 year warranty, shift huge amounts of air and look good. I've tried many different fans over the years including Gentle Typhoons...

Mittwoch, 14. November 2018, 21:18

Forenbeitrag von: »Dundys«

GELID Silent 12 (PWM) Wing 12 UV Blue or Noctua NF F12 PWM chromax.black.swap

I know its not related to Aquacomputer but little help would be cool. I posted this in other forums to get as much diverts info as possible so If you please could give me your opinion, perhaps maybe from your own experience. I need a little help on deciding between these 2 fans: GELID Silent 12 (PWM) Wing 12 UV Blue and Noctua NF F12 PWM chromax.black.swap. I’ve been debating about this for 2 days and there is a reason why it’s taking me so long to decide. I have used these Gelid fans for few ye...

Montag, 22. Oktober 2018, 17:17

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Installed new aquasuite 2018-7, so far no issues to report. Thanks

Dienstag, 11. September 2018, 15:19

Forenbeitrag von: »Dundys«

Aquaerro 6XT and Quadrro 4x PWM chennels

Thank you for your response and the info

Montag, 10. September 2018, 17:28

Forenbeitrag von: »Dundys«

Aquaerro 6XT and Quadrro 4x PWM chennels

Hi everyone Sorry if this question was already asked and answered or perhaps its silly maybe. I have been out and about, away from the forum but I was wondering about Quadro's 4x PWM channels and Aquaero. Quadro is integratable with Aquaero right? can Quadros PWM channels be integrated with Aquaro's 4x PWM channels to total of 8 PWM channels or it doesn't work that way

Montag, 13. August 2018, 02:02

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

Zitat von »Railgun« I’d be curious to how Mountain Mods are faring. I was on the fence between the two companies, and ended up with MM, but always liked case labs as a potential new idea. Oh well... One drops, another one will come around. Zitat One drops, another one will come around. That is going to be nearly if absolutely impossible. I have had many cases in my time including MM and at the moment I have 3 of CL cases, there is really no comparing, starting from hardened screw threads to ext...

Sonntag, 12. August 2018, 03:43

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

I would feel the same way if anything happen to Aquacomputer. Sven and the AQ team, they have been good to me, I think they have been good to all of us, you have to appreciate what you have and take each day as a blessing, its privilege to be part of this community and to be able to talk to people like you for example.... Bless all of you.

Sonntag, 12. August 2018, 02:10

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

Zitat von »GTXJackBauer« Even worse is, paying a ridiculous premium and now leaving everyone in the dark. No more support, warranties, replacement parts, etc. Actually, I have to give then a big Kudos. Even thou they are in crisis, so technically they could simply ignore anyone, I have just received S8S for my 15 year old son's birthday with damaged parts and after emailing them, they are sending me replacement, they have always been great support to me,but I'm speaking only as individual, I lo...

Sonntag, 12. August 2018, 00:00

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

Zitat von »GTXJackBauer« I know some might disagree with what I'm about to say so bare with me and respect my opinion. Yes, I feel it's sad as I dreamed of a massive case from them, down the road but I don't feel bad about is, the CEO copping out and blaming this admin for the 'tariffs' which btw, don't kick in right away in most cases and they obviously were in dire straits prior to these tariffs being officially implemented or even thought about. I remember his Facebook rant a while back agai...

Samstag, 11. August 2018, 19:51

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

S8!! beautiful case, will last you life time. I just got S8S for my son after waiting over 3 months, unfortunately there are some damaged parts so I cannot even put it together, hopefully I can still get replacement, even if I have to pay for shipping and the parts themselves, without them its waist. I have been using caselabs cases whey back since the first SMH10. Yesterday when I heard that I felt very strange as if I lost someone close to me, but just like you, I felt already months ago that ...

Samstag, 11. August 2018, 16:58

Forenbeitrag von: »Dundys«

Sad Day for PC Enthusiasts

Quellcode 1 https://www.overclock.net/forum/380-case-labs/1705596-official-caselabs-will-closing-down.html

Dienstag, 7. August 2018, 04:34

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »InfoSeeker« Zitat von »Dundys« Update: You can reproduce the issue where service will not be installed with aquasuite 2018- 4 by deselecting desktop icon while executing aquasuite setup. When installing aquasuite and if you deselect desktop icon, which i always do, I don't like cluttering my desktop, that's when service is not installed, probably why you cannot reproduce it. I have several systems on my home network and even thou not all have aquacomputer product you can still instal...

Freitag, 3. August 2018, 15:22

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Update: You can reproduce the issue where service will not be installed with aquasuite 2018- 4 by deselecting desktop icon while executing aquasuite setup. When installing aquasuite and if you deselect desktop icon, which i always do, I don't like cluttering my desktop, that's when service is not installed, probably why you cannot reproduce it. I have several systems on my home network and even thou not all have aquacomputer product you can still install aquasuite and I have tested on all of the...

Donnerstag, 2. August 2018, 22:15

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »InfoSeeker« I run Bitdefender Internet Security 2018... but that was in place prior to the 2018-4 upgrade which exhibits the Windows Services issue. I cannot test anything at the moment, but Intel is sending me a replacement i7 6950X processor that should get me up and running next week,,, unless it's the mobo. Well..what is the reason for me, you and others having the same issue, its not anti virus or PC issues as implied, its the darn aquasuite nothing else to blame,

Donnerstag, 2. August 2018, 22:11

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »sebastian« Only the most current version can be installed. It is not possible to install older versions or to downgrade the firmware. Anyone who has a problem with the current version (service is not installed) can install the service manually via command line. The PC may have to be restarted afterwards. This only needs to be done once. NEW: aquasuite 2018 There is definitely a problem with PCs where the service is not installed. It may be that a virus scanner is blocking something o...

Donnerstag, 2. August 2018, 16:25

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

Zitat von »InfoSeeker« The aquasuite puked on me when I made a change to a Bar Chart, and I had to reinstall fresh to recover. And now you can add me to the list of those who cannot get Computer Services to start (with admin rights). I supported aquacomputer when you started charging for aquasuite... was I right? Yap...makes you wonder

Mittwoch, 1. August 2018, 15:31

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

@ Shoggy or sebastian How can I go back to Aquasuite 2018-2 there is no option in Aquasuite installation drop down menu I have total of 9 devices, 8 of them connected via aquabus and Aquaero via USB FYI. I have never had that option in drop down menu to chose aquauite version

Mittwoch, 1. August 2018, 15:19

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

What I cannot stand is when new things are added to support new components and in the process of that other things get screwed up. Aquasuite 2018-2 was fine no issues with services starting without this workaround fix, you guys should fix this and post new revised Aquasuite to address this which again, is not only single person's issue, few of us have exact the same problem so I don't get it, how you cannot reproduce it One thing I'm sure, from this point on I will be more cautious when updating...

Mittwoch, 1. August 2018, 14:25

Forenbeitrag von: »Dundys«

NEW: aquasuite 2018

How long will it take before we get new fixed Aquasuite

Dienstag, 31. Juli 2018, 15:08

Forenbeitrag von: »Dundys«

[SOLVED] Aquacomputer Service not installed and will not install [SOLVED]

Zitat von »Ganelon« Zitat von »Dundys« This quick temp. trick fix is not the way to go, Aquasuite needs to be fixed properly by AQ Well of course; but in the meantime it looks like a lot of people are experiencing this issue and there's no telling how long it will take them to roll out the fixed version. At the moment they can't even reproduce the issue. As kludgy as the fix is, it seems to work fine, so I don't see an issue with using it as a built-in hotfix so people don't have to find this t...

Montag, 30. Juli 2018, 19:52

Forenbeitrag von: »Dundys«

[SOLVED] Aquacomputer Service not installed and will not install [SOLVED]

Zitat von »Ganelon« Zitat von »Ganelon« Zitat von »sebastian« Were you able to narrow the problem down? What did you do to make it work? We cannot reproduce the error at this time. I re-installed Aquasuite again, and then ran the following in windows command prompt as an admin: Quellcode 1 sc create AquaComputerService start= auto binPath="c:\Program Files\aquasuite\AquaComputerService.exe" It's consistently working, however; Aquasuite still alerts me that the service is not running (it is). Ca...

Sonntag, 29. Juli 2018, 14:23

Forenbeitrag von: »Dundys«

[SOLVED] Aquacomputer Service not installed and will not install [SOLVED]

It has been covered here: Quellcode 1 https://forum.aquacomputer.de/weitere-foren/english-forum/108442-new-aquasuite-2018/? This Aquasuite has issues. I'm sure soon enough there will be new version to addressed this