• 25.03.2019, 17:33
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-26 von insgesamt 26.

Samstag, 9. März 2019, 08:21

Forenbeitrag von: »Forestarius«

NEU: farbwerk 360

Darauf hab ich gewartet Endlich den Asus internen RGB quatsch abklemmen

Freitag, 22. Februar 2019, 07:17

Forenbeitrag von: »Forestarius«

Funktioniert dieses Setup?

Hallo, Also wie mein Vorredner schon sagte, am besten füllst du über den AGB mit der Pumpe, das klappt am besten. Also AGB öffnen, befüllen bis dieser dreiviertel voll ist, nun die Pumpe kurz einschalten, der AGB wird leer gezogen, und dann das spiel wiederholen bis der AGB durch den Rücklauf gefüllt bleibt. Ich persönlich würde den Radiator links im Bild drehen, das die Anschlüsse oben sind, somit entweicht die Luft schneller. Ansonsten würde ich behaupten passt alles! Viel Spass und viel Erfol...

Mittwoch, 20. Februar 2019, 13:39

Forenbeitrag von: »Forestarius«

1 Aqualis 440 XT 2 Pumpen

Naja es macht in meinen Augen keinen Sinn. Ich hab eine ähnliche Konfiguration und bei 0% 40l/h. In meinen Augen liegt dein Problem woanders, irgendwo einen Stopfen oder sonstiges. Und an der Temperaturmessung sollte es nicht liegen, außer du schließt damit deine Kreislauf ab :-) Und die Durchflussanzeiger Rückschlag Kombi, kann auch ins Auge gehen. Ich möchte dich hier von nichts abhalten, hab auch schon viel in den letzten Jahren probiert und vor einigen Problemen gestanden, aber ich bin der m...

Mittwoch, 20. Februar 2019, 09:45

Forenbeitrag von: »Forestarius«

1 Aqualis 440 XT 2 Pumpen

Hallo, Ehrlich gesagt verstehe ich nicht wieso du auf eine 2 Pumpen Lösung gehen möchtest? Ich habe die alte D5 mit Aquabus in einem ähnlichen Kreislauf und die läuft auf 0% mit 40l/h bei 12er Tubes. Welche Verrohrung/Verschlauchung hast du denn? Der Sinn eines Filters kann ich leider auch nicht teilen, wenn alle Komponenten vorher anständig gespült sind woher soll "der Dreck" kommen? Ich hatte in meiner Urkonfiguration auch einen Filter drin, und nach ein paar Wochen schon die erste Verstopfung...

Montag, 14. Januar 2019, 19:14

Forenbeitrag von: »Forestarius«

Leistungsproblem Wasserkühlung RX470

Hi Smolo, hab mir die Graka gerade mal genauer auf Bilder angeschaut und du hast recht. Ist gibt keine Verbindung zwischen dem Kühlkörper den Spawas und den RAM, dennoch gibt es mit dem Standard Luftkühler an dieser Stelle einen Airflow welcher dir die genannten Bauteile kühlt.

Freitag, 11. Januar 2019, 07:46

Forenbeitrag von: »Forestarius«

Leistungsproblem Wasserkühlung RX470

Da kann ich mich meinem Vorredner nur anschließen. Also wenn musst du das ganze PCB kühlen. Die Spannungswandler sowie der GPU - Speicher werden sonst heiß und bekommen aussetzer, da die Kühlfläche die diese ohne Kühlkörper aufweisen einfach viel zu klein ist um die Abwärme abzuführen. Und da liegt bei dir Wahrscheinlich der Hase begraben. Temperatur Problem der Spannungswandler und des Speichers.

Mittwoch, 7. November 2018, 07:54

Forenbeitrag von: »Forestarius«

Hilfe, welche Laing Pumpe kaufen?

Hallo, Ich würde ebenfalls die D5 empfehlen, habe das alte Modell mit Aquabus und USB Seit ungefähr 2 Jahren im Betrieb, ohne irgendwelche Probleme. Auf 0% macht diese in meinem Kreislauf +/- 40l/h unhörbar. bei 69% ( +/- 94l/h) ist wieder ein Punkt an dem man lediglich ein leichtes Surren wahr nimmt. Zur neuen D5 Next, kann ich noch nichts sagen, aber denke mal das diese identisch ist.

Mittwoch, 24. Oktober 2018, 09:14

Forenbeitrag von: »Forestarius«

Muss meinen Radiator aufrüsten

Hi, Genau die NF A14 PWM habe ich auch verbaut, (musste aber rote Gummiecken dazu kaufen, das braun passte mir nicht) und bin äußerst zufrieden. Die werkeln bei mir bei 350 rpm und sind da nicht zu hören. Unter Vollast laufen die nachher zwischen 500 und 750 rpm und sind immer noch angenehm. Bei 100% sind diese natürlich extrem laut, haben dementsprechend aber auch einen ordentlichen Luft Durchsatz.

Montag, 22. Oktober 2018, 10:49

Forenbeitrag von: »Forestarius«

Muss meinen Radiator aufrüsten

Hi, Welche Hardware wird denn gekühlt? Welche Lüfter hast du Aktuell? Wieviele Lüfter an einem Kanal Betrieben werden können, hängt von der Lüfterleistung ab. Als Lüfter kann ich Noctua empfehlen. Diese haben einen hohen statischen Druck, und laufen bei mir nur nebenher. Natürlich sind diese aber bei 100% Drehzahl richtig laut, aber in dem bereich sollte man nicht kommen.

Samstag, 6. Oktober 2018, 13:17

Forenbeitrag von: »Forestarius«

Neu: D5 NEXT - die Komplettlösung

Sieht ja mal sehr geil aus!! Sollte meine alte D5 mit Aquabus den Geist aufgeben, dann greife ich sofort zu :-) Das Pumpen Top macht auch was daher, wäre aber auch ein Fan von Plexiglas :-)

Freitag, 21. September 2018, 11:43

Forenbeitrag von: »Forestarius«

Hilfe was brauche ich noch?

Die lesen sich mal gut :-)

Freitag, 21. September 2018, 08:27

Forenbeitrag von: »Forestarius«

Hilfe was brauche ich noch?

Hallo GeorgS, wie willst du denn deine Lüfter verschalten? Beachte je Kanal nur eine Lüfter Sorte! Wenn ich dich richtig verstehe, willst du je Radiator einen PWM Lüfter und 2 ohne PWM. Dann kannst du diese nur Spannungsgeregelt fahren und kannst dir den ersten PWM Lüfter auch sparen. Um alle PWM geregelt zu fahren müssen auch alle PWM Lüfter sein. Bei PWM Lüftern liegen die 12V direkt an, und der Lüfter wird über eine vierte Leitung mit einem PWM Signal gespeist, welches der Lüfter Elektronik d...

Sonntag, 9. September 2018, 06:25

Forenbeitrag von: »Forestarius«

Aqualis bei hohen Wassertemperaturen undicht

Hallo, Ich hatte beim Aqualis auch anfangs eine Undichtigkeit. Mein fehler war, ich habe den schwarzen Haltering dazu bestellt, und um das ganze optisch besser aussehen zu lassen, oben am um den Deckel gelegt und dann festgezogen. Dabei scheine ich wohl den Aqualis etwas "schief" gezogen zu haben und dieser wurde auch nach längerer Betriebszeit undicht. Mittlerweile habe ich den Haltering lediglich darum gelegt und nicht mehr angezogen und siehe da, alles Dicht.

Dienstag, 24. Juli 2018, 07:05

Forenbeitrag von: »Forestarius«

Wassertemperaturen

Ich würde sagen definitiv grüner Bereich :-) Ich persönlich regel auf eine Wassertemperatur von 40°C, somit ist das System schön silent, die Noctua laufen nur so vor sich hin. Erst bei "schwereren" Spielen wird dann aktiv eingegriffen bis,bei diesen Temperaturen, maximal 55% Lüfterdrehzal. Gruß Frank

Sonntag, 17. Juni 2018, 08:53

Forenbeitrag von: »Forestarius«

Kein durchgängiges Durchfluss-Signal mehr?

Hallo, Ich vermute an dieser Stelle ein defektes Kabel, ähnliches Problem hatte ich auch. Neues Kabel bestellt und seither hab ich ruhe! Gruß

Dienstag, 22. Mai 2018, 11:12

Forenbeitrag von: »Forestarius«

Aquasuite funktioniert nach Windowsupdates nicht mehr

Hallo DedSec, Naja kann ich so nicht bestätigen, hab die Aquasuite jetzt seit 2 Jahren auf dem System. Und bisher lief nach jedem Update alles wie gewohnt weiter. Grüße

Sonntag, 6. Mai 2018, 07:29

Forenbeitrag von: »Forestarius«

Mal wieder was basteln

Die Pumpe ist doch nicht selbstansaugend, d.h. sobald der Wasserpegel unter dem Austritt vom "AGB" zur Pumpe ist bekommst du Probleme. spätestens wenn Luft im System ist!

Freitag, 4. Mai 2018, 07:18

Forenbeitrag von: »Forestarius«

Aqualis 450 undicht an Glasunterkante?

Hallo Falcon 5.0. Meine erste Erfahrung mit dem Aqualis war auch keine Gute. Nach den ersten zwei Betriebstagen, eine Rote Laache Kühlflüssigkeit auf dem Tisch, Bei der Fehlersuche wurde ich dann relativ schnell fündig, Ich habe den Haltering (Art.Nr.: 34043) fest am Aqualis angezogen, dadurch den Aqualis etwas Schiefgezogen und es kam dann dazu das die Glasröhre nicht mehr gleichmäßig auf die Gummidichtung drückte. Habe dann den Haltering lediglich als Führungsring genutzt und dann hat sich das...

Montag, 19. März 2018, 10:21

Forenbeitrag von: »Forestarius«

Wieviel Kühlleistung für 1900X / GTX 1080

Hi, Also ich würde auch noch mindestens nen 240er empfehlen. Mein Aufbau ist ein I7 6700k, eine 1080 beide OC sowie die VRM's un habe 420er 240er und 140er Lüfter laufen bei Vollast auf +/-700rpm. Ich regel auf eine Wassertemperatur von 40°C Grüße

Freitag, 9. März 2018, 11:44

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Servus, Glaube schon fast das es am Durchfluss liegt, bei 136l also 100% sehe ich den Effekt gut, könnte aber besser sein (Wahrscheinlich mit eingedrehter Schraube). Bei 100l also 81% (Standard Betrieb) sehe ich nur ein Rinnsal. Der Aufbau sieht interessant aus, gefällt mir @John_W

Freitag, 9. März 2018, 09:11

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Seruvs, Ja die Tubes waren die bessere Lösung, in allen Punkten Also Schaum hatte ich jetzt ehrlich gesagt noch keinen drin ( bei einem Durchfluss von 136l/h ), und habe den AGB auch nur zur hälfe voll. Das Loch im Boden ist ja nur ein "Bypass" zur Rücklaufleitung diesen kann man verschließen um mehr Wasser durch die Steigleitung zu drücken, oder offen lassen und darüber wird auch beim Befüllen der Rücklauf gefüllt. Ich habe dieses Loch offen gelassen! Bist du vorher mit einem Reiniger an die Sa...

Freitag, 9. März 2018, 06:46

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Hallo, Kann mich meinen Vorrednern nur anschließen System kannst du natürlich laufen lassen, solange du durchfluss hast ist alles im grünen Bereich. Und nur bei laufender Pumpe kannst du natrülich auch entlüften. Ja in der Mitte das Runde ist die D5 Pumpe, Radiatoren habe ich einen 420er im Top, einen 240er im Boden, und einen 140er hinten, wobei der 140er quatsch war. Habe schon einiges an Lehrgeld bezahlt :-) Der Rest steht noch in der Signatur :-) Ja Käfig musste nach dem 6. Umbau nun komplet...

Donnerstag, 8. März 2018, 10:24

Forenbeitrag von: »Forestarius«

Neues System befühlt, extrem viele kleine Blasen ?!?

Hallo, Luftblasen im System sind die ersten Tage ganz normal, und gehen mit der Zeit raus. Wichtig ist halt das die Radiatoren und Kühlkörper richtig entlüftet sind, damit diese zu 100% ihre Arbeit tun können. Entlüften kann man gut durch Kippen des Gehäuses, und stoßweise Pumpen. Also Drehzahl hoch drehen, laufen lassen, dann mindest Drehzahl oder aus und danach wieder einschalten. Das ganze ein paar mal wiederholen. So habe ich das Enthoo Luxe aufgebaut :-) [attach]6332[/attach] Grüße Frank

Sonntag, 25. Februar 2018, 06:45

Forenbeitrag von: »Forestarius«

Unterschiedliche temps in den Radiatoren

Servus, Also wenn du die Sensoren ja schon untereinander getauscht hast, kannst du einen Fehlerhaften Sensor schonmal ausschließen. Das es an den Radiatoren liegt würde ich auch ausschließen. Hast du vielleicht andere Wärmequellen in der nähe. Das Netzteil welches in diese Richtung die Warme Luft bläst oder Bauteile die relativ heiß werden und die Hitze abstrahlen können? Wie ist dein Kühlkreislauf im gesamten Aufgebaut? (Bei mir sind alle Sensoren naheliegend Gleich +/-0,2 °C, unter Last hab ic...

Freitag, 2. Februar 2018, 11:59

Forenbeitrag von: »Forestarius«

Ablagerungen im AGB Schlauch etc

Meine Konfig hat sich auch nur anhand von Problemen und dummen Anfänger Fehlern andauernd geändert. :-) Bei mir fing das ganze an, das die CPU immer heißer wurde und ich meine Taktrate nicht halten konnte. So war mein erster gedanke, der Radiator ist unterdimensioniert. Dann kam ein neuer Radiator dazu. Danach war es wieder ne Zeitlang besser. Aber es kam wieder der Tag an dem ich Probleme mit der CPU hatte. Also hab ich die Foren durchforstet, und bin mal auf Weichmacherprobleme und zu niedrige...

Donnerstag, 1. Februar 2018, 10:38

Forenbeitrag von: »Forestarius«

Ablagerungen im AGB Schlauch etc

Hallo iviichi, Also meine Erfahrungen des letzten 1,5 Jahr war. Das ich meinen CPU Kühler, alle 2 Monate von Weichmachern befreien konnte, da diese sich am Eingang auf den Pins schön aufgebaut haben. Wieso ich alle zwei Monate reinigen konnte, hat wohl auch damit zu tun, das sich das System am Anfang immer wieder verändert hat. Schläuche waren nicht von Tygon. Die Weichmacher fand ich auch eher als breiige Masse vermengt mit rotem Farbstoffanteil der DP Ultra. Bin mittlerweile auf Hardtubing umg...