• 28.02.2024, 15:51
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-16 of 16.

Monday, October 23rd 2023, 4:49pm

Author: maxE

Cuplex Kryos Next LEDs werden nicht korrekt geschleift

Hi, erst mal danke soweit. Waren auch meine Vermutungen. Habe jetzt noch mal fleissig alles hin und her getauscht was so ging und muss noch mal etwas revidieren. Je nach Gerät, das ich nach dem Cuplex anschliesse, geht es oder nicht. Es scheint als hängt es vom Gerät und der Anzahl der LEDs ab. Geräte mit relativ wenigen oder dunklen LED gehen, aber auch immer nur nur eins, Geräte mit mehr LEDs fangen direkt an zu flackern. Anscheinend gibt es Probleme wenn zu viele LEDs nach dem Cuplex hängen. ...

Monday, October 23rd 2023, 12:56pm

Author: maxE

Cuplex Kryos Next LEDs werden nicht korrekt geschleift

Und noch ein Update oder besser eine Frage: Was ist denn die maximale Strombelastbarkeit von dem Ausgang und dem normalen RGBpx Mikrostecker / Kabel? 90 LEDs steht drin in Serie aber parallel ginge natürlich mehr…

Monday, October 23rd 2023, 8:10am

Author: maxE

Cuplex Kryos Next LEDs werden nicht korrekt geschleift

Update: auch ein einzelnes Gerät mit MB-Stecker (bzw. Eben der Buchse, auf dem MB sind ja die Pins) per Adapter hinter dem Cuplex zeigt den gleichen Fehler, liegt also nicht an dem Hub. In diesem Setup also: Quadro, Cuplex, Kabel mit Adapter, anderes Gerät. Was ist hier falsch?

Sunday, October 22nd 2023, 10:05pm

Author: maxE

Cuplex Kryos Next LEDs werden nicht korrekt geschleift

Hi, ich habe folgendes Setup: Einen Quadro, einen Cuplex Kryos Next und dann einen RGB-Hub an dem ein paar ARGBs hängen (parallel). Der Hub hab einen MB-Anschluss, also die 3-Pin-Buchse. Ich teste zwei Möglichkeiten, und wundere mich warum 2) nicht geht, die will ich eigentlich. Ideen? 1) (geht): Der Hub ist per Adapter am Quadro. Alle Geräte sind parallel am Hub, inkl. Cuplex. Alle LEDs leuchten wie sie sollen, aber eben per Gerät immer „von Start“ adressiert, da ja alle parallel hängen. 2) (ge...

Thursday, October 19th 2023, 2:59pm

Author: maxE

Durchfluss high flow 2 steigt langsam an

Hi, ich beobachte mit meinem neuen Setup, dass der Durchfluss im eine Weile braucht, bis er sich normalisiert hat. Meine Pumpe läuft fix, der durchfluss steigt innerhalb der ersten ca. 10 Minuten nach Boot von sehr wenig (40lph und weniger) auf den ca. Sollwert von 100lph an. Das Ganze ist dahingehend reproduzierbar dass ein Neustart nach abkühlen das gleiche produziert, ein direkter Neustart aber nicht. Das Kühlmittel DP Ultra ist bei „kalt“ bei ca 20C und warm dann bei 35C. Sind das Viskosität...

Monday, September 25th 2023, 7:21pm

Author: maxE

RGBpx (ARGB) Parallel vs. in Reihe

Hallo, ich plane gerade meine Steuerung und stehe bei den ARGBs etwas auf dem Schlauch. Ich habe mehrere Komponenten (Lüfter, Graka, Kühler, ...) die alle einen MoBo-Header haben (diesen ca. 2mm Pitch 4 x 1 mit einem frei). Ich möchte die Sachen so verschalten, dass ich die LEDs einzeln bekomme. Ich kenne diese adressierbaren LEDs nur aus der Welt des PCB-Designs und gehe eigentlich davon aus, dass ich sie generell in Reihe schalten muss, ansonsten kann ich nur jeweils den gleichen "Effekt" per ...

Wednesday, September 20th 2023, 4:48pm

Author: maxE

farbwerk 360 temperaturabhängige Beleuchtung ohne Software

Doch das wird schon irgendwie, sind aber dann eben auch Sensor + zwei Fittinge = Platz und Geld daher dachte ich ich frage mal ob ich nicht was blöd übersehe…Aber wenn es nur so geht dann ok

Wednesday, September 20th 2023, 4:29pm

Author: maxE

farbwerk 360 temperaturabhängige Beleuchtung ohne Software

Geht um Wassertemperatur inline - das ist dann auch eine Platzfrage. Wenn ich den weg vom Radiatorgewinde setze brauche ich dazu noch 2 Fittings, die wieder Platz brauchen…

Wednesday, September 20th 2023, 3:41pm

Author: maxE

farbwerk 360 temperaturabhängige Beleuchtung ohne Software

Hallo zusammen, vorneweg kurz zum Setup: Ich habe einen PC auf dem sowohl Windows als auch weitere OS laufen. In jedem Betrieb soll die Wasserkühlung sicher laufen. Dafür habe ich einen aquaero eingeplant, der mittels Sensoren und Lüfter / Pumpen das System managed. Programmieren mache ich unter Windows, laufen soll es dann auch ohne aquasuite. Das geht ja ganz gut. Nun kommt hinzu, dass ich ARGBs gerne steuern würde, also habe ich einen farbwerk 360 eingeplant - klappt ja auch ohne OS. Nun aber...

Tuesday, February 13th 2018, 3:58pm

Author: maxE

Durchfluss mit Aquastream XT gering

Hi, der ist richtig rum angeschlossen. Schon gecheckt. Danke für die TDPs - das erklärt die erhöhte Kühlleistung. Wusste nicht dass die GraKa so viel frisst. Gibt es "Erfahrungswerte" mit internen 3*140 Radis ob das zumindest im Rahmen ist? Auch bzgl Durchfluss...

Monday, February 12th 2018, 10:45pm

Author: maxE

Durchfluss mit Aquastream XT gering

Hallo, habe mein System umgebaut und bin mit den nun erreichten Durchflussraten / Temperaturen nicht ganz einverstanden.. Hardware ist ein 6600k und eine MSI GTX 970 auf einem ASUS Z170, alles nicht übertaktet. Das ganze mit 10/13 verschlaucht. Temperaturen immer nach Prime + Furmark simultan ca. 15min. Vorher: aquastream XT (bei 65Hz), aquacomputer high flow, cuplex kryos, 3*140er Radi im Casedeckel + 1 Lüfter vorne und 1 Lüfter hinten: Wasser ca. 30-35°C bei 75l/h und max. 600 RPM der Lüfter. ...

Tuesday, July 12th 2016, 7:34pm

Author: maxE

aquaero5 raw auslesen

Leider sehr buggy und aufgrund der USB treiben nicht für Osx...

Monday, July 11th 2016, 9:17pm

Author: maxE

aquaero5 raw auslesen

Hi, soweit ich weiß gibt es ja keine Möglichkeit, die aquasuite auf OS X laufen zu lassen. Gibt es einen Weg, die vorher konfigurieren Sensoren des aquaero5 (z.b. Durchfluss, Pumpe, etc) per Terminal auszulesen? HWInfo zeigt diese ja auch an... Eventuell eine Linux-Lösung? Grüße

Monday, February 1st 2016, 10:25am

Author: maxE

aquastream XT nicht regelbar nach Umbau / mps40 Kalibrierung

Wie gesagt, einfacher Aufbau.. Unten alles zu machen, auf einen Tisch stellen und per USB an den PC. aquasuite anmachen und schauen dass der Sensor gefunden wird, dann wird dir auch das Rohsignal angezegt. Der PC muss dann aber ohne den Ausgleichsbehälter betriebsfähig sein. Dann lineal neben dran legen / kleben und in 5cm-Schritten oder so (z.b. ab Unterkante Glas) den Behälter füllen, immer kurz warten (sicheheitshalber 30s->1min oder sowas) und dann Messwert notieren. Das gibt dann Wertepaare...

Monday, February 1st 2016, 10:10am

Author: maxE

aquastream XT nicht regelbar nach Umbau / mps40 Kalibrierung

Wenn du ihn noch nicht hast (vorallem noch nicht eingebaut hast) fahr doch mal eine Kalibrierkurve. Die ist zwar sensorspezifisch, lässt sich aber vielleicht im Rahmen der geforderten Genauigkiet dann über einen Messpunkt Offset-Verschieben. Geht halt nur gut wenn der Behälter noch nicht im System ist. Am besten aufrecht hinstellen, unten alle Anschlüsse zu und dann per USB an den PC. Dann sollte man doch ein paar Punkte Messsignal<->Füllhöhe ab Unterkante gemesser bekommen....

Monday, February 1st 2016, 9:44am

Author: maxE

aquastream XT nicht regelbar nach Umbau / mps40 Kalibrierung

Hi, ich habe meinen Rechner neu aufgebaut und die Wasserkühlung mitgenommen. Eingebaut ist ein aquero 5, ein paar Lüfter, aqualis XT und aquastram XT (Standard). DIe Pumpe hängt am aquabus (high). Bis auf die Probleme unten geht alles problemlos. Problem 1) Vor dem Umbau ließ sich die Pumpe problemlos regeln, jetzt wird sie zwar gefunden (Freq., Leistung, Strommessung gehen im aquasuite), es werden jedoch keine Leistungs- oder Drehzahlanweisungen angenommen. Während dem befüllen hatte ich mal te...