• 02.03.2024, 10:40
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 514.

Thursday, November 23rd 2023, 2:44pm

Author: Marauder1981

Eine aktuelle Rückmeldung

Hallo, vor kurzem habe ich mir ein neues System zusammengestellt und gebaut. Nach kurzer Testphase begannen leider schon die Probleme. Ständige Reboots ohne ersichtlichen Grund (generische Kernel Power Meldung) und zeitweise startete nichtmal mehr das OS. Das Fehlerbild beim Booten war ein merwürdiges Verhalten der USB Anschlüsse. Diese wurden mehrmals Aktiviert und wieder Deaktiviert, bevor der Bootvorgang dann einfror. Netzteil getauscht, RAM getestet, BIOS Up- und Downgrade, USB Kabel geprüft...

Friday, June 23rd 2023, 3:44pm

Author: Marauder1981

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hallo, diese implizierte Aussage hilft mir leider auch nicht zu 100% weiter. Trotzdem danke für die Mühe. Ich meine mal irgendwo (evtl. PCGames Forum) einen Kommentar von einem A-C Mitarbeiter gesehen zu haben, der mitteilte das es in Zukunft sowohl geeignete EPDM als auch PVC Schläuche (16/10) für das Leakshield im Shop geben würde. Da dies jedoch bereits 2021 war, frage ich mich ob der schwarze EPDM 16/10 Schlauch der besagte ist, oder nicht. Schwarz sieht einfach besser aus, weshalb ich unger...

Friday, June 16th 2023, 10:07am

Author: Marauder1981

NEU: LEAKSHIELD - das sicherste Flüssigkeits-Kühlsystem der Welt

Hallo, ist der Schlauch aus dem Shop für die Nutzung mit dem Leakshield freigegeben bzw. geprüft von euch? "Schlauch Aqua Computer 16/10 mm EPDM schwarz" Falls nicht kann man gefahrlos die PVC Variante davon bestellen? Vielleicht legt ihr euch noch den Barrow PU Schlauch in 16/10mm und/oder 13/10mm auf Lager?! Leider habe ich zuerst alles in 13/10mm bestellt und erst nach der Montage gemerkt das dies nicht wirklich praktikabel ist. Das Leakshield läuft nun zwar mit reduziertem Unterdruck stabil,...

Friday, October 8th 2010, 5:49pm

Author: Marauder29

Aquaero Langzeitbesitzer Erfahrungsbericht.

Hallo Shoggy... Dann hab Ich die Mail Adresse wohl auch schon gar nicht mehr. Naja ist ja schon etwas her. Mike

Thursday, October 7th 2010, 8:34pm

Author: Marauder29

Aquaero Langzeitbesitzer Erfahrungsbericht.

Auch wenn in der Dokumentation steht das im "Slave" Betrieb auf keinen Fall der Strom Stecker in den Controller gesteckt werden darf?! Mike

Thursday, October 7th 2010, 8:12pm

Author: Marauder29

Aquaero Langzeitbesitzer Erfahrungsbericht.

Hallo Stephan, danke schonmal für deine Antwort. Sorry habe noch einige Informationen vergessen. Bei der Aquastream handelt es sich um die Urversion, ich meine der Controller hat nach dem Defekttausch damals die Rev 1.41. Müsste nochmal genauer nachschauen. Ich habe den Pumpencontroller über das Flachbandkabel mit dem Aquaero verbunden, und an dem Controller natürlich keine Spannungsversorgung angeschlossen. Wenn Ich den Controller der Pumpe seperat laufen lassen, läuft auch das Aquaero einwandf...

Wednesday, October 6th 2010, 8:14pm

Author: Marauder29

Aquaero Langzeitbesitzer Erfahrungsbericht.

Hallo liebe Leute. Nach 5 Jahren Inaktivität, habe Ich mich entschlossen hier mal wieder reinzuschauen. Wenn ein Mod evtl. nochmal Zeit hat meinen Account "Marauder1981" zu aktivieren, bzw. mir mein Passwort auf die angegeben Mail Adresse zu senden wäre Ich ihm sehr dankbar. Das Passwort Recovery hat leider nicht funktioniert, oder vielleicht hab Ich noch eine alte Mail Adresse eingetragen gehabt. Ich habe meine 2 Wasserkühlungen seit jetzt knapp 6 Jahren in Betrieb. Im Zweit PC werkelt noch die...

Sunday, November 26th 2006, 12:19pm

Author: Marauder1981

Re: Aquadrive Dual

Hallo, also ich war dem AD Dual gegenüber auch skeptisch. zu Punkt 1, Ja gibt es nicht mehr viel zu sagen, es gibt sie. Punkt 2, Ja auch kein Senf von mir nötig. Zu Punkt 3 muss ich allerdings ehrlich sagen, die Entkopllung ist eigentlich eher Pflichtbeigabe, als nützliches Zubehör. Leider zieht das AD bei einer Schienenmontage sehr an den kleinen Gummipuffern nach unten. So kommt man um eine zusätzliche Stützung des AD nicht herum. Punkt 4. Das kommt natürlich immer auf die HDD`s und die Enkopp...

Monday, October 23rd 2006, 11:43pm

Author: Marauder1981

Re: Akkuwechsel u. -lebensdauer bei MX1000

Hallo, also das Thema kam letztens schonmal bei dem IPod auf. Der Akku ist zwar ein Verschleißteil, jedoch kann er nicht vom Benutzer gewechselt werden ohne die Garantie zu verlieren. Muss hier der Hersteller nicht kostenfrei den Akku tauschen? Also sicher bin ich mir da nicht. Also falls du keine Garantie mehr hast, oder nur noch kurze Restzeit, würde ich den Akku selbst wechseln. Müssten zwei Lithium Ionen Akkus mit je 1,2 V sein, soweit ich mich erinnern kann. Mike

Thursday, October 12th 2006, 10:36am

Author: Marauder1981

Re: Aquaero am USB Hub "Probleme"

Also falls du dieses Reichelt USB 2.0 Hub für 29 € meinst, genau das Ding kannst du in die Tonne hauen. Da traten bei mir schon oft Probleme mit USB Komponenten auf, bis ich es dann entfernt habe. Wie gesagt einfach rausziehen und direkt anschließen, nimmt nicht viel Zeit in Anspruch, und man weiß gleich ob es daran liegt oder nicht. Danach kannst du immernoch ein BIOS Update machen. Mike

Wednesday, October 11th 2006, 8:50pm

Author: Marauder1981

Re: Aquabox als AGB

Ähm, wir reden hier nicht davon das Kühlwasser zu trinken, und dann in den kreislauf zu spucken. Ich meinte ein Stück sauberen Schlauch aufstecken, und an dem dann das wasser unter ständigem nachkippen in den AGB ansaugen. Dauert bei mir nichtmal 1 min, dann ist das System voll. Mike

Wednesday, October 11th 2006, 8:29pm

Author: Marauder1981

Re: Aquabox als AGB

Du befüllst das system ja nicht bei laufender Pumpe. Also zumindest mach ich das nicht. Das Wasser wird erstmal komplett ins System gesaugt, mit dem Mund ( ;D), und dann Deckel drauf und laufen lassen. Etwaige Fehlmengen kann man dann immernoch nachkippen. Mike

Wednesday, October 11th 2006, 7:00pm

Author: Marauder1981

Re: Aquabox als AGB

Moin, du kanst das Plexi vorne abnehmen und die Box dann über die Öffnung befüllen. Wenn die Box vorne in einem Schacht eingebaut ist musst du halt den Computer um 90 ° anwinkeln. Mike

Wednesday, October 11th 2006, 11:24am

Author: Marauder1981

Re: Eure Meinungen:18x5.25" AC-Komponenten: w

Also was ich gesehen habe 280 €. Ab Ende des Monats Verfügbar. Kann ich dir nur zustimmen King. Ich mag das auch die Komponenten hinter Türen zu verstecken. Aber hey, um Atze Schröder mal zu zitieren: Warum soll man nicht zeigen wenn`s einem gut geht?! Das Gehäuse macht einen schönen Eindruck, hat mehr Platz als das YY so wie ich das sehe. Aber für Besitzer eines YY Cubes besteht noch kein Grund zu wechseln. Mike

Tuesday, October 10th 2006, 10:16am

Author: Marauder1981

Re: Aquaero am USB Hub "Probleme"

Moin, nicht unbedingt. Da würde ich eher auf ein No Name USB Hub tippen. Das hat bei mir auch Probleme gemacht, und ist dann rausgeflogen. Kann auch sein das die Spannungsversorgung oder die Bandbreite nicht ausreicht. Weiß ja nicht ob es ein Passives oder Aktives Hub ist. Aber bei Asus Mainboards kann ein BIOS Update den USB Fehler beheben. Denn eigentlich ist dieser seit der neuen Firmware des Aquaero nicht mehr so häufig aufgetreten. *mein P4C800 Deluxe böse von der Seite anschau* Mike

Monday, October 9th 2006, 1:05am

Author: Marauder1981

Re: Wakü in Yeong Yang 0420

Nicht schlecht. Auch wenn ich mit dieser Dämmung überhaupt nichts anfangen kann. Die CF Karten gehen bestimmt gut, was? Nur leider hinkt die CPU etwas hinterher, oder hast du ordentlich übertaktet? Schläuche und Kabel sind gut verlegt. Witzige Konstruktion um das NT herum. Evtl. noch ne andere Lackierung? Ich hab dieses Schwarz schon nach einem Monat so satt gehabt. Die silberne Blende der Lüftersteuerung/LCD evtl. noch schwarz lackieren. Ja den Cuplex würde ich auch drehen. Sieht nämlich schon ...

Monday, October 9th 2006, 12:57am

Author: Marauder1981

Re: neues Board,neuer Intel,Wakü aber was?

Also von So. 775 Mainbaords habe ich zwar keine Ahnung, das gebe ich auch offen zu. Aber das mit den DFI Boards ist Unsinn. Ich kenne viele User die ein DFI Board haben, und auch meins läuft seit der Anschaffung problemlos. Ich musste bisher nur ein BIOS update machen, für die CPU Erkennung. Boards sterben hier und da nunmal. Auch bei Asus, ASRock usw. Und der Service bei DFI hat mich bis jetzt einwandfrei überzeugt. Die haben mir sogar kostenlos Zubehör geliefert, welches eigentlich gar nicht i...

Wednesday, September 27th 2006, 7:02pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Naja ich wollte dir auch keine Angst machen. Jedoch wundert es mich schon, das es ausgerechnet bei mir nicht funktionieren soll. Ich hoffe nicht das eine HDD kaputt ist. Sollte das der Fall sein melde ich mich wieder. Mike

Wednesday, September 27th 2006, 3:25pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Ohne Kühlung liefen sie ja, sie würden zwar auch warm, aber stürzten nicht ab. :-/ Mike

Wednesday, September 27th 2006, 2:20pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Das hab ich befürchtet.... :'( Ich glaub du hast wohl recht, aber wehe das liegt doch an dem AD dual...*g* Dann stell ich einen Rekord auf, nämlich das schnellste AD Dual der Welt, ausm Fenster. ;D Trotzdem danke für deine Hilfe. Mike

Wednesday, September 27th 2006, 2:13pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

*g* nein unter vollast steigt die Temp, auf 28 °C. Die Idle Temp. liegt bei 23-24 °C. Ich bin echt Ratlos, ich weiß nicht was ich mit dem Ding noch machen soll. Sobald ich HDD zugriff intensive Anwendungen betreibe hängt sich der PC komplett auf, evtl. laufende Musik widerholt sich, und lediglich ein Reset hilft dann noch. Mike

Wednesday, September 27th 2006, 2:04pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Also laut dem AC Sensor in der AT liegt die bei 23-24 °C. Leider kann ich die Temp. der HDD`s im Raid Modus nicht auslesen, bzw. weiß ich nicht wie. Und das ganze wieder auf SATA Standard umzustricken ist mir zu mühsam und wird nur als allerletzte Möglichkeit akzeptiert..*g* Mike

Wednesday, September 27th 2006, 2:02pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Hmm ich weiß auch nicht woran das liegen könnte. Richtig zusammengebaut hab ich alles, den die Seiten sind ja kühl. Nur unten die Platine und oben die Mitte wird recht heiß. ich habe auch keine Lust die Heckplatte abzunehmen und einen Lüfter zu montieren, dafür hätte ich mir kein 90 € Dual Drive kaufen müssen. Ist schon ärgerlich. Mike

Wednesday, September 27th 2006, 1:10pm

Author: Marauder1981

Re: Kratzer im schwarzen YY-0420 Deckel.Womit behe

*g* Genau bei dem Menschen wollte ich das auch bestellen. Das ist der Vertreter mit dem ich mich auf der Cebit unterhalten habe. Aber als ich dann zu Hause eine Mail an die Adresse geschrieben habe, war nur ein Chinese zu erreichen der plötzlich von nichts mehr wusste, und auch nicht bereit war mir Ersatzteile zu verkaufen. Also irgendwas kann da nicht stimmen. Mike

Wednesday, September 27th 2006, 11:54am

Author: Marauder1981

Re: Yeong Yang Ersatzteile

Hallo guten Morgen, wie schon in einem anderen Post hier geschrieben, hat man bei YY leider schlechte Karten. Ich wüsste nicht wo es die Ersatzteile zu kaufen gäbe. Du kannst es mit einer Mail an YY versuchen, leider räume ich dem nur eine 10 %ige Erfolgsquote ein, da ich selbst es auch versucht habe. Von dem schlechten Service war ich schockiert. Vielleicht hast du ja mehr Glück. Versuch doch mal ob es jemand vielleicht so verkauft. Ich glaube ich habe noch einen HDD käfig übrig, den ich aufgru...

Tuesday, September 26th 2006, 11:51pm

Author: Marauder1981

Re: Ein paar Fragen zum aquadrive Dual...

Hallo Leute, also ich habe da ein problem, und ich dachte das passt hier ganz gut rein. Ich habe mir vor kurzem einen AC Aquadrive Dual gekauft. Dann habe ich zwei Samsung SATA2 250 GB HDD's dort eingebaut. Seitdem läuft der Computer keine 2 stunden mehr am Stück durch ohne abzustürzen. Die Seiten der HDD`s waren nichtmal handwarm. Doch die Platine der Festplatte wird etwas warm, vor allem im Betrieb mit viel Festplattenaktivität. Haben noch mehr User das Problem? Oder ist der AD einfach nicht s...

Friday, September 22nd 2006, 10:43am

Author: Marauder1981

Re: Kratzer im schwarzen YY-0420 Deckel.Womit behe

*g* Eigentlich schon ja. Aber der Lieferant sagte mir wenn dann möchte ich bitte das ganze Gehäuse umtauschen. Naja das das nicht so ohne weiteres möglich ist, sieht man ja. Und nur die Frontblende tauschen, dazu sieht sich weder YY noch der Lieferant in der Lage. Also wie gesagt so teuer ist eine Lackierung nicht. Kann ja auch wieder in schwarz sein. Falls du Interesse hast..PM Mike

Thursday, September 21st 2006, 3:43pm

Author: Marauder1981

Re: Kratzer im schwarzen YY-0420 Deckel.Womit behe

Hallo, das war klar. ich habe mich auf der Cebit an einen Vertreter am YY Stand gewandt. Denn bei mir war bei der Lieferung die Frontklammern bereits abgebrochen. Er wusste von dem Problem gab mir seine Karte und wollte kulanter Weise mir eine kostenlose neue Frontblende schicken. Als ich mich dann nach ein paar Wochen Schweigen gemeldet habe, wusste derjenige dort der mir antwortete nichts von dem Vertreter und konnte mir auch nicht helfen. So hab ich das Notdürftig repariert, und werde von wei...

Saturday, September 16th 2006, 4:02pm

Author: Marauder1981

Probleme mit Power Ram USB Stick...

Hallo Leute, ich habe vor zwei Tagen den besagten USB Stick erworben. Beim ersten Testen, funktionierte alles wunderbar. Ich habe den Stick mit einem Passwort versehen. Stecke ich diesen jedoch nach der "Ersteinstellung" in einen dafür vorgesehenen USB 2.0 Steckplatz, so wird erstmal ein 3 1/2 Zoll Laufwerk B: erkannt. Und noch ein Wechseldatenträger auf den ich nicht zugreifen kann. Es erscheint die Meldung das ich einen Datenträger einlegen soll. Versuche ich dann den Stick mit dem auf dem 3 1...

Sunday, September 10th 2006, 4:12pm

Author: Marauder1981

Re: DVB-T

Hallo, also ich hatte mal so ein ähnliches Problem. Hab bei meinem Stick ein Software Update gemacht, und danach konnte ich die Bandbreite einstellen. Diese war verstellt, und ich habe keinen einzigen Sender reinbekommen. Evtl. überprüfst du mal die Software auf solche "Fehler". Leider kann es auch wirklich sein, das du in deinem Bereich nur mit einer Aussenantenne wirklich DVB-T empfangen kannst. Das Problem hatte ich in Oldenburg auch. Liegt zwar laut der Karte noch im Einzugsbereich, leider w...

Saturday, September 9th 2006, 10:03pm

Author: Marauder1981

Re: WLAN Probleme

Hallo, naja Decke ist nicht gleich Decke. Je nach Beschaffenheit, durchdringt man die eine leichter als die andere. Benutzt du WEP/WPA? Wenn du das Ausschaltest, kann sich das evtl. positiv auf die Stabilität auswirken. Eine Richtantenne kann auch abhilfe schaffen. Oder du positionierst die Antenne am Fenster, und den Router ebenfalls. Ansonsten wird wohl nur Loch bohren und Kabel ziehen helfen. Mike

Sunday, August 27th 2006, 9:23pm

Author: Marauder1981

Re: Passt ein Airplex EVO 360 in ein YY-B0420

Und die Variante Links/vorne? Entweder nach vorne oder zur Seite gerichtet? Oder doch die AT Links in den Deckel, vielleicht mit einer selbst gebauten Blende...oder noch einem Airplex 120er? Mike

Sunday, August 27th 2006, 8:52pm

Author: Marauder1981

Re: Passt ein Airplex EVO 360 in ein YY-B0420

Naja du hast ja jetzt schon mindestens 3 Einbauweise kennengelernt. Wo liegt denn jetzt genau noch das Problem? Mike

Sunday, August 27th 2006, 2:04pm

Author: Marauder1981

Re: Passt ein Airplex EVO 360 in ein YY-B0420

Na ich kann mich doch auch dazu äussern. Denn ich habe das Problem wohl auch bedacht. Aber ich habe mich dann kürzlich entschieden auf der anderen Seite noch einen Airplex 120er zu installieren. So ist das Problem mit der einsamen Aquatube auch gelöst. Du kannst die AT natürlich auch unter die beiden 3 1/2 Zoll Schächte auf der linken Seite bauen. Die beiden Rahmen können nach einem Schönen Ausschnitt samt Plexiglas Fenster den Blick auf die AT freigeben. Natürlich muss man dann die AT an dem Ge...

Sunday, August 27th 2006, 1:21pm

Author: Marauder1981

Re: Passt ein Airplex EVO 360 in ein YY-B0420

Kannst ja mal auf meinen Link in der Sig klicken. Dort kannst du mal gucken wie sowas aussehen könnte. Es gab keinerlei Probleme mit Streben oder Haltern. Lediglich muss man genau messen um mittig in den Laufwerkschacht zu kommen. Auf der anderen Seite ist auch möglich, nur dann gehen die beiden 3 1/2 Zoll Einschübe auf der Seite verloren, und mann muss die Strebe dort etwas kürzen. Mike

Monday, July 24th 2006, 9:16pm

Author: Marauder1981

Re: Seitenfenster mal anders...

Ja, und ich dachte es gibt vielleicht so eine Folie, oder ein Panel das man einsetzen kann, das ganz durchsichtig ist, und bei Stromfluss komplett verspiegelt. Naja sieht wohl nicht so aus. Mike

Monday, July 24th 2006, 8:03pm

Author: Marauder1981

Re: Seitenfenster mal anders...

Hmm, das sieht ganz okay aus. Aber ich dachte der Spiegeleffekt würde durch das verändern des Betrachtungswinkels ausgelößt. Wie stark muss denn die Beleuchtung im Inneren sein, damit man normalerweise durch so eine Folie dann gut was erkennen kann? Hab im Moment eine dezente UV Beleuchtung, und wollte keine Halogenstrahler dort einbauen.*g* Also geht sowas nicht mit einer Art Polarisation in einer Folie/Glas? Mike

Monday, July 24th 2006, 7:20pm

Author: Marauder1981

Seitenfenster mal anders...

Hallo Leute, ich wollte fragen ob jemand von euch eine Art Plexi/Glas kennt, das man verdunkeln/verspiegeln kann? Am besten wäre elektrisch, denn wäre der Effekt auf Knopfdruck viel besser. Hatte da zuerst an ein LCD Gedacht, leider kann man selbst bei komplett schwarzem Pixelbild und entferntem Hintergrund noch sehr gut durch das LCD gucken. Kann mir da jemand weiterhelfen? Bei Google findet man zwar diese Tönungs- bzw. Spiegelfolien, aber das entspricht nicht so ganz meinen Vorstellungen. Mike

Friday, April 7th 2006, 8:26am

Author: Marauder1981

Re: AMD FX_57 oder 4000+

Hallo, also die Probleme mit dem Dual Core kann ich nachvollziehen. Es gibt da ein kleines Programm mit dem man schon beim starten eines Spieles automatisch einen Kern deaktiviert. Das müsste eigentlich helfen die Probleme bei CS (und auch einigen anderen Spielen) zu beheben. Aber wie hier schon gesagt würde ich auch eher zu einer Dual Core CPU tendieren. Der Support in Spielen ist zwar noch nicht so toll, aber ich denke das wird sich in nächster Zeit wohl ändern. Denn die Verkaufszahlen des X2/...

Friday, March 31st 2006, 8:31pm

Author: Marauder1981

Re: 7.1 Teufel Soundsystem

*lach* naja genauso wie man sich alles schön saufen kann, kann es auch schön reden. Ist mir eigentlich scheiß egal was du denkst, ich weiß was ich gesehen bzw. gehört habe, und gebe nur meine Erfahrungen und die anderer wieder. Was man dann im Endeffekt macht bleibt jedem selbst überlassen. Aber ich will dich mal sehen wie höflich du nach deinem 3ten defekten Boxenset z.B. noch bist...aber solange es einen selbst nicht betrifft, ist es dem Menschen ja scheißegal! Solidarität ist was für Warmdusc...

Friday, March 31st 2006, 7:37pm

Author: Marauder1981

Re: 7.1 Teufel Soundsystem

Hmm, ich denke das kann ich gut Beurteilen da ich im Moment mein drittes Z 5500 zu Hause stehen habe. Die Revisionen unterscheiden sich hauptsächlich in den Lautsprecher Kabeln. Bei der Einen Fest verbaut, bei der Anderen seperat. Aber es liegt eindeutig an dem großen Ringkern Trafo der direkt unter dem Subwoofer liegt. Viele User in Foren berichten von dem Problem, und einige haben den Trafo aus dem Sub verbannt, und sind nun zufrieden mit dem System. Lediglich die Knackgeräusche stören wenn in...

Thursday, March 30th 2006, 10:03pm

Author: Marauder1981

Re: 7.1 Teufel Soundsystem

Hallo, ich kann die Vorschläge nicht verstehen die in Richtung Z5500 gehen. Das Z 5500 D ist das schlechteste Boxenset welches Logitech je gebaut hat. Fast 90 % der Sets beinhalten ein sehr störendes Brummen, welches beim Fernsehgucken oder Silent Systemen inakzeptabel ist. Logitech will von diesem Fehler überhaupt nichts wissen, und behauptet doch tatsächlich sogar noch, ich zitiere: Ein leichtes Brummen ist bei einem so hochwertigen Boxenset wie dem Z 5500 D normal! Solche Märchen muss man sic...

Thursday, March 30th 2006, 6:42pm

Author: Marauder1981

Re: Wo passen Schraubanschlüsse "NICHT"

Hallo, also auf meinen Twinplex SLI passen 10/8 Schraubanschlüsse definitv nicht komplett. Bei einem Anschluss muss man dann die Überwurfmutter weglassen, und den Schlauch mit einem Kabelbinder an der Kanüle befestigen. Mike

Sunday, March 26th 2006, 11:31pm

Author: Marauder1981

Re: GraKa irgendwo erhältlich?

Leider seh ich gerade wurde die 7800 GTX Black Pearl auch wieder aus dem Programm genommen. Man kann ja fast sagen die 7800 GTX 512 Mb war der größte Flop den Nvidia in letzter zeit Zustande gebracht hat. Na dann heißt es wohl nur noch, warten. Mike

Sunday, March 26th 2006, 9:10pm

Author: Marauder1981

Re: GraKa irgendwo erhältlich?

Hallo, wahlweise kannst du auch die XFX 7900 GTX XT erwerben. Die hat ebenfalls GPU Takt bei 690 MHz, und RAM Takt bei 1750 MHz. Und ist evtl. sogar etwas leichter zu bekommen. Aber wenn du schon so viel ausgeben willst, dann halte doch ausschau nach der Black Pearl Edition. Mike

Sunday, March 26th 2006, 10:46am

Author: Marauder1981

Re: Ständige Abstürze

*g* Und als er die Northbridge in den Kühlschrank legen wollte, hat er gemerkt das diese abgebrochene Ecken hatte. Aber das macht mir Angst. Ich hab auch den SLI Twinplex. Kann es sein das du die Schrauben nicht gleichmässig fest gezogen hast? Denn wenn der Twinplex fest auf der NB sitzt kann doch normalerweise nichts mehr abbrechen, es sei denn man demontiert ihn, oder belastet den Kühler. Mike

Sunday, March 26th 2006, 9:13am

Author: Marauder1981

Re: x190xtx oder 7900gtx?

Ich habe die Artikel gelesen, und deshalb kann ich sagen das ich diese Probleme etwas überzogen finde. Die Settings die dort vorgenommen wurden sind ja nachvollziehbar. Dagegen sagt ja keiner was. Aber wenn ich diese Settings so einstelle, kann ich die Bildfehler die dort produziert wurden beim besten Willen nicht in dem Umfang wahrnehmen. Einbildung ist auch ne Bildung..*g* Nein aber Spaß beiseite, ich finde die Karte ist gemessen an dem Preis, und vor allem an dem der 7800 GTX 512 MB, doch ein...

Saturday, March 25th 2006, 9:54pm

Author: Marauder1981

Re: x190xtx oder 7900gtx?

Hallo, also ich besitze eine 7900 GTX XT, und bisher bin ich mit der Karte vollstens zufrieden. Ich konnte bisher weder schlechte Bildqualität noch schlechte Leistung der Karte ausmachen. Die Temperaturen sind wirklich TOP, und erfordern eigentlich gar keinen Wasserkühler. Sehr leise ist die Karte, und bietet auch einiges an OC Potential. Selbst bei 8S Kantenglättung und 16 AF bietet die Karte bei 1280x1024 noch sehr gute Frame Raten. Der Stromverbrauch fällt auch etwas geringer aus als bei der ...

Saturday, March 25th 2006, 9:47pm

Author: Marauder1981

Re: mein PC70 (PICS!!)

Hallo, also mir gefällt der PC auch richtig gut! Du hast wirklich sauber gearbeitet was bei dem Gehäusewert eigentlich auch selbstverständlich ist. Wie hier schon gesagt wurde hätte ich die Knöpfe auch eine Nummer flacher gewählt. Aber was alle an dieser G15 Tastatur finden kann ich nicht verstehen. Ein parallel/USB 4x20 LCD Panel ist billiger und kann mehr als dieses Pseudo "Ich würd gerne alles anzeigen, kann es aber nicht" LCD. 50 -70 € ist die Tastaur in meinen Augen nicht Wert. Mal ganz dav...