• 23.05.2019, 04:55
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-27 of 27.

Saturday, January 19th 2019, 9:46am

Author: riedochs

Aquaero 6 - Wie USB Standby deaktivieren?

Lösung im BIOS nach etwas probieren gefunden: Advanced -> South Bridge configuration -> Deep Sleep: Enabled. Board ist ein Asrock x470 Taichi.

Thursday, January 17th 2019, 9:37am

Author: riedochs

Aquaero 6 - Wie USB Standby deaktivieren?

Wenn der PC abgeschalten ist ist durch das USB Standby der Aquaero (oderzumindest das Display) immer noch an. Das möchte ich abschalten.

Tuesday, January 15th 2019, 3:25pm

Author: riedochs

Aquaero 6 - Wie USB Standby deaktivieren?

Ich kann dort das Verhalten des Display im Standby einstellen, den Aquaero kann ich dort aber konfihurieren das er abschaltet.

Monday, January 14th 2019, 6:48pm

Author: riedochs

Aquaero 6 - Wie USB Standby deaktivieren?

Hallo Leute, kann ich am Aquaero 6 irgendwie das USB Standby abschalten oder muß das über das Board erfolgen (Asrock x470 Taichi)? Das Display muß nicht permanent an zu sein.

Monday, January 14th 2019, 9:31am

Author: riedochs

Aqualis Basis - Murks deluxe.

Der neue aqualis ist bis jetzt dicht. Auch scheint der Glaszylinder weniger seitliches Spiel zu haben. Heute mal das System endlich in Betrieb nehmen und sehen was passiert wenn das Wasser sich aufheizt.

Tuesday, January 8th 2019, 8:57am

Author: riedochs

Aqualis Basis - Murks deluxe.

Laut Bild hat der Deckel nicht die zusätzlichen 3 G1/4 Gewinde die meiner hier hat. Noch weniger Lust habe ich jetzt die ganze Verschlauchung nochmal zu ändern. Die Schläuche sind abgeklemmt und stehen noch voll mit Wasser. Um das alles zu ändern müssten wieder Teile der Hardware und Verkablung raus.

Tuesday, January 8th 2019, 8:43am

Author: riedochs

Aqualis Basis - Murks deluxe.

So, nachdem man eine Nacht drüber geschlafen hat möchte ich erstmal entschuldigen für den geistigen Ausfall gestern. So, jetzt muß die Kuh vom Eis. Der aqualis geht ja zurück zum Händler und ich werde trotz alledem es mit einem Austausch versuchen. Jetzt bleibt noch eine Sache dich mich wundert: Auf den Bilden zum aqualis Basis ist ein Deckel abgebildet der nur mittig eine Bohrung hat, meiner hier hat den Deckel wie hier abgebildet: https://shop.aquacomputer.de/product_inf…roducts_id=2949 Welche...

Monday, January 7th 2019, 9:46pm

Author: riedochs

Aqualis Basis - Murks deluxe.

Die Brühe kommt definitv da raus. Die Anschlüssen sind oben am AGB für den Rücklauf und am Pumpenadapter der D5 für den Vorlauf.

Monday, January 7th 2019, 9:11pm

Author: riedochs

Aqualis Basis - Murks deluxe.

Quoted from "wpuser" Wahrscheinlich ein Troll von ALC, wer käme sonst auf die Idee, die zu loben Sollten die O-Ringe wirklich nicht passen - das Foto sagt dazu absolut nichts aus - würde der Aqua Computer Support ziemlich sicher kostenfrei neue zuschicken... Was nützen mir zugeschickte O-Ringe die identisch zu den vorhandenen sind wenn die Nut zu breit ist? Die zwei ALC Waküs waren auf anhieb Dicht und laufen seit über einem Jahr problemlos. Bei Made in Germany habe ich jetzt 2x das Flüssigkeit...

Monday, January 7th 2019, 5:36pm

Author: riedochs

Aqualis Basis - Murks deluxe.

Da gibt es nichts falsch zu verschrauben: O-Ring unten in die Nut, Glaszylinder drauf, O-Ring im Deckel in die Nut, das ganze mit dem Deckel zusammen ziehen. Die O-Ringe sind auch beide identisch. In der Zwischenzeit vermutlich den passenden O-Ring gefunden: 67,95mm x 2,62mm. Allerdings sehe ich nicht ein für den Preis des Aqualis mir jetzt noch passende O-Ringe zu bestellen und auszuprobieren. Retourenanfrage an den Händler ist raus, samt D5 Pumpenadapter, den brauch ich dann auch nicht mehr.

Monday, January 7th 2019, 3:41pm

Author: riedochs

Aqualis Basis - Murks deluxe.

O-Ring Dicke: 1,9mm, Spaltbreite 2,5mm. D.h. 0,6 mm Spiel. Für einen O-Ring zu viel. Mein Problem: Der Murks wird nicht dicht, egal wie fest ich das zusammen schraube und schon 2x die Brühe aufgewischt vom Parkett.

Monday, January 7th 2019, 3:17pm

Author: riedochs

Aqualis Basis - Murks deluxe.

Der O-Ring hat runterherum fast 1mm Spalt in der Nut, der Glaszylinder hat seitlich 2 mm Spiel. Noch dazu ist der Material Durchmesser des O-Ring sehr klein, der bekommt nicht genug Druck. Der O-Ring müsste also deutlich größer sein oder die Nut schmäler und nicht so tief. Um ein kippen des Glaszylinders 100% zu vermeiden müsste man den nicht zentral sondern an alle 4 Ecken nach unten spannen. Alternativ ging vermutlich auch eine Flachdichtung in der Nut.

Monday, January 7th 2019, 2:05pm

Author: riedochs

Aqualis Basis - Murks deluxe.

So, nachdem ich jetzt das 2. Mal den Boden aufgewischt habe. Wie soll dieser Murks von aqualis Basis (34044) dicht werden? Dieser zu dünne O-Ring hat in der viel zu breiten Nut dermaßen viel Spiel, das der Glaskolben, der seitlich auch viel Spiel hat, nicht sauber abdichten kann. Das kann ich noch so stark anziegen wie ich will, das wird nix. Sobald der Glaszylinder minimal kippt läuft die Brühe. Das war letzte Versuch mit Aquacomputer Komponenten. Die letzten beiden WaKü (nicht für mich) wurden...

Friday, December 28th 2018, 11:48am

Author: riedochs

Verständnißproblem Montage aqualis Basis (34044) auf Pumpenadapter (41094)

Ah ok. Ich hatte mich nur gewundert weil mein AGB oben 4 Anschlüsse hat und der mittlere an einem Rohr ist und oben scheinbar Etwas für einen Wasserfalleffekt hat. (Ist mir egal) Die Verschlauchung unten am Adapter kommt mir sehr gelegen.

Friday, December 28th 2018, 11:13am

Author: riedochs

Verständnißproblem Montage aqualis Basis (34044) auf Pumpenadapter (41094)

Da wie oben verlinkt am Pumpenadapter eine Bohrung verschlossen ist würde die Pumpe das Wasser nur innerhalb des Pumpenadapters bewegen und nicht durch den AGB.

Thursday, December 27th 2018, 2:16pm

Author: riedochs

Verständnißproblem Montage aqualis Basis (34044) auf Pumpenadapter (41094)

Danke euch. War für mich neu das der Rücklauf oben am AGB angeschlossen wird. Das hat mich etwas verwirrt.

Friday, December 21st 2018, 2:20pm

Author: riedochs

Verständnißproblem Montage aqualis Basis (34044) auf Pumpenadapter (41094)

Hallo Leute, irgendwie blicke ich bei der Installation nicht durch: Ich habe: aqualis Basis für Pumpenadapter 450 ml Pumpenadapter für D5-Pumpen, kompatibel mit aqualis Basis, G1/4 Soweit habe ich verstanden das ich einen der Verschlußstopfen am AGB entfernen muß. Aber das was mich wundert das die Bohrung von OUT am Pumpenadapter nur in den Gelb markierten Bereich sitzt. Durch die Aussparung (Blau) würde dann aber das Wasser auslaufen. Die Montage ist ja nur in einer Variante möglich Gruß und fr...

Sunday, December 9th 2018, 2:45pm

Author: riedochs

Lieferbarkeit von Komponenten

Hallo, vielleicht könnte jemand von Aquacomputer etwas zur Lieferbarkeit von folgenden Komponenten sagen: airplex radical 2/420, Kupfer-Lamellen aqualis D5 150 ml, G1/4 aqualis D5 100 ml mit Nanobeschichtung, G1/4 airplex radical 2/240, Alu-Lamellen Besteht die Chance das ich das noch vor Weihnachten hier habe? Gruß riedochs

Thursday, November 29th 2018, 3:08pm

Author: riedochs

Passt das alles so zusammen?

Hallo Leute, neuer PC, neue Wakü. Übernommen wird aus dem bestehenden System: Radiatoren, CPU Kühler (Cuplex Kryos) und die 5 Lüfter (aktuell per Verteiler am Aquaero 4) Passt das alles so zusammen? Anschlüsse werde ich 13/10 nehmen 53257 Calitemp digitaler Temperatursensor Innen-/Außengewinde G1/4 für aquaero 5/6 53068 Durchflusssensor high flow G1/4 für aquaero, aquastream XT ultra und poweradjust 53253 aquaero 6 PRO black USB Fan-Controller 41105 Aqua Computer D5-Pumpenmechanik mit PWM-Eingan...

Tuesday, November 28th 2017, 10:18am

Author: riedochs

Aquaero 4 mit AMD X399 Chipsatz / Sockel Tr4?

danke. Gibt es was neues in Sachen TR4 Kühler?

Monday, November 27th 2017, 10:29am

Author: riedochs

Aquaero 4 mit AMD X399 Chipsatz / Sockel Tr4?

Hallo Leute, ich plane derzeit ein neues System mit Sockel Tr4 und X399 Chipsatz. Hat jemand ein entsprechendes Mainboard mit Aquaero 4 in Betrieb, bzw Erfahrungsberichte? Ich hatte meinen Aquaero mit dem powerbooster Upgrade bei Aquacomputer umbauen lassen und würde den gerne weiter verwenden. Wird der Aquaero 4 eigentlich noch von der aktuellen Version der Aquasuite unterstützt? Müsste mir dann diese einmal kaufen. gruß riedochs

Saturday, February 11th 2012, 5:08pm

Author: riedochs

AS XT Ultra - interner Temperatursensor schwankt extrem

Moin, ich habe hier eine AS XT Ultra bei der der interne Temperatursensor im Sekundentakt um genau 3,3 Grad hoch und runter springt. Ist das normal? Dies führt scheinbar dazu das die Lüftersteuerung auch nicht so richtig funktioniert. gruß riedochs

Friday, February 3rd 2012, 11:00pm

Author: riedochs

AE4 - Lüftersteuerung läuft amok.

Habe die Minimalleistung jetzt auf 48% stehen. Bisher ist es stabil. Was mich noch verwundert. Die Lüfter laufen in den Einstellungen eine Zeitlang gut und dann passiert genau das oben beschriebene. Nach der Durchführung des Einstellungsassi geht es meistens wieder. Danke für den Support zu später Stunde. gruß riedochs

Friday, February 3rd 2012, 10:36pm

Author: riedochs

aquaero 4 USB Probleme mit Asus P8-Serie/Sandy Bridge

Das Problem mit dem nicht erkennen habe ich auch immer wieder. Mainboard ist ein Asrock Extreme4 Gen3 mit Z68 Chipsatz.

Friday, February 3rd 2012, 10:33pm

Author: riedochs

AE4 - Lüftersteuerung läuft amok.

Hallo Leute, ich steure mit meinem AE4 4 Lüfter. FAN 1-3 140mm und Fan 4 120mm. Es passiert folgendes: Während Lüfter 1-3 problemlos laufen fängt Lüfter 4 nach einer Weile an zu spinnen: Die eingestellte Minimaldrehzahl wird nicht gehalten und der ausgegraute Wert für Minimalleistung steigt und fällt lustig hin und her. Ich habe ein paar Screenshots von den Einstellungen gemacht, wenn was fehlt reiche ich es nach. Der AE4 wurde vor ca 4 Monaten bei AC mit dem Powerbooster nachgerüstet. Alle Lüft...