• 23.05.2019, 15:18
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-34 of 34.

Friday, January 4th 2019, 3:09pm

Author: ironduke57

Cuplex Classic TR4

Schade. Auch nicht als Kleinserie? Wo Ihr die Zeichnung doch schon fertig habt? Ich würde vielleicht einen nehmen, selbst wenn ich nicht zum TR4 wechseln sollte, damit Ihr weiter für den Cuplex neu Halterungen zu Verfügung stellt. Humm. Macht ~80 für den Kühler + 30 für nen Filter (Schlechte Erfahrungen mit der Struktur bei nem Twinplex Pro Boden). Dann ist der Preisunterschied zu nem vergleichbaren Intel System, wo ich meinen Cuplex weiter nutzen könnte, nicht mehr so hoch. Malschauen. MFG iron...

Thursday, January 3rd 2019, 2:19pm

Author: ironduke57

Cuplex Classic TR4

Hallo, Leute. Mein Cuplex classic tut seit Jahren (von nem P4 1,8@2,4 bis jetzt auf einem XEON 1650 v0 @ 4Ghz) gute Dienste. Jetzt kam mir der Gedanke auf einen Threadripper 2920X zu wechseln und würde natürlich meine Cuplex gerne weiter nutzen. Wird es hierfür noch eine passende Halterung geben? MFG ironduke57

Wednesday, July 30th 2014, 8:19pm

Author: ironduke57

Twinplex GTX 760

Huh? Ziemlich ruhig geworden hier. Hat den jemand zufällig die Lochabstände des aquagraFX für 670/760 zur Hand? Notfalls kann ich dann schon mal vor kauf der Karte schauen ob ich jemanden finde der mir eine entsprechende Blende anfertigt. MFG ironduke57

Monday, July 28th 2014, 3:06pm

Author: ironduke57

Twinplex GTX 760

Hallo Leute! Meine 560ti hat nach 3 1/2 Jahren den Geist aufgegeben und Ersatz muß her. Ich habe mich im Prinzip für die Inno3D 760 HerculeZ 2000s mit 4GB (NICHT die OC HerculeZ 2000 mit 4GB. Die ist rund 5cm länger und käme der Pumpe in den Weg.). Die 2GB Variante gibt es bei Caseking schon fertig mit dem "aquagraFX für GTX 670 und 760" und die 2000s 4GB müsste nach den Bildern im Netz das gleiche Platinen Layout wie diese haben.. Ich möchte aber gerne meinen altgedienten Twinni weiter nutzen (...

Monday, October 27th 2008, 11:32am

Author: ironduke57

Re: Neu: Intel i7 Halterung für cuplex xt/xt di/hd

Quoted from "Kinyar" Hi, Nachfrage für cuplex classic. Gruß Kinyar Da schließ ich mich an. MFG ironduke57

Monday, August 27th 2007, 4:13pm

Author: ironduke57

Re: Probleme mit Wasserkreislauf

Quoted from "SG`area50" ich sehe gerade halloherr nachbar ironduke ;D LOL. Jo stimmt. ;D Gruß aus Cronenberg, ironduke57

Monday, August 27th 2007, 3:02pm

Author: ironduke57

Re: Probleme mit Wasserkreislauf

Sorry das ich mich so spät erst wieder melde. Leider hat "man" : mich erst gestern Abend zum basteln kommen lassen. Also ich habe gestern Abend wieder alles zusammengebaut und ich schreibe dies nun an eben diesem Hauptrechner. Der Durchfluss ist wieder einwandfrei. Leider ist das Pumpengeräusch immernoch manchmal deutlich aus dem (gedämmten) Gehäuse zu hören. (Werde wenn interessiert nachher mal ne Tonaufnahme machen.) Ich nutze jetzt meine alte Pumpe (mit neuen Innereien) da sie leiser war als ...

Friday, August 24th 2007, 2:59am

Author: ironduke57

Re: Probleme mit Wasserkreislauf

So hab ihn gereinigt und jetzt fließt das Wasser deutlich besser durch. (Das Reinigen ist aber ne schei* Arbeit. Das meiste habe ich mit dünner Pappe und Druckluft rausbekommen. Etwas hängt aber immernoch zwischen den Pinnen fest.) Ich werde wahrscheinlich morgen (Abend) mal wieder alles zusammenstecken und schauen ob es besser geht. Ich melde mich dann. Nochmal danke für eure Hilfe. @AquAnakin Ich hab gegebenfalls immernoch die alte nonpro Bodenplatte da und kann ihn wieder rückrüsten. Ich hatt...

Thursday, August 23rd 2007, 8:30pm

Author: ironduke57

Re: Probleme mit Wasserkreislauf

So bin erst heute dazu gekommen weiter zu probieren. Habe zuerst die HDD Kühler getestet. Wasser lief problem los durch. Danach wollte ich das NT testen, dabei file mein Blick auf den Twinni (pro). Scheinbar haben sich dort beim vielen befüllen und entleeren im Kühlmittel gesammelter Staub und Fuseln gesammlt. Hier ein Bild leider unscharf und aus etwas Entfernung da die Kamera kein Macro Modus hat. - http://foto.arcor-online.net/palb/alben/…66634613438.jpg (über 1MB !) Ich hab darufhin den Twin...

Wednesday, August 22nd 2007, 8:25pm

Author: ironduke57

Re: Probleme mit Wasserkreislauf

Also ich habe jetzt mal beide Radi´s einzeln und zusammen getestet. Eine 1048 Pumpe ins gefüllte Spülbecken (klares Wasser) und Deckel mit Radi´s in Wanne. Ergebnis egal ob alt ob "neu" ob zusammen das Wasser floss einwandfrei durch. (Bei beiden zusammen war der Wasserbogen natürlich etwas kleiner.) Es gab auch keine Anzeichen für Verschmutzung. Die Pumpe (die neue von mir gekaufte) war allerdings auch im komplett getauchten Zustand deutlich zu hören. Allerdings auch wenn nur der Schlau in die W...

Wednesday, August 22nd 2007, 12:28am

Author: ironduke57

Re: Probleme mit Wasserkreislauf

Quoted from "-ManiaC-" Statt Badewanne geht auch ein Eimer. Dann musst du den Rechner nicht auseinadernehmen und rumschleppen Der Deckel liegt eh noch vom zweit Radi montieren lose auf. Ich muß nur drei Schläuche lösen. Und Rechner rumschleppen? Ne danke ich hab mir schon fast einen abgebrochen als ich den allein auf den Tisch gehoben hab. Der dürfte jetzt bei rund 30KG angekommen sein, wenn er nicht schon drüber ist. MFG ironduke57

Wednesday, August 22nd 2007, 12:12am

Author: ironduke57

Re: Probleme mit Wasserkreislauf

Danke für eure Antworten. Also es sind drei Winkelstücke und 11 gewinkelte Anschlüße verbaut. Den Radi habe ich bei ebay gebraucht ersteigert. (Gibt ja keine neuen mehr.) Als ich ihn auspackte lief noch etwas Flüssigkeit aus. Daher gehe ich davon aus das er wohl bis kurz vorher noch im Einsatz war. Ich werde ihn wohl trotzdem morgen mal in der Wanne durchspülen.(Gut das ich den ganzen Deckel abmachen kann. Das gefummel mit den externen Halterung ist tierisch.)(Hoffentlich finde ich die Zeit hier...

Tuesday, August 21st 2007, 8:52pm

Author: ironduke57

Probleme mit Wasserkreislauf

Hallo. Leute ich habe ein Problem. Ich habe meinem System einen zweiten APE360 spendiert. Das ist nun fast zwei Monate her. Seit dem steht mein Hauptrechner auf einem Tisch und ist nicht nutzbar. (Hatte leider viel zutun zwischen durch.) Zuerst war nur die Pumpe sehr laut. Nach mehrmaligem befüllen und entleeren fiele mir auf das der Durchfluss relativ gering war. Habe dann mal die Pumpe gegen ein gleiches Modell getauscht. (1048 von 00/01) Das brachte leider auch keine Besserung. Teilweise kam ...

Sunday, June 10th 2007, 12:00am

Author: ironduke57

ASUS P5NT WS

Hallo. Ich hätte da mal ne Frage. Hat hier jemand das ASUS P5NT WS und könnte dazu was sagen? Ich überlege nämlich mir ein solches zu zulegen. Im speziellen von Interesse wäre ob es wirklich so ein Hitzkopf ist wie in diesem Review[1] ausgesagt? Dann sehe ich nämlich Probleme den PCIe zu PCI-X Chip neben der SB zu kühlen. Bild: - http://www.iamxtreme.net/andre/P5NT-WS/3.JPG ASUS Seite: - http://www.asus.com/products.aspx?l1=3&l2=82&l3=503&l4=0&model=1529&modelmenu=1 Danke schonmal im voraus für ...

Friday, March 23rd 2007, 4:28pm

Author: ironduke57

Quelle für AP EVO 360

Hallo. Ich habe ein Problem. Momentan habe ich einen AP EVO 360 extern auf meinem YY Cube. Den würde ich jetzt gerne durch einen weiteren ergänzen. Weis einer von euch eine Quelle wo ein solcher noch zubekommen ist? Habe bisher nur einen Schweizer Shop gefunden der angibt noch welche auf Lager zu haben. Da ich weis das solche Themen hier eigentlich nicht gern gesehen werden auch gerne als PM. MFG ironduke57

Sunday, October 1st 2006, 3:49am

Author: ironduke57

Re: 120mm lüfter

Also ich kann uneingeschränkt aus eigener Erfahrung die hier empfehlen: - http://www.ichbinleise.de/product_info.p…roducts_id=1721 Hab bisher 7-8 Stück (in schwarz) verbaut und ich kann sie nicht hören. Einziger Nachteil ist das sie relative schwach auf der Brust sind. MFG ironduke57

Sunday, October 16th 2005, 1:47am

Author: ironduke57

Re: Ankündigung: twinplex pro SLI-Typ 1

Quoted from "Johnny" @ Obiger Post Komplettkühler vielleicht ... -.- Ne danke. Die Modulität des Twinplex möcht ich nicht missen. Ausserdem habe ich jetzt meinen normalen Twinplex auf meiner 7800GT und Temperaturen zwischen 40-55°. Quoted from "CygnusX1" @iron dafür ist der normale twinplex pro für Grafikkarten gedacht. Dieser hier ist auch nicht flacher, er hat nur versetzte Anschlüsse. Ups. Ist schon ne weile her seit ich den Ankündigungs Thread des pro gelesen habe. Dann schaun wir mal wann ...

Saturday, October 15th 2005, 9:59pm

Author: ironduke57

Re: Ankündigung: twinplex pro SLI-Typ 1

Hi. Währe es mit der entsprechenden Grafikkartenblende möglich den auf eine Graka zu packen und dabei den Steckplatz neben der Graka weiterhin zu nutzen? Bei den aktuellen PCI/PCIe Boards ärgert man sich um jeden verlorenen Steckplatz. MFG ironduke57

Friday, September 23rd 2005, 8:19pm

Author: ironduke57

Re: Halterung Twinplex 7800GT

Quoted from "Hummerman" AFAIk brauchst du die 6800 Blende. Thx. MFG ironduke57

Friday, September 23rd 2005, 7:56pm

Author: ironduke57

Halterung Twinplex 7800GT

Hallo. Ich werde wahrscheinlich in den nächsten Tagen mein System aufrüsten. Hat jetzt auch schon ein paar Jahre auf dem Buckel. So nun mein Problem: Ich habe im Moment ein Twinplex mit der klassischen Grafikblende auf meiner alten GF3. Welche Blende brauche ich für eine 7800GT? Bei den Ersatzteilen ist die 7800 Serie nicht gelistet. Oder wird es eine neue Blende geben? MFG ironduke57

Saturday, August 16th 2003, 3:14am

Author: ironduke57

Re: Neuer Tower, speziell für WAKÜ

Hi. Preislich liegt das H700 je nach Modell um die 100€. Siehe: - http://www.geizhals.at/deutschland/?such…+H700&x=11&y=18 Hier noch ein Review der A Version: - http://www.hso.be/artikelen.php?nummer=27 Allerdings aus Belgien, aber mit vielen Bildern. MFG ironduke57

Friday, August 15th 2003, 11:49pm

Author: ironduke57

Re: Neuer Tower, speziell für WAKÜ

Hi. Wie währe es den mit dem hier? - http://www.aopen.nl/products/housing/h700-series.htm Bin selbst am überlegen ob ich mir die B-Ausführung zulegen soll da mein momentaner Avance B031 W&L Tower viel zu klein ist. MFG ironduke57

Monday, March 3rd 2003, 11:21pm

Author: ironduke57

Re: Verlustleistung der CPU!

104.45 Watt :o edit: P4 NW 1,8@2.4@1.7-1.8Volt ;D MFG ironduke57

Monday, January 20th 2003, 6:16pm

Author: ironduke57

Re: Aquaero neue infos????

Das kann ich nicht sagen. Hab bisher noch nicht rausgefunden wie die Spannungsbelegung bei dem Stecker für den Zigarettenanzünder ist. Bzw.: Ich hab noch nicht ernsthaft danach gesucht. : Ausserdem war einen Wanung auf der Packung das man nur Adapter nutzen darf die mindestens 20A(Weiß es nicht mehr genau müßte aber in dem Bereich sein.) liefern können. MFG ironduke57

Monday, January 20th 2003, 5:42pm

Author: ironduke57

Re: Aquaero neue infos????

Nun ja. Ich wollte den Kompressor ja auch nicht dazu benutzen um Autoreifen aufzublasen sondern um meinen Rechner zu entstauben. Dafür dachte ich mir reicht der Kleine aus. MFG ironduke57

Monday, January 20th 2003, 3:59pm

Author: ironduke57

Re: Aquaero neue infos????

Zigaretten anzünder am PC? Wäre nicht schlecht. Bin zwar Nichtraucher aber dann könnte ich den kleinen Kompressor den ich mal bei Aldi geholt hab nutzen. (Hatte biem kauf nicht drauf geachtet das kein 12V-220V Adapter dabei ist.) MFG ironduke57

Thursday, November 14th 2002, 10:51am

Author: ironduke57

Re: Atlas 10KII 73,4GB ?

Nunja ich habe bereits ein fast reines SCSI System. Ausserdem sind drei IDE Ports durch LS120, Zip250 und DVD schon belegt. Mal ganz davon zu schweigen das der Preis für so eine große SCSI Platte sehr gut ist. MFG ironduke57

Wednesday, November 13th 2002, 11:04pm

Author: ironduke57

Atlas 10KII 73,4GB ?

Hi. Hab folgendes Angebot gefunden: "2 x Maxtor (Quantum) Atlas 10KII SCSI-LVD2, 73,4GB, 10.000 rpm, <5 ms, UW-Anschüß (68-pol.) uns 2 x wie oben aber als SCA (80-pol). alle sind neu und unbenutzt, sogar verschweißt. 280 Euro stück (NP ca. 550-600 Euro)." Wollte fragen ob jemand Erfahrung mit dieser Platte hat? Lautstärke, Speed, Temp.? Danke für eure Antworten im voraus. MFG ironduke57