• 27.05.2019, 09:29
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-6 of 6.

Sunday, January 13th 2019, 11:59pm

Author: Smolo

Leistungsproblem Wasserkühlung RX470

Die 470er hat definitiv keine Kühllösung auf den Spaws und Rams verbaut bei der 480er ist dort eine extra Platte montiert daher ja auch die Frage. Sieht man im Anhang ganz gut im Vergleich zu meinem vorherigen Bild. Schaden scheint Sie keinen genommen zu haben hatte des so 1 1/2 Jahre betrieben und ist mir erst jetzt unter 4k Bedingungen aufgefallen. Mit org. Kühler läuft die gute wie Schmitzkatze. Hast du einen Link? Ich habe bisher nur eine einzige Kühllösung aus China entdeckt alle anderen ba...

Sunday, January 13th 2019, 8:56pm

Author: Smolo

Leistungsproblem Wasserkühlung RX470

Naja bin ich nun auch nicht auf der Brennsuppe daher geschwommen ;-) Der originale Kühler liegt nur auf der GPU auf darum habe ich mir ja auch extra ne Midrange Karte gekauft. Es sollte von daher eigentlich kein Problem sein zumal die Karte bei mir ja direkt vom Gehäuse belüftet wird und die Temperaturen haben nichts sondernliches gezeigt. Die Frage ist habt / müsst ihr bei den vollflächigen Wasserkühler an der Software der Karte Schrauben?

Thursday, January 10th 2019, 11:09pm

Author: Smolo

Leistungsproblem Wasserkühlung RX470

Hallo, ich hab vor 2 Jahren meinem Rechnern ein Update spendiert i7 6700k, MSI RX470 und ein neues BeQuit 480Watt. Bei mir sind alle Komponenten Wassergekühlt entsprechend hatte ich meiner bisherigen Praxis den originalen Wasserkühler der Grafikkarte entfernt und einen einfachen CU Kühler auf der GPU platziert. Die Grafikkarte selbst wird direkt durch das Netzteil und einen 120er Lüfter belüftet. Bis auf gelegentliche schwarze Bildschirme wo nur noch ein Reset half hat eigentlich alles funktioni...

Saturday, November 8th 2008, 1:46am

Author: Smolo

Re: Leistungsverlust / Aussetzer Aquastream XT

So ich möchte noch kurz das Ergebnis der Untersuchungen präsentieren. Wie es immer so schön heißt lobe den Tag nicht vor dem Abend lag ich mit meiner Aussage bezüglich verdrecktem System falsch. Nach dem die Pumpe nahezu keinerlei Pumpergebnis mehr lieferte bin ich dem Problem wirklich auf den Grundgegangen. Obwohl ich erst 1-2 Tage vorher das System inspiziert hatte konnte ich auf einmal sofort das Problem lokalisieren. Kleine weiße "Kalkbröckchen" direkt im schönen Düsenkühler und das obwohl d...

Tuesday, October 28th 2008, 12:50am

Author: Smolo

Re: Leistungsverlust / Aussetzer Aquastream XT

Hi Sebastian, ich bin seit gut 8 Jahren mit den Eheim Pumpen unterwegs und konnte noch nie ein Verhalten dieser Art mit den spontanen Ausfällen feststellen. Bist du dir sicher das dies von der Firmware herrühren kann? Gibt es grundsätzlich Pumpen bei denen ein Leistungsverlust eingetreten ist? Ich möchte die gröbsten Sachen klären bevor ich die Pumpe hier wegen nichts 2 Wochen wegschicke und ihr nichts feststellen könnt. Das Thema Verunreingung kann man bei destilliertem Wasser und Zusatz halbwe...

Monday, October 27th 2008, 3:29am

Author: Smolo

Leistungsverlust / Aussetzer Aquastream XT

Hallo, ich habe letzten Dezember eine Aquastream XT erworben. Das ganze System hat bis Juni Problemlos funktioniert. Leider haben sich seit dem spontane Aussetzer der Pumpe unter dem Betrieb eingebürgert. Die Pumpe springt entweder nicht mehr an und muss mittels Strom ab / an zum Restart gezwungen werden oder läuft etwas hackelig weiter bis sie wieder in den normalen Betrieb übergeht. Das neueste Problem stellt sich so dar das die Leistung der Pumpe stark nachgelassen hat. Ich habe leider keinen...