• 18.06.2024, 04:29
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 58.

Saturday, February 4th 2012, 1:57pm

Author: leogecko77

AE5 PC einschalten mit Aquaremote

Guck mal hier ab Post 13: AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Saturday, January 21st 2012, 1:42pm

Author: leogecko77

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Oh man, gelesen hab ich's natürlich. Steht ja auch groß genug da. Die Anschlussmöglichkeiten am AE5 haben mich wohl verwirrt, dass ich dachte beides wäre möglich... SORRY, mein Fehler.

Friday, January 20th 2012, 1:36pm

Author: leogecko77

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Könnt Ihr auch noch die Leistungsmessung bei den Übersichtsseiten einbauen?

Friday, January 20th 2012, 1:32pm

Author: leogecko77

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Nachdem der Alarm ausgelöst wurde (Schalten 2 sek. ...) kann ich am Powerknopf drücken wie ich will, da passiert nix. Ich muss im Aquaero das Relais einschalten, dann fährt der Rechner sofort hoch und ich kann dann auch sofort wieder auf "Steuerung durch Eventsystem" umschalten. Ich habe das mit dem original AC ATX-Break verkabelt und keine Eigenbausachen Richtung Powerknopf oder so. Das Ding ist noch vom AE4 drin. Das stört mich auch nicht weiter da die Programmierung ja für den Fall gedacht is...

Monday, January 16th 2012, 9:28pm

Author: leogecko77

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Danke Breit, ich Depp hab was ganz anderes verdrahtet: 1+2. Hab's jetzt auf 1+3 korrigiert und es funktioniert fast wie es soll. Allerdings sollte dann doch wieder nach den 2 Sek. der Ursprungszustand hergestellt sein. Jetzt muss ich das Relais erst einschalten um den Rechner starten zu können, bzw. dann startet er sofort. Über den normalen Powerknopf geht es sonst nicht.

Monday, January 16th 2012, 4:34pm

Author: leogecko77

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Ich habe wie in Variante 2 beschrieben "Relais 2 Sekunden schalten" gewählt. Dabei tritt der gleiche Effekt auf wie bei "Relais 10 Sekunden schalten" ! auschalten, einschalten, auschalten, einschalten usw. bis ich manuell abbreche. Ist das vielleicht ein Bug?

Sunday, January 15th 2012, 4:09pm

Author: leogecko77

AE5 & PA2 Ultra // AE power connect Probleme/Fragen

Quoted from "sebastian" Es gibt 2 Varianten den PC zu verkabeln: 1: ATX Break Dazu muss die grüne Power good Leistung in das Relais eingeschleift werden. Wenn das Relais aus ist muss die Power Good Leitung an den Kontakt 2 und 3 Angeschlossen werden. Wenn man nun den PC abschalten will muss man das Relais EIN schalten. Diese Variante eignet sich nicht um den PC mit der Fernbedienung zu starten. Damit relaisiert man eine harte Notabschaltung. 2: Power Taster Dazu musst du das Relais mit den Kont...

Wednesday, January 11th 2012, 12:48pm

Author: leogecko77

von plug&cool auf 13/10mm oder größer macht das sinn ???

Ich habe genau das letztes Jahr gemacht! hat mich ca. 45 Euro für Anschlüsse gekostet, Schlauch lass ich mal weg, weil ich sowieso neuen brauchte. Gebracht hat es 5l/h. Also für meine Konfiguration kann ich nur sagen das ich das Geld zum Fenster rausgeschmissen habe. Optisch sieht es netter aus (in meiner geschlossenen Kiste). Wenn Dein System funktioniert - lass es.

Saturday, December 31st 2011, 3:48pm

Author: leogecko77

Der große Battlefield 3 Thread

Ich bin absoluter BF Noob. Bisher habe ich Shooter nur im Singlepayer gespielt und ab und zu mal mit ein paar Kumpels CS. Ich habe das Spiel gerade installiert. Mein Nickname: Leogecko77 und ich würde auch gerne mit einsteigen. Aber erstmal einen guten Rutsch an alle!

Friday, December 23rd 2011, 3:17pm

Author: leogecko77

Wasserkühler für ATI Radeon 7900er / 7800er Serien

Das hört sich super an, auf die Fotos können wir warten! Ich denke die sehen so gut aus wie die letzten. Euch wünsche ich erstmal ein paar schöne Feiertage!

Friday, December 23rd 2011, 1:28am

Author: leogecko77

Wasserkühler für ATI Radeon 7900er / 7800er Serien

Hallo AC, nachdem Ihr schöne Radiatoren mit guten Zubehör gebaut habt und hier ganz frisch den Monsterradi Gigant vorgestellt habt, wollte ich mal anfragen wie es mit der Entwicklung für GraKa Kühler aussieht. Heute ist die ATI 7970 vorgestellt worden. Ich weiß, noch lange nicht verfügbar... Macht Ihr da zeitnah Kühler für die Serie? Meine 4850 muss dringend in Rente.

Friday, December 23rd 2011, 1:20am

Author: leogecko77

Abschirmung der Pumpe

Ich habe so ein AC FMJ Gehäuse noch hier rumfliegen. Damit konnte man die Eheim auch gut dämpfen. Schaumstoff zwischen Gehäuse / Pumpe und dann mit den vier Gummipuffern montiert. Da ist so gut wie nix mehr übertragen worden. Lang is her...

Tuesday, November 29th 2011, 11:42am

Author: leogecko77

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

@TurricanM3: Ich habe am dritten Anschluss das gelbe Tachosignalkabel der D5 angeschlossen. Zeigt nur die Drehzahl an, wenn auch Spannung anliegt. Die Maximalleistung am Lüfterausgang darf nicht auf Null stehen. Vielleicht war's das dann.

Thursday, November 3rd 2011, 1:50pm

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Ja, aber die hab ich woanders verbaut . Ich dachte Du sprichst von den Wassertemperaturfühlern...

Wednesday, November 2nd 2011, 7:21pm

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

@Seyer: Wo werden mehrere Foliensensoren mitgeliefert? Bei mir waren keine extra dabei. Und den Offset kann ich beim Aquaero 5 nur bis zu 6°C verändern. Oder lieg ich falsch (aktuelle Firmware 1018 )?

Tuesday, November 1st 2011, 1:21pm

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Habe den Feiertag genutzt um den Temperatursensor zu ersetzen. Ich habe das Wasser abgelassen, den Sensor ausgebaut und die Plastikhülle abgehebelt. Bis dahin dachte ich der eigentliche Sensor wäre "näher" am Wasser. Dann habe ich einen anderen "Außenfühler" genommen und den unter die Plastikhülle geschoben. Kreislauf geschlossen und wieder Wasser eingefüllt. Nun gut der neue zeigt jetzt 8°C obwohl es rund 25°C sein sollten. Ist wohl der nächste kaputt. Neu bestellen und es geht wieder von vorne...

Monday, October 24th 2011, 5:58pm

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Ja fast, der hier war's: Temperatursensor Innen-/Außengewinde G1/4 für aquaero, aquastream XT und aquaduct. Ich hab grad alles so schön mit Kabelbindern und Schläuchen festgemacht... 5 Stück? Aua

Monday, October 24th 2011, 2:29pm

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Hab's ausprobiert - liegt zum Glück "nur" an dem Sensor. Das ist nach 5 jahren der erste Sensor der verreckt und dann noch der neueste. Mir grauts vor dem Aus- und Wiedereinbau. Danke!

Monday, October 24th 2011, 10:54am

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Danke für die schnelle Antwort, der letzte Umbau ist allerdings 6 Wochen her, wo ich irgendetwas "verletzt" haben könnte. Werde mal nachschauen.

Monday, October 24th 2011, 10:22am

Author: leogecko77

Temperaturfühler zeigt plötzlich 150 Grad an am Aquaero 5 Pro

Hallo Forum, seit dem Rechnerstart gerade zeigt ein Temperaturfühler 150 Grad am Aquaero an. Der sitzt direkt hinter dem Radiator und sollte was um die 30 C Grad anzeigen. Ist der defekt, oder kann man das wieder hinbiegen? Und ja, es ist ein Original AC Wassertemperaturfühler. Grüße Leogecko

Friday, September 2nd 2011, 12:23am

Author: leogecko77

Wann ist poweradjust 2 verfügbar?

Lt. Supportanfrage sollen die Grundplatinen am 09.09.11 bei AC eintreffen und dann kurz danach lieferbar sein...

Wednesday, August 24th 2011, 7:20pm

Author: leogecko77

RE: Entlüftungsmodus

Dann wäre ne Antwort hierauf auch ganz nett Quoted from "leogecko77" Hallo AC, wollte mal fragen ob es möglich wäre so eine Art Entlüftungsmodus zu programmieren? So wie Häkchen setzen bei einen Lüfter und das Aquaero macht es dann automatisch, so wie ich früher mit dem AE4 an meiner AS 3.5 den Entlüftungsmodus wählen konnte. Ich will auf Laing DDC umsteigen und diese natürlich über das AE steuern, ob mit PA2 oder ohne weiß ich noch nicht...

Friday, August 12th 2011, 12:54pm

Author: leogecko77

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Ja, weiß ich ja aber ich habe da einfach keine Lust zu 10 Minuten wie ein doofer die Regler hin und herzubewegen und programmiertechnisch dürfte das kein großer Aufwand sein. Aber die Bitte ist wohl auch zu früh, der Kurven - und RGB-Regler gehen vor, ebenso die Alarmfunktion. Aber für ne Beta 8 ....

Friday, August 12th 2011, 12:27am

Author: leogecko77

Entlüftungsmodus

Hallo AC, wollte mal fragen ob es möglich wäre so eine Art Entlüftungsmodus zu programmieren? So wie Häkchen setzen bei einen Lüfter und das Aquaero macht es dann automatisch, so wie ich früher mit dem AE4 an meiner AS 3.5 den Entlüftungsmodus wählen konnte. Ich will auf Laing DDC umsteigen und diese natürlich über das AE steuern, ob mit PA2 oder ohne weiß ich noch nicht...

Wednesday, July 27th 2011, 1:06am

Author: leogecko77

Welche DDC für leisen Einsatz?

Quoted from "Mohrchen" Ich hab hier Board, Speicher, CPU und Grafik unter Wasser mit dem Evo 1080 und einem 240er im Case und die AS schafft das gut. Schau doch erstmal nach warum die Pumpe Geräusche macht. Evtl braucht die mal neue Eingeweide. Das wird mit Sicherheit billiger als eine neue Pumpe. Wie hoch ist denn dein Durchfluss? Der dritte 240er Radikann nur noch horizontal eingebaut werden und da sehe ich wegen des vielen hoch und ab schwarz und die DDC ist ja schon unterwegs. Die AS macht ...

Tuesday, July 26th 2011, 11:50pm

Author: leogecko77

Welche DDC für leisen Einsatz?

Quoted from "palme|kex`" Wie man das die Lüfter Anschließt hast du richtig erkannt. Stromversorgung parallel und nur 1 Tachosignal pro Kanal. Es gibt auch fertige Y-Kabel für für entsprechende ANzahl an Lüftern. Ob du noch nen pa2 brauchst hängt wohl stark von den Lüffis ab, Ich würdes erst einmal ohne versuchen. und zwar Kanal 1 Laing Kanal 2 Radi1 Kanal 3 Radi2 Kanal 4 GehäuseLüfter (die kann man ja ruhig gemeinsam Regeln) Ich habe gerade ne Laing DDC-1T in der Bucht geschossen. Brauch ich ke...

Saturday, July 16th 2011, 10:54am

Author: leogecko77

Kryos HF Backplate Distanzringe auf AM3+

Wie ich schon mal gepostet habe, habe ich kürzlich von 8/6 Schlauch auf 13/10 Schlauch gewechselt. Der Spaß hat mit allen Anschlüssen ne ganze Menge Geld gekostet und im Durchfluss 5 Liter/ Stunde gebracht. Wenn der kleine Schlauchdruchmesser funktioniert, wovon ich ausgehe, dann lass es!

Sunday, June 19th 2011, 4:39pm

Author: leogecko77

Neu: cuplex kryos

Quoted from "Falcon5.0" Bei Kryos Pro steht in der Produktbeschreibung ja: Backplate optional. Im Shop finde ich aber die Backplate nicht. Wie bekommt man den Kryos Pro und eine Backplate? Das ganze soll auf einem ASUS P8P67 eingesetzt werden. Mail an den Support, die sagen dir dann die Bestellnummer für die Backplate und Gummimatte und die gibst du bei der Bestellung mit an. Dann bekommst du eine geänderte Rechnung und den Betrag überweist du dann. Ich hab's auch nicht gefunden und dann wie be...

Saturday, June 11th 2011, 3:40pm

Author: leogecko77

Radiator - Temperaturdifferenz

Quoted from "SeYeR" Und wie haben sich deine Temperaturen bei 45€ Einsatz verändert? Den Billigsten Schlauch würde ich nicht nehmen, sondern einen der einen guten Biegeradius und Knickfestigkeit hat. Die Temperaturen? Ich glaube die sind bei 5 l/h Durchflusserhöhung nicht messbar. Habe gleichzeitig den Kühler getauscht - Evo gegen Kryos. Das hat allerdings wirklich was gebracht (ca 11°C)! Habe PVC Schlauch genommen. Es steht bei mir ja noch ein größerer Umbau an. Möchte die 12er Radis gegen 14e...

Thursday, June 9th 2011, 1:40pm

Author: leogecko77

Radiator - Temperaturdifferenz

Ich habe vor ein paar Tagen gewechselt: 8/6er Schläuche raus und 13/10 rein. Durchfluss vorher 55l/h jetzt 60l/h. Dabei habe ich keine weiteren Komponenten geändert und habe auch in der gleichen Reihenfolge alles angeschlossen. Also mein eigenes Fazit daraus, wer eine neue Wasserkühlung baut kann direkt zu den großen Durchmessern gehen. Aber ein bestehendes System umrüsten ist Geld zum Fenster rauswerfen in meinem Fall 45 Euro für Anschlüsse und 10 Euro für den billigsten Schlauch den ich finden...

Wednesday, June 8th 2011, 8:45am

Author: leogecko77

Aquasuite 2012 Anleitung

Ich fänd ne Anleitung auch nicht schlecht, habe es bisher nicht geschafft das AE so einzurichten, dass es bei Alarm den Rechner ausschaltet. Da sind soviele Parameter das ich sehr schnell den Überblick verlier. Warnungen, Alarme auf verschiedensten Übersichtsseiten. Dabei möchte ich nur den Durchfluss Sensor benutzen.

Sunday, May 22nd 2011, 7:03pm

Author: leogecko77

aquaero 5 Booster - Stark verbesserte Performance. Upgrade für ausgelieferte aquaero XT.

Quoted from "drdeath" sonst haben wir hier in ein paar Tagen wieder die Beschwerden wegen Überhitzung. Hinter dem Aquaero sind bestimmt 15 cm Platz und jetzt mit dem Booster und Firmwareupdate habe ich garkeine Probleme mehr! Luftzug ist an der Stelle gleich Null, das stimmt. So'n Radi mit Lüfter ist ja 2 Schächte tief und im zweiten Schacht habe ich ein Laufwerk, das ist so tief nach hinten das zwischen Radiunterkante und Laufwerk 5mm sind, deswegen passt da kein Schlauch zwischen, zumal ich b...

Sunday, May 22nd 2011, 1:43am

Author: leogecko77

Neu: cuplex kryos

Wollte mal kurz ein Feedback da lassen: Habe mit dem Evo 1.1 und den AMD Phenom II 955 BE @3600Mhz bei einer halbe Stunde Last mit Prime95 eine Temperatur von 55 Grad gehabt. Keine Einstellungen geändert und den Kryos XT montiert. Gleicher Test 43 Grad! Der Umstieg hat sich gelohnt.

Friday, May 20th 2011, 7:32pm

Author: leogecko77

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Von mir auch ein DANKE und ein schönes wohlverdientes Wochenende! Flashen ging ohne Probleme, Win7 64bit. Auch die Software funktioniert.

Friday, May 20th 2011, 3:17pm

Author: leogecko77

aquaero 5 Booster - Stark verbesserte Performance. Upgrade für ausgelieferte aquaero XT.

Juhu, gerade eingebaut und endlich Ruhe! Keine Überhitzungsprobleme mehr und endlich wieder 'nen leisen Rechner. "Warum irgendjemand die Steuerung einer WASSERkühlung mit LUFT kühlen will, ist mir eh ein Böhmisches Dorf." Ich komm mit meinen Schläuchen da garnicht ran und es sind nur die 8/6 Schläuche. Unter dem Aquaero ist ein Laufwerk und dahinter (hinter beiden) der Radiator. Der Platz reicht gerade mal für die Kabel.

Wednesday, May 18th 2011, 12:29am

Author: leogecko77

Aquasuite 2012

Quoted from "Stephan" Wir hoffen, dass es diese Woche soweit ist. Aber wir haben heute wieder ein paar Bugs gefunden...... Wer suchet der findet... Euch wird keiner den Kopf abreißen wenn ihr in zwei Wochen wieder eine bessere Version auf den Markt schmeißt aber auf die neue Firmware will wohl keiner mehr warten. Der Schlussstrich für die erste Version sollte diese Woche sein und wenn die Software für den Flashvorgang stabil genug läuft dann bitte raus damit.

Tuesday, May 17th 2011, 9:29pm

Author: leogecko77

Habe da ein nicht so schönes Problem GTX 580

Quoted from "Stephan" Ich muss morgen noch prüfen, ob diese Tasche ab der ersten Revision vorhanden war. Zudem möchte ich gerne klären, warum der Abstandshalter bei Deinem Kühler eine falsche Höhe hat. Wenn das ein Fehler von uns ist (Abstandshalter), dann finden wir sicher eine Lösung für Deinen Schaden. Also bitte einsenden. Ich bin hier zwar nur unbeteiligter Dritter. Aber allein für diesen Vorschlag liebe ich Euch! (Deswegen habe ich mein Aquaero 5 auch nicht zurückgeschickt.) Ihr kümmert E...

Tuesday, May 17th 2011, 12:16am

Author: leogecko77

XFX HD 6950 vs. aquagrATIx

Hallo Shoggy, könnt Ihr solche Infos nicht mal hier ans Brett pinnen? Ich habe schon mehrere Treats gesehen mit der Frage welcher Kühler zu welcher Karte passt und so eine kleine Tabelle würde vielen helfen. Edit: Habe damals auch erst den Kühler gekauft und dann eine passende HD4850 gesucht. Nach vier (!) Versuchen hatte ich endlich eine.

Friday, May 13th 2011, 1:13pm

Author: leogecko77

Oldie Frage Cuplex EVO

Moin, ich habe den auch so verbaut, Trennsteg nach oben. Ab und zu, nach dem Befüllen, halte ich den Rechner schräg, dass die angesammelte Luft in den Schlauch verschwindet und abtransportiert wird. Im Prinzip sollte es aber egal sein, da er ja auch mal statt mit Plexi mit einer Metallverkleidung ausgeliefert wurde (hab ich auch einen von) und da sieht man keinen Steg.

Tuesday, May 10th 2011, 10:03pm

Author: leogecko77

Welche Radi-Abmessungen gewünscht ?

Als ich damals mit der WaKü anfing gab's nur ne 240 Volt Eheim, Cuplex Evo 1.0.... Davon habe ich noch Teile in Gebrauch. Nun habe ich den Aquaero 4 gegen den 5 getauscht, der Kryos liegt hier um den Evo 1.1 in Rente zu schicken und dabei habe ich mal hier und bei Aquatuning rumgesurft und mich entschlossen alles umzubauen. Plug'n Cool Schläuche gegen 13/10 tauschen und vorallem die beiden 240 Radis ebenfalls in Rente zuschicken und gegen zwei 280er einzutauschen. Mit dem Durchfluss von 55 L/h b...

Monday, May 9th 2011, 7:19pm

Author: leogecko77

aquaero 5 Booster - Stark verbesserte Performance. Upgrade für ausgelieferte aquaero XT.

"...Wer den alten Luftkühler einzeln für sein aquaero gekauft hat ist ebenfalls für dieses Upgrade berechtigt,..." Oh Gott, ich habe am Wochenende für eine Bestellung überwiesen, wo auch der alte Kühler bei war.... Hoffe ich komm dann schon in den Genuss des neuen Boosters. Bitte, bitte bitte

Wednesday, May 4th 2011, 4:50pm

Author: leogecko77

Neu: cuplex kryos

Quoted from "Shoggy" Mit den Halterungsblechen sind die Halterungen von der linken und rechten Seite des Kühlers gemeint (siehe Bild beim Artikel) nicht in die Backplates, die in dem Fall auch nicht zum Lieferumfang gehören. Schade, damit können diejenigen mit der neuen Halterung nicht mehr so leicht den Sockel wechseln wie diejenigen die noch die alte Version mit der "Kombi-Backplate" gekauft haben. Selbst meinen jetzigen Evo würde ich nicht ohne Backplate betreiben aber da es ne ganz andere H...

Tuesday, May 3rd 2011, 10:07pm

Author: leogecko77

Neu: cuplex kryos

Quoted from "Shoggy" Die Backplates sind jetzt nach AMD und Intel getrennt. Vorher war das kombiniert. Hallo, heißt das, dass die Umrüstsätze von z.B. 1155 nach AM3 entgegen der Beschreibung bei den PRO / XT / HF: "Lieferumfang: 2 Edelstahl-Halterungsbleche " mit einer neuen Backplate ausgeliefert werden? Habe mir den Kryos XT für mein neues Board schon gekauft, sollte ein 1155 Sockel werden. Aber das scheint sich doch nach hinten zu verschieben. Im Moment gaaaanz weit weg...... Da würde ich de...

Sunday, May 1st 2011, 2:58am

Author: leogecko77

Aquaero 5 Pro einstellen

Quoted from "EUGEN81" Wann gibt es den Displayglas zu kaufen für PRO? Der Frage möchte ich mich anschliessen. Und wenn wir schon bei der Optik sind: Bitte die normale wie auch die schwarze Blende mit Senkkopfschrauben. PA2 Blende ist auch Senkkopf und vielleicht ist das die neue Optik von AC ab 2011.... ???

Wednesday, April 27th 2011, 12:03am

Author: leogecko77

Warum überhitzt das AE5 und mein altes AE4 nicht? :(

Hallo zusammen, habe heute mein Aquaero 5 pro bekommen und gegen das 4.00 ausgetauscht. Ja, Hut ab vor den Erfindern und Machern. Soviel wie man da einstellen und regeln kann denke ich man könnte damit auch zum Mond fliegen, wenn die restliche Hardware stimmen würde.... Aber: Wie gesagt gegen das alte 4er ausgetauscht, am Lüfterausgang 1-3 hängen jeweils zwei 120er Airstreams auf 75 % geregelt (mehr trau ich mich ohne die Software noch nicht ran) und alle 10 sek. kommt die Fehlermeldung auf dem ...

Sunday, May 3rd 2009, 12:32pm

Author: leogecko77

Probleme mit Sapphire HD4850 und Aquagratix-Kühler

Zur Klarstellung: Meine alte ist in der Mülltonne gelandet. Nachdem ich meine X1950XT reaktiviert habe habe ich mir letzte Woche eine gebrauchte im bekannten Auktionshaus ersteigert. Trotzdem soll da der Wasserkühler drauf und ich werde mir keine dritte Karte zulegen. Also Hilfe wäre echt nett! Edit: Welche Wärmeleitpads passen? Original oder z.B. hier von AC? Edit2: Habe den Kühler jetzt montiert und dazu zwei verschieden hohe Wärmeleitpads benutzt. Musste den Kühler zur Kontrolle 6x abnehmen b...

Saturday, May 2nd 2009, 9:47pm

Author: leogecko77

Probleme mit Sapphire HD4850 und Aquagratix-Kühler

Hallo Leute, ich habe das gleiche Problem. Habe auch bei der Montage eine Sapphire HD4850 zerschossen. Wie wird der Kühler denn jetzt bei diesem Modell (Hersteller) richtig montiert? WLP auf die GPU und RAM's und Wärmeleitpads auf die Spannungswandler? Ich habe das Video zu spät gesehen und WLP auf die GPU getan. Ansonsten die Original-Pads verwendet. Die GraKa hat sich gut gebogen. Den Desktop konnte sie noch darstellen als ich ein Spiel gestartet hab war es vorbei. Der Luftkühler macht mich no...

Thursday, April 17th 2008, 11:20pm

Author: leogecko77

Re: Neu: aquadrive quad copper edition

@burn69: Danke für Deine Arbeit, sehr anschaulich. Kupferplatte gegen Plexi austauschen und die WaKü zerlegen hat bestimmt ein paar Tage gedauert. Habe mein X4 heute bekommen. Bei mir tritt bei 48 liter Durchfluss das gleiche Symptom auf: Das Wasser wird auch über das obere Rohr geleitet. Werde wohl auch nachrüsten müssen.