• 27.06.2019, 12:33
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-37 of 37.

Monday, December 26th 2016, 10:29am

Author: Ziradon

Neu: aquasuite 2017-2, Daten ohne Grenzen

Hallo, ich benutze eine Aquasuite Übersichtsseite auf meinen zweiten Monitor. Funktioniert alles einwandfrei. Nur wenn ich auf dem Hauptmonitor ein Spiel im Vollbild starte, ruckelt die Aquasuite Seite auf dem Zweitmonitor. Es sieht so aus, als wenn die Informationen in längeren Abständen aktualisiert werden. Früher hatte ich dieses Symptom nicht. Hat jemand ähnliche Erfahrungen gemacht, bzw. Tips für mich?

Saturday, November 19th 2016, 2:50pm

Author: Salaska

Neu: VISION - immer alles im Blick

Respekt! Wollte mir zwei Anschlussterminals bestellen, kann diese aber noch nicht im Shop finden. Entweder bin ich zu blind oder diese sind noch nicht hinzugefügt worden (hoffe letzteres )?

Sunday, August 28th 2016, 11:54pm

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Die neuen GPU Kühler haben nun eine Einlass- und Auslassfliessrichtung. Mit dem Kryoconnect ist die obere Graka richtig angeschlossen, nur die untere verkehrt herum. Soll laut Stephan von AC nur ein paar Grad ausmachen, aber hab mich doch gegen das Kryoconnect entschieden.

Sunday, August 28th 2016, 5:38pm

Author: Salaska

Neu: kryographics für Nvidia TITAN X

Nun kamen am Freitag auch noch die passiven Backplates. Habs erst heute geschafft diese zu verbauen und bin mit dem Ergebnis voll zufrieden!

Sunday, August 28th 2016, 5:32pm

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Kleines Update wie er jetzt von innen aussieht. Werde dann noch ein wenig mehr ins Detail gehen, sobald ich etwas Zeit habe

Sunday, August 28th 2016, 5:25pm

Author: Salaska

Kombinationsanschluss Schottverschraubung+Schnellkupplung

Ich persönlich verwende schon mehrere Jahre Koolance QD3 Kupplungen. Solche Probleme wie auf dem Foto traten allerdings bei mir noch nie auf. Funktionieren noch so wie am ersten Tag. Ich benutze vier silberne Paare extern und drei schwarze intern. Zudem wird nur Ultra DP (in meinem Fall in roter Farbe) benutzt. Allerdings benutze ich auch nur ausschließlich Koolance Anschlüsse. Früher waren zwar auch Monsoon Anschlüsse verbaut, diese flogen allerdings wegen der Silberbeschichtung raus. Was mir a...

Thursday, August 11th 2016, 8:08pm

Author: Salaska

Neu: kryographics für Nvidia TITAN X

Tolle News. Hab gleich mal zwei passive Backplates bestellt. Gibt es schon einen ungefähren Liefertermin für die Pascal Titan X Kühler (Nicht vernickelt)?

Friday, August 5th 2016, 5:47pm

Author: Salaska

Neu: kryographics für Nvidia TITAN X

So, auch mal zwei von den Kühlern bestellt (unvernickelt mit Akrylglas) Gibt es schon einen ungefähren Zeitpunkt, wann die hübschen Teile lieferbar sind?

Tuesday, January 12th 2016, 9:40am

Author: Salaska

MPS 400 Werte nicht stabil

Hallo, wie der Titel schon sagt, stellte ich in letzter Zeit öfters größere Anzeigesprünge meines MPS 400 Sensors fest, einmal zeigt er sogar 0 Liter Durchfluss an und das Aquaero löste eine Notabschaltung aus. Das sich die Werte ab und an ändern ist ja normal, aber schon ein Neustart des Rechners reicht aus um eine Differenz von +/- 30 Litern Durchfluss zu erreichen. Durchfluss beträgt bei voller Pumpenleistung ca. 230 Liter/H. Momentan sind die Pumpen auf 60% Leistung eingestellt und erreichen...

Monday, November 30th 2015, 11:15pm

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Danke! Die 18 Lüfter laufen momentan mit knapp 450 Umdrehungen und sind flüsterleise. Bin sehr zufrieden mit denen.

Tuesday, November 24th 2015, 9:03am

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Mal ein kleines Update. Da mich die Bastelwut gepackt hat, und ich nicht ganz zufrieden mit zwei AGB's (Aqualis und Aqueduct) war, wurde kurzerhand das Aqueduct gegen einen zweiten Mo-Ra 360 ersetzt. Die vier 180 mm Lüfter sind gegen jeweils neun Noiseblocker E-Loop B 12 - PS getauscht worden. Auch wurde das Aquaero 5 gegen ein Aquaero 6 XT getauscht. Dort merkt man sofort die neuen Endstufen. Diese erzeugen nun im Durchschnitt 30 Grad Abwärme. Bin sehr zufrieden. Den schiefen Sitz der Pumpen ha...

Saturday, November 7th 2015, 2:04pm

Author: Salaska

Asus P8P67 Deluxe bootet endlos lange

Ich hatte mal ein ähnliches Problem. Rechner brauchte lange zum Hochfahren und zeigte auch einen Fehler des Chipsatztreibers an. Nach einem Bios Hardreset lief der Rechner wieder problemlos.

Saturday, November 7th 2015, 9:57am

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Wegen dem blauen Licht. Naja, ich experimentiere noch ein wenig mit den Farbwerkeinstellungen. Momentan ändern die Farbwerk-LED-Stripes die Farben anhand der Wassertemperatur. Von blau (kühl) bis rot (40 Grad Celsius). Wobei es sich momentan bei lila (30 Grad Celsius) einpendelt. Ich steuere alles mit einem Aquaero 5 XT mit folgenden Komponenten am Aquabus: -Farbwerk -Poweradjust 3 #1 -Poweradjust 3 #2 -Aqualis XT Füllstandssensor -MPS Flow 200 Sensor Die vier Lüfterports am Aquaero habe ich wie...

Friday, November 6th 2015, 8:20pm

Author: Salaska

Fragen zum Umstieg von Aquaero 5 XT auf 6 XT

Hallo, ich möchte eventuell von meinem Aquaero 5 XT auf ein Aquaero 6 XT umsteigen. Allerdings geistern noch ein paar Fragen dazu in meinem Kopf: - Kann ich ein Backup meiner 5 XT Einstellungen auf das 6 XT übertragen? - Da mein Mainboard die USB Ports nach dem Ausschalten nicht mit Strom versorgt habe ich das Standby Kabel des Netzteils angezapft und an den Standby Anschluss des 5 XT angeschlossen. Das 6 XT besitzt ja diesen Standby Anschluss nicht mehr. Gibt es da irgendeine Möglichkeit zur St...

Thursday, November 5th 2015, 1:13pm

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Vielen Dank für das Lob. Das mit der Schieflage der Laing gefällt mir auch noch nicht so gut. Aber die beiden Shoggy Sandwiches lassen die etwas schwammig stehen. Eventuell muss ich das eine Pad etwas erhöhen. Zu den fest montierten Schnellkupplungen hatte ich mir auch schon Gedanken gemacht. Habe dann aber so wie jetzt gelöst. Sowohl das Aquaduct als auch der Mo-Ra sind mit Schnellkupplungen angeschlossen. Auf diese Weise kann ich einzelne Module trennen. Wenn ich den PC abtrenne baumeln hinten...

Thursday, November 5th 2015, 8:36am

Author: Salaska

Corsair Gehäuse mit externen Radiatoren

Hallo, nachdem ich nun endlich mein neues System zu meiner Zufriedenheit fertiggestellt habe, möchte ich es der Öffentlichkeit vorstellen. Dies ist nun mein dritter wassergekühlter Rechner, allerdings mit dem Ziel sämtliche Radiatoren nach aussen zu verlagern. Da bereits ein Aquaduct 360 XT vorhanden war, sollte auch dieses integriert werden. Geräuschpegel des Systems sollte sich im Rahmen halten, aber dennoch die Kühlleistung auch an warmen Sommertagen nicht schmälern. Hauptsächlich wurden Aqua...

Tuesday, July 14th 2015, 7:41pm

Author: Salaska

Neu: kryographics Titan X / UPDATE 10.04.: Neue Varianten

Sowas in der Art hatte ich mir schon gedacht. Dann kann ich beruhigt weiter am System basteln. Vielen Dank für die blitzschnelle Antwort.

Tuesday, July 14th 2015, 7:06pm

Author: Salaska

Neu: kryographics Titan X / UPDATE 10.04.: Neue Varianten

Hallo, ich hab mir zwei GTX Titan X Kryographics Kühler (Kupfer mit Plexiglas) gegönnt. Nach dem Umbau ist mir aufgefallen, daß bei einem Kühler das übliche "Titan X" und beim anderen "Maxwell" statt Titan X eingraviert ist... Muß ich mir jetzt Sorgen machen? Beide Kühler sehen identisch bis auf den Schriftzug aus. Auch auf der Verpackung befinden sich die identischen Artikelnummern (beide für Titan X). Über beruhigende Worte würde ich mich sehr freuen

Saturday, June 1st 2013, 11:22pm

Author: Salaska

Tubemeter im Aqueduct 360 XT Mark V zeigt falsche Werte an...

Quoted from "Pilo" Also Du machst erstmal eine Kalibrierung und danach eine Füllstandsmessung die etwa 20 Sekunden dauert. Jedenfalls steht es so auf dem Display. Hab ich gemacht, keine Besserung. Auch ein Reset auf Werkseinstellungen hat nichts gebracht.

Saturday, June 1st 2013, 4:56pm

Author: Salaska

Tubemeter im Aqueduct 360 XT Mark V zeigt falsche Werte an...

Quoted from "Pilo" Hast Du das System vorher auf 100% Füllmenge kalibriert? Das geht nur über einen Menüpunkt am Gerät selbst und nicht in der Aquasuite Software. Hatte ich tatsächlich nicht gemacht, habs nun nachgeholt und auf 100% kalibriert, aber leider bleibts immer noch auf 6% stehen... Gibts da irgend noch etwas zu beachten bei der Kalibrierung?

Friday, May 31st 2013, 10:18pm

Author: Salaska

Tubemeter im Aqueduct 360 XT Mark V zeigt falsche Werte an...

Hallo, ich habe ein Aqueduct 360 XT Mark V in Betrieb genommen. Soweit läuft alles echt gut. Nur der Tubemeter zeigt ständig nur 6% Füllmenge, obwohl der Tank voll ist, an. Woran könnte das liegen? PS: Befüllt habe ich das System mit destilliertem Wasser und Innovatek Protect Pro. Könnte es daran liegen?

Sunday, May 26th 2013, 4:14pm

Author: Salaska

Aquasuite verliert Einstellungsoptionen vom Aquaero 5

Hallo, ich habe folgende Aquacomputer Komponenten verbaut: Aquastream XT Standard (ursprünglich eine 3.5 auf XT erweitert) und ein Aquaero 5 Pro Firmware 1030. Nun zu meinem Problem: Im Aquasuite 2013 - 2 befanden sich bei der Neuinstallation im Aquaero 5 Bereich die "Benutzeroberfläche" und "Anzeigeseiten" Buttons. Die dort getätigten Einstellungen funktionen auch einwandfrei. Allerdings reicht schon ein Softwareneustart aus, und die vorhin gennanten Optionen sind verschwunden. Nur eine Neuinst...

Thursday, November 30th 2006, 3:37am

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "Syn74x" @salaska hau die karte aber möglichst schnell ins ebay. mitlerweile bekommt man die 7950gx2 schon neu für 399. Schon geschehen und für einen vernünftigen Preis verkauft

Wednesday, November 29th 2006, 3:27pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "Alibaba" Genau...sowas wollte ich sehen   Wie hast Du den radi oben befestigt? Blende von aussen nicht oder? Der Radi wird über das bereits vorhandene Lochblech festgehalten, welches zwischen Radi und dessen Lüfter verschraubt ist.

Wednesday, November 29th 2006, 4:26am

Author: Salaska

Re: Meine erste Wasserkühlung

So, mich hat wiedermal die Bastellust ein wenig gepackt. So ganz ging mir die Frage wegen eines Radi im Deckel aus dem Kopf. Habe deswegen auf gut Glück mal einen 240er Pro bestellt, und siehe da, er passt Hier mal 2 Fotos davon: Zum anderen habe ich noch meine CPU sowie die Unterseite des CPU-Kühler etwas geschliffen, dies hat immerhin fast 10 Grad C° Verbesserung gebracht, war wohl der IHS des CPU's nicht ganz plan. Jetzt fehlt nur noch der 8800GTX Aquagrafx - Wasserkühler und ich bin restlos ...

Tuesday, November 21st 2006, 8:58pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "Alibaba" Nettes Gehäuse.... würde gerne mal wissen ob der Radi nicht doch oben im Deckel gepasst hätte.  ??? Den Abstand zwischen den beiden Flanken oben würde ich gerne mal wissen.... Ein XT-Kühler wäre zu breit gewesen. Allerdings dürft ein Dual Pro, sofern er ca. 3cm Breite hat, reinpassen. Man müsste halt nur das Lochblech bisschen modfizieren. Hab jetzt schon mehrere Bilder mit eine Dualradi im Deckel gesehen, laut den Besitzer ging das ohne große Modifikationen.

Monday, November 20th 2006, 8:15pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "Cobain" Welchen Twinplex hasten drauf? Hab auch nen BadAxe, der Chipsartkühler hat Temperaturen von rund 60°C... deshalb bin ich auch am überlegen einen Twinni drauf zu machen. Ich habe den twinplex Rev. 1.2 Chipset P4 Typ 3 ohne Anschlüsse benutzt. Man kann aber nur das ganze mit 2 statt 4 Halterungen sichern, was aber genügend halt bietet. Zum anderen musste ich mittels Isolierband ein Stück der Grafikkarte abkleben, damit der untere Haltefuß kein Kurzschluß verursachen kann, da ...

Sunday, November 19th 2006, 11:56pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "CMStacker" wie viel musstest du denn drauf zahlen um die zu bekommen?? Meine "alte" 7950GX2 liegt noch zuhause. Werde sie demnächst in Ebay stellen. Nach meiner letzten Recherche geht so eine Karte für ca. 300-400 Euro noch weg. Die 8800GTX hat mich 629 Euro gekostet. Neupreis der 7950GX lag bei 549 Euro. Falls sie für 400 Euro weggeht hätte ich knapp 380 Euro Mehrkosten... also eher eine "Milchmädchenrechnung"

Sunday, November 19th 2006, 11:42pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "CMStacker" eins interessiert mich: warum hast du die 7950GX2 gegen eine 8800 getauscht?? wegen dem leistungsunterscheid?? Zum einen deswegen, zum anderen kann ich momentan die 7950GX2 noch recht gut verkaufen. Ich rechnete auch nicht mit einem so schnellen Release der G80 Serie, sonst hätte ich wohl ein wenig gewartet mit der 7950GX2. Die ersten Benchmarktests zeigen eine Mehrleistung von ca. 2000 Punkten (3D-Mark06) gegenüber der 7950GX2. Aber so richtig wird man wohl erst den Vor...

Sunday, November 19th 2006, 10:17pm

Author: Salaska

Re: User Casegalerie

Silverstone TJ07

Sunday, November 19th 2006, 10:09pm

Author: Salaska

Re: Meine erste Wasserkühlung

Hier mal ein Update meines Projekts: -aquaero hinzugefügt -aquabay beleuchtet -7950GX2 durch eine 8800GTX ausgetauscht (Wasserkühler schon bestellt) -Enermax Netzteil hats durch einen "Unfall" zerissen und wurde durch ein BeQuiet 700W Netzteil ersetzt Hier mal wieder ein paar Bilder, die ich auch heute noch in die Usergalerie posten werde:

Saturday, November 11th 2006, 12:50am

Author: Salaska

Re: Ankündigung aquagrafx 8800GTX/GTS Kühler

Sehr schön! Habe heute meine 8800 GTX bekommen und freu mich schon auf den aquagrafx Kühler

Sunday, November 5th 2006, 7:43pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "FS03" Sehr schöne Hardware vor allem! *beneid* Ist das das Bad Axe 1 oder 2? gruß Oder gar das D975XBXLKR? Ist das Bad Axe 1. Habe gestern Abend mal das Wasser mehrmals getauscht, jetzt ist es glasklar. Vielen Dank für die ganzen Tips Werde nochmals die Tage ein paar Bilder machen und mich in der Usergalerie verewigen.

Saturday, November 4th 2006, 8:00pm

Author: Salaska

Re: Meine erste Wasserkühlung

Quoted from "JoFreak" sieht ja ganz gut aus aber die kabel die "links" im bild sind, kann man die nicht vielleicht hinter dem mainboard/mainboardschlitten langführen damit man sie nicht so sieht? aber sonst wiegesagt: alles ordentlich gemacht Das Board hat leider 2 Stromanschlüsse auf der linken Seite, deshalb konnte ich den Kabelstrang nicht hinter dem Boardschlitten verstecken

Saturday, November 4th 2006, 5:09pm

Author: Salaska

Re: Meine erste Wasserkühlung

So wirklich durchgespült habe ich die neuen Komponenten nicht. Werde Deinem Rat folgen und mal neu befüllen. Vielen Dank für die Hilfe

Saturday, November 4th 2006, 5:01pm

Author: Salaska

Meine erste Wasserkühlung

Hallo, heute konnte ich endlich meine erste Wasserkühlung in ein Silverstone TJ07 Gehäuse bauen. Der Wasserkreislauf funzt einwand- und vorallem leckfrei. Nun fehlt nur noch die Beleuchtung der Aquabox sowie ein Aquero, welches ich schon sehnlich erwarte. Ich möchte mich bei Aqua-Computer für die schnelle Lieferung bedanken. Die Qualität der gelieferten Artikel ist großartig. Eine kleine Frage habe ich aber dennoch. Nach dem Zusatz von AC-Fluid und längerer Laufzeit ist das Wasser in der Aquabox...

Sunday, August 20th 2006, 1:38pm

Author: Salaska

Wasserkühlung auf Intel Bad Axe MB?

Hallo, ich möchte mir eine Chipsatz-Wasserkühlung für das Intel D975XBX "Bad Axe" Mainboard holen. Es gibt ja einige Konkurrenzprodukte für dieses Mainboard, allerdings würde ich schon gerne Aqua-Computer Komponenten verbauen. Hat jemand eine Idee welche Aqua-Computer Chipsatzkühler auf das Board passen würden? Hier auch mal 2 Bilder des Boards: