• 18.07.2019, 02:36
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-9 of 9.

Friday, July 10th 2015, 8:52pm

Author: Zettman

NEU: kryographics Radeon R9 FURY X

Sehr schön. Wird es eine passende Singleslotblende geben?

Thursday, May 21st 2015, 9:44am

Author: Zettman

LCD Display des Aquaero 6 Pro (in Giant 1680) defekt

Gibt es den generell die Möglichkeit das Aquaero auszutauschen? Da es ja im Gigant 1680 verbaut es gehe ich davon aus, das ich es dann einfach ausbauen müsste und an aquacomputer zuschicken könnte, anstelle des gesamten Gigant 1680. Ob dass Netzteil defekt ist werde ich heute Nachmittag mal im Labor prüfen. Sollte ja relativ schnell gehen, Spannung und Strom mit dem Voltmeter zu bestimmen. Edit: Das Netzteil sieht soweit ok aus. liefert 12,04 V auf den 12 V Pin und 5,28 V auf dem 5 V Pin.

Tuesday, May 19th 2015, 12:18pm

Author: Zettman

LCD Display des Aquaero 6 Pro (in Giant 1680) defekt

Guten Tag, das LCD Display meines Aquaero 6 Pro, welches im Giant 1680 eingebaut ist, scheint defekt zu sein. Es ist an der linken Seite am Rand sehr Hell und dann kaum noch zu erkennen. Die Veränderung der Helligkeit oder des Kontrastes kann das Problem nicht beheben. Zudem wirft die Steuerung seit kurzem Overcurrent Fehler aus. Diese kommen nach jeden Neustart des Geräts für die Lüfteranschlüsse an denen keine Lüfter angeschlossen sind. Für die zwei Lüfteranschlüsse an denen jeweils ein SST-AP...

Friday, November 21st 2014, 11:41pm

Author: Zettman

RE: RE: Airplex Gigant Bestellung

Quoted from "Godm0de" Quoted from "PAUI" den Gigant würde ich erstmal nur mit dem einen 180er Lüfter betreiben, wenn es nicht reicht, würde ich noch 6x Lüfter einbauen. ich will halt für die Zukunft gerüstet sein. Mit freundlichen Grüßen. Mit nur einem 180er wirst du nicht glücklich werden. Also für den Gigant 1680 und das beschriebene Setup sollte ein 180mm Lüfter (unten) genug sein. Jedenfalls hat es gereicht um zwei GTX 780 EVGA Hydro Copper Classified und einen auf 4,6 GHz übertakteten i7 4...

Thursday, November 20th 2014, 9:59pm

Author: Zettman

Interner Temperatursensor von mps Geräten

Nochmals vielen Dank für die Antwort. Jetzt habe ich ein besseres Verständnis wie die Daten, welche von den internen Temperatursensoren geliefert werden, zustande kommen und kann die Daten dadurch besser interpretieren. Mit freundlichen Grüßen, Zettman

Thursday, November 20th 2014, 11:29am

Author: Zettman

Interner Temperatursensor von mps Geräten

Danke für die schnelle Antwort, habe gerade die Beschreibung des Durchflusssensor nochmal genauer gelesen, die Frage hätte ich mir echt sparen können, steht ja soweit drin das der interne Sensor die Wassertemperatur misst. Das dieser "nicht optimal verbaut ist" erklärt warum er etwas träger reagiert als mein anderer Temperatursensor. Funktioniert aber gut genug um damit den Kühlkreislauf regeln zu können. Gehe ich recht in der Annahme, dass die Werte die mir der interne Temperatursensor des Pump...

Tuesday, November 18th 2014, 8:09pm

Author: Zettman

Interner Temperatursensor von mps Geräten

Guten Tag zusammen, ich habe eine kurze Frage zu mps Geräten, wie den Durchflusssensoren der flow Reihe oder dem im Pumpenadapter verbauten Füllstandmesser. Diese besitzen einen internen Temperatursensor. Messen diese die Wassertemperatur, welches durch den Sensor durchfließst oder die Temperatur der elektrischen Komponenten des Sensores (zum Schutz)? Wenn sie die Wassertemperatur messen, sind sie dann vergleichbar mit den Temperatursensoren 53067, 53066 oder 53147? Ich frage, da der interne Tem...

Monday, November 3rd 2014, 9:27pm

Author: Zettman

Probleme mit D5 Pumpe in Kombination mit Aquaero 6 Pro

Vielen Dank für die schnelle Antwort. Bin zumindest beruhigt, dass ich nichts falsch angeschlossen habe. Eine Weitere Frage hätte ich dann aber doch noch, zur Zeit werden mir in der Aquasuite drei Pumpen (auf dem ersten Bild zu erkennen) und vier Füllstandmesser und Durchflusssensoren angezeigt, welche ich als Datenquelle auswählen kann, wobei davon aber immer nur real existier und die anderen noch nicht einmal Werte zurückliefern. Ist dies normal oder kann ich das irgendwie vermeiden? Gruß, Zet...

Monday, November 3rd 2014, 9:09pm

Author: Zettman

Probleme mit D5 Pumpe in Kombination mit Aquaero 6 Pro

Guten Tag alle zusammen, Entschuldigung dafür das ich als erste Tätigkeit in diesem Forum gleich ein neues Thema erstelle mit einer Frage ist. Ich habe mir nun diesen wunderschönen Gigant 1680 mit integrierter Steuerung geholt und wollte heute alle Sensoren, Lüfter und die Pumpe an diesem anschließen und das Ganze dann wieder über die aquasuite auf dem Computer nutzen. Soweit so gut, alle Sensoren (Durchfluss und Füllstand) und die Pumpe per USB an den Computer angeschlossen und zusätzlich schon...