• 19.07.2019, 10:26
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 1,000. There are even more results, please redefine your search.

Today, 7:11am

Author: sebastian

Problem mit PWM Steuerung am Aquaero 5 / Quadro

Tritt das Problem auch mit anderen PWM Lüftern auch. Wenn nein, dann solltst du den Lüfter tauschen.

Yesterday, 6:47am

Author: sebastian

Adding two D5 Next

Please read the aquaero manual! https://aquacomputer.de/handbuecher.html…o_6_english.pdf

Yesterday, 6:47am

Author: sebastian

New: aquasuite X

Quoted from "mattlach" I just upgraded from 2018-11 to X.3, and I have noticed that the Set Point Controller presets (Normal, Faster, Fastest, etc) behave very differently in this new version. Was this done on purpose, or is it a bug? We have no changes in this point. The behavior of the controller is the same as in your old version.

Wednesday, July 17th 2019, 7:27am

Author: sebastian

Ueberstrom Luefterausgang deaktiviert ?

Hast du mal den neu gestartet? Was hast du für Updates gemacht? Welche aquasuite war vorher installiert? Nur die aquasuite? Firmware von welchem Gerät? Um welche Geräte geht es? Schon mal Werkseinstellungen beim entsprechenden Geräte geladen? Hast du schon mal den PC AUS gemacht und wieder gestartet?

Tuesday, July 16th 2019, 8:09am

Author: sebastian

Adding two D5 Next

only via USB connected devices has a own device entry in the aquasuite. you have to connect both pumps via usb.

Monday, July 15th 2019, 9:42am

Author: sebastian

Keine Werte aus Temperatursensoren

Es werden NUR Sensoren angezeigt die angeschlossen sind. Wenn da vorher Werte Angezeigt wurden wen KEIN Sensor angeschlossen ist, war es ein Fehler. Wie viele Sensoren hast du den angeschlossen?

Monday, July 15th 2019, 8:45am

Author: sebastian

Fragen zum Aquaero 6 und Farbwerk 360

DAs Farbwerk 360 passt schon. Mit dem farbwerk steuerst du die LEDs, mit dem aquaero die Lüfter. Beides kann unabhängig voneinander gesteuert werden. Beide Geräte müssen per USB angeschlossen werden.

Monday, July 15th 2019, 7:19am

Author: sebastian

Farbwerk 360 - software bug - loses effect

We tried to reproduce this error, but everything works. Do your software sensors update when the effect freezes? Does this happen even if you use a different effect?

Monday, July 15th 2019, 7:14am

Author: sebastian

Aquasuite Verständfrage beim Aquaero Regler

das passiert immer wenn der erste punkt in der Kurve > 0 ist. die starttemperatur funktioniert NUR wenn der Lüfter AUS war, also der Reglerausgang 0% ist. NUR dann wird die starttemperatur betrachtet.

Monday, July 15th 2019, 7:12am

Author: sebastian

Keine Werte aus Temperatursensoren

setzte mal das Geräte aus Werkseinstellungen zurück. Wenn kein Sensor Angezeigt wird wird ist entweder der Sensor oder das aquaero defekt. Mit dem Fimwareupdate hat das sicher nichts zu tun.

Thursday, July 11th 2019, 9:41pm

Author: sebastian

Aquacomputer D5 Next RGB Alarm ???

Quoted from "Kampfzwerg" dauerhaft muss immer das netzteil auschalten wen ich den computer anschalte lauft alles normal nur beim runterfahren dan geht der alarm los Dann ist das wohl ein Problem mit deinem Netzeil. Wenn der PC aus ist darf am SATA Stecker keine Spannung mehr sein. Eventuell mal einen anderen SATA Stecker von einem anderen Strom Strang testen.

Thursday, July 11th 2019, 8:42pm

Author: sebastian

Aquacomputer D5 Next RGB Alarm ???

wie lange geht denn der Alarm? Dauerhaft oder nur ein paar Sekunden?

Thursday, July 11th 2019, 6:45am

Author: sebastian

Aquacomputer D5 Next RGB Alarm ???

Was hast du an der Pumpe verkabelt? Ziehe mal alle Stecker ausser dem SATA ab. Bleibt das verhalten gleich? Grundsätzlich passiert das wenn auf dem SATA Stecker Spannung ist (+5V) und KEINE +12V. Das sollte NIE der Fall sein. Das Problem wird also eher in deiner Verkabelung oder beim Netzteil zu suchen sein.

Wednesday, July 10th 2019, 4:24pm

Author: sebastian

Farbwerk 360 Connections

The aquabus interface from farbwerk 360 is currently NOT implemented in the device software, not in the farbwerk 360, not in the aquaero. Currently we have no plans to implement it. It makes no sense to connect the aquabus from the farbwerk 360. The aquabus connector is a possible expansion interface for new features. But currently the connector has no function.

Wednesday, July 10th 2019, 2:49pm

Author: sebastian

Farbwerk 360 Connections

What do you expect from the bus functionality? You can transfer sensors to the farbwerk via USB. Currently we see no benefit from a aquabus connection. But this can change with upcoming updates.

Wednesday, July 10th 2019, 6:52am

Author: sebastian

New: aquasuite X

Quoted from "Undesirable" It only showed up when I checked 'Notify about new insider versions'. the update check is max 1 time per day.

Tuesday, July 9th 2019, 10:51am

Author: sebastian

Neu: aquasuite X

Version X4 (Insider) ist Online. Der Changelog ist auf der ersten Seite.

Tuesday, July 9th 2019, 10:32am

Author: sebastian

D5 minimum power/speed

this is normal. Use the PWM pump for controlling the speed.

Tuesday, July 9th 2019, 9:35am

Author: sebastian

New: aquasuite X

Version X4, with updated hardware monitoring is online. Now we have a better NVMe and HDD support. Changelog on page 1.

Tuesday, July 9th 2019, 6:55am

Author: sebastian

Using separate power supply with Aquaero 6

It is possible when you know what you have to do. otherwise dont do it.

Tuesday, July 9th 2019, 6:53am

Author: sebastian

RE: "One or more sensor/values cannot be assigned" SEE PIC

Quoted from "-ApeX-" Greetings! I finally figure out how to get my Aquabus (all of them) recognized by the Aquaero 6. The last two to make it through were my two Quadros. Once they came through, I started getting this warning message in the Aquabus option within the Aquaero tab within Aquasuite: https://imgur.com/ylZfcf4 .. Anyone has some insight into the reason why this is happening and what can be done to correct this? It doesn't seem to affect the performance of any of the devices. everythi...

Sunday, July 7th 2019, 5:20pm

Author: sebastian

Aquaero 6 Pro Display

In der aquasuite gibt es ein paar einstellungen für das verhalten im standby. Da musst du die Helligkeit einfach auf null stellen.

Friday, July 5th 2019, 6:34am

Author: sebastian

Help me spec an Aquaero setup (please)

Quoted from "cptninc" Farbwerk 360 be connected via Aquabus? No, the farbwerk 360 has an connector, but currently there is not implemented in the device firmware.

Thursday, July 4th 2019, 6:52am

Author: sebastian

4 Calitemp sensors connected to Splitty in Aquabus mode questions.

NEW: Digital temperature sensor calitemp and aquabus X4 hub Quoted . Does the Splitty ports count as individual ports? NO, ist just a Y-Cable as PCB, splitty4 ist passive. Quoted Do I need to then connect them directly to the Aquaero? the aquabus X4 hub ist directly mounted on the aquaero. you have 4 aquabus to connect you devices. on every port xou can connect one calitemp sensor. Every port you can use the splitty to connect your other aquabus devices.

Thursday, July 4th 2019, 6:46am

Author: sebastian

D5 next klickt einfach immer weiter

In der aquasuite gibt es unter "Display" die Option "Touchbedienung benutzen" diese Option muss deaktiviert sein. Wenn es ein Problem mit den Tasten gibt, muss die Pumpe, bzw. die Steuerung eingeschickt werden. Da musst du dich dann per Mail an den Support wenden.

Wednesday, July 3rd 2019, 4:34pm

Author: sebastian

NEW: farbwerk 360

Quoted from "tetla" I can not set the soft sensor of ferbwerk360. I want to reflect the CPU temperature. I don't know what's wrong.... Please help me... Use Windows 10. If you use windows 7 or 8 (not 8.1) the required device drivers not available.

Tuesday, July 2nd 2019, 7:43pm

Author: sebastian

New: aquasuite X

Quoted from "neoville" Please look at this graphs. CPU Temp. went over 60 degrees in Celsius, and it dropped to 50 and stayed there. This means the link between AIDA64 and Aquasuite x.3 was disconnected without any reason. So I call this phenomenon is a bug. now for the 3rd time! Try deactivate each option from the monitoring options and enable only 1 option, -> restart the service and check if the monitoring is running. Try to find out when the monitorig is crashing. when is the internal hardw...

Monday, July 1st 2019, 6:27pm

Author: sebastian

New: aquasuite X

Write a mail to the support with a all error logs and Messages! The errors are not fixed until we have a reproduceable feedback.

Monday, July 1st 2019, 6:24pm

Author: sebastian

D5 mit gesleevtem PWM-Kabel?

Die Pumpen werden seid einer weile so ausgeliefert. Also alles OK.

Monday, July 1st 2019, 7:13am

Author: sebastian

New: aquasuite X

Quoted from "neoville" I tried all general things - clean install of WIN10 1903, reinstall aquasuite x.3, factory reset of my aquaero 6 LT and D5 NEXT pump, and so forth. What can I do? Quoted from "sebastian" Try deactivate each option from the monitoring options and enable only 1 option, -> restart the service and check if the monitoring is running. Try to find out when the monitorig is crashing. We need some Feedback from the users with the faulty monitoring. Here is everything running witho...

Monday, July 1st 2019, 7:02am

Author: sebastian

AquaSuite Bug- Keine Aquastream Werte

Ich habe das mal mit einer aquastream Ultimate getestet. DIe daten lassen sich exportieren und werden auch angezeigt. Sprich wenn der Service keine Daten an den Web Service schickt, findet der Service die Pumpe nicht. Ist auf der Pumpe die aktuelle Firmware? Von welcher aquasuite Version wurde geupdatet? Was hängt da noch am USB? Geht es denn, wenn du NUR die Wassertemperatur der Pumpe in einem neuem Export exportierst?

Sunday, June 30th 2019, 8:32am

Author: sebastian

4 Calitemp sensors connected to Splitty in Aquabus mode questions.

you need this: https://shop.aquacomputer.de/product_inf…roducts_id=3775 otherwise you can only connect 1 sensor.

Saturday, June 29th 2019, 6:36pm

Author: sebastian

The device has USB

your windows is not able to detect the usb device. this is an usb or windows problem.

Saturday, June 29th 2019, 3:27pm

Author: sebastian

New: aquasuite X

Quoted from "sebastian" Quoted from "Syberon" both of my M.2 drives (Samsung 960PRO and Intel 660P) are disappeared from the Hardware Monitoring service We had to remove the M.2 support because it caused problems and did not run stable. Quoted from "dexterav" well in all version working fine but in latest version for money not workin m.2 reading awesome and shame

Saturday, June 29th 2019, 3:26pm

Author: sebastian

New: aquasuite X

Quoted from "evassieger" Restart and confirm service activation. I will not come out after all. Try deactivate each option from the monitoring options and enable only 1 option, -> restart the service and check if the monitoring is running. Try to find out when the monitorig is crashing.

Saturday, June 29th 2019, 7:39am

Author: sebastian

Aquareo 6 PRO to LT

When you dismount the display or your display is not detected or defect, your device is an LT.

Friday, June 28th 2019, 9:49am

Author: sebastian

Durchflussregelung 2x D5 Next mit Aquaero

Quoted from "Elektrosmog" Kann ich mit nur einem Durchflusssensor am Aquaero zwei D5 Next (in einem Kreislauf) auf einen Durchfluss von X Litern regeln? nein, das geht nicht. In keine Variante kannst du 2 Pumpen mit einem Durchflusswert regeln.

Thursday, June 27th 2019, 1:25pm

Author: sebastian

New: aquasuite X

Quoted from "evassieger" Software sensor has disappeared. restart your computer.

Thursday, June 27th 2019, 11:37am

Author: sebastian

New: aquasuite X

Quoted from "Syberon" both of my M.2 drives (Samsung 960PRO and Intel 660P) are disappeared from the Hardware Monitoring service We had to remove the M.2 support because it caused problems and did not run stable. Quoted This next X3 update wrecked all my settings....... After a normal update? After a normal install you see a dialog to keep you data.

Wednesday, June 26th 2019, 5:39pm

Author: sebastian

New: aquasuite X

Quoted from "bojer" "The integrated update check" not working. I must use manual installation. The update check has an minimum check interval of 24h. So then you may have one day delay until you get the notification.

Wednesday, June 26th 2019, 12:03pm

Author: sebastian

Neu: aquasuite X

Die Version X.3 ist Online. Der Changelog ist hier zu finden: Neu: aquasuite X

Tuesday, June 25th 2019, 7:51am

Author: sebastian

D5 Next Lüfterregelung funktioniert nicht.

Quoted from "krawallo2001" aber in der Aquasuite hab ich eine Warnmeldung bei den Lüftern. Drehzahl zu Gering Dann hast du noch ein Problem mit deinem Kabel oder deinem Lüfter. Die Medung geht weg sobal ein Tachosignal erkannt bzw. gemessen wird.

Monday, June 24th 2019, 7:22am

Author: sebastian

Aquasuite Web Bug

wir haben den Fehler so weit identifiziert. Mit dem nächsten Update der aquasuite wird das behoben.

Sunday, June 23rd 2019, 7:05pm

Author: sebastian

Neu: aquasuite X

Die aquasuite kann nur anzeigen was aida exportiert.

Sunday, June 23rd 2019, 4:42pm

Author: sebastian

Upgrading firmware from PRO to XT

The short answer is: this is not possible.

Sunday, June 23rd 2019, 4:25pm

Author: sebastian

New: aquasuite X

Quoted from "Evil-I" updated my Aquasuite and it's saying no registered device as update service ran out 31/5/2019 but cant find a version of the software Why did you do the update? It said that you can only update if you have a valid update service. You have to reload the setup and then install it, or buy the update service. Otherwise make screenshots from the update site WITH your device an serial numbers.

Sunday, June 23rd 2019, 12:57pm

Author: sebastian

Aquasuite Web Bug

Ich denke schon das es OK ist. Jeder PC sendet die Daten zu einem anderen Zeitpunkt. Und der PC der die Datenquellen abruft sammelt sie auch zu einem anderen Zeitpunkt ein. So kann es passieren das auf dem Web interface andere Daten (neuere) angezeigt werden als in der aquasuite beim import. Eventuell musst du 1..2 Werte beobachten wenn sich die Daten ändern wie bei deinem Export.

Thursday, June 20th 2019, 9:27pm

Author: sebastian

aquasuite web-Banner: no data available

Wird morgen früh gefixt. Da hat sich wohl ein Fehler im Server bei einem Update eingeschlichen.

Thursday, June 20th 2019, 6:48pm

Author: sebastian

Neu: aquasuite X

Quoted from "TurricanM3" Ich habe zwei D5 USB am Hubby7 und immer wieder mal das Problem, dass eine davon von der AS nicht erkannt wird ("X" Zeichen neben Eintrag und Vorschlag zum Entfernen). Das hat mit der aquasuite nichts zu tun. Das ist ehereinWindows, Treiber oder Bios Problem.

Thursday, June 20th 2019, 1:07pm

Author: sebastian

Neu: farbwerk nano - USB RGB LED Controller

Quoted from "Metaller666" Ich habe nun die zwei Adern für die Spannungsversorgung vorne am USB-Stecker abgezickt und an einen Molex-Stecker gelötet, so ist das schon viel besser. In der aquasuite unter System kannst du den Strom hoch stellen. Dann werden die LEDs auch heller. Per default halten wir uns an die USB Spezifikationen - und die sagt nun mal 500 mA.