• 23.07.2019, 17:59
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-21 of 21.

Sunday, September 2nd 2001, 2:09pm

Author: Ily

Re: An die Entwickler

Also mich würd son Grakakühler auch jucken und den ertsen pci hab ich auch imme rfrei,die meisten mobo´s haben ja mittlwerweile 5-6 slots ,da dürfte es wohl 1 von 100 geben die ALLE Slots in gebrauch haben. mfg Ily

Saturday, September 1st 2001, 6:48am

Author: Ily

Re: Problem oder Normal?

Okidoki,dann werd ichs mal so belassen. cu

Saturday, September 1st 2001, 12:34am

Author: Ily

Re: Problem oder Normal?

Hi,yo hab die version mit den 10er Schlauchtüllen ,also das System ist geschlossen ,hab nur den Cuplex,Airplex und die Pumpe im System ,ohne irgendwelchen T-Stücken oder so. Das System ist absolut Luftfrei,hab also keine 2-3cm(hoch2) luft drinn gelassen ,da die Schläuche die Ausdehnung schon verkraften werden,die verbindungen sind alle fest und dicht,und trotzdem hat das wasser seit einigen Tagen einen Gelbstich ,während des entlüftens kamen eineige so kleine schwarze plastikteile zum hervorsche...

Friday, August 31st 2001, 11:46pm

Author: Ily

Problem oder Normal?

Hi da der Cuplex samt Airplex meine erste Wakü ist ,habe ich halt 0 Erfahrung mit sowas.Also folgendes ,jetzt hab ich seit einer Woche das System laufen und das destillierte Wasser iss leicht gelblich ,ist es schon schlecht ? sollte ichs auswechseln? mfg Ily

Thursday, August 30th 2001, 8:11pm

Author: Ily

Re: Kein Materialmix bei Wasserkühlung??

Hmm der Senfu sieht ja ziemlich mitgenommen aus ,zum Glück hat der Cuplex ja´n Plexidach ,da suieht man dann schon wenn er zerbröselt .Und ne Garantie gibts ja auch noch! cya,Ily

Thursday, August 30th 2001, 8:06pm

Author: Ily

Re: Cuplex bei theGOOM getestet

Hmm finde den test leider ned

Thursday, August 30th 2001, 1:49pm

Author: Ily

Verträgt sich das?

Hab vor mir einen Grakakühler zu basteln,dazu hab ich mir einen Kupferblock besorgt, 40x40x20 nun hab ich vor 2 schlauchtüllen aus VA2 Material anzubringen,denkt ihr das V2A sich mit dem Kupfer verträgt auf dauer?oder gibt es chemische reaktion wie bei Alu ,und die dinger lösen sich auf . Oder wisst ihr wo mann Tüllen aus Kupfer herbekommt? mfg Ily

Wednesday, August 29th 2001, 11:15pm

Author: Ily

Re: Sitzt der überhaupt richtig?

also auf dem bild isses 100% verkehrt,der Druckpunkt muss mittig aufm Cuplex sein und somit über dem Die :> Hatte meien am anfang auch so wie du ,da lag der cuplex ned plan auf und ich hatte im bios gleich 10°C mehr als jetzt . mfg Ily

Wednesday, August 29th 2001, 10:33pm

Author: Ily

Re: Mal ne Frage zum Airplex

Thx all ,sieht so aus als ich ich meien lüfter weiterhin blasen lassen werde

Wednesday, August 29th 2001, 9:08pm

Author: Ily

Re: Mal ne Frage zum Airplex

@Ronald ,wozu einen 220V lüfter?12V Papst tuns doch genausogut wenn nicht leiser . Ich werd das pumpenkabel etwas ansders lösen ,und zwar wir in das Kabel der pumpe ein Relais eingebaut das bei 12V schlatspannung schließt und somit wenn ich den Rechner einschalte auch die Pumpe gleich anspringt ,sonst iss die gefahr zu groß ,das mann die pumpe mal vergisst einzuschlaten :> cya,Ily

Wednesday, August 29th 2001, 7:56pm

Author: Ily

Mal ne Frage zum Airplex

Also ich wollt mal fragen was besser ist ,ddie lüfter oben saugend anzubringen oder von unten durchblasen zu lassen,was issn effektiver? Ok ich könnt es selber ausprobiern aber dazu müsste die die ganze konstruktion abbauen ,aber vielleicht habt ihr das ja mal getestet und könnt mir da weiterhelfen. mfg Ily

Tuesday, August 28th 2001, 5:10pm

Author: Ily

Re: 10mm Schlauch an Eheim?

@Dakole ich habs auch mit 10e Tüllen gekauft und an die Eheim1048 gehn die 10er auch rauf ,no problem. cya,Ily

Tuesday, August 28th 2001, 7:23am

Author: Ily

Re: CuPlex nicht besser als Alu-WaKü??

Hmm kann es seind as vielleicht der Radiaotr einfach nicht besser gebacken bekommt? Bei lownoise wurden ja auch beide systeme getestet ,da war der Cuplex absolute Nr1 in Gemany (Zern iss ja ein Ösikühler :> ) cya,Ily

Tuesday, August 28th 2001, 7:17am

Author: Ily

Re: Aha, so ist das mit der Temperatur

Hi ich hatte ähnliches prob nur waren es bei mir 5-6°C unterschied zwischen finger und normal . Hab mir selber ein en Halter gebastelt mit einer schraube genau über dem die ,jetzt sitzt er perfekt.Ich glaube es liegt eher daran das die scläuche einwenig druck ausüben fals sie wirklich nicht 100% die länge haben und nicht opti verlegt worden sind zb verdreht oder enge kurve gleich nachm cuplex.Ansonsten hilft nur noch die Schraubzwinge . Als übergang bis zu einer besseren halterung kannst ja so 1...

Tuesday, August 28th 2001, 12:01am

Author: Ily

Re: Ergebnisse (Cuplex + Airplex)

Mein system: Airplex-Cuplex-Eheim1048-10er Schläuche. 1,4GHZTbird @1,6GHZ 2,0V Idle: 46°C Vollast 50°C laut Abit KT7 Mobo,mit Tempmessung direkt neben dem Die hab ich bei Vollast 38°C,ich denke mal das die Moboanzeige ziemlich abweicht vom reelen Wert! Meine Graka GTS2 Pro ,Dank Vcore-Mod läuft die mit 260MHZ Core ,wird wohl im Herbst in die Wakü mit integriert. PS:Airplex iss komplett im Gehäuse und es blasen 2 80er Lüfter durch.Das Teil iss nur noch der Hammer! cya,Ily

Tuesday, August 28th 2001, 12:01am

Author: Ily

Re: Ergebnisse (Cuplex + Airplex)

Mein system: Airplex-Cuplex-Eheim1048-10er Schläuche. 1,4GHZTbird @1,6GHZ 2,0V Idle: 46°C Vollast 50°C laut Abit KT7 Mobo,mit Tempmessung direkt neben dem Die hab ich bei Vollast 38°C,ich denke mal das die Moboanzeige ziemlich abweicht vom reelen Wert! Meine Graka GTS2 Pro ,Dank Vcore-Mod läuft die mit 260MHZ Core ,wird wohl im Herbst in die Wakü mit integriert. PS:Airplex iss komplett im Gehäuse und es blasen 2 80er Lüfter durch.Das Teil iss nur noch der Hammer! cya,Ily

Monday, August 27th 2001, 10:45pm

Author: Ily

Re: Trotz kühlem Raddi über 50 Grad???

@Gerhard Habe nun nen Ahja 1,4 ,läuft vollast 50°C laut mobo und 46 idle,hab nur 2 80er am Radi auf 7 V ,die hört man garned.Mein Radi iss im Gehäuse :>,aber deiner dort hinten sieht auch kewl aus . Hab 1048er pumpe und 10er schlauchtüllen ,da ich später auch mal Graka mit einbinden will ,dachte mir das dann die 6mm evtl zu eng werden. Achso die CPU läuft auf 1600MHZ bei 1,97V und laut thermometer am Cuplex 38°C vollast ,denke das die CPU wohl so um die 40°c rum hat. cu,Ily

Monday, August 27th 2001, 9:50pm

Author: Ily

Re: Trotz kühlem Raddi über 50 Grad???

Hmm ich denk mal es liegt am Sensor selber bei dir ,ich hab auch ca 50°C Vollast und wenn ich mit nem Meßgerät an die untere Fläche des Cuplex gehe ,dann hab ich dort einen wert von 38°C,Hab ein Abit KT7 board ,soll ja mainboards geben die 10°C oder mehr lügen. mfg Ily

Thursday, August 16th 2001, 12:21am

Author: Ily

Re: Frage zum Set1

Okidoki ,nun wüsste ich noch gerne welchen innendurchmesser die anschlüsse des Radi haben , wenn ich die plug&cool anschlüsse entferne ,da ich die Komplette Wakü mit 10mm laufen lassen will. thx,sconmal im voraus cu,Ily

Wednesday, August 15th 2001, 8:13pm

Author: Ily

Frage zum Set1

Hmm wollte gern wissen mit welchem Durchmesser die verbindungen bei dem Set1 ausgeliefert werden. Würde nämlich die mit 8mm bevorzugen,aber das kann man bei dem Bestellungsformular nirgends angeben.Noch besser wären 10mm ,habt ihr da vielleicht auch eure plug&cool anschlüsse? mfg Ily

Monday, August 13th 2001, 4:36am

Author: Ily

SET 1

Hi ,hab mir garde mal SET 1 durchgerechnet und bin auf ca 272,-DM gekommen ohne die plug&cool-Anschlüsse für die Eheim.Also wo bleibt eigentlich der Preisvorteil bei einem Set? ;D Was anderes,ich würde gerne die Nova pumpe bestellen ,gibts dafür auch nen anschlussadapter für 10mm?Und muss diese geklebt werden oder geschraubt (an die Pumpe ) ? ciao,Ily