• 15.09.2019, 14:44
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-12 of 12.

Monday, October 7th 2013, 7:36pm

Author: sratthaya

Plug for relay connector, 3 & 2 contacts for aquro 5

Hello, just got these Plug for relay connector, 3 & 2 contacts (as 2 below link) http://shop.aquacomputer.de/product_info…roducts_id=1629 http://shop.aquacomputer.de/product_info…roducts_id=2665 i want make sure that how these 2 plugs connecting the aquro 5 XT Can some one teach me for it..... better give me the diagram that how connect Thanks lot.

Tuesday, September 10th 2013, 8:13am

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Already sent an information both... But on any feedback...

Monday, September 9th 2013, 11:54am

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Quoted from "sebastian" Send an email to the support. info@aqua-computer.de already sent my issue by below link... do i need to send new to this email : info@aqua-computer.de ? http://aquacomputer.de/supportformular.html

Monday, September 9th 2013, 10:42am

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Quoted from "sratthaya" Quoted from "sebastian" Quoted from "sratthaya" pump by aquro via aquabus port or Fan4 (PWM port) it not working ! With this wiring you killed the electronic inside of the pump. The aquabus is working with 5V and 3.3V. The fan header has 12V. Meaning USB pump broken now ? if it's broken can i buy the sparepart from your company ? if it's possible, i will add this sparepart into my order as well. more inforamtion need you know, as i have checked my pump the aquabus port c...

Monday, September 9th 2013, 10:34am

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Quoted from "sebastian" Quoted from "sratthaya" pump by aquro via aquabus port or Fan4 (PWM port) it not working ! With this wiring you killed the electronic inside of the pump. The aquabus is working with 5V and 3.3V. The fan header has 12V. Meaning USB pump broken now ? if it's broken can i buy the sparepart from your company ? if it's possible, i will add this sparepart into my order as well.

Sunday, September 8th 2013, 3:55pm

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Hello Namron, Some update... look like not good i try connect the USB cable between Pump and Motherboard..... then i saw this popup (as picture) [attach]4321[/attach] this popup can prove usb pump not working ?? however many thanks for you help....

Sunday, September 8th 2013, 5:39am

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Hello Namron, Pls see below picture, first pic after connected USB Pump to Motherboard.... Can't see "MPS" on main menu tab. [attach]4310[/attach] Then connected aquabus between pump to aquro 5 XT (aquabus High port).. I can see as pic below it's show 4 MPS! but 0% power use. I have adjust the power min & max to 100% all MPS. [attach]4311[/attach] and then go to aquro control, I try to add MPS in data source but can't find it as below pic.. [attach]4312[/attach] [attach]4313[/attach] .....meanin...

Saturday, September 7th 2013, 9:32pm

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Quoted from "Namron" Quoted from "sratthaya" Pls help.... i have connected USB cable from D5 Pump to my PC but it not working ? the aquasuite can't detect D5 pump !!! Or my D5 pump controller already gone ??? **** I can see something connect 4 pin molex to power supply pump can run..... and if connect 4 pin and USB cable together ....it's look like can power up the speed of D5. can someone give me advise ??? I have no idea what your saying to be honest.... But here goes anyway..... The Pump nee...

Saturday, September 7th 2013, 6:44pm

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Pls help.... i have connected USB cable from D5 Pump to my PC but it not working ? the aquasuite can't detect D5 pump !!! Or my D5 pump controller already gone ??? **** I can see something connect 4 pin molex to power supply pump can run..... and if connect 4 pin and USB cable together ....it's look like can power up the speed of D5. can someone give me advise ???

Wednesday, September 4th 2013, 4:16pm

Author: sratthaya

D5 Pump usb and aquabus controller inside

Quoted from "titanio_1973" Thanks for your help and very nice work! Hello, can you show the connection diagram that it work ! i have got some problem similar as your.. thanks,

Wednesday, September 4th 2013, 3:55pm

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

Quoted from "Namron" Have a look HERE and give it a read. Things should work OK if things are connected & set up correct... Make sure you choose which control method your going to use, Either USB or Aquabus (or both if your that way inclined ) you select which method from the D5 Pump Menu (when connected via the USB) under the "SYSTEM" Tab from the D5 Menu & select either Aquabus or USB Priority... N. many thanks for your help. let see my result....

Wednesday, September 4th 2013, 12:34pm

Author: sratthaya

Aquro 5 XT with D5 pump motor with USB

just got aquro 5 xt & D5 pump USB, but i try to control pump by aquro via aquabus port or Fan4 (PWM port) it not working ! the connection between aquro 5(port high aquabus) & pump (aquabus) then adjust the power of aquro power output 2 I didn't see some thing change ? look like flow speed run stable ? my opinion if we decrease the power my pump should be slow than before adjust the power ! can someone give advise ? Thanks for all of you help