• 22.09.2019, 22:35
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-5 of 5.

Friday, February 5th 2016, 3:35pm

Author: l-o-l

Neu: aquastream ULTIMATE

Alles klar, jetzt hat es sich ja geklaert, danke. Quoted from "xtrame90" Also der 280 alleine ist zu wenig. ich rechne immer grob einen 120/140er pro hundert Watt. Bei dir wären dass dann min. einen 360/420 Lüfter. Aber je mehr desto besser. Grad bei dem Hitzkopf von AMD Danke fuer den Richtwert. Werde mich dann vermutlich naechste Woche dran setzen. Ich denke, es kommt noch ein 120er an die Rueckseite. 280 ist ja von der Flaeche her schon fast ein 360er... im schlimmsten Fall kommt dann halt do...

Friday, February 5th 2016, 3:11pm

Author: l-o-l

Neu: aquastream ULTIMATE

Danke fuer die Antwort, aber ich muss leider widersprechen Quoted from "Shoggy" Das funktioniert wie es soll, du verwechselst da nur den Zusammenhang. Ich glaube nicht. Hatte eben Zeit, es mir nochmal anzusehen. Habe sogar Bilder gemacht, die Funktion war definitiv falsch implementiert. Es hat sich aber schon erledigt, da ich dann noch die Software geladen habe und es damit versuchen wollte. Auch dort hat das Mapping des Alarms nicht gepasst, allerdings wurde mir dann auch prompt das Firmrwareup...

Thursday, February 4th 2016, 11:08pm

Author: l-o-l

Neu: aquastream ULTIMATE

Danke schonmal für die Antwort Ja, ich bin noch nicht fertig. Habe nur mal einen Funktionstest gemacht. Ich habe einen 6600k und eine 290X, aktuell nur an einem 280mm Radiator (oben). Der Luftstrom war nicht ordentlich, wie gesagt nur ein Funktionstest. Habe noch keine Lüfter direkt am Radiator, weil 140er oben zu eng sind und zwei 120er ran müssen, da muss ich noch eine Befestigung basteln. Also nur zwei intakes vorne an und hinten dicht gemacht, nur zum Test. Dabei ging das Wasser auf 45°C und...

Thursday, February 4th 2016, 10:01pm

Author: l-o-l

Neu: aquastream ULTIMATE

Ich habe meine Ultimate jetzt auch in Betrieb genommen. Beim verbinden des SATA Steckers ist mir aufgefallen, dass das Panel wackelig ist, die Anschlüsse (nicht die Abdeckung) haben Spiel nach vorn/hinten. Ist das normal? Auch funktioniert offenbar die Warnfunktion nicht so wie sie soll. Ich versuche die Warnung bei einer Wassertemperatur einzustellen, mappe den internen Sensor auf die Warnung und bekomme prompt Alarm. In diesem Status zeigt die Quelle, die der interne Temperatursensor sein soll...

Thursday, January 21st 2016, 8:00pm

Author: l-o-l

Neu: aquastream ULTIMATE

Quoted from "IceKillFX57" Kann man den LCD auch abschalten? Das hatte ich auch schon mal per Mail angefragt. Antwort war: ja, das geht. Man kann einen Timer einstellen, der dann regelt nach welcher Zeit der Inaktivitaet das Display aus gehen soll.