• 18.10.2019, 03:24
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-38 of 38.

Wednesday, April 17th 2019, 4:48am

Author: S.V.K.

Neu: aquasuite 2018

Ich weiß, ich kenne den Thread. Allerdings passiert das auch, wenn Gsync völlig deaktiviert ist. Vsync funktioniert nicht mehr und der Freeze / Crash kommt. Das passiert immer, sobald der Service mit irgendeiner Bildstabilisierung läuft Es sind bei mir beide Techniken auf zwei unterschiedlichen Monitoren betroffen. Daher vermute ich einen Fehler in der Software. Auf Gsync kann ich verzichten, auf Vsync nicht. Geschweige denn auf ein stabiles System.

Tuesday, April 16th 2019, 2:41pm

Author: S.V.K.

Neu: aquasuite 2018

Sooo, ich werfe auch mal ein Problem in den Raum. Folgendes passiert bei mir: Ich nutze die Aquasuite 2018-11, um damit sowohl meine Pumpen etc als neuerdings auch Farbwerk360 zu betreiben. Ich habe Farbwerk und die Aquasuite am USB Port hängen (ich hoffe auf ein Update, so dass Farbwerk via Aquabus läuft) und nutze Farbwerk für AMBIENTpx. Leider mußte ich feststellen, dass der Hintergrunddienst mein System (siehe unten) wie folgt beeinträchtigt. Starte ich eine 3D-Anwendung (z.B. ein Spiel) wir...

Friday, October 26th 2018, 3:30am

Author: S.V.K.

Neu: kryographics NEXT 2080 und kryographics 2080 Ti / UPDATE

Laßt euch ruhig etwas Zeit... Ich muß eh noch etwas auf meine Wunschkarte warten... und die zwei D5 Next komm wohl auch nicht so bald. Hauptsache ihr haltet eure Qualitätsstandards und kühlt den RAM auch direkt, dann bleibe ich euch auch noch lange treu

Wednesday, September 26th 2018, 5:58pm

Author: S.V.K.

Neu: kryographics NEXT 2080 und kryographics 2080 Ti / UPDATE

Also eigentlich wollte ich die RTX Reihe auslassen... Preis und Leistung sind nicht so der Bringer. Wenn ich jetzt allerdings dieses Stealthraumschiff sehe bin ich glatt versucht, das Teil nur wegen des Kühlers zu kaufen Habt ihr sehr schon ausgetüftelt... schön, dass ihr endlich das komplette PCB abdeckt. Btw. ist es möglich, das Vision Display um 180° zu drehen oder ist das fixiert? Da muss mein Titan wohl doch bald in Rente gehen

Monday, August 29th 2016, 2:58pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Sieht sehr gut aus. Auch, wenn Nickel besser ausgesehen hätte Ich habe die vernickelte Version bestellt. Sieht einfach besser aus. Grade bei der neuen SLI Brücke. Aber ich muß auch noch warten. Obwohl; Bilder sind da, dann sollte die erste Fuhre auch bald kommen *Edit: Schrieb es und bekam die Versandbestätigung.

Sunday, August 21st 2016, 3:36pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Sehe ich auch so, nur bei mir heißt das ---> warten Die Frage ist nur; bis wann? Wann? WANN????? Ernstgemeinte Frage: wann würfen wir denn mit der vernickelten Version rechnen? Backplate ist dieses Mal schneller und schon hier (danke dafür).

Sunday, August 21st 2016, 3:11pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Backplate ist eine runde Sache. Sieht besser aus, gibt mehr Stabilität und kühlt auch recht gut. Ich persönlich favorisiere sie wegen der zusätzlichen Stabilität und dem "Schutz" des PCBs. Aber ich muß nicht nur auf die Backplate warten, sondern auch auf die vernickelte Version. Powertarget... naja. Solange die Temps OK sind, wird sich das PT auf hohem Niveau bewegen. Und damit auch das OC. Ein Titan X mit um die 2GHz ist eine Bestie. Nur meine ist noch angekettet... an einen Luftkühler

Thursday, August 18th 2016, 7:15pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Es wird Zeit für den kryographics Pascal für NVIDIA TITAN X acrylic glass edition, vernickelte Ausführung und eine Backplate. Die Lukü macht mich irre hier...

Thursday, August 11th 2016, 5:33pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Meine ist auch da. Jetzt noch der Kühler bitte. Und die Backplate. Stellt mal zur Vorbestellung ein, wenn sie mit der vernickelten Glassedition gemeinsam fertig werden würde, wäre das ein Traum.

Sunday, August 7th 2016, 2:11pm

Author: S.V.K.

Neu: kryographics für Nvidia TITAN X

Bestellt Wann dürfen wir denn mit einer Backplate rechnen? Ich habe eigentlich nicht vor, die karte zweimal umbauen zu müssen. Im Alter wird man faul

Wednesday, November 4th 2015, 11:13am

Author: S.V.K.

Aquabus geht nicht

Du bist der Aquabusproblematik erlegen. Willkommen im Club. Um den Aquabus korrekt zum Laufen zu kriegen, mußt du die Gräte sowohl mit dem Aquabus High, als auch mit USB einmal verbinden und dann einstellen. Also Y-Kabel an den Aquabus High, Pumpe und Sensoren anschließen und EINES der Geräte auch via USB verbinden. MPS sollte es dann in der Aquasuite erscheinen. Dort kannst du dann das entsprechende Teil (z.B. die Pumpe) auf den Aquabus umstellen. Heißt glaube ich Priorität auf Aquabus.... Soba...

Monday, November 2nd 2015, 1:15pm

Author: S.V.K.

Frage zu Farbwerk + Aquaero

Sehr gerne; Aquaero System: "Als Schaltausgang benutzten" habe ich sonst auch nicht aktiviert. Hatte ich eben nur beim herumspielen mal versucht... war falsch, wie immer Edit. OK, ich danke dir, ich habe das fehlende Setting gefunden. funktioniert jetzt. Allerdings hat mir die Aquasuite sonst zwei Optionen vorenthalten... die externe Regelquelle und der bereichsweise farbwechseln waren vorhin noch nicht da?? Komisch. Aber egal, ich bin dir überaus dankbar!!!!

Monday, November 2nd 2015, 12:16pm

Author: S.V.K.

Frage zu Farbwerk + Aquaero

Hi Leute, ich bin es wieder. Ich habe es bis zum heutigen Tag nicht hinbekommen, das Farbwerk via Aquabus zu regeln. Z.Z. läuft es über USB. Ich bin einfach zu dämlich für diese Software. Könnte sich bitte jemand meiner erbarmen und mir sagen, was ich übersehe? So sieht die Sache jetzt aus: Das sind die Ausgänge: Das ist mein Regler: Angeschlossen via USB und Aquabus. Entferne ich den USB Anschlüsse, kann ich nichts machen. Ist er dran auch nicht, aber die Farbwerksettings via USB funktionieren....

Wednesday, April 29th 2015, 11:40am

Author: S.V.K.

Frage zu Farbwerk + Aquaero

Ich habe nun das Farbwerk und es auch via Y Kabel an den Aquabus high angeklemmt; leider wird es auf biegen und brechen nicht erkannt. Oder anders gesagt; wird es angeschlossen, wird es in der Aquasuite / am Aquabus als Port 20 erkannt, es gibt aber keine Steuerungsmöglichkeit. Klemme ich es via USB Anschluss an, wird es erkannt, die Aquasuite zeigt es an und ich kann es regeln. Gibt es da einen Trick, mit dem ich es anmelden / anschließen muß, um es über den aquabus ansprechen zu können? Den US...

Monday, April 20th 2015, 11:30am

Author: S.V.K.

Frage zu Farbwerk + Aquaero

Das klingt doch mal sehr gut. Vielen Dank für die Info

Sunday, April 19th 2015, 11:18pm

Author: S.V.K.

Frage zu Farbwerk + Aquaero

Hi, wie angekündigt habe ich eine Frage zum Setup zwischen Aquaero und Farbwerk. Ich betreibe an meinem Aquaero 6 Pro zwei Durchflusssensoren via Y Kabel am Aquabus (high). Die Frage; kann ich da noch das Farbwerk mit zuschalten, oder muß das dann via USB geregelt werden?

Sunday, April 19th 2015, 9:58pm

Author: S.V.K.

Neu: kryographics Titan X / UPDATE 10.04.: Neue Varianten

Nicht gierig werden. It´s done when it´s done Aber hoffentlich bald.. und evtl. sogar vernickelt?

Sunday, June 9th 2013, 10:57am

Author: S.V.K.

Double Protect, ein paar Fragen

Danke für die Antworten, aber das meiste ist mir alles auch klar. Wie ich schon schrieb, wollte ich das System komplett spülen (spülen=reinigen). Schäuche werden natürlich getauscht, die Kühler gereinigt. Dennoch kann immer noch ein wenig Kühlmedium im Radiator verbleiben, selbst dann, wenn man alles gründlich spült. @manni24; danke, wenn man DP untereinander frei Schnauze mischen kann, dann beantwortete das eine meiner Fragen. Dennoch wüßte ich gerne mehr über DP, besonders über die Inhaltsstof...

Saturday, June 8th 2013, 5:00pm

Author: S.V.K.

Double Protect, ein paar Fragen

Hi Leute, ich habe vor, mein System von Inno Protect auf euer Double Protect umzustellen (beim Inno werden die Schläuche nach einiger Zeit milchig). Ich habe vor, den Kreislauf zu entwässern, mit reinem Wasser zu spühlen und dann euer Gemisch einzufügen. Meine Frage; Würde es etwas ausmachen, wenn ich nicht alles von Innos Mischung erwische? Und wie sieht es bei euch mit der Verträglichkeit untereinander aus? Sprich, wenn ich z.B. von Double Protect rot auf blau wechseln möchte, oder aber die ve...

Monday, March 18th 2013, 3:04am

Author: S.V.K.

Neu: kryographics GTX Titan

Sooo, nachdem ich nun einige Tage mit dem Kühler verbracht habe, möchte ich mal kurz ein paar Worte loswerden: Dieser Kühler ist der beste GPU-Kühler, den ich jemals in Händen gehalten, bzw. verbaut habe. Die Verarbeitung ist tadellos. Das muss aber auch so sein bei einem Kühler, der größtenteils ohne Pads auskommt. Die Oberflächen sind markellos, alles ist passig, sauber und erfüllt meine Erwartungen. Die Temperaturen sind Wahnsinn. Im Idle sind die Temps so niedrig, dass Wasser=Chip ist 26-27°...

Wednesday, March 6th 2013, 12:05pm

Author: S.V.K.

Neu: kryographics GTX Titan

Wie sieht das eigentlich mit den Spulen aus? Könnte man die auch mit einem Wärmeleitpad mit in die Kühlung einbinden, oder ist da kein Platz mehr?

Monday, March 4th 2013, 4:25pm

Author: S.V.K.

Neu: kryographics GTX Titan

Ab wann werden die Kühler denn ausgeliefert? und plant ihr evtl. auch eine Backplate?

Saturday, March 2nd 2013, 1:09pm

Author: S.V.K.

Neu: kryographics GTX Titan

Sehr nette Teil, habe schin einen geordert Ich will mal hoffen, dass er schnell kommt und die Leistung mich nicht enttäuscht.

Tuesday, September 18th 2012, 11:27am

Author: S.V.K.

Problem Temperatursensoren

So, Problem gelöst. Hab sie wohl oder übel an anderen Stellen verbaut. Nicht schön, aber selten. Und nein, die Verlängerung ist nicht defekt. Ich habe hier 10 Stück herumliegen und nicht EINE hat das Signal an den Aquaero weitergleitet. 10 defekte Kabel halte ich doch für relativ unwahrscheinlich Danke Jungs

Friday, September 14th 2012, 6:53pm

Author: S.V.K.

Problem Temperatursensoren

Hi Leute, ich habe einige von euren Temperatursensoren verbaut und mit dem Aquaero gekoppelt. Leider funktioniert das nicht so, wie es aoll. Einige der Sensoren liegen etwas zu weit weg, um sie direkt anschließen zu können. Daher habe ich sie mit einer 2 Pin Verlängerung angeschlossen. Diese Verbindung scheint aber das Signal zu unterbrechen. Ohne dieses Zwischenkabel funktionieren die Sensoren normal. Gibt es da einen Trick?

Thursday, September 6th 2012, 5:51pm

Author: S.V.K.

mps - Eine neue Generation der Durchflussmessung

Quoted from "EnigmaG" Du kannst bis zu 4 mps Geräte an den High aquabus anschliessen, einfach mit y-kabel must nur vorcher einmal über usb eine ip vergeben Und das mache ich in der Aquasuite, die via USB an meinem Mobo hängt und beide Signale verarbeitet?

Wednesday, September 5th 2012, 9:00pm

Author: S.V.K.

mps - Eine neue Generation der Durchflussmessung

Sehr coole Teile. Aber uum besseren Verständnis für einen Idioten wie mich: Wenn ich zwei von den Druchflusssensoren verbauen möchte; was brauche ich für Anschlüsse? Könnte ich je einen an die aquabus (low / high) klemmen, teilen die sich einen aquabus Anschluss via Y-kabel (wenn ja; welchen), oder wäre USB die bessere Wahl?

Sunday, December 18th 2011, 4:17pm

Author: S.V.K.

Aquasuite / Aquaero 5 - USB-Probleme mit X79-Board

Ich hatte / habe exakt das selbe Problem mit meinem Aquaero 4. Auf meinem alten x58 Board lief alles ohne Probleme. Wurde mit Aquasuite 4,72 erkannt, bis ich SLI aktiviert habe. Danach war Ende. Habe ich SLI wieder deaktiviert und den Rechner neu gestartet, wurde die Aquasuit tadellos erkannt Das scheint ein generelles Problem mit x79 Boards zu sein, welches sich unterschiedlich äussert. Ich habe jetzt einen Aquaero 5 pro und die aktuelle Aquasuite, die läuft ohne Probleme auf dem x79. Die Lösun...

Sunday, December 18th 2011, 1:53pm

Author: S.V.K.

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Jo, Aida funktioniert tadellos. Allerdings wäre es gut, wenn man die Anzahl der Sensoren selbst bestimmen könnte, bzw. wenn man sämtliche möglichen Informationen einpflegen könnte. Mich interessieren eigentlich nur die Temps, aber im Prinzip sollte es doch möglich sein, oder? Aber dennoch; eine coole Sache, dass man die beiden Elemente überhaupt koppeln kann. Sehr gut gemacht. Ihr dürft weiterentwickeln

Saturday, December 17th 2011, 7:54pm

Author: S.V.K.

Zeigt her Eure Aquasuite 2012 Übersicht :)

Ja, ist EK und ich bin zufrieden, wie meistens nebenbei; den Lüfter auf dem Mobo kann man auch ausschalten und das neue Stepping wird nicht besser sein als das Alte

Saturday, December 17th 2011, 7:00pm

Author: S.V.K.

Zeigt her Eure Aquasuite 2012 Übersicht :)

So, hier ist mal meine... (derzeitige), ich bastele an mehreren. Mal schauen, was noch möglich ist, wenn ich mehr Sensoren verwende Nebenbei: was kann der Aquaero-Chip an max. Temperatur ab?

Friday, April 30th 2010, 5:01pm

Author: S.V.K.

Frage zum Filter

Ah... Alles klar, vielen Dank, mehr wollte ich gar nicht wissen @ melon: sehr geile Signatur, ich leide mit dir

Friday, April 30th 2010, 3:25pm

Author: S.V.K.

Frage zum Filter

Hi, ich habe euren Filter gesehen bin durchaus angetan davon. Die Frage, die sich mir aufdrängt ist, wie man das Ding dann reinigt, wenn es im System verbaut ist. Abschotten und dann was? Das Plexiglas abschrauben, den Filter entnehmen? Ich meine, wenn ich das Ding horizontal einbaue... wie kriege ich das Plexiglas da raus? Ich sehe da keinen Ansatzpunkt, oder ist das dann locker genug? Ich habe vor, das Teil zu fixieren und habe keine Lust, jedes Mal wenn ich den Reinigen möchte, den Filter noc...

Thursday, October 15th 2009, 9:03pm

Author: S.V.K.

Aquaero mit 6 Lüftern?

Quoted from "Labrat" das aquaero würde sich förmlich langweilen. Na, das wollen wir ja nicht. Ich kaufe gleich neue Lüfter, die mehr verbrauchen und so richtig lärmen Danke für die Auskunft... dann brauche ich jetzt nur noch ein paar Kleinigkeiten und dann werde ich das gute Stück mal testen. Thx Oh ja, eine Frage sei mir noch gestattet; habe ich es richtig verstanden, dass ich, sobald ich 2 Durchflusssensoren an den Aquaero anschließe, einen Lüfterkanal verliere??

Thursday, October 15th 2009, 7:21pm

Author: S.V.K.

Aquaero mit 6 Lüftern?

Hi, ich werfe einfach mal eine Prinzipfrage in den Raum. Ich habe das Forum schon durchstöbert und gelesen, dass es möglich ist, den Aquaero auch mit mehr als 4 Lüftern zu befeuern. Demnach sollte es keine Probleme geben, wenn ich das gute Stück mit 6 beQuiet Silent Wings bestücke, von denen jeder mit 1,09W arbeitet, oder? wenn ich die 6 Stück auf je 3x2 aufteile und an Prot 4 einen 200er Lüfter hänge (der braucht 3,4W), macht das der Aquaero noch mit? Grüße, SVK

Wednesday, November 19th 2008, 7:17pm

Author: S.V.K.

Re: Asus Rampage 2 Extreme

Uhuhu... böööser Patzer meinerseits. Bereits korrigiert, bitte nicht hauen ;D Danke für das Willkommen. Ich hatte die selbe Frage auch im Innoforum gestellt und den Text 1:1 übernommen... nur eben nicht angepasst... liebe Kinder, dass passiert, wenn man zuviel Vodka genießt. Ich wollte natürlich wissen, ob Aquacomputer Mosfet- und Chipsatzkühler für besagtes Board herausbringt (der flache Kühler für den 790i sieht klasse aus und würde sich auf meinem Rampage optisch hervorragend machen : )

Wednesday, November 19th 2008, 6:22pm

Author: S.V.K.

Asus Rampage 2 Extreme

Hi, ich habe mal eine Frage zum Asus Rampage 2 Extreme. Wird es von AC für dieses Board Chipsatz- und Mosfet-Kühler geben? Der Kühler für den Sockel 1366 ist ja schon raus, die Frage ist nun, wann und ob es auch Chipsatzkühler für den X58 geben wird. Im Falle des Rampage 2 ist es besonders interessant, da die Befestigungen für das Board sicherlich von der "Norm" abweichen  ;D Beste Grüße