• 18.10.2019, 05:50
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-26 of 26.

Sunday, September 21st 2003, 6:15pm

Author: DukeCastino

Re: GeForce 4 wird sau heiss

Also mein Twin wird handwarm. Platine + Ram nicht anfassbar. Hab auch ne G4. Scheint anscheinend normal zu sein. Läuft jedenfalls schon nen halbes Jahr stabil (ohne zu takten). Mit aktiv küko wars net so aber egal was solls

Saturday, March 15th 2003, 7:03pm

Author: DukeCastino

Re: wie fest ... twinplex

also in anderen threads les ich das extra viel wlp drauf muss weil der gpu nicht so plan ist wie der core von nem cpu. Jeder erzählt was anderes =(. Hatte aber davor auch ganz wenig drauf und da wars auch net besser. Laufen tuts ja bloss bin halt ein bissl enttäuscht was der Kühlung angeht. Ich denk mal das liegt an der Halterung. Ich muss so schon so fest ziehen das sich die platine biegt weil sonst kann man den twin nach schön hin und her schieben. Achja der Twin is kalt

Friday, March 14th 2003, 10:56pm

Author: DukeCastino

Re: wie fest ... twinplex

Hab eine Albatron G4 Ti4600 und die war mit dem aktiv kühler nur an der rückseite der gpu heiss. Jetzt is die GANZE Platine heiss. Mit ganze meinte ich auch das blaue brett mit den leiterbahnen . Hab mir überlegt vll doch wärmeleitkleber zu nehmen

Friday, March 14th 2003, 10:41pm

Author: DukeCastino

wie fest ... twinplex

Wie fest muss der twinplex auf einer G4 geschraubt werden? Ich hab den twinni so fest geschraubt bis sich die platine leicht gebogen hat. Wies aussieht ohne erfolg da man sich an der platine die finger verbrennt. Abgeschmiert ist mir die G4 aber noch net unter last. Ist halt nur eine Wärme problem

Monday, March 10th 2003, 6:00pm

Author: DukeCastino

Re: problem mit twini

also ich hab ca 5 umdrehungen mehr aber das leigt daran das ich auch ne g4 Halterung habe die ein bissl weiter auseinander geht

Monday, March 10th 2003, 5:58pm

Author: DukeCastino

Re: twinplex zu klein für GF4 ???

Ich denke mal es liegt net an der paste! Hab auch mal wenig und mal viel davon drauf gehabt und es hat garnix gebracht. Ich denk auch das der twin einfach zu schwach für ne G4 ist. Sogar nur das leiterbahnen brett is sau heiss as man sich die finger verbrennen könnte. Vielleicht liegt es daran das der Kühler zu fest angezogen ist?!? Aber ich denke das er schon richtig sitzt weil auf den bildern von anderen siehts genauso aus

Sunday, March 9th 2003, 11:35pm

Author: DukeCastino

Re: problem mit twini

hmm is nen versuch wert. Hab nur NT lüfter an und der saugt von unten und pustet hinten raus. Is nen Versuch wert Hat jemand vll nen Bild wo man sieht wie fest der twin geschraubt is? Wäre auch sehr hildfreich

Sunday, March 9th 2003, 10:03pm

Author: DukeCastino

Re: problem mit twini

1. Nein 2. Also ich denke mal das ich schon soviel Ahnung hab das es ausreicht. Hab schon seit 1 1/2 jahren ne wakü hmm naja hätte ja sein lönnen das jemand weiter weiss

Sunday, March 9th 2003, 9:25pm

Author: DukeCastino

Re: problem mit twini

hab nochmal abgemacht und neu wlp draufgeschmiert. Wenn ich die muttern so fest ziehe das sich nix biegt sitzt der twin nicht richtig fest auf dem brett. Man kann den dann noch leicht verschieben. Ich denk mal das is net so toll :/. Hab jetzt wieder wie vorher. Man kann das brett garnet anfassen so heiss is das. Ich versteh das net. Das is so als würde ich nur nen passiv kühler auf dem chip haben. Das komische is auch noch das der kühlkörper vom twin auch total kalt is. HEUL ich hab kein plan =(

Sunday, March 9th 2003, 6:13pm

Author: DukeCastino

Re: problem mit twini

ne g4 ti4600 von albatron. Hab passiv ram kühler und halt den twini druff. @Dino: Ok das oc´n is ja mal nebensache aber das die karte sau heiss wird stört mich ein bissl. Man verbrennt sich fast schon die finger wenn man nur die karte anfässt. @Olfred: Wie fest soll es nach deiner meinung sein? Also bei guckt die schraube nen viertelst oben raus. Karte is schon ein bissl gewölbt.

Sunday, March 9th 2003, 5:01pm

Author: DukeCastino

problem mit twini

Ich verstehs net so ganz aber warum kann ich meine Graka nur mit Standart takt laufen lassen ? Wenn ich nen mü hochstelle kackt der bei jedme game/Programm ab (ja sogar Photoshop !!!). Die Karte wird auch heisser als mit normalen Kühler. Achja und jetzt bitte net kommen von wegen "haste wlp drunter gemacht oderso" ;D ). Heul need help weil sonst mach ich wieder normalen kühler druff =(

Sunday, March 2nd 2003, 11:50pm

Author: DukeCastino

Re: Betriebsgeräusche/Vibrationen der Eheim!

freewebz.com/dukecastino/wakue/eheimsocke.jpg hmm wenn ich hier nen link einfüge kommt immer sowas von wegen "sie haben keine Berechtigung" kopierst halt in deinen browser und machst www. davor

Sunday, March 2nd 2003, 8:30pm

Author: DukeCastino

Re: Betriebsgeräusche/Vibrationen der Eheim!

ich hab nen super tipp aber der sieht net so schön aus. Ich hab mal so als Test einpaar Socken drunter gelegt (frisch gewaschen ). Ich hab garnix mehr gehört. Hatte schon angst das die pumpe net an is aber wenn man ranfest merkt man ja wie sie arbeitet . hab auch nen Foto hier

Monday, February 24th 2003, 9:12pm

Author: DukeCastino

Re: Laute 1250 Pumpe

ähh ich hab ne 1250 und die is sau leise !! Also bitte keine Schei**e erzählen !!! Ich würde sagen Pumpe defekt oder zuviel luft im System

Sunday, February 23rd 2003, 7:44pm

Author: DukeCastino

Re: CS601 Radiator ?

ohja nervig =) kopierts halt und fügt es in den browser per hand ein =)

Sunday, February 23rd 2003, 5:33pm

Author: DukeCastino

Re: CS601 Radiator ?

ich habs so wie auf dem bild gelöst. Das mit dem NT is aber nur vorrübergehend  ;D http://www.freewebz.com/dukecastino/wakue/radi.jpg eventuell das NT draussen irgendwo ranbaun

Thursday, February 20th 2003, 7:46pm

Author: DukeCastino

Re: Shop UV-KK Twin set

meines erachtens nur ein inverter

Wednesday, February 19th 2003, 8:40pm

Author: DukeCastino

Re: Shop UV-KK Twin set

krieg ich die jetzt umsonst ?? LOli

Wednesday, February 19th 2003, 8:18pm

Author: DukeCastino

Re: Shop UV-KK Twin set

k war auch nen bissl schice formuliert =)

Wednesday, February 19th 2003, 8:15pm

Author: DukeCastino

Re: Shop UV-KK Twin set

ähhh mir gehts net um 2 sondern um die Farbe "blau"  : Zum Lieferumfang gehört: - 2 x Kaltlicht-Kathode blau

Wednesday, February 19th 2003, 8:09pm

Author: DukeCastino

Shop UV-KK Twin set

Ähh da steht das das 2 blaue Kaltlicht Kathoden sind. Is das jetzt nen schrieb Fehler oder bin ich blöd ???

Thursday, February 13th 2003, 10:49pm

Author: DukeCastino

Re: Blende für evo360

ne ganz kleine antwort würde mir schon reichen und ich wäre befriedigt

Thursday, February 13th 2003, 12:18am

Author: DukeCastino

Re: Blende für evo360

ja bloss ich hol mir kein Evo weil ich schon nen mora hab und der reicht vollkommen zur Zeit. Wollte halt bloss die blende ham weil die mich immer so lustig im Shop anlächelt =).

Wednesday, February 12th 2003, 10:20pm

Author: DukeCastino

Blende für evo360

Da steht zwar ende Februar da aber gibs die vll schon eher ? Kann ja sein weil ne Blende net so das prob in der Herstellung is wie der evo