• 18.10.2019, 06:31
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-13 of 13.

Wednesday, November 30th 2016, 1:25am

Author: t1nm4n

Aquasuite over the web?? Data Access feature

I think it works now, doesn't use that much bandwidth to display either. As it turns out it must of been the installation, it all seems to work just right, or as right as I think it should

Wednesday, November 30th 2016, 1:06am

Author: t1nm4n

Aquasuite over the web?? Data Access feature

Theres somethign blocking my output of data, to the server then. Or I did somethign during th einstallation that borked that feature and can't upload anything to the server now, I'll try to reinstall AQ'17 software see if that helps any. I'm pretty sure I have all the access rules set in my firewall so the software isn't stopped there, and my router isn't stopping any traffic too or from my computer so that's not the issue. bad install is all that left really. shall give that a shot see if it wo...

Wednesday, November 30th 2016, 12:06am

Author: t1nm4n

Aquasuite over the web?? Data Access feature

I've clicked on all the links under the aquasuite web (beta) tab and none of them give me anything, the one that says page and directs me to a page with my access key loads and is blank. I've set up data to export but I also don't see anything being sent from my computer, no outbound traffic that I can tell, is there another service that needs to be started in windows that controls this? I tend to shut down most Windows services that aren't of much use to me and probably shut down a needed servi...

Tuesday, November 29th 2016, 8:42pm

Author: t1nm4n

Aquasuite over the web?? Data Access feature

Are there any special instructions to accessing the Web addition of the aquasuite? I have set up a couple of data sources that I would like to be able to monitor through my phone when away but nothing seems to be exporting to anywhere. I've sorta ruled out my firewall by makign sure there were definitions for AQ software, when that didn't make a difference I turned it off for a set period of 1 hour and still no updates to the links generated for data access. I've read though the features over an...

Tuesday, November 29th 2016, 8:15pm

Author: t1nm4n

Kryoconnect selection confirmation

what he was saying is that the blocked block will have higher temps and therefore the temps will point you to which block has the blockage, but if your gonna take your loop apart you might as well go to town and take them all apart, it makes sense to me at least, clean one, clean them all. But really it's too each their own, I've proven to myself that parallel is the way to go with my setup and current configuration, plus I think it looks better, on top of having multiple mounting points it look...

Tuesday, November 29th 2016, 11:35am

Author: t1nm4n

Aquasuite 2017

Quoted from "sebastian" When your aquasuite doesent show all units or crash when you go to the settings page: Delete this file (close aquasuite): Source code 1 C:\ProgramData\aquasuite-data\aquasuite.xml this will be fixed in the next version. Thank you for that, a much more simple fix than delete all and reinstall.

Tuesday, November 29th 2016, 11:07am

Author: t1nm4n

Kryoconnect selection confirmation

glad you said that, I was looking everywhere to make sure I hadn't shoved my smelly shoes in mouth, or is that foot in mouth

Tuesday, November 29th 2016, 10:47am

Author: t1nm4n

Kryoconnect selection confirmation

Quoted from "GTXJackBauer" Quoted from "t1nm4n" I did what you are talking about with a different product, it works great, and I'd prefer parallel flow over serial as serial can build pressure and parallel you get the same temp water cooling your gpus. Here's my shoddy workmanship, but it works and you can't hardly notice the bad job from a distance Actually its the complete opposite. Serial has less pressure build up and temps are closer between the GPUs while parallel is the complete opposite...

Tuesday, November 29th 2016, 10:29am

Author: t1nm4n

Aquasuite 2017

It saved it automatically in my case, so I think thats a feature built in, might also be whats causing the conflict, but I'm no programmer. My old profile worked without issue. After inistial upgrade I lost all the sensor data I had stored renamed uncluding the temp sensors and any virtual temp I had created, but restoring from the backup they were all back to where they should be, only the flow rate wouldn't change, and each time i tried to access it the program woudl crash, but I covered that ...

Tuesday, November 29th 2016, 9:41am

Author: t1nm4n

Kryoconnect selection confirmation

I did what you are talking about with a different product, it works great, and I'd prefer parallel flow over serial as serial can build pressure and parallel you get the same temp water cooling your gpus. Here's my shoddy workmanship, but it works and you can't hardly notice the bad job from a distance

Tuesday, November 29th 2016, 9:20am

Author: t1nm4n

Aquasuite 2016-5 - problem with starting of AquaComputerService /SOLVED/

if this will help, I had the same problem with the 2017.1.1 software it wouldn't allow me to open the aquasuite tab to get to settings, would lock up and this is what I got for a result in event viewer. I solved this by uninstalling with option to delete all data and reinstall as a new installation, then just imported my pages I had backed up in a different location, all settings were saved elsewhere also, imported pages and settings now have full control of software.

Tuesday, November 29th 2016, 9:05am

Author: t1nm4n

Aquasuite 2017

Ordinarily it would be changed in the aquasuite > settings tab, but it seems that when you open it it wants to close the program. I saved all the pages I had been using and settings in a backup, in a different directory and uninstalled everything including all user data and settings; reinstalled and imported the pages i use and settings. it all works great now.

Tuesday, November 29th 2016, 9:02am

Author: t1nm4n

Aquaero 6 fan controller problem

If you just updated to the 2017 version of the software it resets the fans to voltage control from PWM control. I just went through this, then had some other issues that took a few to resolve.