• 18.10.2019, 20:36
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-7 of 7.

Thursday, February 28th 2013, 8:11pm

Author: ^DeViL33^

aqualis - Ausgleichsbehälter aus Borosilikatglas. Gemacht für die Ewigkeit.

Servus, Ab wann sind die neuen Deckel und die schwarzen Halter für den Aqualis wieder zu bekommen? Habe heute meinen AGB bekommen und bin echt weil man das Teil ja nicht befüllen kann wenn man den Wassersäuleneffekt nutzen will.

Tuesday, October 18th 2011, 9:05am

Author: ^DeViL33^

Entwicklungsstand Aquasuite 2012

Naja,gibt genug Alternativen zu AT

Thursday, October 6th 2011, 11:10am

Author: ^DeViL33^

Backplate für AquagraFX??

Shit.....vielleicht ne andere Idee,von welchem Hersteller eine BP passen könnte?

Thursday, October 6th 2011, 10:18am

Author: ^DeViL33^

Backplate für AquagraFX??

Moin,Moin... Habe mir vor kurzem 2x PoV Beast 2 zugelegt.Bin absolut zufrieden mit den Grakas und vor allem mit den darauf verbauten Kühlern von euch Einziges Problem,die Karten sind blau Passt natürlich absolut nicht in mein farbliches Konzept Gibt es passende Backplates die zu euren Kühlern passen?Ich habe ehrlich gesagt keine Lust,nur von sämtlichen Herstellern,sämtliche Backplates zu kaufen um am Schluss festzustellen:" Shit keine passt" Ich hoffe IHR könnt mir weiterhelfen Danke.

Wednesday, September 21st 2011, 12:53pm

Author: ^DeViL33^

AE 5 XT tot nach Update auf Beta 7

Danke Sebastian.Hat wunderbar funktioniert.Somit ist der Tag gerettet....war schon am Fluchen,weil heute endlich mal nach wochenlanger Warterei die schwarze XT Blende gekommen ist und ich schon "Angst"hatte das AE einschicken zu müssen. ABER:"ENDE GUT ALLES GUT"

Wednesday, September 21st 2011, 12:36pm

Author: ^DeViL33^

AE 5 XT tot nach Update auf Beta 7

ok,ich probiers mal schnell.....melde mich dann gleich noch mal

Wednesday, September 21st 2011, 12:33pm

Author: ^DeViL33^

AE 5 XT tot nach Update auf Beta 7

Moin,Moin.... Habe folgendes Problem.Die Software hat mir das Update auf die AS Beta 7 angezeigt.Hab mir nichts schlimmes dabei gedacht und auf Update gedrückt.Ziemlich am Schluss blieb das Update hängen und es passierte nichts mehr.Ab diesem Zeitpunkt funktioniert das AE auch nicht mehr. Ich kann weder über die Fernbedienung noch sonst irgendwie etwas einstellen.ES BLEIBT NUR EINE LEERE SEITE IM DISPLAY. So,was mach ich jetzt? Mal wieder einschicken? Gruss