• 23.10.2019, 20:52
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 63.

Monday, December 17th 2018, 10:58am

Author: rille

Neu: aquasuite 2018

Was passiert eigentlich, wenn ich das Vision entferne und nur noch das Aquaero 5 LT nutze? Das Aquaero hat eine Lizenz bis 2016. Die 2016er Aquasuite funktioniert aber nicht mit der aktuellen Firmware und ein Firmware-Downgrade geht nicht.

Sunday, October 7th 2018, 12:52am

Author: rille

Neu: aquasuite 2018

Dann hört aber auch, die Spotify-Unterstützung zu bewerben, wenn ihr gar nicht wisst, ob ihr diese wieder einbauen werdet. PS: Ist ja nicht so, dass man alles selber machen müsste: https://github.com/JohnnyCrazy/SpotifyAPI-NET. Arbeitet mit einem lokalen Web-Server, ein zentraler Server ist nicht nötig. Ich habe auf die Schnelle auch nichts in den Nutzungsbedingungen gefunden, was das verbietet. Ich habe das Beispielprogramm (https://github.com/JohnnyCrazy/SpotifyAP…mple/Program.cs) schnell mal ...

Saturday, October 6th 2018, 6:31pm

Author: rille

Neu: aquasuite 2018

Natürlich kann ich die 2018 solange nutzen wie ich will. Wenn der Spotify-Fehler aber erst mit der Version 2019 behoben wird... Ist halt etwas blöd, wenn das Teil mit Spotify-Unterstützung beworben wird, die aber immer noch nicht funktioniert. Auf der Produktseite steht: Quoted Spotify und iTunes-Anbindung VISION ist in der Lage aktuelle Medien-Informationen von Spotify und iTunes anzuzeigen. Zudem kann über die Tasten am VISION Touch die Steuerung für die Programme übernommen werden und z.B. Ti...

Saturday, October 6th 2018, 10:54am

Author: rille

Neu: aquasuite 2018

Auch mit der Aquasuite 2018-6 geht die Anzeige von Titel, Interpret usw. von Spotify auf dem Vision nicht. Jetzt ist die Lizenz vom Vision fast abgelaufen und es hat noch nie funktioniert. Angeblich ging es wohl zwischendurch mal, das habe ich aber wohl verpasst, da es keine vernünftige Benachrichtigung über alle Aktualisierungen gibt. Ist da 2018 noch damit zu rechnen? Eigentlich war das einer der Punkte, warum ich mir das Vision gekauft habe.

Saturday, August 18th 2018, 12:39pm

Author: rille

Neu: aquasuite 2018

Quoted from "sebastian" Das ist ein Newsfeed den Aktualisieren wir wenn wir es für richtig halten. Ihr seid aber ganz schön arrogant. Meint ihr nicht, es wäre hilfreich, wenn der Benutzer eine Meldung über ein vorhandenes Update bekommt? Vor allem wenn ein nicht unerheblicher Fehler wie der nicht mehr funktionierende Service vorlag? Auf der Downloadseite (https://aquacomputer.de/software.html) muss man die Versionsnummer auch erst suchen, sie steht unten im Text unter "Wichtiger Hinweis zur aqu...

Tuesday, July 31st 2018, 4:23pm

Author: rille

Neu: aquasuite 2018

Danke, hat funktioniert. Die Aquasuite war der Meinung, der Dienst sei installiert, war er aber nicht. Die Spektrumanzeige geht jetzt auch mit 5.1-Kanal-Ton, wobei das IMHO eher Spielerei ist. Viel wichtiger wäre die Spotify-Anbindung. Da wird auf dem Vision leider immer noch nichts angezeigt.

Tuesday, July 31st 2018, 12:49pm

Author: rille

Neu: aquasuite 2018

Bekomme ich irgendwie eine ältere Version installiert? Da der Hintergrunddienst in der aktuellen Version nicht funktioniert, haben CPU und Grafikkarte (Softwaresensoren) immer 50°C, was ja nicht wirklich der Realität entspricht.

Thursday, July 19th 2018, 8:55pm

Author: rille

Neu: aquasuite 2018

Quoted from "omniman" Hallo, seit dem letzten Update startet der Hintergrunddienst nimmer hab schon alles probiert komplett neuinstallation aber nichts hilft der Hintergrunddienst läst sich auch nicht manuell starten. Ist bei mir genauso. Bei den Diensten taucht gar kein Dienst mit Namen "Aqua..." auf. Oder heißt der ganz anders?

Friday, July 6th 2018, 10:39am

Author: rille

Neu: aquasuite 2018

Quoted from "FlorianG" Das Problem scheint hier zu sein das der Dienst AquaComputerServiceHelper nicht startet, bzw sich nicht starten lässt! Jetzt muss nur noch rausgefunden werden warum... Sonst hat niemand diesen Fehler? Doch, ich auch: Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 Anwendung: AquaComputerServiceHelper.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: CSCore.CoreAudioAPI.CoreAudioAPIException bei...

Sunday, December 17th 2017, 11:29am

Author: rille

Neu: aquasuite 2017-3.2, Daten ohne Grenzen

Hast du die alte Version vorher deinstalliert? Mir wird bei bereits installierter Aquasuite auch nur die aktuelle Version angeboten.

Monday, December 11th 2017, 7:50am

Author: rille

Neu: aquasuite 2017-3.2, Daten ohne Grenzen

Quoted from "rille" Bei meinem Vision wird weder die Titelinfo von Spotify noch der Spektrumanalyzer angezeigt. Die Einstellungen beim Hintergrunddienst sind gesetzt. Spotify: 1.0.69.336.g7edcc575 Aquasuite: 2017-3.1 Vision Firmware: 1007 Windows 10 64 Bit Fall Creators Update Ein Aquaero 5 LT hängt auch noch am PC. Titel vor/zurück geht, das hat ja aber nichts mit Spotify zu tun und funktioniert auch bei anderen Programmen. Überlesen?

Sunday, December 10th 2017, 11:49am

Author: rille

Neu: aquasuite 2017-3.2, Daten ohne Grenzen

Bei meinem Vision wird weder die Titelinfo von Spotify noch der Spektrumanalyzer angezeigt. Die Einstellungen beim Hintergrunddienst sind gesetzt. Spotify: 1.0.69.336.g7edcc575 Aquasuite: 2017-3.1 Vision Firmware: 1007 Windows 10 64 Bit Fall Creators Update Ein Aquaero 5 LT hängt auch noch am PC. Titel vor/zurück geht, das hat ja aber nichts mit Spotify zu tun und funktioniert auch bei anderen Programmen.

Saturday, December 19th 2015, 6:27pm

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Es gab schon mal einen Thread hier. Angeblich würde eine Windows-Neuinstallation helfen. Da ist mir die Zeit aber zu schade, habe das Problem nämlich auch...

Friday, June 12th 2015, 9:23am

Author: rille

Kommt noch ein SDK für Aquaero 5/6?

Das SDK wurde ja schon vor Jahren angekündigt, es ist aber immer noch nichts erschienen. Ist denn überhaupt noch geplant, was in der Richtung zu machen? Es gibt ja noch das Plugin SDK, ist das noch mit der aktuellen Aquasuite-Version kompatibel? Dort steht 2014.2. P.S. Die Forensuche ist Mist. Bei "sdk" behauptet sie, nichts gefunden haben obwohl der Begriff definitiv im Forum auftaucht.

Saturday, January 11th 2014, 12:26pm

Author: rille

Aquasuite 2013-2 Grafikkarte und Prozessorleistung

@Necrosss Hast du mit der aktuellen Version (2013-5.2) getestet? Dann kann ich mir selber Testen gleich sparen und weiter bei der Beta bleiben

Tuesday, October 22nd 2013, 9:02am

Author: rille

aquasuite 2013 - 2

Schade. In ein paar Monaten könnt es es euch dann aber auch schenken Eigentlich hätte das SDK ja schon längst kommen sollen, sh. Aquaero SDK : 4.0 and 5.0 oder Aquaero 5 USB protocol. Was ist denn mit der neuen Aquasuite-Version "Anfang Oktober" (sh. hier)? Ich benutze immer noch die letzte Beta-Version, die aktuelle Version ist aufgrund der zu hohen CPU-Last für mich nicht nutzbar.

Tuesday, October 22nd 2013, 8:31am

Author: rille

aquasuite 2013 - 2

Wie sieht es denn mit dem SDK aus? Kommt das noch?

Tuesday, October 15th 2013, 8:41am

Author: rille

aquasuite 2013 - 2

Gibt es auch irgendwann ein SDK für Aquaero 5/6?

Sunday, October 6th 2013, 10:33pm

Author: rille

aquasuite 2013 - 2

Hat schon jemand die Aquasuite mit Windows 8.1 getestet? Bei mir funktionieren dann die Temperatursensoren nicht mehr, d.h. wenn man einen Sensor auswählen will, wird nur ein leeres Fenster angezeigt. Open Hardware Monitor läuft natürlich.

Sunday, October 6th 2013, 10:28pm

Author: rille

Aquasuite 2013-2 Grafikkarte und Prozessorleistung

Das Problem habe ich schon vor langer Zeit moniert, es kommen aber leider nur Ausflüchte.

Saturday, April 6th 2013, 9:17pm

Author: rille

aquasuite 2013 - 2

Bei mir steigt die CPU-Last aber kontinuierlich an, auf ~10% innerhalb weniger Stunden. Und das bei einem i7-2600. Ich bin auch nicht der einzige mit dem Problem. Die Beta 16 bleibt übrigens auch nach Stunden bei ~1% CPU-Last. Was soll denn am System verstellt sein? An zu alter Hardware liegt es sicher nicht. Und 20% bei Anzeige auf dem Desktop mit einem i7-2600 ist schon ganz schön happig, selbst wenn die CPU alles machen muss. Habt ihr auch mal mit Systemen mit mehr als einem Monitor und versc...

Saturday, April 6th 2013, 7:35pm

Author: rille

aquasuite 2013 - 2

Die mit der Zeit ansteigende CPU-Last ist ja immer noch nicht gefixt. Ebenso wie die viel zu hohe CPU-Last bei Anzeige direkt auf dem Desktop. Also heißt es weiter bei der letzten Beta bleiben.

Friday, March 22nd 2013, 9:38am

Author: rille

aquasuite 2013 - 2

Quoted from "sebastian" Performance der aquasuite verbessert Wurde denn die hohe CPU-Last gefixt?

Saturday, February 2nd 2013, 8:31pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Ich habe jetzt erst mal wieder die Beta 16 installiert. CPU-Last bleibt dauerhaft im 1%-Bereich und keine Darstellungsfehler.

Thursday, January 24th 2013, 5:08pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Quoted from "sebastian" Die Software läuft bei mehr als 99% aller Systeme stabil und ohne Fehler. Ob die 99% bemerken, dass die CPU-Auslastung mit der Zeit ansteigt? Oder tritt der Fehler nur bei mir auf? Bei aquacc32 ist es ja ähnlich. Und die Beta hatte dieses Problem eben nicht.

Tuesday, January 15th 2013, 12:03pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Eine Reaktion seitens Aquacomputer wäre ja mal nicht schlecht oder soll man die Bugs über das Support-Formular melden? Jetzt fummeln die schon seit 1,5 Jahren an der Software und es sind immer noch Fehler drin bzw. werden neue eingebaut. Vom SDK ist auch noch nichts zu sehen.

Monday, December 31st 2012, 1:32pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Hier mal die Fehler, die ich bisher festgestellt habe: Fehlerhafte Darstellung der Diagramme: CPU-Last steigt kontinuierlich an, anfangs ist man bei ~1%, nach ein paar Stunden steigt sie auf ~10%.Hohe CPU-Last bei Darstellung direkt auf dem Desktop. Benutzt wurde die Aquasuite 2012-6 unter Windows 8 64 Bit. Der Rechner hat einen i7-2600K und eine GTX680. Der zweite Monitor hängt an der CPU-Grafik. Bei den Beta-Versionen hatte ich keine Darstellungsfehler und die CPU-Last war auch anhaltend niedr...

Thursday, December 27th 2012, 8:19pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Etwas komisch ist auch, dass die CPU-Auslastung der aquasuite bei längerer Laufzeit immer höher wird. Frisch gestartet liegt man bei ~1%, nach ein paar Stunden sind es ~8%.

Wednesday, December 26th 2012, 8:56pm

Author: rille

It's done: aquasuite 2012 - Release Version 6

Es ist aber nichts transparent (Deckkraft = 1,00).

Wednesday, December 26th 2012, 2:18pm

Author: rille

CPU-Last bei Desktop-Overlay hoch

Bei mir ist die CPU-Last deutlich höher, wenn ich es als Desktop-Overlay anzeigen lasse. Normal sind es <1%, als Overlay sind es 7-8% und der Kernel braucht auch deutlich mehr CPU-Last (13% anstatt <1%). CPU ist ein i7-2600K, die Grafikkarte für den Hauptmonitor (1920x1200) eine GTX680, für den zweiten Monitor (1200x1600, hochkant) wird die CPU-Grafik verwendet. Es ist aber egal, auf welchem Monitor das Overlay angezeigt wird. Das macht die eigentlich sehr schöne Anzeige auf dem Desktop unbrauch...

Tuesday, June 19th 2012, 9:16am

Author: rille

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Wann kann man denn mit einer finalen Version und dem SDK rechnen? Und direkt in die Aquasuite integrierte Softwaresensoren wären auch ganz schön.

Thursday, February 16th 2012, 8:31am

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Quoted from "muesli" habs mal auf 20 angepasst Lieber die Hardware grillen als unschöne Balken auf dem Display

Tuesday, February 14th 2012, 8:45am

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Ich verstehe dein Problem nicht. Wenn von der Software kein Wert kommt, wird ein vordefinierter Wert (konfigurierbar) genommen. Die Lüftersteuerung, die mit diesem Wert arbeitet, soll ja auch bei Ausfall der Software vernünftig weiterarbeiten können. Wenn jetzt nichts kommen würde, würde im dümmsten Fall der Lüfter stehenbleiben und irgendwas geht kapuut, weil es zu heiss wird. Da ist doch eine kurze Spitze in der Anzeige wirklich kein großes Problem

Monday, January 30th 2012, 9:43am

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Hat denn jetzt jemand Speedfan erfolgreich mit den Softwaresensoren am Laufen?

Saturday, January 28th 2012, 12:50pm

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Ich wollte jetzt mal mit Speedfan testen, da der Open Hardware Monitor sich immer mit dem Intel Core Gadget ins Gehege kommt. ich bekomme aber im aquacomputer-service gar keine Temperatursensoren angeboten. Speedfan läuft natürlich (Version 4.45). Muss man noch was beachten oder konfigurieren?

Friday, December 23rd 2011, 10:12am

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Quoted from "sebastian" Mit der nächsten alpha + ohm version sollte die Software stabiler laufen und die memory leaks in der Software weitestgehend behoben sein. Der Speicherverbrauch ist allerdings eine Baustelle, wo ihr dringend was tun solltet, auch bei der Aqusuite. Hier mal ein Screenshot nachdem der Rechner ca. 16h durchgehend an war: Mehr als ein Gigabyte für beide Programme ist einfach viel zuviel!

Saturday, December 17th 2011, 6:37pm

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Lies dir doch bitte mal meinen Post zwei über deinem durch. Die "aquacomputer-service.exe" schreibt ihre Einstellungen in den gleichen Ordner, in dem das Programm liegt. In "C:\Program Files" darf es dass aber nicht. Also entweder die Rechte vergeben oder das Tool woanders ablegen. Das mit dem Open Hardware Monitor kann ich bestätigen. Ich starte ihn auch minimiert, es werden aber erst Werte in der Aquasuite negzeigt, wenn ich ihn mal öffne.

Friday, December 16th 2011, 3:31pm

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Ich habe den Open Hardware Monitor und die aquacomputer-service.exe in verschiedenen Ordnern, funktioniert ohne Absturz. Vielleicht liegt es auch daran: Quoted Das Programm speichert die Einstellungen immer direkt im Programmordner, es müssen also je nach dem von wo das Programm ausgeführt wird die entsprechenden Systemberechtigungen gesetzt werden.

Friday, December 16th 2011, 10:09am

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Nach 2 Abenden Testen mein kurzes Fazit: Es scheint schon ganz gut zu funktionieren. Ich benutze den Open Hardware Monitor und habe zwei Temperaturen (CPU Package und GPU Core) den Softwaresensoren zugewiesen. Die Werte sind natürlich wesentlich genauer als die an CPU- bzw. Grafikkartenkühler geklebten Temperaturfühler und reagieren nicht mehr so träge. Im Aquaero gibt es dann zwei Kurvenregler, die die Gehäuselüfter abhängig von CPU- bzw. GPU-Temperatur regeln. Was mir aufgefallen ist: Aquasuit...

Wednesday, December 14th 2011, 12:47pm

Author: rille

aquaero 5 lt Fan power amplifier Temperaturen

Schliess doch jeden Lüfter an einen Kanal dann, dann ist auch die Belastung pro Kanal kleiner. Ich habe auch nur einen kleinen Passivkühler (selbstgebaut, ähnlich dem ersten schwarzen von AC) und 5 Lüfter (3x140, 1x120, 1x180) angeschlossen, kommt auf max. 45°C. Bei mir sitzt der Aquaero aber hinter einem Frontlüfter und bekommt von dem noch etwas Luft ab: Ansonsten halt einen größeren Passivkühler kaufen/bauen oder den Aquaero anders platzieren.

Wednesday, December 14th 2011, 12:37pm

Author: rille

aquaero 5/6 und aquaduct mk4/5 - Softwaresensoren

Endlich! Werde ich am Wochenende gleich mal ausprobieren. Die mitgelieferten Sensoren an CPU- und Grafikkarten-Kühler anzukleben ist doch nicht so das Wahre und auch sehr ungenau. Die Links zur Software gehen nicht!

Wednesday, October 26th 2011, 11:54am

Author: rille

Mehrere LEDs am Aquaero5

Was meinst du mit 3+1? Die mit der versetzten Lasche, damit auch 3-polige Stecker passen? Die bei Reichelt sind ganz normale 4-polige. Die sollen doch für die LEDs sein? Da braucht man doch sowieso alle 4.

Wednesday, October 26th 2011, 10:49am

Author: rille

Mehrere LEDs am Aquaero5

Quoted from "drdeath" OK, ich hab jetzt alles zusammen ausser den 3+1-Lüfteranschlüssen. Die einzigen die ich gefunden hab sind bei Aquatuning. Conrad und Reichelt müssen die doch haben? Such ich vielleicht nach den falschen Stichwörtern? Weiss einer wo ich welche herkriege? Sebastian, du? Welche meinst du? Die 4-poligen Anschlüssse für PWM-Lüfter? Die gibt es bei Reichel. "PSK 254/4W" (Kupplungsgehäuse) und "PSS 254/4G" (Printstecker). Die passenden Crimpkontakte sind dann "PSK-KONTAKTE". Sind...

Friday, October 21st 2011, 8:16am

Author: rille

Mehrere LEDs am Aquaero5

Meinst du mit "produktionsreif" den Prototyp oder gibts den schon? Hast du schon getestet, wie warm das Ganze überhaupt wird? Da die LEDs ja mit PWM betrieben werden, vermutlich nicht sehr. Und die Konstantstromquelle (die einstellbar sein sollte) kann man sich auch sparen, wenn man LED-Leisten für 12V verwendet. Wer einzelne LEDs nimmt, kann ja einfach mehrere in Reihe schalten und dazu noch einen Vorwiderstand. Als Konstantstromquelle kann man auch einen LM317 verwenden, man braucht nur noch e...

Tuesday, October 18th 2011, 3:04pm

Author: rille

Mehrere LEDs am Aquaero5

Wenn mal irgendwo stehen würde, was der RGB-Ausgang liefert, hätte ich auch nicht spekulieren müssen. Ist beim Aquaero wenigstens noch eine Dokumentation dabei, wo die Belegung der Anschlüsse dokumentiert ist? Meiner kommt erst noch, daher weiss ich es nicht. Ich habe übrigens nirgends behauptet, dass es geht Was kommt denn jetzt auf dem RGB-Ausgang raus? Bisher weiss ich nur PWM und gemeinsame Kathode.

Tuesday, October 18th 2011, 10:45am

Author: rille

Mehrere LEDs am Aquaero5

Quoted from "drdeath" Das was da auf ebay steht, ist eine kathodenstromsteuerung, PWM hin oder her. Ich glaube kaum, dass die sich für unsere Zwecke adaptieren lässt, zumal ich den inneren Aufbau nicht kenne. Den inneren Aufbau muss man doch gar nicht kennen Das Teil nimmt ein PWM-Signal (5-24V) entgegen und gibt dieses PWM-Signal mit 12V und genügend Stromlieferfähigkeit wieder aus. Wenn dann noch die Anschlussart (gemeinsame Anode) passt, sollte es klappen. Dass der RGB-Ausgang am Aquaero mit...

Saturday, October 15th 2011, 7:37pm

Author: rille

Mehrere LEDs am Aquaero5

Der verlinkte RGB-Verstärker nimmt PWM entgegen. Sollte doch passen? Die üblichen RGB-Controller, für die der Verstärker gedacht ist, dürften auch alle mit PWM arbeiten. Anders bekommt man ja die hohen Leistungen bei den kleinen Gehäusen nicht hin.

Saturday, October 15th 2011, 5:24pm

Author: rille

Mehrere LEDs am Aquaero5

Z.B. sowas: http://www.ebay.de/itm/Signal-Verstarker…=item3cbc63e969. Edit: Der geht leider nicht, da schon der Anschluss nicht passt (gemeinsame Kathode wird benötigt!).