• 16.10.2019, 12:27
  • Register
  • Login
  • You are not logged in.

 

Xar

Junior Member

wakü drin und alte temps

Wednesday, November 20th 2002, 3:04am

Ich habe jetzt meine Wakü endlich mal fertig drin.
und habe idle 40°.
Ich habe einen AMD 1700+
und eine GF 4 4600 TI
Auser das meine 2 120er nen cm oder 2 platz haben zum internen Airplex ist die Wakü komplett.
Ist das normal müssen die Lüfter noch näher ran oder warum ist die Temp so hoch.
40° idle hatte ich mit Lukü auch :'(
Die 120er sind Enermax und haben die eingebaute Drossel und drehen auf niedrigster Stufe ist das zu langsam ?
Weil sonst hätte sich der ganze aufwand nicht gelohnt wens nicht zumindest ein bischen Kühler werden würde :'(
MfG Xar

CrasH

Senior Member

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 4:37am

Was benutz du um die Temp auszulesen?

MfG

Xar

Junior Member

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 11:01am

Die ganze zeit schon CPUCool.
MfG Xar

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 11:21am

Ist es leiser geworden? Dann hats auch was gebracht.

Ansonsten sollten die Lüfter wirklich auf dem Radi aufliegen für höchste Kühlleistung, so ziehen sie eher Luft von der Seite als durch den Radi.

was noch sein kann:
- Airplex richtig entlüften
- Vierlochhalterung? Eventuell zu schwach angezogen

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 11:50am

ich tipp auf die lüfter. dichte die lücke irgendwie ab mit panzertape oder etwas das besser asussieht :)
Verwende keine sinnlose Gewalt. Hol einen größeren Hammer.

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 12:44pm

ich denk auch das es die lücke ist
ich hatte einmal 2-3 mm platz zwischen lüfter und ap, dann hab ich ma abgedichtet, und meine temp hat sich von 36 auf 32-33 verbessert, und das bei dem geringen abstand

Xar

Junior Member

Re: wakü drin und alte temps

Wednesday, November 20th 2002, 1:20pm

hmm ok dann wirds wohl die Lücke sein.
Mal nach was pasendem ausschau halten.
Radi entlüften denke ich nicht fals noch lift drin sein solle wüste ich nich wie ich die noch rausbekommen sollte.
Ja leiser ist er geworden =)
Die pumpe pokelt auch neme so wie am anfang sondern schnurrt leise for sich hin imd dabei ist sie noch netmal entkopelt steht nur so in meinem YY :D
MfG Xar

DCC

Full Member

Re: wakü drin und alte temps

Thursday, November 21st 2002, 3:33pm

hmm, also ich finde die temp gar net soo schlecht...
ich würde mir keine gedanken machen! ob du das ding nu auf 35° oder auf 40° hast is meiner meinung nach sch**** egal! jedenfalls wird deine cpu ausreichend gekühlt bei der temp.
is meine meinung ;)
[glow=red,2,300]EBAY[/glow]