• 19.05.2019, 17:19
  • Register
  • Login
  • You are not logged in.

 

Krampus

Senior Member

UV-Beleuchtungsmodul am aquaero anschließen

Saturday, November 24th 2007, 10:25am

Hallo,

ich habe gerade meine zwei UV-Beleuchtunggsmodule für meine aquatubes bekommen. Die haben jetzt aber normale Netzteilstecker dran, sind also offenbar für 12V gedacht (mit Vorwiderstand).
Kann ich die auch ans aquaero anschließen oder liefert das zu wenig Spannung?

Danke schon mal :)

Krampus

Senior Member

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 9:58am

*nachobenschubs*
Kann mir da keiner helfen? ??? ???

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 10:44am

das geht nicht.

Krampus

Senior Member

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 10:46am

schade :(
Ich hätte gern die Alarm-Blink-Funktion benutzt.

Edit: Wenn ich jetzt "normale" UV-LEDs am Aquaero verwenden will (IF = 20mA), welchen Vorwiderstand brauche ich dazu?

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 3:01pm

Also wennst die hier meinst:

Da ist der passende 12V-Vorwiderstand unterm Schrumpfschlauch (an der LED) verlötet - kann man aber auch wieder entfernen ;) (ob den Aufwand allerdings rechtfertigt...

AFAIK benötigst Du für den Anschluß normaler (superheller) LEDs an die LED-Ausgänge des Ae keinen Vorwiderstand - ich hab die blauen hier aus´m Shop auch ohne dran.
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Krampus

Senior Member

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 3:37pm

ja, das meine ich.
Sind das superhelle LEDs die ohne Vorwiderstand funktionieren?
Welchen muß ich für "normale" nehmen, die 20mA haben?

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 10:36pm

Aquaero-Handbuch, Seite 10:

Quoted from "Krampus"

4.7. LED
Anschlussmöglichkeit für zwei LEDs bzw. eine Zweifarb-LED (nicht im
Lieferumfang enthalten). Superhelle LEDs (Imax 20 mA, U 3-4V) können
ohne Vorwiderstand betrieben werden, dieser ist bereits im aquaero integriert.
Pinbelegung: Pin 1: VCC LED 1
Pin 2: VCC LED 2
Pin 3: GND


Hilft Dir das weiter?

Edit:

Quoted from "Krampus"

...
Sind das superhelle LEDs die ohne Vorwiderstand funktionieren?...

Welche?
Die UV-LEDs aus den Modulen?
Denke mal, daß das die hier sein werden.
(Allerdings ist da ja (immer noch) kein (brauchbares) Datenblatt dabei *zu-AC-rüberschiel*)
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Krampus

Senior Member

Re: UV-Beleuchtungsmodul am aquaero anschließen

Monday, November 26th 2007, 11:16pm

Mist, bin gar net auf den Trichter gekommen zu schauen ob AC die Dinger auch einzeln hat :( Ich hab jetzt welche für sauteures geld beim großen C bestellt :'(

Aber interessant zu wissen, daß die 20mA superhell sind, ich dachte immer das wären die mit 50mA. Dann sollts ja passen.

Merci für eure Hilfe :)

Re: UV-Beleuchtungsmodul am aquaero anschließen

Tuesday, November 27th 2007, 3:05pm

Entscheidend für den Vorwiderstand ist die Betriebsspannung der LED, da der Stromfluß danach exponentiell ansteigt
(Kennlinie bei Wiki)
Diese Spannung variiert (u.a.) mit der (Leucht-) Farbe.
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Krampus

Senior Member

Re: UV-Beleuchtungsmodul am aquaero anschließen

Tuesday, November 27th 2007, 4:29pm

Aber zum Ausrechnen des Widerstandes brauch ich doch auch die Spanung die das Aquaero ausspuckt oder?

Re: UV-Beleuchtungsmodul am aquaero anschließen

Tuesday, November 27th 2007, 8:13pm

Bin mir aber ziemlich sicher, daß das Ae dort keine konstante Spannung liegen hat, sondern diese irgendwie (in Abhängigkeit des gezogenen Stromes??) regelt...

Ob man da `n (weiteren) Widerstand verwenden kann/sollte - kA
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500