• 19.06.2019, 15:29
  • Register
  • Login
  • You are not logged in.

 

dude

Full Member

Re: Neu: aquagratix 4870X2

Friday, September 26th 2008, 2:19pm

Quoted from "Sashispatz"

Radigröße ? 240er EVO (nur Graka+SB)
Anzahl Lüfter ? 2 (120+80)
Lüfterdrehzahl ? Papst 100%
Pumpenfrequnz ? 50Hz 220V
Raumtemperatur ? 23 Grad
Durchflussmenge ? Genug (kein sensor)
Anzahl gekühlter Komponenten ? Siehe oben
Schlauchdurchmesser ? 8x1 P+c
etc ? Wassertemp 36 Grad

OC mit 850/1120 ändert an den Temps auch nicht mehr viel.....


D.h. du kühlst keine CPU ?
Warum kühlt dein System so gut ?
Du hast "nur" 240Radi und 2 Lüfter ?
Muss ich das verstehen ?
Hab ich meinen Grakakühler nicht richtig verbaut ?
Was mir auffällt, deine GPU-Temp im Idle ist nur 2°C über der Wassertemp ?!

Was mach ich falsch ?

dude

100% Lüfterdrehzahl wird mich auch nicht dahin bringen, oder ?

Re: Neu: aquagratix 4870X2

Friday, September 26th 2008, 3:20pm

Mein sys:

http://forum.aqua-computer.de/index.php?…&threadID=90347

Ich habe 2 kreisläufe...einen nur für die Graka.
Im Idle hab ich natürlich auch keine 36 Grad Wasser , sondern nur um 30.

Würde mal den korrekten sitz überprüfen und evtl die Schrauben bischen mehr anziehn , ohne die Karte zu verbiegen.
******* *******

Re: Neu: aquagratix 4870X2

Tuesday, October 21st 2008, 8:14pm

Hallo Freunde der nassen Hardware,
bin seid kurzem stolzer Besitzer einer MSI 4870 X2 OC
hab natürlich gleich den Aquagratix drauf gebaut und siehe da der
Bildschirm bleibt schwarz :'(
Hatte erst vermutet das ich mist gebaut habe und woltte die Graka
schon zurück schicken hab dann jedoch einfach mal die Graka im Urzustand eingebaut und sie läuft :o
Da die Turbine jedoch keine Alternative für mich ist, wollt ich mal fragen ob´s vielleicht am Lüfteranschluß liegen kann sprich das es
dort irgendeine Abfrage gibt und wenn ja, wie kann ich diese ohne Bios eingriff abschalten bzw. umgehen ???

Schon mal vielen Dank im Vorraus
MFG Otto
Verkaufe Gigant 1680 mit Aquaero 6 Pro/D5 Pumpe/Aqualis bei Interesse KN an mich!

Re: Neu: aquagratix 4870X2

Tuesday, October 21st 2008, 8:48pm

Meine ist auch die MSI oc ...... keine Probleme mit dem Lüfter.
******* *******

dude

Full Member

Re: Neu: aquagratix 4870X2

Wednesday, October 22nd 2008, 1:12am

Quoted from "ottomanne666"

Hallo Freunde der nassen Hardware,
bin seid kurzem stolzer Besitzer einer MSI 4870 X2 OC
hab natürlich gleich den Aquagratix drauf gebaut und siehe da der
Bildschirm bleibt schwarz :'(
Hatte erst vermutet das ich mist gebaut habe und woltte die Graka
schon zurück schicken hab dann jedoch einfach mal die Graka im Urzustand eingebaut und sie läuft :o
Da die Turbine jedoch keine Alternative für mich ist, wollt ich mal fragen ob´s vielleicht am Lüfteranschluß liegen kann sprich das es
dort irgendeine Abfrage gibt und wenn ja, wie kann ich diese ohne Bios eingriff abschalten bzw. umgehen ???

Schon mal vielen Dank im Vorraus
MFG Otto


Probier mal, die Schrauben nicht so fest anzuziehen. Ich vermute du hast irgendwo Kontakt. Paste(nicht leitend) und WLP nach Anleitung. Wenn es dann geht, kannst die Schrauben noch mal nachziehen (aber mit bedacht). Die Backplate hast auch drauf ?

dude

Re: Neu: aquagratix 4870X2

Thursday, October 23rd 2008, 8:47am

Morgen Männer´s,
erst ma Danke für die Hilfe hab denn Fehler mittlerweile gefunden
Schrauben an der GPU waren zu stark angezogen.
Habe jetzt jedoch festgestellt das wenn ich das Ati Tool laufen lasse(ihr wist schon der "Fell-Würfel") dann wird meine GraKa zur Soundkarte(Pfeifen oder hohes Piepen).
Ist das Normal oder hat die Karte doch in ding weg ???
Verkaufe Gigant 1680 mit Aquaero 6 Pro/D5 Pumpe/Aqualis bei Interesse KN an mich!

Tuesday, March 16th 2010, 8:32am

Report Post
Standard-WC - 03-10-2010, 09:13 | Beiträge: 1 | User ist offline
Hallo,

Sorry für die schlechte Übersetzung. Dies ist eine Google-Übersetzung von Englisch Text.
Kürzlich habe ich legte meine HD4870X2 unter Wasser in der Schleife mit CPU i3 540 und nicht mit temps zufrieden.
Es ist 90 ° C max bei VDDC nach Gaming nach GPU-Z.
Systemkomponenten:
Swiftech MCP350 Pumpe + EK TOP
+ Magicool Extreme III 120,3 rad
+ EK Multioption 150 res
+ 3 x Scythe 1900 U / min Fans
+ 3 / 8 "Möbel & Schläuche
+ Ek Supreme LT CPU-Block
+ AquagratiX 4870X2 blockieren.
Kühler befindet sich auf der Unterseite des Gehäuses mit Fans zieht Luft gesetzt.
All dies ist innerhalb Gigabyte 3D Aurora Fall.
Fans ziehen die Luft aus dem Heizkörper in einem Fall.

Vielleicht VRM haben einen schlechten körperlichen Kontakt mit dem Block?
Any opinions?

System-Bilder:
http://www.imagesforme.com/show.php/...4_P1000822.JPG
http://www.imagesforme.com/show.php/...5_P1000823.JPG

Mohrchen

Senior Member

Tuesday, March 16th 2010, 8:40am

Hallo Asta und willkommen im Forum. Mache deinen Beitrag bitte hier rein Englisch Geht besser ald die Übersetzung mit Google.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch