• 08.07.2020, 16:52
  • Register
  • Login
  • You are not logged in.

 

ToaStarr

Senior Member

Thunderbird Web.de Einstellungen

Friday, March 20th 2015, 7:00pm

Ich verzweifel gerade.

Plötzlich gingen meine GMX und WEB Konten in Thunderbrid nach jahren nicht mehr.

GMX Postein- und ausgang konnte ich mit Google schon fixen. WEB Posteingang geht auch wieder. Den WEB Postausgang bekomme ich nicht ans laufen.

Kann mir jemand sagen welche Daten hier nunmehr zu benutzen sind? Vermute es liegt an der Verschlüsselung...

ToaStarr

Senior Member

Sunday, March 22nd 2015, 2:08pm

Boah, ich dreh' jetzt echt am Rad...

Also, mein Thunderbird ist Version 31.5.0.

Ich habe unter Postausgang-Server (SMTP) für Web.de den Server "smtp.web.de" eingestellt. Früher ging alles immer mit Verbindungssicherheit "Keine" eingestellt und das Passwort ungesichert übertragen.

Jetzt musste man wohl auf sichere Verbindeungen umstellen, was bei Gmx.de vollständig und bei Web.de bzgl. der eingehen eMails auch funktioniert.

Ich weiß aber nicht - und finde auch nichts dazu -, was man unter Verbindungssicherheit und Authentifizierung einstellen muss.Verbindungssicherheit soll wohl auf "STARTTFLS". Benutzername ist meine email Adresse ohne "@web.de" - aber es geht einfach nicht.

Kann jemand helfen?

Sunday, March 22nd 2015, 9:45pm

Server: smtp.web.de
Port: 25
Verbindungssicherheit: STARTTLS
Authentifizierungsmethode: Passwort, normal

ToaStarr

Senior Member

Monday, March 23rd 2015, 11:16am

Danke, werde das mal probieren.

Habe gestern noch im Web gefunden das es evtl. auch an meinem Avast Virenprogramm liegen könnte...

Similar threads