• 24.03.2017, 07:13
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Aquaero 6 und Aquasuite Drehzahl aus Tachosignal Pumpe falsch

Sonntag, 19. März 2017, 14:18

Hallo Forum,

ich habe bereits eine Menge gesucht doch leider nichts zu meinem Thema gefunden. Deshalb probiere ich es einmal hier.
Ich habe einen Aquaero 6 Pro und an Ihm Meine Eheim 12V per 3 Pin Kabel auf den Lüfter Anschluss 1 angeschlossen. Soweit so gut, es läuft alles.
Die Drehzahl wird über ein kleines Rädchen an der Pumpe eingestellt.
Jedoch wird die Drehzahl im Aquaero und Aquasuite völlig falsch angezeigt.
Bei 45 HZ zeigt der Aquero 2550 rmp an (kommt noch hin)
Bei 50 HZ schwankt er zwischen 2500 und 2900 rpm
Bei 55 HZ schwankt er zwischen 1800 und 2000 rpm
Ab 60 HZ bis 80 HZ zwischen 250 und 300 rpm

Sieht für mich so aus als würden sich die beiden nicht verstehen? Nutzt die Pumpe also ein eigenes Protokoll? Dachte das Tachosignal wäre genormt? Oder muss ich hier irgendeine Einstellung vornehmen?
Danke für die Hilfe

Grüße

Sonntag, 19. März 2017, 17:06

Egal was du da für eine Pumpe hast. Die Drehzahl die da raus kommt muss nichts mit der realen Drehzahl zu tun haben.

Montag, 20. März 2017, 20:02

Egal was du da für eine Pumpe hast. Die Drehzahl die da raus kommt muss nichts mit der realen Drehzahl zu tun haben.
Hallo,

vielen Dank schon einmal für die Antwort. Doch verstehe ich sie nicht ganz.
die Pumpe ist eine Watercool Eheim 12V
Die Anleitung schreibt hierzu folgendes:
"Das Tachosignal kann über die aktuell eingestellte Drehfrequenz der Pumpe ermittelt werden. Die Formel dazu lautet:
Drehzahl (U/min) / 60 = Drehfrequenz (Hz)


Drehzahl (u/min)
Drehfrequenz (Hz)

2400
40

3000
50

3800
60

4200
70

4800
80


Somit hätte ich nun diese rpm auch im Aquaero erwartet. Stattdessen erhalte ich oben beschriebenen Verlauf.

Grüße

p.s. irgendwie bekomme ich die Formatierung der Tabelle hier nicht richtig hin. Sorry dafür

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mastergilgalad« (20. März 2017, 20:04)

Montag, 20. März 2017, 20:05

Wenn da was nicht passt wende dich bitte an den Hersteller der Pumpe.
Das aquaero liest Drehzahlen richtig aus. bis auf +-50 rpm.