• 20.10.2018, 10:48
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

°Leon°

Junior Member

Aquasuite Vorlagen für die Übersichtsseiten

Wednesday, September 13th 2017, 7:30pm

Gibt es weitere Vorlagen, die man sich runterladen kann? Oder gibt es einen Thread in denen die Nutzer ihre .pages hochladen?
sunToxx#5
[img]https://forum.aquacomputer.de/index.php?page=Attachment&attachmentID=6253&h=27e8cbe6f697d9671c628d80a6b370b51c40d9c2[/img]

water-noob
#6
[img]https://forum.aquacomputer.de/index.php?page=Attachment&attachmentID=6259&h=39e58f149d0c66efc40c4ca992fff1b0987e4679[/img]

This post has been edited 1 times, last edit by "°Leon°" (Apr 29th 2018, 9:59pm)

COLORADO

Junior Member

Thursday, December 7th 2017, 7:04am

Wuerde mich auch interessieren
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 1x240 mm 1x 420 mm

Thursday, December 7th 2017, 7:32am

im ordner:

Source code

1
C:\ProgramData\aquasuite-data\PageTemplates.page



in eine neue Seite importieren.
Das ist eine gute Basis um eigene Elemente Design anzupassen und zu bauen.

°Leon°

Junior Member

Sunday, December 17th 2017, 3:06pm

Ja schon, aber nicht jeder besitzt das Geschick, die Zeit, oder den Nerv das ganze sich selbst anzupassen.

Wenn jmd seine Templates hier teilen möchte, würde ich die ganzen Sachen im #1 sammeln

Diese Vorlage habe ich von einem User geschickt bekommen. Sind vorallem Zeigerinstrummente.


Auch wäre ein kleine HowTo zu der Anpassung mittels XML sehr schön
°Leon° has attached the following file:
  • Vorlagen.zip (25.7 kB - 238 times downloaded - Last download: Oct 17th 2018, 9:01pm)

This post has been edited 2 times, last edit by "°Leon°" (Dec 17th 2017, 3:08pm)

sunToxx

Junior Member

Saturday, December 23rd 2017, 10:18pm

Das ist für eine Aquastream Ultimate. Für die Vcore Anzeige muss HWinfo laufen, bzw die Sensoren von HWinfo gestartet sein (erlaubt zusätzlich auch noch das Anzeigen vom Vcore im OSD über Riva Tuner / Afterburner). Die Ausrichtung auf dem Desktop ist für 1440p Auflösung.

Weiss vielleicht jemand wie man mit den Network Werten von HWinfo eine gute Anzeige über das Zeigerinstrument hinbekommt? Oder über ein anderes freeware Programm als HWinfo?
sunToxx has attached the following files:

This post has been edited 4 times, last edit by "sunToxx" (Dec 24th 2017, 6:31pm)

Wednesday, December 27th 2017, 7:31pm

Ich reihe mich dann auch mal ein. :D

Ich habe einen 10" FHD Monitor im Hochformat neben meinen Mainmonitor gehängt um mir alles mögliche anzeigen zu lassen. Ich hab gern alles im Blick (auch beim Zocken ^^ ).

Auf dem Screenshot ist links der Main und rechts der Info-Monitor zu sehen.

MfG
water-noob has attached the following files:
  • Desktop.jpg (197.57 kB - 414 times downloaded - Last download: Oct 18th 2018, 8:20pm)
  • Info Monitor.zip (10.78 kB - 150 times downloaded - Last download: Today, 6:12am)

Brutus7284

Junior Member

Thursday, December 28th 2017, 4:45pm

Tach
Wie bekomme ich die Rundungen beim Rechteck hin? Finde keine Vorlage.
cpu.jpg

Haarstrich

Junior Member

Friday, December 29th 2017, 9:19am

Aquasuite01.jpg

Die Parameter RadiusX und RadiusY sind entscheidend.

Friday, December 29th 2017, 1:44pm

Da sind die Radien für den Rahmen. das ist richtig, aber ich glaube er meint die graue Fläche über der Temp bei seinem Screenshot (korrigier mich wenn ich falsch liege).
Ich glaube diesen Radius kann man nicht verändern.

By the way: Ist die CPU-Vorlage von mir? :P :P

Brutus7284

Junior Member

Friday, December 29th 2017, 2:33pm

danke frage wurde korrekt beantwortet :thumbsup: ja von Dir

This post has been edited 1 times, last edit by "Brutus7284" (Dec 29th 2017, 2:34pm)

Saturday, December 30th 2017, 1:45pm

Hab ich doch gleich gesehen :D :D :D

Übrigens hast du bei Wasser nen argen Schreibfehler. Raumtemperatur ;) ;)

This post has been edited 1 times, last edit by "water-noob" (Dec 30th 2017, 1:47pm)

FlorianG

Junior Member

Thursday, January 11th 2018, 12:54am




Klein und simpel! Dafür mit allen wichtigen Infos!

Thursday, February 1st 2018, 9:19am

Moin Leute.

Ich habe ein kleines Problem mit meiner Übersichtsseite.
Ich habe Windows neu aufgesetzt und nun fehlt mir ein Teil der Seite. es scheint so als ob die Aquasuite einfach den unteren Teil abschneidet.
In de Suite zeigt er mir alles komplett an. Hatte mir vor dem neu aufsetzen nen Backup der Seite gemacht und danach wieder neu eingespielt.

hat jemand so ein ähnliches Problem gehabt und vllt ne Lösung?

Danke schon mal
water-noob has attached the following files:
  • vorher.jpg (230.97 kB - 241 times downloaded - Last download: Oct 14th 2018, 6:37pm)
  • nachher.jpg (600.42 kB - 233 times downloaded - Last download: Oct 14th 2018, 6:37pm)

Thursday, February 1st 2018, 2:05pm

Hast du mehrere Monitore am PC?
Verkaufe Twinplex; Twinplex Pro

Thursday, February 1st 2018, 2:48pm

yep. aber die sind genau so eingestellt wie vorher

Thursday, February 1st 2018, 2:50pm

Die AS hat einfach herbe Probleme mit Multi-Monitoring meiner Meinung nach, da kann fast alles passieren ..
Verkaufe Twinplex; Twinplex Pro

Thursday, February 1st 2018, 9:04pm

Die AS hat einfach herbe Probleme mit Multi-Monitoring meiner Meinung nach, da kann fast alles passieren ..
Unsinn, wir haben hier auch diverse Multi-Monitor Systeme am laufen. Auf keinem System gibt es ein Problem.
Wenn es vorher ging und auf einmal nicht mehr muss man sich auf die suche nach dem Problem machen.
Die aquasuite benutzt den vom Windows angegebene Maximalausdehnung aller Monitore.
-> Kandidaten die Immer wieder Probleme verursachen sind zb. RivaTuner oder diverse Übertaktungstools.

Friday, February 2nd 2018, 11:16am

Das stimmt einfach nicht! Ihr behauptet das immer wieder, trotzdem gibt es immer wieder Leute die Probleme mit Multi-Monitor Systemen und der Positionierung von Elementen haben. Ihr schiebt das immer auf Windows Installationen oder Grafiktreiber, so recht glaube ich das langsam nicht mehr. Irgendwo ist meiner Meinung nach die Implementierung nicht sauber. Ich verwende keine Übersichtsseiten mehr, da ich beschlossen hab dem System so wie es läuft zu vertrauen. Lief schließlich auch die letzten 10 Jahre gut ;)
Verkaufe Twinplex; Twinplex Pro

Friday, February 2nd 2018, 11:42am

trotzdem gibt es immer wieder Leute die Probleme mit Multi-Monitor Systemen
Es gibt auch immer wieder kaputt konfigurierte Windows Installationen. Probleme nach irgendwelchen Updates von Treibern, Windows usw.
Es werden immer irgendwo Probleme auftauchen da es einfach zu viele Fehlerquellen gibt.

Friday, February 2nd 2018, 4:51pm

also. endresultat ist das es jetzt geht.
ich weiß zwar nicht genau warum aber jetzt is alles an seinem platz.
hab ein wenig mit der position der monitore rumgespielt und als ich wieder alles auf anfang hatte gings auf einmal. 8| 8| 8|