• 20.06.2018, 19:06
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

scy

Junior Member

MPS Update, Durchfluss halbiert

Dienstag, 13. Februar 2018, 14:47

Hi,

vor kurzem gab es für den MPS 200 ein Firmwareupdate, seitdem zeigt der mir nur noch knapp 50 l/h Durchfluss an. Vor dem Update war der Wert auf fast 100 l/h.

Meine Frage ist nun, welcher Wert ist jetzt richtig ? Die Pumpe lief und läuft so wie anfangs auf 3100 rpm, was meiner Meinung nach vollkommen ausreichte.

Der virtuelle Sensor zeigt mir um die 40 l/h an, wobei der Wert immerwieder mal auf NULL fällt.

Geht man davon aus dass der Wert 50 l/h passt, ist es ausreichend oder muss ich die Pumpenleistung erhöhen ?

Gruß

Dienstag, 13. Februar 2018, 20:26

alles ist ausreichend, wenn die kühlung funktioniert...

welcher wert nun sitmmt, weiß man bei den mps einfach gar nicht. die teile zeigen gerne hanebüchene durchflussraten, nur weil die temperatur sich 2-3K verändert hat...

RE: MPS Update, Durchfluss halbiert

Mittwoch, 14. Februar 2018, 01:31

Der virtuelle Sensor zeigt mir um die 40 l/h an, wobei der Wert immerwieder mal auf NULL fällt.

Geht man davon aus dass der Wert 50 l/h passt, ist es ausreichend oder muss ich die Pumpenleistung erhöhen ?
Der Wert des virtuellen Sensors ist ein berechneter. Fällt er unter einen gewissen Wert wird einfach 0 angezeigt, und diese Grenze liegt irgendwo um die 40 L/h.

Wenn man davon ausgeht, dass die 50 L/h passen, ist das genug. Mehr Durchfluss würde nur noch eine leichte Verbesserung bringen.

scy

Junior Member

Mittwoch, 14. Februar 2018, 19:22

Hi und danke für eure Antworten.

Also ich habe im Desktopbetrieb bei Zimmertemperatur 21-22° etwa 26-27° Wassertemperatur. Selbst unter Prime komme ich nicht über 38° Wassertemperatur (auch im Sommer nicht), ich meine dass die Noctuas ab 35° Wassertemp auf 100% laufen.

Thermische Probleme hatte und habe ich also keine, war nur etwas verwundert dass nach dem Firmware Update der Wert so extrem niedrig war als davor.

Ich habe die Pumpe auf statische 3450 rpm gestellt, Pumpe ist dabei immernoch sehr leise und komme damit laut MPS auf 70 l/h, sollte also passen.