• 14.11.2018, 14:37
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Simultaneously two d5 next installation and display

Donnerstag, 8. November 2018, 11:44

I am very honored to buy the first 2 d5 next, but in the installation process, there is a problem, 1.d5 next can only be found in aquaero's aquabus, the same, in the aquaero pump interface is also the same Can show one, the second is to show conflict with quadro in aquaero's aquabus. Two d5 next in the system interface have been set aquabus address is 30.31, the existing equipment is aquaero 6pro, aqualis XT 150, HUBBY7 built-in USB 2.0 hub quadro, flow sensor high flow USB G1 / 4, d5 next (2) . How can I solve the above problem? Let two d5 nexts be displayed simultaneously on aquaero's aquabus and pumps? In addition, how to solve the conflict with quadro?
»smskzyw« hat folgende Bilder angehängt:
  • 1.png
  • 2.png
  • 4.png
  • 6.png
  • 7.png
  • 8.png
  • 3.png
  • 5.png

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »smskzyw« (8. November 2018, 12:06)

Donnerstag, 8. November 2018, 12:18

make sure that both pumps use different aquabus ID numbers. You can change the aquabus ID number (30 or 31) in the system tab of the pump. This tab is only available when the pump is connected via USB.

That the flow sensor of the QUADRO overrides the sensor value of the D5 NEXT pump is normal and can not be changed. The aquabus has only limited resources so we have to prioritize values when several items can provide the same data.

Donnerstag, 8. November 2018, 13:22

Now the usb and aquabus lines are connected. Is it necessary to dial the aquabus line, modify the aquabus id number for d5next, and then search in aquaero.

Donnerstag, 8. November 2018, 14:49

According to what you said, it can't be displayed. I tried to exchange the Detachable controller unit with OLED display for the two pumps. But still the same. The aquabus. on the 31st is still not displayed.,After my repeated tests, aquabus ID number31, can not be installed, displayed.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »smskzyw« (8. November 2018, 16:12)

Freitag, 9. November 2018, 08:28

You should try to connect this pump as the only aquabus device. Use a direct connection without any adapters like y-cables. To be on the safe side you could also swap the aquabus cable between both pump since the one of the other pump must be working for sure.