• 13.12.2018, 18:56
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Verzweifle an meiner 1. Wakü

Montag, 12. November 2018, 09:19

Guten Tag Zusammen
bitte steinigt mich nicht gleich, wenn meine Fragen für euch Pros vielleicht total "behämmert" rüberkommen aber ich weiss echt nicht mehr weiter.
ich baue nun seit ziemlich genau 30 Jahren PC's zusammen, immer mit Luftkühlung :rolleyes:

Die Zeit fühlte sich reif an, dass ich mich nun an eine Wakü ranmachen sollte... ich bereue den Entscheid aktuell gerade ziemlich und würde den "Scheiss" (sorry) gerne rausschmeissen... aber irgendwie will ich doch auch das es richtig läuft und nicht aufgeben.

Mein Rechner:
Corsair 750D Airflow Edition Gehäuse
Ryzen 2700X
Gigabyte Aorus 1080 Ti
Kühlkomponenten:
  • Radiator
    NexXxoS XT45 Full Copper 360 mm
  • CPU
    Eisblock XPX
  • AGB
    Eisbecher 250
  • Pumpe
    Eispumpe VPP755
  • Lüfter
    3x Eiswind Pure Edition 120mm
  • Alphacool NexXxoS GPX - Nvidia Geforce GTX 1080Ti M21 - mit Backplate

Die Pumpe ist hier mit dem AGB verschraubt, also unten.. das ganze habe ich dann auf dem Gehäuseboden verschraubt.

den Radiator habe ich oben im Gehäuse montiert. Die Lüfter direkt am Gehäusedeckel, den Radiator an den Lüftern. laufen tun sie also im Pull Modus.
Reihenfolge: AGB Out -> GPU In - GPU Out -> CPU In - CPU out -> Radiator - Radiato -> AGB In

Die CPU habe ich mit Thermal Grizzly Flüssigmetall mit dem XPX Eissblock verbunden.
Die GPU habe ich mit der mitgelieferten Wärmeleitpaste von Alphacool und den ganzen Wärmeleitpads ausgestattet.
Das System ist dicht, 5h lief NUR die Pumpe mittels Überbrückungsstecker und es past soweit.



nun, wenn alles NICHT funktionieren würde, ginge es meiner Gefühlslage besser, denn dann könnte ich sagen das ich wohl alles falsch gemacht habe! dem ist aber leider nicht so..

nach 30 Minuten Prime95 mit 100% Load auf allen 8 Kernen zeigt es mir im HW Monitor 50° Celsius bei der CPU an. Das ist ok oder sehe ich das falsch?
aber die GPU, die zickt!
ich hatte die Karte bereits in meinem vorherigen System und im Time Spy hat sie 9600 Punkte gebracht und hat eine Temp um 70° Grad gehalten mit vollem Boost Takt.
nun jedoch drückt sie noch 8600 Punkte und läuft mir VOLL in das Temp Limit von rund 91° Celsius.



ich hatte die Karte dann nochmals vom Kreislauf genommen, komplett zerlegt und alle Pads auf Ihre Position überprüft und nochmals neue Paste aufgetragen. Selbes Ergebnis.
der ganze Aluminium Block des Nexxxos GPX wird extrem warm...bei diesem ist nur die GPU aktiv gekühlt, die Speicherchips und Spannungswandler nur passiv.


Wo kann hier der Hund begraben sein?
hätte ich keinen wirklichen Durchfluss würde die CPU doch auch zu heiss oder?
Würde der Radiator nicht ausreichen, würde die CPU doch auch heiss oder? vorallem weil die CPU ja die vorgwärmte Suppe der GPU erhält.



ich verstehe echt die Welt nicht mehr.. wenn ich Youtube Videos zu diesem Kühler suche, sind da die Temps mit vollem Boost um 40-50° und bei mir läuft er nach 1 Minute voll in den Begrenzer :|

ich bin für Tipps echt dankbar!

herzlichen Dank
Michi


Montag, 12. November 2018, 09:32

Hallo,
du bist hier im Herstellerforum von Aqua Computer.
Wenn du Probleme mit deinen Komponenten hast wende dich an den Hersteller deiner Teile oder an deinen Händler.

MfG
Sebastian

Ähnliche Themen