• 19.01.2019, 05:10
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Montag, 23. Juli 2018, 16:10

Aus der Montageanleitung:

Zitat

(...) falls auf dem aquaero ein Passivkühlkörper montiert ist. Verwenden Sie in diesem Fall die kürzeren Distanzhülsen aus dem Lieferumfang des Passivkühlkörpers, Ersatzteilnummer 91239.

Mittwoch, 29. August 2018, 18:48

Ja, der Ring drückt im Endeffekt nur den Sensor gegen den Anschluss. Du solltest es mit dem Drehen aber nicht übertreiben: der Sensor ist mit einem kleinen Wärmeleitpad angebunden, was sich unter Umständen nicht mit verschieben könnte.


Ich habe beim montieren nicht aufgepasst und ihn wohl um locker 90° verdreht. Dabei gab es ein leises, kratzendes Geräusch. Muss ich mir einen neuen bestellen, oder wird er noch plausible Daten liefern?

Mittwoch, 29. August 2018, 19:02

Der Sensor ist recht robust. Eventuell die Gummikappe mal etwas zu Seite drücken und das Wärmeleitpad neu unter dem Sensor (chip) positionieren.

Mittwoch, 29. August 2018, 20:25

Danke Sebastian. :)

Samstag, 20. Oktober 2018, 19:08

Wenn das Real Time Clock Modul un der Aquabus Hub verwendet werden soll muss der Aquabus Hub auf dem aquaero montiert werden und das RTC Modul mit einem 4-Pin Aquabuskabel an dem Hub angeschlossen werden.
Guten Abend, habe mich für meine Frage extra hier angemeldet :) Ich habe an meiner Aquaero 6 LT-Steuerung leider keinen Platz für ein Aufsteckmodul (im Define S hinter dem Mainboardtray verschraubt). Kann ich die Aquabus X4-Erweiterung selbst mit einem 4pin-Aquabuskabel vom Aquaero kommend verbinden und an eine andere Stelle im Gehäuse mit mehr Platz verlegen? An die Erweiterung würde ich zwei Calitempsensoren und vermutlich die neue D5 Next anschließen.

Montag, 22. Oktober 2018, 07:43

Kann ich die Aquabus X4-Erweiterung selbst mit einem 4pin-Aquabuskabel vom Aquaero kommend verbinden und an eine andere Stelle im Gehäuse mit mehr Platz verlegen?
Das geht schon, aber du musst dann ein Kabel direkt an der X4 Platine anlöten. (da wo jetzt die Buchsenleiste der Platine ist)

RE: Eigentlich richtig, aber...

Montag, 22. Oktober 2018, 10:57

und hier: [attach]6426[/attach]
Ein abgerissener Schraubenkopf vom Kryos Next Vision Vario, der sich verabschiedet hat, als ich ihn mit den Fingern (ohne Werkzeug!) festgedreht habe. Hier wurde ganz offensichtlich die Vertiefung für den Inbus zu tief gefräst.
Ah genau das Problem hatte ich auch mit dem CPU Kühler.
Wenn man sich die vorherige Generation anschaut, dann hatten die Schrauben keine Inbus Fräsung.
Der Support schickt einem netterweise sofort Ersatz zu, vielleicht sollte man aber trotzdem auf stabilere Ausführungen setzen.

Vor dem zweiten Einbauversuch habe ich aber alle Schrauben aufm Schreibtisch mit 0,5Nm probeweise festgezogen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DonnyDepp« (22. Oktober 2018, 11:05)

Donnerstag, 27. Dezember 2018, 13:17

Muss leider ein bisschen Kritik üben. Sobald man die Sensoren etwas dreht, ist ja sofort das Pad zerfleddert oder der Sensor liegt nicht mehr plan auf. Ich finde das ehrlich gesagt nicht sonderlich durchdacht. Ich muss das Kabel entsprechend ausrichten, wie vermutlich die meisten und habe dann auch dieses kratzende Geräusch vernommen. Mal aufgemacht und das gesehen:



Das Bild hilft vielleicht auch vielen zu verstehen wie es darunter aussieht.
Warum habt ihr innen auf dem Anschluss keine runde Auflagefläche gewählt und ein etwas stabileres Pad, so dass man das hätte problemlos drehen können?
Ich will nicht wissen wie viele dieser Sensoren nach der Montage überhaupt nicht mehr richtig anliegen. Vermutlich die meisten da Pad zerbröselt oder Sensor nicht plan aufliegend und Luft dazwischen.

Ich werde nun zuerst den Anschluss festschrauben und danach den Sensor richtig ausgerichtet aufstecken.

Ist das ein spezielles Pad? Sonst verwendet ihr ja eher graue. Kriegt man die irgendwo nach?

Donnerstag, 27. Dezember 2018, 13:22

Das ist ein WLP Pad und es gab den Hinweis: Das Silikon an der Stelle des Anschlusses etwas wegzuziehen, dann zu drehen und dann wieder anzulegen.

Donnerstag, 27. Dezember 2018, 13:25

t das ein spezielles Pad? Sonst verwendet ihr ja eher graue. Kriegt man die irgendwo nach?
das ist ein normales 0.5mm dickes Pad.
Die Konstuktion ist so gewählt weil es mit Abstand der beste Kompromiss aus Genauigkeit der Sensoren, Ansprechzeit auf Temperaturänderungen und Montierbarkeit geboten hat.

Donnerstag, 27. Dezember 2018, 13:35

Ich habe keinen deutlichen Hinweisen gelesen, dass man die Gummikappe ja nicht bewegen soll. Erwähnt wird nur in einem Satz in der Anleitung wie er zu drehen ist. Man darf die Kappe ja nicht mal zum festdrehen belasten, das Pad leidet ja direkt darunter da das alles arbeitet.

Das Problem, dass er höchstwahrscheinlich aber nicht plan aufliegt an den 6 Flächen bleibt auch so bestehen. Man muss auf gut Glück die plane Fläche treffen. Ohne Foto des Aufbaus innen kann man ja nicht einmal wissen wie er aufzuliegen hat, geschweige denn das Ganze funktioniert. :(