• 19.01.2019, 05:12
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Mittwoch, 16. Januar 2019, 12:05

So ist das nun auch wieder nicht. Wir fertigen natürlich nicht nur auf Bestellung :)
Die 30 Tage sind ein Standard-Wert um Sicherheit zu haben ist dieser bei vielen Artikeln so hinterlegt. Allerdings muss ich gestehen, dass dies aktuell schon passen wird. Zum Jahresstart sind die Beschichter voll mit Arbeit und wir arbeiten ebenfalls unter Vollast. Da dauert leider alles länger...

Kununa

Junior Member

Mittwoch, 16. Januar 2019, 13:25

Ist absehbar wann die aktive Backplate versendet wird?

Mittwoch, 16. Januar 2019, 13:34

Ist absehbar wann die aktive Backplate versendet wird?

Ich habe Anfang dieser Woche vom Support erfahren, dass es nach derzeitigem Stand noch ca. 4 Wochen dauern wird.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Germanium« (16. Januar 2019, 17:52)

Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

Mittwoch, 16. Januar 2019, 17:29

Ist absehbar wann die aktive Backplate versendet wird?


Ich habe Anfang dieser Woche vom Support erfahren, dass es nach derzeitigem Stand noch ca. 4 Wochen dauern wird.
Das war eine vorläufige Info, die Backplates werden bereits kommende Woche starten :)

Mittwoch, 16. Januar 2019, 21:42

Ich hab mir jetzt nochmal das Gamers Nexus video auf youtube angeschaut (Titan RTX tear down) und die vram chips scheinen die gleiche Höhe wie bei der 2080 Ti zu haben trotz der doppelten Speichergröße. Habe Block und aktive Backplate bestellt.

@Stephan: Bitte kurzes statement ob der Kühler auf die Titan RTX passt :)

Kununa

Junior Member

Donnerstag, 17. Januar 2019, 15:31

Ich habe mir gerade mal die Anleitung zum Block online angeguckt. Dort sind Links von der GPU Bauteile Grün markiert, so als ob man die auch mit Wärmeleitpads versehen sollte. In der mitgelieferten Anleitung sind diese jedoch Gelb und sollen demnach nicht mit Pads bedeckt werde. So habe ich die Karte auch jetzt verbaut. Was ist denn jetzt korrekt?

Donnerstag, 17. Januar 2019, 15:35

Ich habe mir gerade mal die Anleitung zum Block online angeguckt. Dort sind Links von der GPU Bauteile Grün markiert, so als ob man die auch mit Wärmeleitpads versehen sollte. In der mitgelieferten Anleitung sind diese jedoch Gelb und sollen demnach nicht mit Pads bedeckt werde. So habe ich die Karte auch jetzt verbaut. Was ist denn jetzt korrekt?

Die gelben Markierungen sollen grün sein. Die Anleitung online ist somit richtig.

Offenbar ist die beigelegte Anleitung im Entwurfsmodus gedruckt worden, da können solche Farbverschiebungen auftreten. Und ich darf den Kühler wieder neu montieren, da ich die gelben Markierungen total übersehen habe! :D
Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup: