• 21.03.2019, 04:38
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

23

Full Member

aquastream xt Ultimate

Freitag, 8. Februar 2019, 13:42

Ich habe bei meinem aktuellen Build gerade ein paar Kabelstrippen gezogen und dabei festgestellt, dass der SATA Stromanschluss der aquastream offenbar einen kurzen auf der Platine hat.
Interessanterweise wirkt sich das offenbar nicht auf die Funktionalität aus, aber Sorgen macht mir das schon.



Die Pumpe ist praktisch nagelneu ich habe den Kreislauf nur 2 Tage laufen lassen um auf Dichtigkeit zu prüfen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »23« (8. Februar 2019, 13:44)

Intel i9 7960x | ASUS ROG Rampage VI Extreme | 128 GB G.Skill Trident Z RGB 3600 MHz | ASUS ROG Strix GTX 1080 Ti | Samsung 960 Pro 1 TB | Corsair AX860i

Freitag, 8. Februar 2019, 14:01

Das wird der Stecker vom Netzteil verursacht haben. So etwas kann passieren wenn man den Stecker nicht 100%ig gerade einsteckt wird und das Netzteil AN ist.
Wo hast du die Pumpe gekauft?

23

Full Member

Freitag, 8. Februar 2019, 14:13

Entweder bei euch direkt oder bei Caseking müsste ich nach der Arbeit mal in den Rechnungen schauen.
Intel i9 7960x | ASUS ROG Rampage VI Extreme | 128 GB G.Skill Trident Z RGB 3600 MHz | ASUS ROG Strix GTX 1080 Ti | Samsung 960 Pro 1 TB | Corsair AX860i

Freitag, 8. Februar 2019, 14:17

Schaue Dir doch mal deine Sata Stecker an, wenn du da diese Brandspuren findest haben das die Stecker vom Netzteil ausgelöst.
Wir hatten so etwas schon mal bei einem Kunden da war der SATA Stecker am Netzteil defekt und hat einen Kurzschluss ausgelöst.

23

Full Member

Freitag, 8. Februar 2019, 14:22

Ok gerade geschaut und Gott ich bau schon zu lange an dem ****-Ding. Ich habe die Pumpe direkt bei euch gekauft.

Meine Frage ist aktuell eigentlich kann ich das geflissentlich ignorieren oder gibt es die Gefahr für weitere kurzfristige Schäden?
Das ich das Teil tausche steht außer Frage von daher gibt es die Elektronik als Ersatzteil? Und bitte sag mir das ich nur die komplette Frontpartie/Elektroniksteuerung tauschen muss ohne die Pumpe dafür auszubauen auszubauen.

Das Corsair Netzteil ist ein AX850 und ich werde den Ausgang mal mit einem Spannungsprüfer checken. Da sind unmanipulierte Original Corsair Kabel dran und wenn Windows läuft kann ich das Netzteil auch elektronisch einmal auslesen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »23« (8. Februar 2019, 14:27)

Intel i9 7960x | ASUS ROG Rampage VI Extreme | 128 GB G.Skill Trident Z RGB 3600 MHz | ASUS ROG Strix GTX 1080 Ti | Samsung 960 Pro 1 TB | Corsair AX860i

Freitag, 8. Februar 2019, 14:29

Die Elektronik (Mit dem Deckel) kann man einfach so tauschen.
Wenn man die Brandspuren am SATA Stecker entfernt kann man da so weiter betreiben. Die würde ich mit einer kleinen Feile und einem Messer vorsichtig weg machen.

Zitat

Das Corsair Netzteil ist ein AX850 und ich werde den Ausgang mal mit einem Spannungsprüfer checken. Da sind unmanipulierte Original Corsair Kabel dran und wenn Windows läuft kann ich das Netzteil auch elektronisch einmal auslesen.
Schaue Dir nur die Sata Stecker noch mal an. Wenn du ein Problem haben kann es vielleicht mal richtig brennen wenn der Stecker nicht ganz OK ist.