• 24.03.2019, 05:59
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

mrcool2

Junior Member

Freitag, 8. Februar 2019, 15:13

So ich habe hier nochmal ein paar Bilder von meinen Einstellungen.
https://www.bilder-upload.eu/bild-ba88cb-1549634931.jpg.html
https://www.bilder-upload.eu/bild-1e5e65-1549635004.jpg.html
https://www.bilder-upload.eu/bild-1a3bd3-1549635023.jpg.html

https://www.bilder-upload.eu/bild-9a9705-1549635540.jpg.html

Aquasuite wird im Adminmodus ausgeführt. Aquasuite Version 9/2018. Lizenz ist bis 2019
Ich habe 3 Quadros für jede Seite eine. Intern an 2 Hubby`s angeschlossen.

Betriebssystem ist Win10 64bit.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrcool2« (8. Februar 2019, 15:19)

Freitag, 8. Februar 2019, 17:59

Aquasuite wird im Adminmodus ausgeführt.
das ist immer eine blöde idee. Ganz normal starten. SOnst kann es da zu seltsamen Effekten kommen.
Ich gehe mal davon aus das bei Regler 2..4 nichts eingestellt ist?
Teste das ganze Setup doch einfach mal in der Minimalversion. 1 Quadro, alles auf Werkseinstellungen. Wenn da alles geht AmbientPX einstellen und checken ob es geht.
Sonst hast du einfach zu viele mögliche Fehlerquellen.

mrcool2

Junior Member

Freitag, 8. Februar 2019, 22:41

bei Regler 2-4 ist das gleiche wie bei 1 eingestellt

Samstag, 9. Februar 2019, 01:13

bei Regler 2-4 ist das gleiche wie bei 1 eingestellt


ich glaube, das ist es dann, denn du hast bei Regler 1 alle LED (1-64) angesteuert und wenn du bei den Reglern 2-4 wirklich auch die LED's 1-64 ansteuerst, bekommen die einzelnen LED 4x eine Ansteuerung.
Du musst entweder für die Regler 2-4 die Belegung löschen oder jedem Regler einen einzelnen LED Bereich zuweisen, z.B für die ELD Streifen aus dem Monitor-Set (haben 15 LED pro Streifen):

Quadro #1 Regler (=Kanal) #1 LED 1-15 Abtastbereich (Kante) links Bildbereich 0-100 und 20
Quadro #1 Regler (=Kanal) #2 LED 16-30 Abtastbereich (Kante) oben Bildbereich 21-79 und 20
Quadro #1 Regler (=Kanal #3 LED 31-45 Abtastbereich (Kante) rechts Bildbereich 0-100 und 20
Quadro #1 Regler (=Kanal) #4 LED 46-60 Abtastbereich (Kante) unten Bildbereich 21-79 und 20

LED 61-64 bleiben unzugewiesen, da je stripe 15 LED

update:
Moment, ich hab mir jetzt deine Beschreibung nochmals durchgelesen. Du schreibt, du hast drei Quadro's? Dann müssten auch DREI Quadro in der Geräteliste der Aquasuite auftauchen. Für dich als Info: jedes Quadro hat 4 Regler, also Kanäle und das ist das, was du in deinen Bilder gezeigt hast. Ausserdem hat ein Monitor 4 seiten, was ist mit der vierten?

Für AmbientPX am Monitor reicht dir ein einzelnes Quadro, das du dann so einstellst, wie oben beschrieben und natürlich musst du dann die LED stripes auch schön hintereinander an ein einziges Quadro anschliessen, anstatt jeden Stripe an ein anderes Quadro:

von Quadro #1 out --> Stripe #1 (links) in
von Stripe #1 out --> Stripe #2 (oben) in
von Stripe #2 out --> Stripe #3 (rechts) in
von Stripe #3 out --> Stripe #4 (unten) in
Stripe #4 out bleibt unbelegt

ich denke, wenn du es so umsetzt, klappt das auch und du hast 2 Quadro mit jeweils 4 Reglern frei für anderes

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »mditsch« (9. Februar 2019, 18:38)

Samstag, 9. Februar 2019, 01:37

noch ein update:
ok, du hast ein 49" und hast wohl mehr als 4 stripes, bedingt durch die grösse. Wie viele stripes hast du und wohin gebappt?
Ich würde das vermutlich bei der Grösse mit 6 Stripes und 2 Quadros machen:

Rechts und links je ein stripe, oben und unten je zwei.

dann der Anschluß an die Quadros:

von Quadro #1 out --> Stripe links in
von Stripe links out --> Stripe oben #1 in
von Stripe oben #1 out --> Stripe oben #2 in
Stripe oben #2 out bleibt ungelegt

von Quadro #2 out --> Stripe rechts in
von Stripe rechts out --> Stripe unten #1 in
von Stripe unten #1 --> Stripe unten #2 in
Stripe unten #2 out bleibt unbelegt

mit dieser Quadro config:

Quadro #1:
Quadro #1 Regler (=Kanal) #1 LED 1-15 Abtastbereich (Kante) links Bildbereich 0-100 und 20
Quadro #1 Regler (=Kanal) #2 LED 16-45 Abtastbereich (Kante) oben Bildbereich 21-79 und 20
LED 46-64 bleiben unzugewiesen, da je stripe 15 LED und nur drei Stripes in reihe geschaltet (siebe oben)
Quadro #1 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #1 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)

Quadro #2:
Quadro #2 Regler (=Kanal) #1 LED 1-15 Abtastbereich (Kante) rechts Bildbereich 0-100 und 20
Quadro #2 Regler (=Kanal) #2 LED 16-45 Abtastbereich (Kante) unten Bildbereich 21-79 und 20
LED 46-64 bleiben unzugewiesen, da je stripe 15 LED und nur drei Stripes in reihe geschaltet (siebe oben)
Quadro #2 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #2 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »mditsch« (9. Februar 2019, 18:40)

mrcool2

Junior Member

Samstag, 9. Februar 2019, 12:20

Prima Danke, werde ich gleich ausprobieren.

Unten wollte ich keine Strips machen, ich habe einen 49" Monitor und hatte für oben vier eingeplant und rechts und links je zwei. 3 Quadros, einer für rechts- links- oben

Könntest du mir die Belegung so ändern.
Danke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrcool2« (9. Februar 2019, 12:47)

Samstag, 9. Februar 2019, 18:36

eigentlich solltest doch jetzt selbst drauf kommen können :whistling:, aber will mal nicht so sein

Sind also insgesamt 8 Stripes mit dann 8x15 LED. Da jeder Jeder Quadro maximal 64 LED ansteuern kann, ergeben sich hier zwei Quadros
Würde das folgendermassen aufteilen:

Quadro #1:
von Quadro #1 out --> Stripe links #1 in
von Stripe links #1 out --> Stripe links #2 in
von Stripe links #2 out --> Stripe oben #1 in
von Stripe oben #1 out --> Stripe oben #2 in
von Stripe oben #2 out --> bleibt unbelegt

Quadro #2:
von Quadro #2 out --> Stripe rechts #1 in
von Stripe rechts #1 out --> Stripe rechts #2 in
von Stripe rechts #2 out --> Stripe oben #4 in
von Stripe oben #4 out --> Stripe oben #3 in
von Stripe oben #3 out --> bleibt unbelegt

Quadro config:

Quadro #1:
Quadro #1 Regler (=Kanal) #1 LED 1-30 Abtastbereich (Kante) links Bildbereich 0-100 und 20
Quadro #1 Regler (=Kanal) #2 LED 31-60 Abtastbereich (Kante) oben Bildbereich 21-50 und 20
LED 61-64 bleiben unzugewiesen, da je Stripe 15 LED
Quadro #1 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #1 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)

Quadro #2:
Quadro #2 Regler (=Kanal) #2 LED 1-30 Abtastbereich (Kante) rechts Bildbereich 0-100 und 20
Quadro #2 Regler (=Kanal) #2 LED 31-60 Abtastbereich (Kante) oben Bildbereich 51-79 und 20
LED 61-64 bleiben unzugewiesen, da je stripe 15 LED
Quadro #2 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #2 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)


und wenn es partout mit drei Quadros machen willst, was aber eigentlich unnötig ist:
Sind also insgesamt 8 Stripes mit dann 8x15 LED. Würde das folgendermassen aufteilen:

Quadro #1:
von Quadro #1 out --> Stripe links #1 in
von Stripe links #1 out --> Stripe links #2 in
von Stripe links #2 out --> bleibt unbelegt

Quadro #2:
von Quadro #1 out --> Stripe oben #1 in
von Stripe oben #1 out --> Stripe oben #2 in
von Stripe oben #2 out --> Stripe oben #3 in
von Stripe oben #3 out --> Stripe oben #4 in
von Stripe oben #4 out --> bleibt unbelegt

Quadro #3:
von Quadro #3 out --> Stripe rechts #1 in
von Stripe rechts #1 out --> Stripe rechts #2 in
von Stripe rechts #2 out --> bleibt unbelegt


Quadro config:

Quadro #1:
Quadro #1 Regler (=Kanal) #1 LED 1-30 Abtastbereich (Kante) links Bildbereich 0-100 und 20
LED 31-64 bleiben unzugewiesen, da je stripe 15 LED
Quadro #1 Regler (=Kanal) #2 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #1 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #1 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)

Quadro #2:
Quadro #2 Regler (=Kanal) #1 LED 1-60 Abtastbereich (Kante) oben Bildbereich 21-79 und 20
LED 61-64 bleiben unzugewiesen, da je stripe 15 LED
Quadro #2 Regler (=Kanal) #2 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #2 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #2 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)

Quadro #3:
Quadro #3 Regler (=Kanal) #1 LED 1-30 Abtastbereich (Kante) rechts Bildbereich 0-100 und 20
LED 31-64 bleiben unzugewiesen, da je stripe 15 LED
Quadro #3 Regler (=Kanal) #2 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #3 Regler (=Kanal) #3 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)
Quadro #3 Regler (=Kanal) #4 bleibt unzugewiesen (bitte wirklich über den Mülleimer eine etwaige Belegung löschen!!)


aber overkill. Zwei Quadros reichen!

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »mditsch« (10. Februar 2019, 11:35)

mrcool2

Junior Member

Sonntag, 10. Februar 2019, 13:36

Vielen Dank, klappt jetzt Top. Nur das Problem ist noch nicht gelöst. Gehen jeweils nur 2 Strips. Habe alle gestestet sind aber alle ok. Service beenden habe ich auch schon versucht, sowie Pc vom Netz trennen. Quadros wurden auch schon untereinander getauscht.

Freitag, 15. Februar 2019, 07:23

Vielen Dank, klappt jetzt Top. Nur das Problem ist noch nicht gelöst. Gehen jeweils nur 2 Strips. Habe alle gestestet sind aber alle ok. Service beenden habe ich auch schon versucht, sowie Pc vom Netz trennen. Quadros wurden auch schon untereinander getauscht.


funktioniert das nun, oder nicht?
Wie hast du es jetzt realisiert, mit 2 oder 3 Quadro?

Wenn die Stripes wirklich alle i.O. sind, alles so angeschlossen wie von mir geschrieben (d. h. peinlichst darauf geachtet wurde, dass nirgends wo an einem stripe "in" & "out" vertauscht ist, Bezeichnung findest auf der Rückseite eines Stripes unter dem doppelseitigen Klebeband) und evtl. Belegungen unbenutzter Regler der Quadros mit dem Mülleimersymbol gelöscht wurden, dann MUSS es funktionieren!

Letzter Weg der Dir dann noch bleibt:
alle Quadro in der Aquasuite auf Werkseinstellungen setzen und Schritt für Schritt neu beginnen. Wenn dann imer noch nicht: dann kann ich dir remote leider nicht (mehr) helfen, dann muss es sich ein Dritter, der eine wirkliche technische Grundausbildung hat, mal "live" ansehen.