• 19.03.2019, 22:11
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Dienstag, 27. November 2018, 14:41

Hi Crimson,

teste deine CPU mit Prime95 26.6 und beobachte mal die Temps. Diese Version verwendet kein AVX. Die neueren Prime95-Versionen benutzen AVX und AVX heizt bekanntlich schön ein.

Mal andere Fragen: Welche Wärmeleitpaste verwendest du zwischen Kühler und Heatspreader? Welcher Durchfluss herrschte beim Testen vor?


Das mit AVX ging mir auch schon durch den Kopf... Hab noch mal in die Liste geschaut, alle Einträge mit 1.4v und darüber wurden ohne AVX getestet :D Werde es dann mal ohne AVX testen.

Zwischen IHS und dem Cuplex verwende ich Thermal Grizzly Kryonout und der Durchfluss liegt bei voller Leistung der aquastream so um die 100l/h.

Mittwoch, 28. November 2018, 09:21

@Germanium

Der Durchfluss ist fast nebensächlich.....

Tante EDITH:
100l kann schon fast zu viel sein, ich würde mal runtergehen und beobachten ob sich was ändert
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Donnerstag, 29. November 2018, 14:45

@Germanium

Der Durchfluss ist fast nebensächlich.....

Tante EDITH:
100l kann schon fast zu viel sein, ich würde mal runtergehen und beobachten ob sich was ändert


Ich kann das gerne mal probieren, aber glaube fast, dass es nichts bringen wird. Die Pumpe lief die erste halbe Stunde nämlich bei halber Leistung. Ich werd den Rechner heute komplett zerlegen (Fittings sind unterwegs) und die CPU noch mal köpfen und ein Bild machen. Dann könnt ihr euch das ja noch mal genauer anschauen :)


EDIT:
Anstatt den Rechner heute zu zerlegen, teste ich gerade wie ein bekloppter.... Bin gerade auf 5,1Ghz bei 1,38v (LLC auf Turbo) und ohne AVX Offset. Die Temps liegen bei 84° - 87°.

Vorweg:
Ich weiß, AVX heizt übertrieben ein, aber irgendwie empfinde ich es als ziemlich lame, wenn man seine CPU übertaktet und dann für ein bestimmtes Feature ein Offset einstellt. Ich möchte wissen wie weit ich die CPU bringen kann und das eben mit allen Features :) Ich möchte hier auch keine Diskussion vom Zaun brechen (davon gibt es ja genügend im Netz)...

Die Frage ist jetzt einfach nur, ob die Temperaturen normal sind, oder nicht :) Eventuell kann ich noch was an der LLC spielen, da bei Turbo der Vcore unter Last zwischen 1,392v bis 1,416v schwankt.
Ach ja, die Lüfter laufen auf 100%, die Pumpe bei ca 4000rpm und die Wassertemperatur beträgt 29,7°.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Crimson« (29. November 2018, 23:29)

Montag, 4. Februar 2019, 01:04

Hey Hey :) Mal ein kleines Update zum aktuellen Stand...

War die letzten Wochen leider arg im Stress und nach einer katastrophalen Bestellung von Fittings über AliExpress (es kam nie was an) hab ich mir einfach mal ne kleine Auszeit gegönnt :) Nun geht es aber endlich weiter und die letzten Teile kommen die Woche über hoffentlich an, so das ich den Rechner hoffentlich fertigstellen kann.

Ein paar Kleinigkeiten haben sich auch geändert
  • Spannungswandler werden Wassergekühlt (leider nichts passendes von AC am Start)
  • die Vega wird vertikal eingebaut
  • cuplex und kryopgraphics werden noch mal schön aufpoliert

Wie immer gibt es auch ein paar Fotos vom aktuellen Stand:





Leider gibt es aber ein paar echt nervige Mängel...
Wie schon mal erwähnt, sind die Blenden vom airplex bzw. die Bohrungen echt miserabel. Da ich mir beim Einbau ein paar kleinere Macken (echt minimal, aber ich sehe es halt) eingefangen habe, wollte ich die Blenden einfach austauschen. Kann man zwar machen, aber leider sieht das ziemlich übel aus, da es vorne und hinten nicht bündig ist! And den Fotos sieht man sehr gut, wie unterschiedlich die Bohrungen sind. Selbst wenn ich mir jetzt Ersatzblenden kaufen wollen würde, wird es mit Sicherheit nicht besser... Support ist schon kontaktiert, aber kein Plan ob man mir da helfen wird. Das hab ich echt besser in Erinnerung von damals :(



Sonntag, 10. Februar 2019, 11:24

Apple gibt es - aufgrund der Mondpreise bei Computern - bei mir zwar nur bei Watch, Phone und Pad, aber sehr coole Sache und sehr schick umgesetzt!

Kann man auf einem solchen System das Apple OS uneingeschränkt nutzen? Also so als wäre es ein orginal Apple Computer?

Sonntag, 10. Februar 2019, 20:52

Apple gibt es - aufgrund der Mondpreise bei Computern - bei mir zwar nur bei Watch, Phone und Pad, aber sehr coole Sache und sehr schick umgesetzt!

Kann man auf einem solchen System das Apple OS uneingeschränkt nutzen? Also so als wäre es ein orginal Apple Computer?

Schicke Umsetzung bringt leider nichts, wenn die Funktion darunter leidet... Auch als eigentlicher Fan von Apple Geräten, kann ich das einfach nicht mehr unterstützen (auch die horrenden Preise..)
Zum Hackintosh:
Den Rechner kann man ganz normalen als macOS Rechner verwenden. iCloud, iMessages und alles andere funktioniert. Natürlich ist es ein wenig Friemelei (besonders die USB-Anschlüsse), aber alles machbar.

kleines Update:
Werde den airplex morgen zu ac schicken, ich hoffe, dass man das fixen wird.

Ich war gestern und heute wieder in der Werkstatt und ein wenig gewerkelt
  • Anpassung der Kühler für die Spannungswandler
  • Polieren aller Kühler

Mein lieber Scholli.... Das Polieren des Kupfers ist echt mal mühselig! Kaum sind die Teile so gut wie blank, kommen direkt schon wieder Kratzer drauf, sobald man die Rückstände vom polieren entfernen möchte :D Man sieht feine Kratzer wenn man genau hinschaut, aber mit etwas Abstand fällt das nicht mehr auf. Mal schauen ob ich noch mal ne Runde Polieren einlege oder ob ich das jetzt so lasse.

Und wie immer ein paar Fotos







Sonntag, 10. Februar 2019, 21:19

Poliertes Kupfer ist schon schick.
Sieht nur nicht lange so aus ;-)

Sonntag, 10. Februar 2019, 22:08

Poliertes Kupfer ist schon schick.
Sieht nur nicht lange so aus ;-)

Ich weiß :) Mir ging es in erster Linie auch nur darum die Spuren der Bearbeitung auf dem Material wegzubekommen. Sorgfältig gereinigt und entfettet, hält der Glanz ja schon ne Weile und läuft zumindest relativ gleichmäßig an.

Ich frage mich gerade nur, ob ich nicht vielleicht doch ne Runde polieren soll :/ diese fiesen kleinen Kratzer nerven mich gerade schon ein wenig :D

Sonntag, 10. Februar 2019, 23:17

Danach kannste bei mir zu Hause rum kommen und meine Dachrinnen nebst Fallrohren polieren... ;-)

Montag, 11. Februar 2019, 00:11

Danach kannste bei mir zu Hause rum kommen und meine Dachrinnen nebst Fallrohren polieren... ;-)
er soll dein Fallrohr polieren??? ?( ?( ?( :D :D

Dienstag, 19. Februar 2019, 22:20

kannst ja nach dem Polieren eine Schicht Zaponlack drüberziehen, dann bleibt das so :)
hab ich bei meinen Builds (https://www.hardwareluxx.de/community/f2…er-1176255.html) auch gemacht, dann ist Ruhe mit Polieren...

Sonntag, 24. Februar 2019, 21:03

kannst ja nach dem Polieren eine Schicht Zaponlack drüberziehen, dann bleibt das so :)
hab ich bei meinen Builds (https://www.hardwareluxx.de/community/f2…er-1176255.html) auch gemacht, dann ist Ruhe mit Polieren...


Danke für den Tip, habe ich jetzt schon häufiger empfohlen bekommen. Ich muss gerade nur schauen, ob ich die polierte Variante haben möchte oder nicht. Das Problem ist nämlich, dass durch die Reinigung nach der Politur direkt wieder feine Kratzer auf dem Material entstehen :/

Montag, 25. Februar 2019, 17:29

Vielleicht was anderes zum reinigen nehmen.

Würd da zum Schluss noch mit Never Dull oder so ran gehen und mit feinster Watte abpolieren.

Gibts im Moppedladen

https://m.louis.de/artikel/nevr-dull-pol…132a11b9829a47d

Montag, 25. Februar 2019, 22:16

Vielleicht was anderes zum reinigen nehmen.

Würd da zum Schluss noch mit Never Dull oder so ran gehen und mit feinster Watte abpolieren.

Gibts im Moppedladen

https://m.louis.de/artikel/nevr-dull-pol…132a11b9829a47d


Bedankt, werde ich auf jeden Fall ausprobieren!
Das Problem dabei ist nicht wirklich das Material (hab schon verschiedene weiche Stoffe durch), sondern die Ablagerungen von der Polierpaste. Stellenweise bleibt das Zeug hängen, härtet aus und verursacht das diese feinen Kratzer. Muss dazu aber auch gestehen, dass ich bisher noch nicht in diesem Maße Sachen poliert habe :D