• 21.07.2019, 08:40
  • Register
  • Login
  • You are not logged in.

 

NF-A20 not working with Quadro?

Sunday, May 26th 2019, 12:30am

Hi,

I can't make the 200 mm Noctua fan work with the Quadro. When PC goes to sleep and then wakes up the fan won't spin again. Aquasuite shows the warning that RPM is low. The software also shows Quadro pushes the power according to the curve or settings but still the fan doesn't work. I tried different headers with the same result.

I understand Quadro hasn't been designed for such a fan but a firmware update could maybe solve the problem? Or maybe there is a way to make it work allready? Mine consists in not using the fan at idle but only at load, so it's allready stopped when my PC goes to sleep and it will start normally when I launch a game. But that is not a solution for a case fan.

Quadro and Aquasuite are great but I really wish to use this fan normally, it's a great fan!

Sunday, May 26th 2019, 8:44am

Post your settings and take some screenshots. Otherwise nobody will be able to help you here.
Basically the NF-A20 are a bit problematic. Because the fans need VERY much power to start.

Tuesday, May 28th 2019, 10:18am

Thanks for the answer.

Here's my settings:

https://youtu.be/X440qsV9cm4

And what's going on after restart or come back from sleep:

https://youtu.be/laL6nM14xOM

Tuesday, May 28th 2019, 10:23am

Sorry to make two posts (see above).

I've got a PWM cable with a SATA power connection, I could plug it between the Quadro and the fan but I would need much efforts due to my config being very difficult to access. I should have noticed the problem during installation, my bad. Do you think it's worth the try?

Tuesday, May 28th 2019, 10:51am

Connect the fan directly to the output, do not use a splitter, adapter, extension cables. when this is working the quadro is ok.

Tuesday, May 28th 2019, 12:46pm

Connect the fan directly to the output, do not use a splitter, adapter, extension cables. when this is working the quadro is ok.
I did not use anything, it's allready connected directly to the output. I asked if another power source could solve the problem.

So do you see any way to make the NF-A20 work? Could a future update fix the problem?