• 23.07.2019, 21:55
  • Register
  • Login
  • You are not logged in.

 

chr.pie

Junior Member

BeQuiet Netzteil (1000W) durchgebrannt

Friday, October 5th 2018, 10:16am

Hi!

Ich habe am Wochenende versucht, die Wasserkühlung meines neuen PCs zu befüllen. Dazu habe ich die bei der Aquastream Ultimate mitgelieferte ATX Überbrückung an den Hauptstrang des Netzteils angeschlossen.
Ich habe eingeschaltet und die Pumpe lief etwa 3 Sekunden. Dann flog die Sicherung raus. Ich haber erst vermutet, dass es an einem zu starken Anlaufstrom liegt. Also habe ich einen Strombegrenzer gekauft. Aber auch
mit dem fliegt die Sicherung immer raus.

Nun wurde mir gesagt, dass es das Netzteil geschrottet haben könnte, dass ich es quasi ohne Last (also nur die Punkte) und mit der Brücke betrieben habe.
Was ist denn die Empfehlung von Aqua Computer dazu? Ich hab mir jetzt dasselbe Netzteil nochmal bestellt.
Aber ich hab ein wenig Angst, dass ich das nochmal auf dieselbe Art und weise schrotte...
Netzteil: be quiet! Dark Power Pro 11 1000W ATX 2.4 (BN254)
Pumpe: Aquastream Ultimate
Gruß und danke.

Friday, October 5th 2018, 10:27am

Ja es wird empfohlen am Netzteil auch noch andere Verbraucher zu haben.

Friday, October 5th 2018, 10:28am

Also das stellt eigentlich gar kein Problem dar.
Ich mache das in vielen Systemen so, wiederholt und völlig problemlos.
Vielleicht war das Netzteil einfach EOL, quasi 3 Tagen nach Gewährleistungsende :whistling:
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

chr.pie

Junior Member

Friday, October 5th 2018, 10:32am

quasi 3 Tagen nach Gewährleistungsende :whistling:
Wieo 3 Tage nach Gewährleistungsende? Das NT ist brandneu. Es wurde zum ersten Mal eingeschaltet.

Friday, October 5th 2018, 12:56pm

Dann kann es auch ein DOA gewesen sein, umtauschen und gut.
Das hatte ich auch schon mal bei einem Netzteil - einschalten und kurz weisse Rauchzeichen, Ende... gab auf Garantie ein Neues und weiter gings.
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Friday, October 5th 2018, 5:30pm

Überprüfe mal die ATX Überbrückung, ob das Kabel an der richtigen Stelle ist. (das grüne Kabel muss mit einem beliebigen schwarzen Kabel verbunden werden)
Bei einem Netzteil ohne Last geht normalerweise nichts kaputt.

Netzteile benötigen in der Regel eine Mindestlast, bevor überhaupt Strom geliefert wird. Sollte die Mindestlast nicht erreicht werden, fließt kein Strom und nix geht.
Bei älteren Netzteilen war die Mindestlast höher, daher musste man früher immer mehrere Komponenten anschließen damit Strom geliefert wurde.

Die aktuelle ATX12V-Spezifikation schreibt eine Mindestlast von 0,5 Ampere vor, bei der das Netzteil alle Grenzwerte einhalten muss. Darunter darf sich das Netzteil abschalten.


Entweder war das Netzteil von Anfang an defekt, oder die Pumpe ist defekt und hat das Netzteil geschrottet...

This post has been edited 3 times, last edit by "Hufeisen" (Oct 5th 2018, 5:43pm)

Friday, October 5th 2018, 5:55pm

Es gab früher schon Netzteile, die sich ohne Last aufschwingen konnten. Das sollte heutzutage eigentlich kein Problem mehr sein. Und mit der Pumpe ist eine Last vorhanden, die so 5-7W zieht, also mehr als eine Festplatte. Wenn man bedenkt, dass ein kompletter Office-PC im Ruhemodus gerade mal 15W verbraucht (California Energy Commission schreibt ab 2019 sogar nur 10W vor), ist das mehr als genug, um einen stabilen Betrieb zu garantieren.

Tuesday, October 9th 2018, 3:32pm

Erstmal würde ich das Netzteil, dass du als erstes gekauft hast und mit dem sicherungsproblem, an einen normalen Rechner ohne die Pumpe und den adapter hängen. Wenn da alles gut läuft kann man den Fehler weiter eingrenzen. wenns da auch nicht geht---> Einschicken.

Wieso eigentlich das gleiche NT nochmal gekauft? Weil das erste wird im Defektfall getauscht, so hast du dann das NT unnötig doppelt?

Ansonsten war dein vorgehen schon richtig, die Überbrückung mit der Pumpe funktioniert auf jeden Fall und ist nicht der Grund, dass das NT die Sicherung reisst.

Tuesday, October 9th 2018, 3:59pm

@Sahnetorte:
Das eine wirklich SUPER Idee.....
Ein defektes Netzteil an einem voll funktionstüchtigen Rechner testen.
Ich kenne eine schlechte Computerbude, die machen das so als Geschäftsmodell.... :whistling: :wacko:
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Wednesday, October 10th 2018, 2:38am

Woher willst du wissen, dass das Netzteil defekt ist? Kann an allem möglichen hängen, dass die Sicherung rausfliegt.

DonnyDepp

Junior Member

Monday, October 22nd 2018, 4:36pm

Und wo ist was durchgebrannt?

Wenn die Sicherung fliegt, liegt ein Kurzschluss vor.
Das kann auch an einem defekten Sicherungsautomaten oder ungünstiger Verkabelung liegen.

Mein altes Bequiet Straight Power hat auch öfters die etwas sensible Sicherung rausspringen lassen.
Habe dann gewechselt auf ein Bequieit Dark Power Pro 11. Das hat ein Relais, was diesen Effekt abschwächt.

Test doch nochmal mit einem "Einschaltstrombegrenzer". Gibt es für 36Euro im Baumarkt oder auf Amazon.

be quiet! Dark Power Pro 11 850W

Thursday, June 13th 2019, 10:57am

Mir ist das 850er das Baugleich zum 1000er letzes Jahr abgeraucht.

Bei mir war der Grund am IO Element ist ein Keramik Kondensator geplatzt.
Anscheinend hat dieser beim Strom an und auschalten zu hohe Spannungen auszuhalten.

Nachts wird bei mir an der Verteilersteckdose der Strom weggenommen was den selben Effekt hat wie wenn man hinten den Schalter umlegt.
Und wenn man das Abrauchen von Pro 11 Netzteilen in eine Suchmaschine eingibt kommt das anscheinend öfters vor und ist wohl ein Design Fehler des IO Bereichs der Platine.

Inzwischen habe ich mir ein Seasonic Prime Ultra besorgt und das macht nicht von Anfang an lustige Knister Geräusche im Netzteil beim Strom einschalten. :thumbsup:

Preis ist Vergleichbar und Quali viiiiiel höher.

be quiet! und Corsair können mich mal :P

Achso und zum entlüften und befüllen stecke ich einfach ein altes Netzeil an die Pumpe und arbeite mit diesem.
Da langt das letzte veratzte Netzteil für :)

This post has been edited 1 times, last edit by "Der Verkomplizierer" (Jun 13th 2019, 11:00am)

RE: be quiet! Dark Power Pro 11 850W

Thursday, June 13th 2019, 7:51pm

Preis ist Vergleichbar und Quali viiiiiel höher.

be quiet! und Corsair können mich mal :P


Ich glaube da macht jeder andere Erfahrungen, ich habe mit Seasonic bisher keine guten gemacht. Mein Favorit ist immernoch Corsair.

Friday, June 14th 2019, 10:33am

Naja...

Herstellen tun halt nur: Enermax, HEC, Seasonic und Superflower (die OEM Namen können abweichen)

Der Rest also Listan (bequiet), Corsair usw. bestellt bei denen Modelle und kann halt vieles verhandeln: Andere Kondensatoren, andere Lötqualität usw.

Ich kaufe eigentlich immer nur direkt beim Hersteller, aber es gibt durchaus gute Netzteile bei allen...

Friday, June 14th 2019, 1:37pm

Naja...

Herstellen tun halt nur: Enermax, HEC, Seasonic und Superflower (die OEM Namen können abweichen)

Der Rest also Listan (bequiet), Corsair usw. bestellt bei denen Modelle und kann halt vieles verhandeln: Andere Kondensatoren, andere Lötqualität usw.

Ich kaufe eigentlich immer nur direkt beim Hersteller, aber es gibt durchaus gute Netzteile bei allen...
Enermax produziert schon länger nicht mehr, siehe hier

Similar threads